
ORD Workflows For 3D 
Construction Deliverables

**OpenRoads Designer CE**

ORD Workflows for 3D 
Construction 
Deliverables
08/07/2025

Revision 1.0



Rev 1.0
08/07/25

Page 2 of 51

                                                                                 Intentionally Left Blank



Rev 1.0
08/07/25

Page 3 of 51

ORD Workflows For 3D Construction Deliverables

This document was developed as part of the continuing effort to provide guidance within the Georgia 
Department of Transportation in fulfilling its mission to provide a safe, efficient, and sustainable 
transportation system through dedicated teamwork and responsible leadership supporting economic 
development, environmental sensitivity, and improved quality of life. This document is not intended 
to establish policy within the Department, but to provide guidance in adhering to the policies of the 
Department.

Comments, suggestions, and ideas for improvements are welcomed.

Please send comments to: 

State Design Policy Engineer

Georgia Department of Transportation 

One Georgia Center

600 W. Peachtree Street, 26th Floor Atlanta, Georgia30308

DISCLAIMER
The Georgia Department of Transportation maintains this printable document and is solely 
responsible for ensuring that it is equivalent to the approved Department guidelines.
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Date Revision 

Number
Section Description

08-07-25 1.0 Sect 3 items 7 
&12

Revised to include the option to generate final design 
surfaces.
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 Preface

The ORD Workflows for 3D Construction Deliverables document has been developed as part of the 
statewide GDOT implementation of best practices for OpenRoads Designer Connect Edition. The 
intent of this document is to provide brief, standard workflow processes for use in generating 3D 
construction deliverables via the OpenRoads Designer Connect Edition software program. Updates 
to this document will be made periodically when minor revisions, additional information, and/or 
enhancements are required.
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 Contact Information

To submit comments or questions regarding the information contained in this document, please 
contact the Office of Design Policy & Support by email at the following address: 
SolutionsCenter@dot.ga.gov

In the Email Subject Header, please reference the ORD Workflows for 3D Construction Deliverables.

mailto:SolutionsCenter@dot.ga.gov
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 Overview

The ORD Workflows for 3D Construction Deliverables document briefly covers a standardized 
approach to the generation of 3D deliverables as part of the design process for use in construction 
via the OpenRoads Designer Connect Edition Software Program, ORD.

For detailed Design Processing instructions please refer to the ORD Design Guidelines document.

http://www.dot.ga.gov/PartnerSmart/DesignSoftware/OpenRoads/ORD%20Design%20Guidelines.pdf
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 Section 1: Exporting Alignments/Baselines to LandXML Files

Note: For conforming and non-Conforming projects (projects that do not adhere to current workspace 
standards) the workflow will be the same through Section 1 and the beginning of Section 3. After step 6 
in Section 3 a link to the non-conforming project workflow in Section 8 is available.

1. Launch OpenRoads Designer, ORD, and open the PI#GEOM.DGN file (1234567MAIN.DGN for 
the test project). Note: during testing, best results were achieved by opening and exporting 
an XML file from each PI#GEOM.DGN file instead of referencing and exporting from multiple 
PI#GEOM files at once.

2. Zoom out as needed such that alignments that will be exported are visible.
3. Select the GDOT Construction Deliverables workflow and the Alignments Button as follows to 

ensure that the baselines are isolated:

4. Navigate to the Export Geometry option as follows: GDOT Construction Deliverables 
workflow > Model Import/Export section > Import/Export pulldown > ExportGeometry.

5. When the Export Geometry dialog appears populate it as follows and left click to accept the 
LandXML export type prompt.
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6. When the context menu appears connected to the cursor hover over the alignment until 
both the horizontal alignment and it’s active profile are identified, then left click to select 
them.

a. Repeat for each alignment to be exported and right click upon completion.
b. Exporting profiled and non-profiled alignments into the same file may cause 

confusion due to the assignment of the zero elevation to non-profiled alignments.
c. Note: Unnamed alignments cannot be exported.

7. Left click to select the 1.2 version and again to select the Only Active Profiles option.
8. When the Export to LandXML dialog appears navigate as needed to the appropriate folder, 

key in a file name for the LandXML file (1234567LandXML_ALignments for this example) and 
select the Save option.
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 Section 2: Checking Alignments/Baselines Exported to LandXML for Exporting to DXF Files 

1. In ORD select File > New.
2. When the New dialog appears select the Browse option to the right of the Seed field, 

navigate to and select the GDOT_ORD_AMG_3D.dgn seed file and key in PI#AMG for the 
file name (1234567AMG.DGN for this example).

3. When the file opens use the Set Active View Group Tool in the lower left corner of the ORD 
dialog to select the Alignment Views option.

4. With the View 1, Alignment view active set the coordinate system to match that of the file 
from which the alignment(s) will be imported via the appropriate button in the Geographic 
Coordinate System section of the GDOT Construction Deliverables Workflow.

5. From the Model Import/Export section of the GDOT Construction Deliverables Workflow 
select Import/Export and Import Geometry.
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6. When the 1st Import Geometry dialog appears set the file type to the Civil Geometry Files

(*.xml, *.ifc) setting in the lower right corner of the dialog, select the LandXML file that 
contains the alignment(s) exported in Section 1 of this document and click Open.

7. When the 2nd Import Geometry Dialog appears left click in the LandXML check box to 
populate all check boxes, then left click in the MAIN_P_SIDECL 100 check box to uncheck it.

a. A separate iteration will be required for each feature definition.
8. Click the + sign to the left of the MAIN_P_CONSTCL 100 option to expand it, then expand 

each of the options in the MAIN_P_CONSTCL 100 tree and check the check box for each 
alignment and profile in the MAIN_P_CONSTCL 100 tree to be imported.

9. Uncheck all the check boxes in the MAIN_P_SIDECL 100 tree.
10. Uncheck the Assign Feature Definition from Table check box.
11. Using the pulldown arrows populate the Linear and Point Feature fields with the 

MAIN_P_CONSTCL 100 and MAIN_P_CONSTCL features respectively and click import.
12. Repeat steps 5 through 11 for the sideroads unchecking the MAIN_P_CONSTCL check boxes, 

checking the MAIN_P_SIDECL check boxes and replacing the MAIN_P_CONSTCL 100 and 
MAIN_P_CONSTCL features with MAIN_P_SIDECL 100 and MAIN_P_SIDECL features.

13. The Import Geometry dialogs should be populated as follows:
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14. Select the GDOT Construction Deliverables Workflow > Alignments Button as follows to 
ensure that the baselines are isolated:

15. Review of the alignments imported into ORD reveals the inclusion of the additional data 
associated with the alignments.

16. Alignments that have not been named will not export/import with this process.
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17. To Annotate the alignments, navigate to GDOT Construction Deliverables Workflow ->

Primary (alignments should be annotated in the Alignment Views not the Alignment-3D 
Views)

a. Select the appropriate scale from the Annotation Scale pulldown arrow (1”=100’ for this 
example).

b. Select the Annotate Element button.
c. When the Annotate Element dialog appears check the All Elements In Model box and left 

click in the view to annotate all elements or leave the All Elements In Model box unchecked 
and select alignments as needed.
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 Section 3: Exporting Finished Grades to LandXML Files

1. In the previously created 1234567AMG.DGN file use the Set Active View Group Tool in the 
lower left corner of the ORD dialog to select the Final_Finish_Grade-3D Views option.

2. If the geographic coordinate system has not been set, set it to match the coordinate system 
of the file from which the corridor geometry will be exported via the appropriate button in 
the Geographic Coordinate System section of the GDOT Construction Deliverables Workflow.

3. Select the References button in the Primary section of the GDOT Construction Deliverables 
tab as follows:

4. When the References dialog appears select Tools > Attach > Coincident World attachment 
method > select the PI#CORD.DGN file (1234567CORD1-SR100 SPUR.DGN for this example) 
and click Open.
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5. Double click on the reference file name or select Properties > Attachment and when the 
Attachment Properties dialog appears select the Default-3D model via the pulldown arrow to 
the right of the Model field and key in CORD for the logical name (-3D, -1, -A etc. can be 
appended to the logical name in the event of more than one CORD file).

6. Repeat steps 4 and 5 for each PI#CORD.DGN file to be included in the 3D model (all 
PI#CORD.DGN files can be selected simultaneously by holding down the Shift key or the Ctrl 
key while selecting).

Note: For non-conforming projects (older projects or other projects that do not match 
current standards) proceed to the Special Requirements for Non-Conforming Projects 
subsection of Section 8.
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7. In the Filters section of the GDOT Construction Deliverables Workflow select the Pavmt 

Surface Construction button for construction grading surfaces to be delivered to 
construction contractors for grading or Pavmt Surface Design button for final finished 
grade surfaces to be used by designers (for final contours, proposed drainage, etc.) to 
isolate the surface geometry graphics for review.

8. From the Selection pulldown arrow in the Primary section of the GDOT Construction 
Deliverables workflow use the Element Selection tool to select the graphics plotted in the 
previous step by dragging a selection window from lower right of the graphics to upper left 
of the graphics to ensure complete selection.

9. From the Primary section of the GDOT Construction Deliverables workflow select the Change 
Element Attribute button, check only the Make Copy check box, then left click in the view to 
accept and copy the selection set into the active model.

10. The reference files can now be detached or turned off in the active view via the 
Reference dialog.
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11. In the Filters section of the GDOT Construction Deliverables workflow select the From 
Graphical Filter option and when the Create Terrain dialog appears select the ellipsis (3 dots 
to the right of the Graphic Filter Group.

12. When the Graphic Filters dialog appears select the Construction_Deliverables-Pavement-Top 
filter group for construction grading surfaces to be delivered to construction contractors for 
grading or the Design_Deliverables-Pavement-CandG-Walls-Top filter group for final finished 
grade surfaces to be used by designers for final contours and proposed drainage, then 
populate the Create Terrain dialog as indicated below.  Adjust the maximum triangle length 
as needed.  A 5’ maximum triangle length may not triangulate across a 24’ pavement width.
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13. Data point in the view in response to each of the prompts that appear in the lower left 
corner of the ORD dialog to accept the entries in the Create Terrain dialog.

14. A terrain model will be created and assigned the name 1234567_FinalFinishGrade. Note, the 
file name may revert to DT (the default name for design terrains) when the cursor is moved 
away from the dialog.

15. In the 3D Delivery section of the GDOT Construction Deliverables workflow select the Final 
Finish Grade button to isolate the surface graphics for review.
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16. Though the triangulated surface that appears on the FCON_P_Surface-Triangles-Line level

will suffice for DXF file creation, the FCON_P_Major-Contour-Line, FCON_P_Minor-Contour- 
Line, FCON_P_Surface-Perimeter-Line, FCON_P_Surface-Triangles-Line levels are all parts of 
the terrain model and can be turned on or off as needed by navigating as follows:

a. Explorer dialog
b. OpenRoads Model pulldown arrow
c. File name (1234567AMG.DGN)
d. Terrain Models
e. Finish Triangles
f. Right click on the terrain model (1234567_FinalFinishGrade)
g. Select properties
h. The Calculated Features Display pulldown arrow
i. The pulldown arrows will appear upon left clicking in the far-right portion of the On/Off field.

17. Use the Fit View tool to inspect the terrain model and its surroundings for guardrail and 
other stray items that may appear near the terrain model. Stray graphics are most likely to 
appear on the default level. Turn off the default level and/or remove stray graphics as 
needed.

18. Select the Export To File button on the Model Import/Export Section of the GDOT 
Construction Deliverables workflow.
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19. Select LandXML as the Export format and the terrain models available for export will be

accessible via the Select Terrain pull down.
20. Populate the Export Terrain dialog as indicated below and left click/data point in the view as 

prompted in the lower left corner of the ORD dialog to accept each of the previously selected 
parameters.

21. After processing is complete the proposed terrain model XML file will be available for 
submission.
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 Section 4: Checking Final/Finished Grades Exported to LandXML & Exporting it to DXF

1. In the previously created 1234567AMG.DGN file use the Set Active View Group Tool in the 
lower left corner of the ORD dialog to select the Final_Finish_Grade-3D Views option.

2. If the geographic coordinate system has not been set, set it to match the coordinate system 
of the file from which the surface was exported via the appropriate button in the 
Geographic Coordinate System section of the GDOT Construction Deliverables Workflow.

3. From the Model Import/Export tab of the GDOT Construction Deliverables workflow 
select the Import LandXML Terrain Model option.

4. When the Select LandXML File dialog appears navigate as needed and select the previously 
exported XML file that contains the surface (1234567_FinalFinishGrade.xml for this project) 
then click Open.

5. Use the Fit View tool as needed to center the surface.

6. Zoom in and rotate the view as needed for closer inspection.
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 Section 5: Preparing Miscellaneous Corridor Geometry for Export to DXF Files

1. In the previously created 1234567AMG.DGN file use the Set Active View Group Tool in the 
lower left corner of the ORD dialog to select the Corridor Breaklines-Views option.

2. If the geographic coordinate system has not been set, set it to match the coordinate system 
of the file from which the corridor geometry will be exported via the appropriate button in 
the Geographic Coordinate System section of the GDOT Construction Deliverables Workflow.

3. Select the References button in the Primary section of the GDOT Construction Deliverables 
Workflow as follows:

4. When the References dialog appears select Tools > Attach > Coincident World attachment 
method > select the PI#CORD.DGN file (1234567CORD1-SR100 SPUR.DGN for this example) 
and click Open.

5. Double click on the reference file name or select Properties > Attachment and when the 
Attachment Properties dialog appears select the Default-3D model via the pulldown arrow to 
the right of the Model field and key in CORD for the logical name (-3D, -1, -A etc. can be 
appended to the logical name in the event of more than one CORD file).



Rev 1.0
08/07/25

Page 24 of 51

ORD Workflows For 3D Construction Deliverables

6. In the 3D Delivery Section of the GDOT Construction Deliverables Workflow select the 
Corridor Breaklines button to isolate the corridor geometry graphics for review.
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7. From the Selection pulldown arrow in the Primary section of the GDOT Construction

Deliverables Workflow use the Element Selection tool to select the graphics plotted in the 
previous step by dragging a selection window from lower right of the graphics to upper left 
of the graphics to ensure complete selection.

8. From the Primary section of the GDOT Construction Deliverables Workflow select the Change 
Element Attribute button, check only the Make Copy check box, then left click in the view to 
accept and copy the selection set into the active model.

9. The reference files can now be detached or turned off in the active view via the 
Reference dialog.
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 Section 6: Preparing Finished Grade Geometry for Export to DXF Files

1. In the previously created 1234567AMG.DGN file use the Set Active View Group Tool in the 
lower left corner of the ORD dialog to select the Pavmt_Surface Views option.

2. If the geographic coordinate system has not been set, set it to match the coordinate system 
of the file from which the corridor geometry will be referenced via the appropriate button in 
the Geographic Coordinate System section of the GDOT Construction Deliverables workflow.

3. Select the References button in the Primary section of the GDOT Construction Deliverables 
Workflow as follows:

4. When the References dialog appears select Tools > Attach > Coincident World attachment 
method > select the PI#CORD.DGN file (1234567CORD1-SR100 SPUR.DGN for this example) 
and click Open.
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5. Double click on the reference file name or select Properties > Attachment and when the 
Attachment Properties dialog appears select the Default-3D model via the pulldown arrow to 
the right of the Model field and key in CORD for the logical name (-3D, -1, -A etc. can be 
appended to the logical name in the event of more than one CORD file).
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6. In the Filters section of the GDOT Construction Deliverables workflow select the Pavmt

Surface button to isolate the surface geometry graphics for review.

7. From the Selection pulldown arrow in the Primary section of the GDOT Construction 
Deliverables Workflow use the Element Selection tool to select the graphics plotted in the 
previous step by dragging a selection window from lower right of the graphics to upper left 
of the graphics to ensure complete selection.

8. From the Primary section of the GDOT Construction Deliverables Workflow select the Change 
Element Attribute button, check only the Make Copy check box, then left click in the view to 
accept and copy the selection set into the active model.
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9. The reference files can now be detached or turned off in the active view via the 
Reference dialog.
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Section 7: Exporting to DXF Files                             

1. In the previously created 1234567AMG.DGN file press and hold the Ctrl key while 
pressing the F key to save the settings.

2. In the Model Import/Export section of the GDOT Construction Deliverables workflow select 
the Batch Converter option and when the Batch Convert dialog appears select File > Open > 
navigate to the active project folder and select the following file:

Configuration\Organization-Civil\GDOT_Org_Civil_Standards\Data\GDOT_3D_LevelMap.bcnv
a. Click Open.
b. Left click on the file in the source column and delete by clicking the red X (turns red after 

clicking on the file).
c. Click Edit > Add Active File
d. Select the ellipsis (3 dots to the right of the Default Destination field).
e. When the select Destination Directory dialog appears select the active project folder.
f. Via the pulldown arrow to the right of the Default Output Format Field select DXF as the 

output format.
g. Select file in the Source column, then select the Apply to Selection option to the right of the 

Default Destination field.
h. Select File > Process or the blue computer icon.
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3. When the Files to Convert dialog appears, select the Convert option and select Done 
upon completion of the process.

4. Each of the newly created DXF files can be opened and viewed with ORD.
5. Select the US Survey Feet option via the Units pulldown arrow and click OK when the 

DWG/DXF Units dialog appears upon opening these files.
6. Separate DXF files will be created simultaneously (one for each model view) as follows:
7. The PI#AMG_Alignment.DXF, PI#AMG_Final Finish Grade-3D.DXF, PI#AMG_Pavmt Surface- 

3D.DXF and PI#AMG_Corridor Breaklines-3D.DXF should be included among the deliverables.
8. The 1234567AMG.DXF, 1234567AMG_Default-3D.DXF PI#AMG_PavmtSubsurface-3D.DXF, 

and *.BAK files created by this workflow can be deleted.
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 Section 8: Special Requirements for Non-conforming Projects

For projects converted from InRoads/V8, ORD pilot projects or other projects that do not conform to the 
current standards proceed as follows:

Note: Projects converted from Inroads, pilot projects and other projects designed prior to 
implementation of the current workspace may have point, feature and other naming conventions that 
are not recognized by current workflow customizations. These projects will typically have characteristics 
as follows:

1. The edge of pavement lines for the top and intermediate pavement layers assigned to the 
MAIN_P_EOP-Line level instead of the intermediate layers being assigned to the 
MAIN_P_Intermediate_PvmtSurf-Line levels in the PI#CORD file.

2. The centerline for the top and intermediate pavement layers assigned to the 
MAIN_P_CONSTCL-Line level in the PI#CORD file instead of the intermediate layers being 
assigned to the MAIN_P_Intermediate_PvmtSurf-Line levels.

3. All curb and gutter lines assigned to the MAIN_P_Curb-Gutter-Line level in the PI#CORD file 
instead of Back-Top and Bottom layers being assigned to the appropriate levels.

4. No 3D line assigned to the LIMIT_P_LOC level delineating the project limits in the PI#CORD 
file.
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Preparing Non-conforming Projects
For these projects make backup copies of the original files or copy PI#CORD files to a separate folder to 
preserve the originals as needed, then proceed as follows:

1. Open each PI#CORD.DGN file that will be included among the 3D model deliverables.
2. Access the Default-3D model. (right click and hold in the view, then select View Control >2 

Views Plan/3D
3. Left click on the header of the 3D view to make it the active view (the active view is more 

brightly illuminated).
4. From the Primary tab of the GDOT Construction Deliverables workflow select Explorer > 

Openroads Standards > Left click the Standards arrow to expand > Right click on the blue 
icon left of the active file name > select the Update Standards from dgnlib option.

5. When processing is complete the correct levels should be assigned to the previously 
mentioned lines.
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6. After preparing the PI#CORD.DGN file(s) proceed with the steps in the Adding the Limits of 
Construction Boundary subsection of section 8 that follows.
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Adding the Limits of Construction Boundary
For non-conforming projects that do not have the limits of construction, LOC, boundary on the 
LIMT_P_LOC level, the LOC boundary can be created as follows:

1. Select Level Display option from the Primary tab of the GDOT Construction Deliverables 
ribbon.

2. Turn on all levels in the attached PI#CORD.DGN file(s).
3. Set the active level in the active file (PI#AMG.DGN) to LIMT_P_LOC (right click on the 

LIMT_P_LOC level and select the Set Active option).
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4. From the Selection pulldown arrow in the Primary section of the GDOT Construction 
Deliverables workflow use the Element Selection tool to select the referenced graphic by 
dragging a window around the graphics from lower right to upper left of the referenced 
graphics.

5. From the Primary section of the GDOT Construction Deliverables workflow select the Change 
Element Attribute button, check only the Make Copy check box, then left click in the view to 
accept and copy the selection set into the active model.
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6. In the References dialog select the 1st reference file in the list, then while holding the shift 
key scroll down and select the last file in the list to select them all.

7. At the lower left of the dialog left click on the Display button to turn off all reference files.

8. In the active file turn off all levels except the MAIN_P_EOP-Line, MAIN_P_EPSHLDR-Line and 
TC_Asph Pvmt Top

9. Delete all the MAIN_P_EPSHLDR lines that delineate the point of the wedge at the edge of 
the pavement since these lines fall below the final surface. These lines will still be retained in 
the PI#CORD.DGN file(s).
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10. Turn on all levels in the PI#AMG.DGN file (except non-surface items, i.e. default, guardrail,
TL_Draft-DNC levels etc.).

11. From the Primary section of the GDOT Construction Deliverables workflow use the Element 
Selection tool to select the graphics plotted in the previous step by dragging a selection 
window from lower right of the graphics to upper left of the graphics to ensure complete 
selection.

12. A temporary terrain model will now be created with a negligible maximum triangle length 
(0.01 for this example) to facilitate rapid generation of the LIMT_LOC border. This quickly 
generates a terrain model with little to no overlapping triangles such that the LIMT_LOC 
border will require far fewer adjustments.

13. From the Filters tab on the GDOT Construction Deliverables ribbon select the From Elements 
option and populate the Create Terrain By Elements dialog as follows:

14. Left click to each of the prompts that follow.
15. Navigate to the Add Boundary option as follows: GDOT Construction Deliverables workflow > 

Model Import/Export section > Boundary Options pulldown > Add Boundary
16. When the Create Boundary dialog appears populate as indicated below (Feature Definition = 

Linear -> Template Points -> Grading -> TL_End Cond LOC), left click on one of the newly 
created, white terrain model triangles to locate the terrain model and left click to follow each 
of the prompts.
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17. Note: Both the Extract Graphic and the Add Ruled Boundary options will generate the

required boundary. The Ruled boundary option clips the overlapping triangles and updates 
the terrain model with each adjustment to the boundary but crashing occurred during 
processing. For this reason, the Extract Graphic option was used.

18. The green clip boundary will appear on the LIMT.LOC level as indicated below.
19. The newly created terrain model can now be deleted since it will be regenerated after 

checking for and making any required clip boundary adjustments (the Extract Graphic 
method does not clip/update automatically with boundary adjustments)

20. From the Primary tab on the GDOT Construction Deliverables ribbon select the Explore 
option and when the Explorer dialog appears navigate to OpenRoads Model > File Name > 
Terrain Models > Finish Triangles > Right Click and delete the newly created Terrain 
model. (the terrain model may have been assigned the name DT automatically)

21. From the Primary tab on the GDOT Construction Deliverables ribbon use the Modify, Insert 
Vertex and Delete Vertex tools to adjust the border as needed. Additional vertices can be 
added as needed for a tighter fit and more precise triangle clipping.
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22. This boundary generation process will typically create a few spikes that protrude into the

project footprint and can easily be removed via the Delete Vertex Tool.

23. If more than one clip boundary is created delete the extras.
24. After creating and adjusting the clip boundary as needed press the F key while holding down 

the control key to save the settings.
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 Section 8A: Preparing Miscellaneous Corridor Geometry for Export to DXF Files

1. In the previously created 0013379AMG.DGN file use the Set Active View Group Tool in the 
lower left corner of the ORD dialog to select the Corridor Breaklines-Views option.

2. If the geographic coordinate system has not been set, set it to match the coordinate system 
of the file from which the corridor geometry will be exported via the appropriate button in 
the Geographic Coordinate System section of the GDOT Construction Deliverables Workflow.

3. Select the References button in the Primary section of the GDOT Construction Deliverables 
Workflow as follows:

4. When the References dialog appears select Tools > Attach > Coincident World attachment 
method > select the currently active PI#AMG.DGN file (0013379AMG.DGN for this example) 
and click Open.

5. Double click on the reference file name or select Properties > Attachment and when the 
Attachment Properties dialog appears select the newly populated Final Finish Grade-3D 
model via the pulldown arrow to the right of the Model field and key in CORD for the logical 
name (-3D, -1, -A etc. can be appended to the logical name in the event of more than one 
CORD file), then click OK.
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6. In the 3D Delivery Section of the GDOT Construction Deliverables Workflow select the 
Corridor Breaklines button to isolate the corridor geometry graphics for review. Since the 
required graphics may not match current level criteria in non-conforming projects, the levels 
for some of the proposed top surface corridor break lines may need to be set manually in the 
reference and active files. The Matchline, TC_Conc Pvmt Top and TC_Ditch levels depicted 
below are examples of this.
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7. From the Selection pulldown arrow in the Primary section of the GDOT Construction 
Deliverables Workflow use the Element Selection tool to select the graphics plotted in the 
previous step by dragging a selection window from lower right of the graphics to upper left 
of the graphics to ensure complete selection.



Rev 1.0
08/07/25

Page 44 of 51

ORD Workflows For 3D Construction Deliverables

8. From the Primary section of the GDOT Construction Deliverables Workflow select the Change 
Element Attribute button, check only the Make Copy check box, then left click in the view to 
accept and copy the selection set into the active model.

9. The reference files can now be detached or turned off in the active view via the 
Reference dialog.
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 Section 8B: Preparing Finished Grade Geometry for Export to DXF Files

1. In the previously created 0013379AMG.DGN file use the Set Active View Group Tool in the 
lower left corner of the ORD dialog to select the Pavmt_Surface Views option.

2. If the geographic coordinate system has not been set, set it to match the coordinate system 
of the file from which the corridor geometry will be referenced via the appropriate button in 
the Geographic Coordinate System section of the GDOT Construction Deliverables workflow.

3. Select the References button in the Primary section of the GDOT Construction Deliverables 
Workflow as follows:

4. When the References dialog appears select Tools > Attach > Coincident World attachment 
method > select the currently active PI#AMG.DGN file (0013379AMG.DGN for this example) 
and click Open.

5. Double click on the reference file name or select Properties > Attachment and when the 
Attachment Properties dialog appears select the newly populated Final Finish Grade-3D 
model via the pulldown arrow to the right of the Model field and key in CORD for the logical 
name (-3D, -1, -A etc. can be appended to the logical name in the event of more than one 
CORD file), then click OK.
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6. In the 3D Delivery Section of the GDOT Construction Deliverables Workflow select the Pavmt 
Surface button to isolate the corridor geometry graphics for review. Since the required 
graphics may not match current level criteria in non-conforming projects, the levels for some 
of the proposed top surface corridor geometry lines may need to be set manually in the 
reference and active files.
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7. From the Selection pulldown arrow in the Primary section of the GDOT Construction

Deliverables Workflow use the Element Selection tool to select the graphics plotted in the 
previous step by dragging a selection window from lower right of the graphics to upper left 
of the graphics to ensure complete selection.

8. From the Primary section of the GDOT Construction Deliverables Workflow select the Change 
Element Attribute button, check only the Make Copy check box, then left click in the view to 
accept and copy the selection set into the active model.

9. The reference files can now be detached or turned off in the active view via the 
Reference dialog.
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 Section 8C: Exporting Finished Grades from Non-conforming Projects to LandXML Files 

1. Navigate back to the Final Finish Grade-3D Views via the Set Active View Group Tool in the 
lower left corner of the ORD dialog. Select the Final Finish Grade-3D Views option.

2. In the Filters section of the GDOT Construction Deliverables Workflow select the Pavmt 
Surface button to isolate the surface geometry graphics for review.

3. In the Filters section of the GDOT Construction Deliverables workflow select the From 
Graphical Filter option and when the Create Terrain dialog appears select the ellipsis (3 dots 
to the right of the Graphic Filter Group.

4. When the Graphic Filters dialog appears select the Construction_Deliverables-Pavement-Top 
filter group and populate the Create Terrain dialog as indicated below.
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5. Data point in the view in response to each of the prompts that appear in the lower left 
corner of the ORD dialog to accept the entries in the Create Terrain dialog.

6. A terrain model will be created and assigned the name 1234567_FinalFinishGrade. Note, the 
file name may revert to DT (the default name for design terrains) when the cursor is moved 
away from the dialog.

7. In the 3D Delivery section of the GDOT Construction Deliverables workflow select the Final 
Finish Grade button to isolate the surface graphics for review.
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8. Though the triangulated surface that appears on the FCON_P_Surface-Triangles-Line level

will suffice for DXF file creation, the FCON_P_Major-Contour-Line, FCON_P_Minor-Contour- 
Line, FCON_P_Surface-Perimeter-Line, FCON_P_Surface-Triangles-Line levels are all parts of 
the terrain model and can be turned on or off as needed by navigating as follows:

a. Explorer dialog
b. OpenRoads Model pulldown arrow
c. File name (0013379AMG.DGN)
d. Terrain Models
e. Finish Triangles
f. Right click on the terrain model (0013379_FinalFinishGrade)
g. Select properties
h. The Calculated Features Display pulldown arrow
i. The pulldown arrows will appear upon left clicking in the far-right portion of 

the On/Off field.

9. Use the Fit View tool to inspect the terrain model and its surroundings for guardrail and 
other stray items that may appear near the terrain model. Stray graphics are most likely to 
appear on the default level. Turn off the default level and/or remove stray graphics as 
needed.

10. Select the Export To File button on the Model Import/Export Section of the GDOT 
Construction Deliverables workflow.
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11. Select LandXML as the Export format and the terrain models available for export will be

accessible via the Select Terrain pull down.
12. Populate the Export Terrain dialog as indicated below and left click/data point in the view as 

prompted in the lower left corner of the ORD dialog to accept each of the previously selected 
parameters.

13. After processing is complete the proposed terrain model XML file will be available for 
submission.

Exporting To DXF Files
Refer to Section 7 of this document for guidance on exporting to DXF files.
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