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Introduction to InRoads- Photogrammetry InRoads Lab SS2- Introduction

Introduction

Objective

Photogrammetry utilizes measurements obtained from aerial photography and stereo plotters to
generate digital map data that contains man-made and natural terrain features which are
referenced to the State Plane Coordinate System of Georgia. This data is then submitted to
Survey Data Engineers as planimetric MicroStation (.DGN) files and topographic 3D mapping
Digital Terrain Model (.DTM) files in InRoads. The digital mapping data is used as a database in
the development of highway project plans.

The objectives of this tutorial are to:

Create an InRoads Mapping Project to GDOT Standards

Demonstrate the process required to create an InRoads DTM database

Import the 3D photogrammetric DGN data into the database

Process the photogrammetric data in the database

Create/generate the files which are to be submitted as deliverables to the end user

Lab Introduction - 1
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Lab Format Standards |

In the following labs, user input and action will be displayed in bold type. You will be
instructed to either type-in information, click on a command or button, or press a particular key
or function button. When instructed to click on something, you will need to press on the left
mouse button and then release it. When instructed to double-click, you will need to quickly
press the left mouse button twice in rapid succession and then release it. Additionally, the »
symbol is used to designate successive pull down menus. ie. File»Save. If the lab asks you to
press a particular key on the keyboard -- Key strokes will be displayed in < > brackets (ie.
<CTRL> or <F4>).

The lab format will be as follows:

Step The top line will display the instructions or the user input. The user actions will be
Number displayed in the format described above.

The bottom line will be in italics and will indicate the system response. It will also
display some additional information regarding the process you have just performed.

‘7’4 Note:
S

Each step of the lab depends on a previous step, so please read
everything carefully and DO NOT skip any steps.

InRoads and MicroStation Delineation

In the following labs, the user will be working in both the InRoads Design Software and the
MicroStation CADD Software. The InRoads Software is the database in which the
photogrammetry and surveying data is created and processed. The MicroStation CADD
Software is used for the viewing and manipulation of graphics derived from InRoads.

In order to differentiate between the two software(s) (so that the user can identify in which
software to perform the required steps) the following symbolization will be utilized:

InRoads Software User performs steps in InRoads
MicroStation Software User performs steps in MicroStation

Lab Introduction - 2
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Lab 1
Start InRoads and Set Project Defaults

Objective

The recommended File Structure for InRoads is a Project Folder (which is named for the PI # of
the Project — Example: 1234567) located as a sub-folder under C:\InRoads Data — Example:
C:\InRoads Data\1234567). The Project Files are then located in a Photogrammetry sub-folder
under the P1 # — Example: C:\InRoads Data\1234567\Photogrammetry

This Project Folder contains the individual InRoads Data Files. Some Examples of InRoads Data
Files are:

1. DTM ------ (Digital Terrain Model File) — contains Surface data

2. .FWD ------ (Survey File) — contains Field Survey data

3. .ALG------- (Geometry File) — contains Geometric Point, Horizontal and Vertical data
4. .IRD ------- (Roadway Design File) — contains the Design Surface data

5. .RWK------ (Project File) — contains project data for InRoads files in ASCII format

6. ATL-------- (InRoads Template File) — contains InRoads Templates for cross-sections
7. .SDB------- (Drainage File) — contains the InRoads Storm and Sanitary data

It is highly recommended to backup the Project Folder (which contains these individual
data files) after each work session to your Group Account on the GDOT Server if you are a
GDOT Employee (or to an appropriate Business Server if you are a GDOT Consultant).

The objective of Lab 1 is to:

Create a Project Folder

Start InRoads

Set the InRoads Project Defaults

Set Survey Default Preferences

Set the InRoads “Locks”

Add the Application and Variable Manager Add-Ins
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LablA Create a Project Folder & Copy Lab Project Files

In this section of the lab you will be creating a folder or directory. This folder is where your
projects and all of your InRoads project data files will be located. The newly created InRoads
project directory will be (C:\InRoads Data\PI#). This is the recommended file structure for
InRoads projects. For this tutorial only -- you will also copy the “Photogrammetry Lab” Files to
this folder in order to access the InRoads “1234567” Lab Files.)

In a “real world” project — the Folder Structure would be -
C:\InRoads Data\PI#\Photogrammetry

1. From the desktop, double-click on the My Computer icon.

This will open the My Computer dialog box. This is your computer’s file manager. Via
this dialog box, you may view the content of your computer’s various hard-drives.
2. Double-click on the C: directory (also referred to as folder or drive).

This will open the C: directory box, listing the contents of the C: drive.
3. If the C: directory does not contain a folder named InRoads Data -- create the folder.

Creates folder InRoads Data under the C: drive.

@u-?| v Computer » QO5(C) » InR

Organize - Include in library - Shar

InRoads Data
Intel
KCData

Figure L1-1 InRoads Project Folder In C:\ directory

Conezone f
desc :r
DWFCreate r
Fred #
GAdotWallpaper &
Gdot y
GDOTdata i
GDOTRedline -
Holly Files :-’
/
r‘fi
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-Lab1

4, Using Windows Explorer, create a new folder under InRoads Data and name it
1234567. This is the project folder you will use for the Lab Lessons (C:\InRoads
Data\1234567).

Creates folder 1234567 under C:\InRoads Data.

5. Using Windows Explorer, copy the folder Photogrammetry Labs from C:\ to
(C:\InRoads Data\1234567).

Places the Photogrammetry Labs in C:\InRoads Data\1234567

@I'\._J'?| ) » Computer » O5(C) » InRoads Data » 1234567 » Photogrammetry Labs »

File Edit View Tools Help

Organize - = Open Include in library - Share with « Burn Mew folder

-~

, 1234567 o Mame
. Photogrammetry Labs

Figure L1-2 Folder Photogrammetry Labs in the C:\InRoads Data\1234567 folder

6. Close the Explorer window by clicking on the [ in the upper right-hand corner of the

window.

This will close the Explorer window.
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Labl1B Start InRoads

In this section of the lab you will be opening MicroStation V8i Select Series 2 in the ‘GDOT-
Corporate Workspace’ and InRoads Suite V8i Select Series 2. You will also select a “seed” file
to use for the “Working” DGN file. This “Working” DGN file is used to display the temporary
and/or permanent graphics in InRoads. MicroStation is opened first and then InRoads is

opened from the MicroStation Menu bar.

7. From the desktop, double-click on the GDOT MicroStation VV8i SS2 (x86) icon.

| Double click on the icon labeled
@J <+——— GDOT MicroStation V8i SS2
(x86).
(&{mLoiy
V5 55

e When the MicroStation Manager dialog box opens — navigate to the
C:\InRoads Data\1234567\Photogrammetry Labs\Standards folder and select

the “GDOT 3D Working File.dgn”. Click Open.

e Now open InRoads from within MicroStation by selecting:
InRoads » InRoads Suite (SELECTseries 2) V8i 08.11.07.566 from the

[MicroStation Menul.

After the MicroStation Splash Screen appears, the MicroStation Manager dialog (See
Figure L1-3) will open so that you can select a “Working” DGN file. Once InRoads
and MicroStation are up and running, your desktop should look similar to that of Figure

L1-4 and Figure L1-5.

Mee Open - C\InRoads Data\1234367\Photegrammetry Labs\Standards\ L_gh,l
Lookin: || Standards @ rE DE 3D V2 DGN
= MNarme = Date medified
el Backup 6/11/2013 2:05 PM
RecentPlaces 111331567 Exterior Boundary.dgn 1/23/2013 10:30 AM
! #4]1234567_Map.dgn 6/24/2013 8:06 AM
: M| GDOT 3D Working File.dgn 6,/24/2013 8:14 AM
Desktop
=
Libraries
Computer
>, 4 1 [3
[ ¥ | .
Fie name: GDOT 3D Working File dan -
Metwork
Flesoftype:  [CAD Files (" dgn:"dwg:" ) v [ Caneal |
Open as read-only Trie

Figure L1-3  Starting MicroStation V8i and InRoads Suite V8i
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| Bt cotnRonds Datat1 2345 30 Warking Fde.dgn (30 - V8 DIGN] - MicroStation VEi (SELEC Tseries 1) 2 || 2
Fie Edt Element Sctings Tock Utlites Workspace Windew Melp GDOTBvidgeTeols Infosds CADceeform GDOTToohs | [ = il gt =l A1@ @ (GITISy 20l Bl Sl gl il sl ) 2
A pmios 2 T DR B - )6 O - 1] A el
(X || = Viewt - Top, octa =S EER T
- Alglglc L e e e e A A -

i Wirkieg Ui

Figure L1-4 Main MicroStation V8i Window

Pt Bentley InRoads Suite V8i (SELECTseries 2) = | [mE3m]
Fle Suface Geometry Bridge Drainage Survey Evalustion Modeler Drafting Quartities Tools Help

Book Mame

-'"ﬁ [EBook1
{25 Book1

A Survey | Templates | [+

Ready

Figure L1-5 Main InRoads Window Default Display

8. As mentioned previously - you will be working in both the InRoads Design Software
and the MicroStation CADD Software. The InRoads Software is the database in
which the Photogrammetry and Surveying data is created and processed. The
MicroStation CADD Software is used for the viewing and manipulation of graphics
derived from InRoads.

Please review the diagram depicted below for a brief overview of the InRoads Explorer
Interface:

Details the components of the InRoads Explorer Interface.
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Menu Bar

Workspace Feedback

Bar Pane

B4 Bentley InRoads Yyite UBi (SELECTseries 2) ‘ o] -E-] 3]
Fle Suface Geomdtry Brdge Drainage Survey Evaluation Modeler Drafting Guapifies Tools Help
S || ,—El

<Unnamed: - F BN |2 e
Surface Name Description File Name By Whom Last Revised Access Mode Prefefence Cross Section ... Profile §
=59 m EDe‘Fault heross 11/14/2012 11:... Read-Write Default Default

-8 Default

8 Surfaces o Geometry [ [ 4 [ » i

Turn On/Off the locks toolbar

1
Scroll Bar

Workspace Bar — Contains all of the InRoads Project Data information

Menu Bar — Contains the pull-down menus to access InRoads commands

Toolbars — Contains default and customized toolbars to access InRoads commands
Feedback Pane — Contains details of selected Project Data from the Workspace Bar
Scroll Bar — Enables the user to view more of the InRoads Explorer Interface. (The
Scroll Bar may not be visible if the InRoads Interface is already viewed to extents).

e Status Bar — Contains InRoads messages and prompts (Please note: InRoads may direct
you to locate something graphically in MicroStation -- some of these prompts may
display in the MicroStation Status Bar instead). It is very important that the user review
both the InRoads and the MicroStation Status Bar for prompts and information.
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LablC Set InRoads Project Defaults

The InRoads Project Defaults setting allows you to define the “default folder locations” for
projects. A Project Default configuration can then be saved for each project so that multiple
projects can be accessed. This configuration allows you to easily navigate between projects.
Once the Project Folder locations are saved in the Configuration, the projects can then be
accessed by selecting the appropriate Project Configuration Name. The Project Defaults also
contains the location for selecting the standard GDOT InRoads Preference File

(GDOT _Standard V8i_SS2.xin).

9. Click File»Project Defaults from the InRoads pull-down menu.

The Set Project Defaults dialog box appears. Each Project will require an individual
setup as detailed in the following steps.

10. | Click New and enter 1234567_Mapping in the New Configuration dialog box.
Then click OK.

The New Configuration dialog box will appear. After entering in the Project Name and
clicking OK — a new configuration will be created that is named 1234567 Mapping.

11. | Under the Default Preferences section - Click in the Preferences (*.xin): field and then
click the Browse button to navigate to the following file:

C:\InRoads Data\1234567\Photogrammetry Labs\Standards\GDOT _Standard
V8i_SS2.xin. Select the GDOT_Standard V8i_SS2.xin file and click Open.

The GDOT _Standard V8i_SS2.xin file is added as the Project Preference File.
12. | Under the Default Directory Paths Section - Click in the Project Default Directory:
field and then click the Browse button to navigate to the folder:

C:\InRoads Data\1234567\Photogrammetry Labs\. Next - click Open.

The Current Configuration for the 1234567 project will now default to the following
path: C:\InRoads Data\1234567\Photogrammetry Labs.
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13.

Under the Default Directory Paths Section — copy and paste the following text into each
entry field shown below: C:\InRoads Data\1234567\ Photogrammetry Labs\

e Report Directory:

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Projects (*.rwk):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Surfaces(*.dtm):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Geometry Projects:(*.alg):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Template Libraries:(*.itl):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Roadway Design: (*.ird):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Survey Data: (*.fwd):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Drainage: (*.sdb):

C:\InRoads Data\1234567\ Photogrammetry Labs\
e Quantity Manager: (*.mdb):

C:\InRoads Data\1234567\ Photogrammetry Labs\
o Site Modeler Projects: (*.gsf):

C:\InRoads Data\1234567\ Photogrammetry Labs\

The Configuration for the 1234567 project will now default to the path listed above.

14.

Under the Default Directory Paths Section - Click in the Style Sheet (*.xsl): field and
then click the Browse button to navigate to the folder:

C:\InRoads Data\Style Sheets\GDOT\. Next - click Open.

The Current Configuration for the Style Sheets will now default to the following path:
C:\InRoads Data\Style Sheets\GDOT\.

15.

The Project Defaults should now correspond to the screen capture depicted in
Figure L1-6 (as shown below). Verify to ensure that your 1234567 Project Defaults
match the inputs in the screen capture.

The Project Default Fields are verified for accuracy.
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InRoads SS2 - Lab 1

B Set Project Defaults

Configuration Name:

Default Preferences

Preferences (*xdin):

Tumouts (b}

Drainage Structures (*.dat):

Rainfall Data (*idf):

Bridge Sections (™ bd):

Drafting Motes (* dft):

Pay tems (*mdb):

Site Modeler Options {*.spf):

Default Directory Paths

Project Default Directorny:

Fieport Directony:
Projects (™ rwk):

Surfaces [*.dtm):

Geometry Projects (" alg):
Template Librares (" itl):

Fioadway Design (~.ird):

Survey Data (" fwd):
Drainage " .=db):
Style Sheet (" xsl):

Quantty Manager (".mdb):

Site Modeler Projects (*.gsf):

Default Grid Factor
Grd Factor: 1 ppoo

-

£

1234567 _Mapping

g
=

InRoads Data 1234567 Photogrammetry Labsh,
1234567 Photogrammetry Labs'

1234567 Photogrammetry Labs'.

“InRoads Data®
AnRoads Data®
AnRoads Data'
AInRoads Data®
AnRoads Data'

MnRoads Data
AnRoads Data®
“InRoads Data®
AnRoads Data®

Export
[] Active Only

CMInRoads Data 1234567\ Photogrammetry Labs'\Standards G000

1234567 Photogrammetry Labs'

\1234567\ Photogrammetry Labs®
1234567 Photogrammetry Labs'

MInRoads Data 1234567 Photogrammetry Labs™

1234567\ Photogrammetry Labs'

1234567 Photogrammetry Labs®
\Style Sheets\GDOT
1234567 Photogrammetry Labs'

InRoads Datat1234567 Photogrammetry Labs®

EVENEE

Impaort ..

Close

o

I
@
=]

Ensure that the
“Preferred Preference”
is set to “Survey
Default”.

Prefemed Preference

HEITIE: ISUWEY Default YI SLIWE-’)’ Defautt

Figure L1-6 Set Project Defaults

16.

Click Apply and then click Close.

The Set Project Defaults dialog box will close and the settings for this configuration of

Project 1234567_Mapping will be the default settings until the configuration is changed
to another Project. This folder location will also be the default folder when File » Save

and File» Close are used.
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LablD Set Survey Default Preferences

The Survey Default Preferences must be loaded in InRoads in order to conform to standards for
the processing of Mapping Projects. This is a very important step to ensure that standards are
followed for any Photogrammetric data that will be processed. The Survey Default Preference
loads the Precision Settings, Tolerances, Units and Formats, etc. Once the Survey Default
Preference is loaded — the project will retain these settings each time the project is accessed.

17. | Click File» Project Options from the InRoads pull-down menu to access the Project
Options dialog box.

The Project Options dialog box appears.
18. In the Project Options dialog box - click on the General Tab.

B Droject Options o] @ (s
Tolerances I Factors I Abbreviations | Rail | Sight Distance
Precision | General | Units and Format | Geometry

" L e T "--‘\‘ LW

General Tab

The General Tab dialog box appears.
19. | Inthe General Tab dialog box click the command button named Preferences...
(Located at the bottom of the dialog box).

| Apply | | Preferences. .. | | Close | B Preferences

MName:
Defautt

Design Default Load
-

Save

Close

if

i

:

Save As...

|

Delete

Help

Active Preference: Design Default

The Preferences dialog box will open.
20. | Inthe Preferences dialog box — select Survey Default. Then click Load and then click
Close.

The Survey Default Preference will be loaded. This will load the appropriate data for
ALL of the tabs in the Options dialog box. The individual tabs (Tolerances, Geometry,
Units and Format, etc.) will automatically be configured for use in Mapping and
Photogrammetry. These individual tab options will NOT need to change. Once the
Survey Default Preference is loaded — the project will retain these settings each time the
project is accessed.
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21. | The Survey Default Preference should now correspond to the screen capture depicted in
Figure L1-7 (as shown below). Verify to ensure that the Project Options dialog box for

Project 1234567 matches the inputs in the screen capture.

The Project Options are verified for accuracy.

Ensure that the
“Refresh Command
Settings on Preference
Change” is checked:

H Project Options EI [=] @
Tolerances | Factors I Abbreviations I Rail I Sight Distance
Precigion | General | Unitz and Format | Geometry
Tab Pages Help

Tab Style: [Stad{ed ,]

- "n‘. n.—--.-'h-"“ *—4‘ - \‘ I-.-'-‘l-‘l'"‘ h"‘"

[ Mlways Activate First Page

Collapse Dialog Boxes Automatically

Editor: [ MNotepad "]
Motepad

Default Cell: MARK1 -

Coordinate Sequence: [ Morthing,/Easting v]

I [¥]:Refresh Command Settings on Preference Change!

[] Omit Automatic Graphics Refresh
[ Re4riangulate Without Prompting
[7] Text Size / Cell Scale Lock

[ Apphy l £ Preferences... | [ Close ]

Figure L1-7 Survey Default Settings

22. | Click Apply and then click Close.

The Project Options dialog box will close and the Survey Default Preference for this
configuration of Project 1234567 will be the default settings until the configuration is
changed to another Project.
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LablE Set InRoads “Locks”

InRoads contains several “Locks” which are used by many InRoads commands to control
different aspects of the selection and viewing of data as well as the reporting of data. There are
basically two types of “Locks” — On/Off “Locks” and Switch “Locks”. (Switch “Locks” contain
different modes but one mode is always active and the user can switch between modes). Both
types of “Locks” can be changed by the user as the situation dictates during the course of the
database generation. These locks affect many commands — so it is very important that the user
understand the use of these locks.

The following Lab contains a brief overview of some of the InRoads “Locks”. Only the “Locks”
pertaining to the Photogrammetry aspect will be reviewed. These “Locks” must be set according
to the following Lab --- (Lab1E) ---- for the use in upcoming Labs.

23. | Click Tools» Locks from the InRoads pull-down menu.

This command accesses the available InRoads ““Locks™. Each time a “Lock” is changed
— the pull-down menu will close and the user must click on Tools #Locks again to access
the Locks pull-down.

Feature Filter
Feature Highlight

Style

Unchecked
___Unchecked

Unchecked

Pencil/Pen
Delete Ink
Locate =*
Point Snap |~
Element Snap
Station

Report

Cogo Audit Trail

Toolbar I+

Set to Pencil
Unchecked
Set to Features
Checked
____Unchecked
Unchecked
Checked
_____Unchecked

Checked

The InRoads ““Locks’™ are set accordingly.

24. | Ensure that the following locks are selected/unselected as appropriate:

Eeature Filter
Feature Highlight

Stule
Pencil/Pen
Delete Ik

Locate
Paint Spap
Element Snap

Station
Beport
Cogo Audit Trail

v  Toolbar
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25.

Following is a brief overview of the “Locks”:

Feature Filter
displays or obscures Surface Features based on a filter (also controls Survey Style Filter)

Feature Highlight
highlights the feature in plan view when selected from a list

Style
determines if a dialog box is displayed for a surface command or cross sections

Pencil/Pen
controls the redisplaying of Graphics

Delete Ink
allows redisplayed graphics to replace graphics in pen mode

Locate
controls if Locate Buttons snaps to Graphics or Features

Point Snap
controls the ability to snap to points in Geometry Project

Element Snap
controls the ability to snap to elements in Geometry Project

Station
controls the Stationing as it pertains to Cross Sections

Report
controls if Report is displayed or not displayed in a dialog box

Cogo Audit Tralil
controls the reporting of coordinate geometry results to a text file

Toolbar
displays or turns off the Locks Toolbar

Describes a ““brief”” overview of the InRoads ““Locks™.
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LablF Add Application and Variable Manager Add-Ins

InRoads contains several Application and Variable Manager “Add-Ins” which must be selected
and added to the InRoads Program in order to access the standard GDOT customized menu
applications/translators for Photogrammetry and Survey. Once the Application and Variable
Manager Add-Ins are selected — the settings are written to registry keys in the user’s profile.
This ensures that each time InRoads is accessed in the user profile -- these settings will already
be available. These add-ins will only need to be added once and will then be accessible in all of
the InRoads Modules and InRoads Projects.

The following Lab contains a brief overview of the InRoads “Application and Variable Manager
Add-Ins”. These “Application and Variable Manager Add-Ins” must be set according to the
following Lab --- (Lab1F) ---- for the use in upcoming Labs. This is a very important step to
ensure that the “Add-Ins” are set accordingly.

26. | The Application Add-Ins will be selected:

Click Tools» Application Add-Ins from the InRoads pull-down menu and the following
dialog box will appear:

Bt fpplication Add-ins = @
Awailable:
Rlicive Propct Setngs At [P
Add Mining Observation Add-In r Cancel
CEAL Translator Add-In T
Help

Compare Suface Add-In

Copy Preference Add-in

Cross Section ASCIl Report Add-In
DA Translator Add-In

Design Checks Add-In

M T T T TR W s T VUL P s

LI B

Select the following Application Add-Ins by clicking an [] by the appropriate Add-In:

E A chive Project Settings &dd-In E Lat Lavout Add-n

E Copy Preference Add-In E b ultiple Horizontal Element Regression Analysiz Add-In
E Dizplay Superelesvation it Plan Add-n E Multiple Yertical Element Regreszsion Analysiz Add-ln
[<]Global Scale Factors Add-n B<]Mamned Symbology Tocls Addn

E Horizontal and Yertical Elements Add-n E Remove User Data Add-n

@ Hydralagy and Hydraulics Add-n E Traverse Edit Add-In

[ Impart AMSA Add-n [+ Variable Manager Add-n

[ Impart SRY Add-n

The InRoads ““Application Add-Ins’ are selected accordingly.
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27. | Click OK to accept the settings and to close out of the dialog box.

The Application Add-Ins dialog box will close and the selected Application Add-Ins will
be available for use.

28. | Next the Variable Manager Add-Ins will be selected:

Click Tools» Variable Manager from the InRoads pull-down menu and the following
dialog box will appear:
B Yariable Manager E@
Formatting: {a Apply
EGEHEEﬂ - Format Bearing with Leading . ;]
DGeneml - Format Station Equation withc
DSUNE}"- Import SDR33 as Easting / No
|:| Survey - Import Trimble DC as Easting / Help
Annotation / Display:
DGenemI - Retain Cell Levels
EGeumetr'_.r - Annotate Bearings with Spa i
[ it mmcmctor Amoct—do Docbolan 1 Ual .
LT R N T S P W -
Select the following Variable Manager Add-Ins by clicking an [g] by the appropriate
Variable:
E General - Format Bearing with Leading Zero Option
E Geometry - Annotate Bearngs with Spaces
E Geometry - Alphanurmeric Mames in Create/E dit Alighment by Cogo Points
The InRoads “Variables™ are selected accordingly.

29. | Click Apply to accept the settings and then click Close to close out of the dialog box.
The Variable Manager dialog box will close and the selected Variables will be available
for use.

30.

@ This concludes Lab 1. Do not proceed until the Instructor directs you to do so.
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Lab 2
Create Surface Project and Import
Mapping Data from MicroStation DGN File

Objective

An InRoads Surface Project (.DTM File) must be created and must be active in order to import in
the Mapping Data from a MicroStation DGN File. In this tutorial, Project 1234567 Map.dtm
(Surface File) will be created. This active database will be used to import, generate and process
the Mapping data from Photogrammetry.

InRoads contains an Import» Surface Advanced command which imports the Photogrammetric
Data in the MicroStation DGN file into a format that is usable for InRoads. The Surface
Advanced command imports the 3D DGN elements into InRoads based on the Level of the
Features in MicroStation as well as the Level and Cell for Random Terrain Points. The 2D
planimetric DGN elements are not imported into InRoads from the DGN file. After the elements
are imported into InRoads as Surface Features, these Features are then processed and
triangulated. The processing and triangulating of the Surface Data will be discussed in more
detail in later Labs.

The objective of Lab 2 is to:

e Create a Surface Database Project (Project 1234567 _Map.dtm)
e Save the Surface Database Project (Project 1234567 _Map.dtm)
e Import the Photogrammetric Elements from a MicroStation 3D DGN File
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Lab 2A Create 1234567 Surface Project (1234567 Map.dtm)

In the following Lab — an InRoads Surface Project (1234567 _Map.dtm) will be created and
saved to the Project Folder. This Surface Project will be used as the DTM (Digital Terrain
Model) database to import and process the Photogrammetric Data from the MicroStation DGN

file.

1. If InRoads is not open (see Figure L2-1) select by clicking InRoads » InRoads Suite
(SELECTseries 2) V8i 08.11.07.566 from the [MicroStation Menu].

Starts the InRoads Software Product.

InRoads Explorer Interface

/

<< Bentley InRoads Suite V8i (SELECTseries 2) ¥ ol = =)
Fle Suface Geometry Bridge Drainage Survey Evaluation Modeler Drafting Quantiies Tools Help
Surface Name Description File Mame By Whom Last Revised Access Mode Preference Cross Sectiq
=89 Surfaces B Default hcross 1/23/201310:3.. Read-Write Default Default
-8 Default
£ Surfaces |% Geometry | |+ | » | |, I b

Figure L2-1 InRoads Interface

2. Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). If this tab is not visible — use the scroll bars to scroll to the Surfaces

Tab.

=28 Surfaces
Surfaces TAB +E Default

Scroll Bars

/

Opens the Surface Tab in the InRoads Explorer Interface.

£8 Surfaces |% GEDFﬂEtr‘_fI .
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3. Create the 1234567 _Map.dtm Surface Project by selecting File ™ New from the InRoads
Menu. The New dialog box will open. Select the Surface Tab.

In the Type: Pulldown - select Existing

In the Name: Field — enter 1234567_Map

In the Description: Field — enter Training Data

In the Maximum Length: Field — enter 300.000

In the Preference: pulldown — select EXISTING

The inputs should now correspond to the screen capture depicted in

Figure L2-2 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the New dialog box allowing you to create a Surface Project.

B New = &S|
Surface |Geﬂmetr'_."| Drainage | Survey Data|
Type: | Existing - | Aoy |
Name: 1234567 _Map
Description: Training Data

Maximum Length: 200 000

Preference: | EXISTING -

MName Description

Figure L2-2 “New” Surface Project

Click Apply and then click Close to create the Surface Project.

The Surface Project is created and the New dialog box closes.
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e Select File»Save» Surface from the InRoads Menu.
e The Save As dialog box will appear as shown in Figure L2-3.

Even though the InRoads Surface Project was created — it has not yet been saved.
InRoads retains the data in temporary memory but does not save the data on the fly. It is
highly recommended to Save the project periodically after any major modifications or
changes to the data.

M Save As @
Savein: || Photogrammetry Labs - @ T @
R Marne . Date modified Type
rhe JLak1 1/23/2013 247 AM File folder
RecentPlaces [ )5 1/23/20139:47 AM  File folder
! ) Lab 3 1/23/2013 2:47 AM File folder
 Lab 4 1/23/2013 2:47 AM File folder
Desktop  Lab 5 1/23/2013 2:47 AM File folder
— JLab B 1/23/2013 2458 AM File folder
=  Lab 7 1/23/2013 2:458 AM File folder
Librraries ) Standards 1/23/201310:52 AM  File folder
Computer
@ r
Metwaork
Save as fype: ISurfaces " dtm) 'I
Help
Active: I 1234567 Map - I Options...

Figure L2-3 Save As 1234567 _Map.dtm

6. Save the 1234567 _Map.dtm file.

The DTM File is saved to the following location:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab2\

Navigate to C:\InRoads Data\1234567\Photogrammetry Labs\Lab?2
Enter the File name: as 1234567 _Map

Enter the Save as type: as Surfaces (*.dtm)

Click Save and then click Cancel.
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7. Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface).

El% Surfaces
2% Default
-8 1234567_Map

\ % Surfaces |£| GEDI"I"IEtr_f 1|k

Surfaces TAB

Then click on the 1234567_Map Surface. Note that the Surface Project has been created
but is currently empty and contains no data — this is denoted by the 0’s depicted in the
Data Types in the InRoads Explorer. See Figure L2-4 (as shown below).

Opens the InRoads Surface Tab and displays the 1234567 Map Surface information in
the InRoads Explorer Interface.

B Bentley InRoads Suite V8i (SELECTseries 2) =N ==
Ele Suface Geometry Bridge Dreinage Survey Evaluation Modeler Drgfting Quantities Tools Help
Data Type Active Features Deleted Total
E‘% Surfaces I Breakline Features 0 0 0 0
” Default l-—% Contour Features 0 0 0 0
E 1234567 _Map G‘ Exterior Features 0 0 0 0
:f‘,’?lnferred Breaklines 0 i} i} 0
@ Interior Features 0 i} i} 0
*+* Random Features 0 0 0 0
:: Range Points 0 0 0 0
I Triangles 0 0 0 0
£ Surfaces |% Geometr}rl | 1 m b
Finished saving 'C\InReads Data\1234567\Photogrammetry Labs\Lab 241234567_Map.dtm’

Figure L2-4 Surface Tab — InRoads Explorer (Before File Importation)
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8. In the screen capture depicted below —

Note that in the InRoads Explorer Interface Workspace Bar that the 1234567 Map
Surface project has a “Red Rectangle” around the icon.

This denotes that the Surface is the “Active”
.28 Surfaces Surface. Any surface commands will be initiated
L B Default and performed on the current “Active” Surface.
+- B 1234567_Map

Also note that there will always be a Default
Project listed. InRoads includes this Default
Surface for internal InRoads functionality ---
Remember to never save data to this Default
Surface.

£ Surfaces |% Geometrj,rl PR

Displays a red rectangle around the 1234567 _Map Surface icon to reflect that this is the
Active Surface upon which commands will be performed.
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Lab 2B Import Mapping Data from the MicroStation DGN File

In the following Lab — the 3D Photogrammetric Data from the Mapping DGN file will be
imported into the 1234567_Map.dtm database by using the InRoads File ™ Import» Surface
Advanced command. After the DGN Data has been imported — the Surface Features will be
saved to the 1234567 _Map.dtm Surface Project.

**Please Note:**
e In the following steps, you will be opening the 1234567 _Map.dgn file. This is the file
that is generated from Softcopy and contains both the 2D and 3D Photogrammetric DGN
elements. Only the 3D elements will be imported into InRoads from this DGN file.

e Also, please ensure that you do not delete any elements in this DGN!! This is the original
DGN Mapping file that is generated from Softcopy. If the Data in this DGN file is ever
deleted, the data will then have to be regenerated from the Mapping Software. Only
delete data from the GDOT 3D Working File.dgn.

9. The 3D Mapping Data from the MicroStation DGN File (1234567_Map.dgn) will be
imported.

e Inthe [MicroStation Software] pull-down, navigate to the C:\InRoads
Data\1234567\Photogrammetry Labs\Standards folder and select the
“1234567_Map.dgn”. Click Open. See Figure L2-5 (as shown below).

Opens the 1234567 Map.dgn File generated from Softcopy.

)
M4 Open - CAlnRoads Data\1234567\Photogrammetry Labs\Standards), et e
Lookin: || Standards - rE NHEHE 30 - V8 DGN
Z Mame : Date modified
ket Backup 6/11/2013 2:05 PM
RecentPlaces 4011734567 Exterior Boundary.dgn 1/23/201310:30 AM
- #]1234567_Map.dgn 6/24/2013 8:06 AM
{MGDOT 3D Waorking File.dan 6/24/2013 814 Al
Desktop
—h
Libraries
Computer
-~ ¥l [T 9
Q.N'! File name: GDOT 3D Working File.dgn -
MNetwork
Flesof typs: [ CAD Fies (*.dgn;”dwg;" dd) »| [ Cancel |
Open as read-only Options

Figure L2-5 MicroStation — Open dialog
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10. | Inthe [MicroStation Software] —

Select the “Fit View” Icon: k|

@ v| AlR|R R 0] 8WE

EI

/

Fit View

Zoom In or Out

Views the DGN elements in MicroStation.

I'_u|| ﬂﬁfv s

Select the “Zoom In or Zoom Out” Icon as appropriate to view the DGN elements € <2

11. | Inthe [InRoads Software] pull-down, select File ™ Import» Surface Advanced and the

Import Surface Advanced dialog box will appear. See Figure L2-6 (as shown below).

The Import Surface Advanced dialog box allows you to import the 3D elements from the

DGN File.
-
b= Impart Surface Advanced [
Surface: 1234567 Map - Apply
dren [ ’
Intercept Surface: [12%? Map v]
= Help

Rule Set

Name: [GDDT Mapping v]

Description: Soft Copy Photogrammetny

[New][ﬂaname][ﬂuw][Dela‘te]

Rules:

Name Description i
DADB K167 - Dam, Toe Bottom L
DoT K28 - Dike/Dam Top
DPD KE3 - Paved Ditch
FNOM K154 - Foundation
MDITCHFL K43 - Map Ditch Fow Line
MOBSC K155 - Obscured Area 5

1| 1] [ »

Figure L2-6 Import Surface Advanced
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12. | Inthe Import Surface Advanced dialog box, select the following:

capture.

Leave all other entries as default.

In the Rule Set frame, select the following:
e Inthe Name: field — select GDOT Mapping

Inputs for the Import Surface Advanced dialog box.

e Inthe Surface: Pulldown — select 1234567 _Map
e Inthe Load From: field — select All
¢ Inthe Intercept Surface: field — select 1234567 _Map

The inputs should now correspond to the screen capture depicted in
Figure L2-7 (as shown below). Verify to ensure that your input matches the screen

-
B Impart Surface Advanced =
Surface: 1234567 _Map - Apply
dfen: [ ’
Intercept Surface: [12%? Map v]
= Help

Rule Set

Name: [GDDT Mapping v]

Description: Soft Copy Photogrammetny

[ Mew ][Hename][ Copy ][ Delete ]

Rules:

Name Description i
DADB K167 - Dam, Toe Bottom L4
DoT K28 - Dike/Dam Top
DPD KE3 - Paved Ditch
FNOM K154 - Foundation
MDITCHFL K43 - Map Ditch Fow Line
MOBSC K155 - Obscured Area 5

1| 1] [ »

Figure L2-7 Import Surface Advanced
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13.

Click Apply.

Please Be Patient!
It may take a while for the 3D DGN elements to import depending on the size of the
file!

The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
will depict a message when the import is complete. (See screen capture below):

DGN File

elements
successfully 2 cufaces | gm Geometry | B¢ v
imported.

Successful completion

Click Close to close out of the Import Surface Advanced dialog box.

The 3D DGN elements from the 1234567_Map.dgn are imported into the 1234567_Map
Surface Project.

14.

Even though the Photogrammetry DGN element data has been imported into the InRoads
Surface Project (1234567 _Map.dtm) — the data has not yet been saved. As mentioned
previously, InRoads retains the data in temporary memory but does not save the data on
the fly. Whenever a change has been made to an InRoads Surface Project — it is advisable
to Save the project and its associated modifications or changes.

Select File ™ Save » Surface from the InRoads Menu.
Please Note: (The “Save As” dialog box may not appear because the Surface has already

been saved initially).

The Surface Project (1234567 _Map.dtm) will be saved to Lab 2 in the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab2

Note that the InRoads and MicroStation Status Bar (Located at the bottom of both the
InRoads and MicroStation Interface) will depict a message when the Surface Project has
been saved.

The 1234567 _Map Surface Project has now been saved to the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab?2
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15. IMPORTANT!!
As mentioned previously, the 1234567 _Map.dgn file which is generated from Softcopy
should only be used to import the DGN elements into InRoads. After importing the data
into InRoads, you will need to close out of this 1234567 Map DGN file and re-open the
GDOT 3D Working File.dgn to perform any additional work in InRoads.
If data is inadvertently deleted from the 1234567 _Map.dgn, the data will then have to be
regenerated from the Mapping Software. Only delete data from the GDOT 3D Working
File.dgn.

16. | The GDOT 3D Working File.dgn will be re-opened.

e Inthe [MicroStation Software] pull-down, navigate to the C:\InRoads
Data\1234567\Photogrammetry Labs\Standards folder and select the “GDOT
3D Working File.dgn”. Click Open. See Figure L2-8 (as shown below).

Opens the GDOT 3D Working File DGN.

B Open - CAInRoads Data\1234567\Photogrammetry Labs\Standards), — S
Look in: Standards - (; ? o E' TJ F:j a0 - Va8 DGN
= MName : Date modified

i Pt Backup 6/11/2013 2:05 PM
Recent Places 4011734567 Exterior Boundary.dgn 1/23/2013 10:30 AM
A]1234567_Map.dgn 6/24/2013 2:06 AM
! ' M| GDOT 30 Working File.dgn 6/20/2013 2:57 PM
Desktop
=
Libraries
LY
Computer
@ L) 1] 3
e Flemame GDOT 30 Working File dgn v
Files of type: |CAD Files {*.dgn;”.dwg;".cd) v| | Cancel |
Open as read-onhy Cntions
Figure L2-8 MicroStation — Open dialog
17.

@ This concludes Lab 2. Do not proceed until the Instructor directs you to do so.
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Lab 3
Resolving Crossing Segments

Objective

During the processing of the Photogrammetry data, situations can occur where breaklines may
overlap or breaklines may cross at mismatched elevations. If these segment crossings are not
resolved, erroneous point and breakline data may affect the triangulation and accuracy of the
DTM (Digital Terrain Model). These crossings need to be addressed and resolved prior to the
final creation of the DTM Surface to ensure that an accurate Surface Model is generated.

A Surface must first be triangulated in order to resolve crossing segments. This is a preliminary
triangulation only — the final creation and processing of the Existing DTM Surface will be
discussed in later Labs. InRoads contains a View Crossing Segments command which not only
views the crossing and/or overlaps but also generates a Crossing Segments report. InRoads also
contains a Resolve Crossing Segments command which is an automated tool which can assist
in the repairing of crossing and overlapping segments that have small differences in elevation.

There are several tools and methods in InRoads to resolve crossing segments and mismatched
elevations. The following Lab depicts one method of resolving this issue.

The objective of Lab 3 is to:

e Create a “Preliminary” triangulated Surface to check for crossing segments

e Utilize the View Crossing Segments command to determine the location of crossing
segments

e Utilize the Resolve Crossing Segments command to assist in the resolution of
crossing segments
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Lab3A Create a “Preliminary” Triangulated Surface

In this section of the lab you will be creating a “Preliminary” triangulated surface which will be
utilized in resolving crossing breaklines. A triangulated surface must first exist in order to use the
Crossing Segments commands.

1. Starting Clean

In order to ensure that you are working with a “clean” database — you will close
MicroStation and InRoads if they are still running from a previous Lab:

To CLOSE MicroStation and InRoads -

Select File » Exit from the [MicroStation Menu].
If any messages appear regarding the saving of projects — Select

This closes BOTH the MicroStation and InRoads Software(s).
2. From the desktop, double-click on the MicroStation icon labeled GDOT MicroStation
V/8i SS2 (x86).

|
@J Double click on the icon labeled
<+— GDOT MicroStation V8i SS2
(EjnleRy

(x86).
Vi) S

e When the MicroStation Manager dialog box opens — navigate to the
C:\InRoads Data\1234567\Photogrammetry Labs\Standards folder and select
the “GDOT 3D Working File.dgn”. Click Open.

e Now open InRoads from within MicroStation by selecting:
InRoads » InRoads Suite (SELECTseries 2) V8i 08.11.07.566 from the
[MicroStation Menul.

3. Load the InRoads Surface File
Select File»Open from the InRoads Menu.

The Project Defaults (which were set up in Lab 1C) are set to the following Path:
C:\InRoads Data\1234567\Photogrammetry Labs.

Browse to the following path: C:\InRoads Data\1234567\Photogrammetry
Labs\Lab3

Select the file named:
1234567 _Map.dtm — then Click Open and then click Cancel.
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4, Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). Note that the “Red Rectangle” denotes that the 1234567 _Map
project is the active Surface.

- 28 Surfaces
+$ Default
129 1234567_Map

Surfaces TAB

\ 28 Surfaces |% Geometry | « | »

Opens the “Surfaces Tab’” in the InRoads Workspace Bar.

5. The “Preliminary” Surface will now be triangulated for use in the resolution of crossing
segments.

Select Surface ™ Triangulate Surface. The Triangulate Surface dialog box will open.

e Inthe Surface: Pulldown — select 1234567 _Map
e Inthe Maximum Length: field enter — enter 300.00

Leave all other entries as default.
The inputs should now correspond to the screen capture depicted in

Figure L3-1 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Triangulate Surface dialog box.
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Madmum Length: 300 000
[| Edended Data Checks

Results
Mumber of Pairts:

Mumber of Trangles:

Hlapsed Time (Seconds):

B Triangulate Surface =R
Surface: | 1234567_Map [ Ay |
Description: Training Data

H o T

[ Lock Triangulation

Figure L3-1 Triangulate Surface

6. Click Apply.

Please Be Patient!

Percentage of
Completion

The DTM Surface is triangulated.

It may take a while for the Surface to triangulate depending on the size of the file!

The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
will depict the completion percentage of the triangulation. (See screen capture below):

\ % Surfaces % GEomekry ﬁ 4 ¥
L 118

Surface dialog box.

Closes the Triangulate Surface dialog box.

After the triangulation is completed — click Close to close out of the Triangulate
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Lab3B View Crossing Segments

In the following Labs, the View Crossing Segments and the Resolve Crossing Segments
commands will be used to eliminate certain segment crossings. (NOTE: Not all segment
crossings will be resolved in this Lab.)

The View Crossing Segments command requires a surface to be triangulated before using this
utility. This utility can be used -- not only for the viewing of the crossing segments -- but also to
generate a Report detailing information of the crossing segments. When using the View
Crossing Segments command -- crossing segment points are represented by a Yellow X.
Mismatched elevations are represented by a Red O. Basically there are two main types of
crossing segments: overlaps and mismatched elevations.

Overlaps: InRoads has a basic rule that the longest segment of two overlaps is dominant. Based
on this rule InRoads automatically “ignores” the shorter segment during the triangulation process
and triangulates according to the dominant breakline. The resolution of these overlaps is
determined during the triangulation process. The Segment Crossings which have been resolved
during the triangulation are represented by (a Yellow X). These segment crossings with (a
Yellow X) can be ignored.

Mismatched Elevations: Mismatched elevations occur when crossing breaklines have the same
XY Coordinate but different elevations (Z). Minimal elevation differences (any elevation
difference less than 0.020) can be repaired using the InRoads Resolve Crossing Segments
command (Automatic Option). Any elevation differences that are greater than 0.020 must be
manually repaired by using the InRoads Resolve Crossing Segments (Interactive Option). If a
specific elevation needs to be modified to correct the crossing segment — the Surface Edit
Feature Points command may be used. The Mismatched Elevations are represented by (a RES).
These must be resolved to ensure an accurate surface.

The View Crossing Segments command is used to assist in determining the location of segment
crossing points — both visually and in Report format.

8. Click Tools» Locks from the InRoads pull-down menu. Ensure that the Style Lock is
turned off. There should not be a check mark next to the Style Lock.

Ensures that the Style Lock is turned off.
9. Click Surface »View Surface® View Crossing Segments and the View Crossing
Segments dialog box will appear:

e Inthe Surface: Pulldown — select 1234567 _Map
¢ In this dialog box — click on the Preferences... button and the following dialog
box will appear:
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-
Bt Dreferences

MName:

Default

FINISH
DEM_Default

EXISTING

Active Preference: Default

[
Load

Save

Save As...

Delete

Help

Leave all other entries as default.

capture.

e Inthe dialog box — select the Preference of EXISTING. Then click Load and
then click Close and the Preferences dialog box will close.

The inputs should now correspond to the screen capture depicted in
Figure L3-2 (as shown below). Verify to ensure that your input matches the screen

Opens the View Crossing Segments dialog box

Bt View Crossing Segments o B |3
Surface: 1234567 _Map | [ Aepy |
Crossing Segment Character: ¥ Results...
Mismatched Elevation Character: Preferences

Help
Symbology:
CObject MName
E Segment Crossing P... BYL| 1
[+ Mismatched Blevatio. . . 1

Figure L3-2 View Crossing Segments

*FYI1: Segment Crossing Points and Mismatched
elevations are both placed in MicroStation on the
named level ‘ECON_E_Crossing-Breakline-Cell’.
Segment Crossing Points are viewed with a yellow X
and are controlled through ‘ByLevel’. Since
ByLevel can only control one symbol at a time, the
Mismatched elevations are not set up as ByLevel.
Mismatched elevations will view as a red O and are
manually set in the InRoads Text Symbology dialog
which can be accessed by double clicking the
Mismatched Elevation text under the Object heading.

:> This information is provided to explain why one

object says BYLEVEL and the other object has a red
square in the View Crossing Segments dialog.
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10. Click Apply. Then click Results.

A Results Report will appear which details the overlaps and/or mismatched elevations.
(Ignored) will be listed by the segment for each point coordinate that was ignored for
calculations.
Review the Report.
If desired -- the Report can also be printed or saved to disk by selecting the Print or Save
As command on the Report interface.

Print

Help
Following is a partial screen capture of the Results Report. See Figure L3-3 (as shown
below).
The Results Report from the View Crossing Segments command is generated.

B Recults E@
View Cros=szing Segments= L [OUL]
Overlapping Segment

TFEL78 {Ignored)
(1957136 461, 1357104 .991, 1109 941
(1957136 461, 1357104 991, 1109 865) :
TFEL7S
(1957136 .007, 1357107 .500, 1110.112%
(1957136 461, 1357104 991, 11099413
Owverlapping Segmnent
TFELZZ (Ignored) Help
(1957891 154, 1357115.090, 1122 800%
(1957891 154, 1357115 .090, 1122 827
TPEL22
(1957893 182, 1357117 .101, 1122 . 540
(1957891 154, 1357115.090, 1122 800% b
4 L F

Figure L3-3 Results Report (View Crossing Segments)
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11.

In the “Results Report” — click Close. The View Crossing Segments dialog box should
still be active.

The View Crossing Segments Results Report is closed.

12.

Click Close to close out of the View Crossing Segments dialog box. The next Lab will
detail how to resolve the mismatched elevations.

Closes the View Crossing Segments dialog box.

13.

There are still some mismatched elevations present in the database. These crossings can
be viewed in MicroStation and are depicted by the following: Segment Crossings (a
Yellow X) ----- Mismatched Elevations (a [RE8).

View some of the crossings in [MicroStation] by using the following commands located
under the MicroStation View 1 Window:

In the [MicroStation Software] —

Select the “Fit View” Icon: [+

Select the “Zoom In or Zoom Out” Icon as appropriate to view the X’sand O’s. & =

o ﬁ"f‘_ ug

=~ A

BRI RS

Fit View

Zoom In or Out

Please Note: DO NOT Delete the MicroStation DGN Graphics at this time — these
graphics containing the X’s and l’s will be used later in Lab 3D.

Views the Segment Crossings and Mismatched Elevations in MicroStation
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Lab3C Resolve Crossing Segments — Automatic Mode

In the following Lab, the Resolve Crossing Segments command will be used to eliminate
mismatched elevations.

(NOTE: Not all mismatched elevations will be resolved in this Lab.)

The Resolve Crossing Segments command requires a surface to be triangulated before using
this utility. The Automatic Mode Option resolves all crossing segments with mismatched
elevations that have a Delta Tolerance of 0.020 or less. This is considered the standard GDOT
default tolerance. Any mismatched elevations with a 0.020 tolerance or less are considered to be
of minimum significance. Any mismatched elevations greater than a Delta Tolerance of 0.020
should be manually evaluated and resolved by using the Resolve Crossing Segments command
or the Edit Surface Tools. The Resolve Crossing Segments command uses a Match Elevation
of Median (point elevation) to resolve the mismatched elevations with a 0.020 tolerance or less.

After utilizing the Resolve Crossing Segments command the first time in a dataset — all
mismatched elevations of tolerance 0.020 or less will be resolved and a Results Report will list
these items which have been resolved. The Unresolved mismatched elevations are Not listed in
the Results Report. These mismatched elevations are listed by using the Interactive Mode Option
in the Resolve Crossing Segments command.

Please Note:
After using this command and resolving the mismatched elevations — the surface must be re-
triangulated in order to view the Surface Data.

The Resolve Crossing Segments command is used to assist in resolving mismatched elevations
(Points which contain the same XY Coordinate but different Z elevations).

14. | Click Surface P Utilities»™ Resolve Crossing Segments and the Resolve Crossing
Segments dialog box will appear:

e Inthe Surface: Pulldown — select 1234567 _Map

e Inthe Mode: field — select Automatic -

e Inthe Delta Tolerance: field — select < 0.020 </ 0020
(Ensure the Less Than Sign is selected)

e Inthe Match Elevation: entry — select @ Median

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L3-4 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Resolve Crossing Segments dialog box
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**nformation**

Bt Resolve Crossing Segments E\@ .
Surface: When us!ng the
2 ire 2B . Automatic Mode the
: Delta Tolerance should
lgnore be set to < 0.020.

Detta Tolerance: 0.020
Method -

When using the
Interactive Mode the

L Delta Tolerance should
Feature Fler | <Unnamed> be set to > 0.020

Match Elevation:
() High () Low @ Median

Crossing Segments:

Feature 1 Feature 2 Elevation Delta

i mn 3

Figure L3-4 Resolve Crossing Segments - Automatic

15.

Click Apply. Then click Results.

A Report will appear which details the Crossing Segments and Mismatched Elevations.
Any Mismatched Elevations LESS THAN 0.020 were automatically resolved.

Review the Report.

As shown in the Report — the Resolved Items were 42
Feszolve Crossing Segnents=

Feszolved Items: 42

Items greater than the 0.020 Delta Tolerance will need to be manually edited to correct
the mismatched elevations.

If desired -- the Report can also be printed or saved to disk by selecting the Print or Save
As command on the Report interface.

Close
Save As...
Append ..

Display

Print

Help

Following is a partial screen capture of the Results Report. See Figure L3-5 (as shown
below).
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b et E=Een

Mismatched elewvation - l
MOESC38 [ Coe ]
(1960057 .003, 13p2280.802. 1064 . 874)
(1960045 580, 1362280.949, 1065 . 725) \ﬂl
HOBSC33
(1960056 .991, 1362280.734. 1064 .874) \%I
(1960075, 327, 1362332 508, 1070.417) = |
Point of Intersecticon Display
(1960056, 997, 1362280 802, 1064 .874) —
(1960056 .997, 1362280.802. 1064 876) Prirtt
Elevation Delta _
Hew Point of Intersection
(1960056 ,997, 1362280 802, 1064 .875)
Method of Calculation
(Hedian) 8

Fl i 2

Figure L3-5 Results Report (Resolve Crossing Segments)

16.

In the “Results Report” — click Close. The Resolve Crossing Segments dialog box
should still be active. Do not close the Resolve Crossing Segments dialog box. It will
be used in the next Lab to demonstrate how to interactively resolve the mismatched
elevations.

The Resolve Crossing Segments Results Report is closed.

17.

Please Note:

DO NOT Delete the MicroStation DGN Graphics at this time — these graphics containing
the X’s and [@’s will be used later in Lab 3D.

Views the Segment Crossings and Mismatched Elevations in MicroStation
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Lab3D Resolve Crossing Segments — Interactive Mode

As mentioned in the previous Lab, the Resolve Crossing Segments command Automatic Mode
Option resolves all crossing segments with mismatched elevations that have a Delta Tolerance of
0.020 or less. Any mismatched elevations greater than a Delta Tolerance of 0.020 will be
manually evaluated and resolved by using the Resolve Crossing Segments Interactive Mode
Option or the Edit Surface Tools commands. The following Lab demonstrates the use of the
Interactive Mode Option.

Please note: There are also several Edit Surface commands which may be used to eliminate
mismatched elevations.

In the following Lab, the Resolve Crossing Segments Interactive Mode Option will be used to
eliminate certain segment crossings of mismatched elevations. (NOTE: Not all mismatched
elevations will be resolved in this Lab).

18. | The Resolve Crossing Segments dialog box should still be open from the previous Lab
3C.

e Inthe Surface: Pulldown — select 1234567 _Map

e Inthe Mode: field — select Interactive B

e In the Delta Tolerance: field — select > 0.020 |[=| 0.020
(Ensure the Greater Than Sign is selected)

¢ Inthe Match Elevation: entry — select @ Median

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L3-6 (as shown below). Verify to ensure that your input matches the screen
capture.
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, s | **Information**
B Recolve Crossing Segments =0 BB
Surface: (1234567_Map - Aoply When using the
Automatic Mode the
Interactive -
[ l Delta Tolerance should
lgnore Fitter... be set to < 0.020.
Detta Tolerance:  [<7 0.020 B When using the
Method — Interactive Mode the
[ Use Dominant Feature: Delta Tolerance should
Feature Fiker: | -\ jnnamed: Help be set to > 0.020.

Match Elevation:
I High ) Low @ Median

Crogsing Segments:

Feature 1 Feature 2 Elevation Delta

Figure L3-6 Resolve Crossing Segments — Interactive

19. | Click Apply.

A List of Crossing Segments (highlighted in red) will appear in the list field of the dialog
box. There are 19 Crossing Segments that will need to be manually resolved. The
Feature 1, Feature 2 and the Elevation Delta of the mismatched elevation crossings are
also depicted.

The Resolve Crossing Segments dialog should now correspond to the screen capture
depicted in Figure L3-7 (as shown below). Verify to ensure that your input matches the
screen capture.

Lab3-13



Introduction to InRoads - Photogrammetry InRoads SS2 — Lab 3

P )

Bt Recolve Crossing Segments

Surface: 1234567 Map ~ ~|

Mode: [ Interactive - ]

lgnore
Delta Tolerance: 0.020

Method
[] Use Dominart Feature:
Feature Fitter: | | )ynamed: el

There are 19 Crossing
Segments which need

to be resolved.

Match Hevation:

\ T High ) Low @ Median

Crossing Segments: 19 Set to Median

Feature 1 Feature 2 Elevation Delta il
TPEL17D TREL17D 0.387

List of the 19 Crossing TPEL17D TPEL17D 0.387 =
Segments depicted in \ TPEL155 TPEL155 0.587
Red text. Ng | TFEL153 TPBEL155 0.587
TREL7ET TPELVET 0.410
DSE3 DSE3 0.379
DSE3 DSE3 0.379
TPELT73 TPELT73 0.510

TPEL773 TPELT73 0.510 7

1 T 3

Figure L3-7 Resolve Crossing Segments — Interactive

20.

For Information Only

In InRoads Select Series 2, the method for manually resolving crossing
segments/mismatched elevations has changed. The crossing can now be interactively
resolving using the Resolve Crossing Segments dialog. There are three methods to
choose in order to resolve the crossings: High, Low and Median.

The method for the option to utilize will be up to the Survey Data Engineer. The method
selected depends on the situation and will need to be manually evaluated by the SDE
before resolving the crossing. Once the High, Low or Median option is selected, any
modifications or resolutions will reflect the current Match Elevation setting that is
selected.

In the following Steps, we will utilize the Match Elevation Median option. @ median
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21. | The easiest method to resolve the Mismatched Elevations (depicted by a -) is to
view the Feature 1 and Feature 2 Features.
e Leftclick on the Featurel/Feature2 of TPBL170/TPBL170 and the line will
highlight in EIIE.
e Notice that a Purple X denotes the location of the mismatched crossing in the
MicroStation view.
22.

e Next, Right Click on the Blue nghllghted line of

and arlght click menUWIII appear: o

Inzert Point
Partial Delete

Display Features

Select All Ctrl+ 4
Select Mone Ctrl+M

Invert Selection

o Select the Display Features command and the TPBL 170 feature will appear in
the MicroStation view. This allows you to see the crossing intersection of the
Feature ().

o Agaln Right C|ICk on the Blue nghllghted line of

and the right click menu will appear

e Select the Insert Point command. A MEDIAN point will automatically be
inserted. The Elevation Delta will then change to Zero and the Features will no
longer have Red text but will change to a Black Text.

The Resolve Crossing Segments dialog should now correspond to the screen capture
depicted in Figure L3-8 (as shown below). Verify to ensure that your input matches the
screen capture.
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=

Bt Recolve Crossing Segments = EoR| ==
Surface: [ 1234567 Map - ] Apply
Mode: | Interactive -
lgrore Filter...

Delta Tolerance: 0.020
Method

Besults. ..

[] Use Dominart Feature: Preferences...
- Feature Fitter: | .| )nnameds Help

There are now 18 -
Crossing Segments Mat':_:h E_levam't" : _
which need to be O High ) Low @) Median
resolved. A

Crossing Segments: 18
Feature TPBL170 has Feature 1 Feature 2 Blevation Delta il
been resolved and now TPEL170 TPBL170 0.000
has a Zero Elevation TPEL1SS  TREL1sS oser |7
Dl el IS e [ TPEL199 TPBL139 0.587
Black Text. . e

TPBEL7E7 TPBL7S7 0.410

DSE2 DSE? 0.379

DSE2 DSE? 0.379

TPBL773 TPEL773 0.510

TPBLT73 TPELTT3 0.510

TPBL744 TPBL744 0.586 -

1 | 1] 3
Figure L3-8 Resolve Crossing Segments — Interactive
23. | The other 18 Crossings will not be resolved in this Lab.
e Click Apply and then click Close to exit the Resolve Crossing Segments dialog.
24. | Whenever the Resolve Crossing Segments command is used, the Features will need to

be re-triangulated for the changes to be represented in the DTM. This should only be
done after all of the Crossings have been resolved.

Select Surface » Triangulate Surface. The Triangulate Surface dialog box will open.

e Inthe Surface: Pulldown — select 1234567 _Map
¢ Inthe Maximum Length: field enter — 300.000

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L3-9 (as shown below).
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Maimum Length: 300,000
[] Edended Data Checks

Results
Mumber of Pairts:

Mumber of Trangles:

Blapsed Time {Seconds):

Bt Triangulate Surface EI =] @
Surface: 1234567_Map - [ Ay |
Description: Training Data

H e

[ Lock Trangulation

Figure L3-9 Triangulate Surface

25. | Click Apply.

Please be Patient!

screen capture below):

Percentage of
Completion

\ % Surfaces % GEDITIE':I":." ﬁ 4 ¥
L ) 8%

The DTM Surface is triangulated.

It may take a while for the Surface to triangulate depending on the size of the file!

The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
usually will depict the completion percentage of the triangulation on larger projects. (See

26. | After the triangulation is completed — click Close to close out of the Triangulate

Surface dialog box.

Closes the Triangulate Surface dialog box.
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27.

Save the InRoads Surface File

Even though several of the Segment crossings have been resolved — the data has not yet
been saved. As mentioned previously, InRoads retains the data in temporary memory but
does not save the data on the fly. Whenever a change has been made to an InRoads
Surface Project — Save the project and its associated modifications or changes.

Select File ™ Save » Surface from the InRoads Menu.

Please Note: (The “Save As” dialog box may not appear because the Surface has already
been saved initially).

The Surface Project (1234567 _Map.dtm) will be saved to Lab 3 in the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab 3

Note that the InRoads and MicroStation Status Bar (Located at the bottom of both the
InRoads and MicroStation Interface) will depict a message when the Surface Project has
been saved.

The 1234567 _Map Surface Project has now been saved to the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab 3

28.

VERY Important Step: In order to Start with a CLEAN DGN file for the next Lab:

In the [MicroStation Software] —

Select Edit »Select All

Then select the <DELETE> key on the computer keyboard. All of the DGN Graphics
will then be deleted from the GDOT 3D Working File.dgn.

Deletes the Graphics from the GDOT 3D Working File.dgn file to ensure a clean DGN
file for the next Lab.

29.

@ This concludes Lab 3. Do not proceed until the Instructor directs you to do so.
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Lab 4
Create an Exterior Mapping Boundary

Objective

After the Segment Crossings have been resolved — an Exterior Boundary (a Limit Line with
Feature Style of (TOPO_E_TLIML) will be created to represent the bounds of the mapping
data. This Exterior Boundary is also used in the trimming of extraneous triangles from the
Mapping DTM Surface. During the creation of a DTM Surface, extraneous triangles (erroneous
triangle data) will be generated which does not represent actual Surface data. A common
situation where this occurs is at “T Intersections”. In order to remove these triangles (which
represent inaccurate data) an Exterior Boundary is required.

Although there are several methods to create an Exterior Mapping Boundary — the method
depicted in the following Lab represents a common practice which will work for most situations.
Due to the current InRoads Software functionality, InRoads requires that the Exterior Boundary
be composed of existing surface data located just inside of the outer-most Feature Points
represented in the DTM Project. In order to create the Exterior Boundary (and the exterior
Boundary points) — a MicroStation SmartLine command can be used to digitize new points or
connect existing points in MicroStation. This Boundary MUST be a complex shape (one
continuous entity) so that the DTM triangulation will honor the limits of the Exterior Boundary.

*Please Note the following InRoads Requirements:

e InRoads has a requirement that only ONE Exterior Boundary may be presentina DTM
Project.

e The Exterior Boundary must be one continuous complex shape.

e The Existing Feature Points (or new digitized points) on the exterior Boundary must be
located on the Existing Surface in order for the Boundary to trim triangles correctly. The
Exterior Boundary will be draped on the Existing DTM Surface (in order to obtain point
elevations) — so always ensure that the Boundary is located on actual surface data.

o If there are Obscured Areas on the outside of the Surface data — the Exterior Boundary
must not include these areas inside of the Exterior Boundary.

e Interior Obscured Areas can be included inside the Exterior Boundary.

The objective of Lab 4 is to:

e Create an Exterior Mapping Boundary in MicroStation
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Lab4 Create an Exterior Mapping Boundary

In this Lab you will be creating an Exterior Boundary which will represent the extents of the
Mapping Data. This Exterior Boundary will be used in a later Lab to trim extraneous triangles
from the Existing Surface Model.

The majority of the Lab work for the generation of the Exterior Boundary will be performed in
the [MicroStation Software]. The user will need to become familiar with MicroStation
commands in order to successfully perform the steps to generate the Exterior Boundary.

Please Note:

The user is not expected to complete the task of creating an entire Exterior Boundary for this
Lab. The creation of the Exterior Boundary is a time-consuming task which goes beyond the
scope of this Lab. The purpose of this Lab is to give the user the tools and methods to
accomplish the creation of an Exterior Boundary.

A completed Exterior Boundary will be provided for the user before starting Lab 5.

1. Starting Clean

In order to ensure that you are working with a “clean” database — you will close
MicroStation and InRoads if they are still running from a previous Lab:

To CLOSE MicroStation and InRoads -

Select File » Exit from the [MicroStation Menu].
If any messages appear regarding the saving of projects — Select

This closes BOTH the MicroStation and InRoads Software(s).
2. From the desktop, double-click on the MicroStation icon labeled GDOT MicroStation
V8i SS2 (x86).

GDOT MicroStation V8i SS2

: g
@" Double click on the icon labeled
(E]RIET
; (x86).

IVIICrOSTatio:
e S st

¢ When the MicroStation Manager dialog box opens — navigate to the
C:\InRoads Data\1234567\Photogrammetry Labs\Standards folder and select
the “GDOT 3D Working File.dgn”. Click Open.

e Now open InRoads from within MicroStation by selecting:
InRoads » InRoads Suite (SELECTseries 2) V8i 08.11.07.566 from the
[MicroStation Menul.
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3. Load the InRoads Surface File
Select File»Open from the InRoads Menu.

The Project Defaults (which were set up in Lab 1C) are set to the following Path:
C:\InRoads Data\1234567\Photogrammetry Labs.

Browse to the following path: C:\InRoads Data\1234567\Photogrammetry Labs\Lab4
Select the file named: 1234567 _Map.dtm
Click Open and then click Cancel.

The 1234567 Map.dtm Surface file will open.

4. Click Tools» Locks from the InRoads pull-down menu. Ensure that the following Locks
are turned OFF.

There should not be a check mark next to the following:
Feature Filter

Feature Highlight

Style

Delete Ink

Element Snap

Station

This is an important step.

Ensures that the appropriate Locks are turned OFF.

S. Click Tools» Locks from the InRoads pull-down menu. Ensure that the following Locks
are set as indicated below:

Pencil Lock is set to Pencil
Locate Lock is set to Features =m
Point Snap Lock is checked '+

Report Lock is checked '+
Toolbar Lock is checked ¥

This is an important step.

Ensures that the appropriate Locks are turned ON.
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6. Click Surface »View Surface » Features from the InRoads pull-down menu and the
View Features dialog box will appear.

e Inthe Surface: Pulldown — select 1234567_Map

When the dialog is first opened — all of the Features in the Features: list will be
highlighted in blue (Leave all of the features “highlighted blue). This will ensure that all
Features are graphically viewed.

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L4-1 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the View Features dialog box

S
Bt View Features E
Surface: 1234567 _Map -
Fence Maode: Ignare - Close
Help
Features:

TOPO_E_DEW
TOPO_E_DEW
TOPO_E_DEW
TOPO_E_DEW

DSE TOPO_E_DSE
DSE1 TOPO_E_DSE
DSE2 TOPO_E_DSE
DSE3 TOPO_E_DSE
MDITCHFL TOPO_E_MDITCHFL
MDITCHFL1 TOPO_E_MDITCHFL

4 I [>

Figure L4-1 View Features

7. Click Apply.

Please Be Patient!
It may take a while for the Features to View depending on the size of the file!

Views the 1234567 Map Features in MicroStation
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8. Click Close to close out of the View Features dialog box.
Closes the View Features dialog box.

9. In order to create the Exterior Boundary — the user must become familiar with the
appropriate settings and commands to utilize in MicroStation. A good resource for this
information is the “MicroStation Help Files” which is located in the [MicroStation
Menu] under Help » Contents. Please refer to this resource for additional information.
Refers to the location for the MicroStation ““Help Files™.

10. | For Information Only
The following MicroStation options will assist the user in creating the Exterior
Boundary. These may be turned on/off based on the situation and the user’s preference.
Note:

The user will be provided the steps to turn these options on/off later in this Lab.
A. AccuDraw should be turned off. (When turned on — the point is harder to select.)
B. AccuSnap should be turned off (unless selecting a point).
C. When selecting a point (if AccuSnap is turned on) - a “yellow will appear to
denote the point location.
D. The Default Snap must be set to “Keypoint”.
E. When selecting the point — do not use the tentative snap button to pick the point --
- select the point by LEFT clicking on the point!
Initiates the appropriate MicroStation settings.
11. | Toturn MicroStation AccuDraw on/off —

Click the AccuDraw icon in the Primary Tools tool box:

AccuDraw lcon

l

i

& - o - -le - @ & -2 R O A&

B8

AccuDraw is off when the XYZ Coordinate Window (See screen capture below) is not
depicted:

AccuDraw Docked View AccuDraw Undocked View
-} AccuDraw @
X|[518601.3095 || ¥|[ 10857937459 || Z|[-0.0000 X|

Y| 1087144.2168
Z || -0.0000

Depicts AccuDraw settings.
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12. | Toturn AccuSnap on/off —
Hold down the <SHIFT> key and Tentative Snap in the MicroStation Window.
A list box will appear — select the AccuSnap option and the following dialog box will
appear. Under the General Tab — remove the checkmark 7 next to the option
“Enable AccuSnap™ to turn off AccuSnap. Add the checkmark [7: to turn on
AccuSnap. (See dialog box shown below.)
I-H AccuSnap Set... : [=] :-‘
General | Elements " Feel |
Enable AccuSnap
V| Show Tentative Hint
/| Digplay Snap lcons
7| iUpdate Statusbar Coordinates
Play Sound On Snap
Hilite Active Blement
| |dentify Elements Automatically
Enable For Fence Create
/| Popup Info Automatic *
Delay (1/10sec): | 5
Initiates the AccuSnap command (Settings may be turned on/off as desired).
13. | To turn “Keypoint” Snap on —
Hold down the <SHIFT> key and Tentative Snap in the MicroStation Window.
A list box will appear — select the Keypoint Snap option from the list. A Black Dot | e
next to the Keypoint Snap represents the currently active Snap.
Button Bar
AccuSnap
Mulki-snaps
Mearest
& Kevpoink
Initiates the Keypoint Tentative Snap.
14. | The following Element Attributes is recommended as the settings to use for creating the

Exterior Boundary in the [MicroStation Software] :

Level: TOPO _E _TLIML-Line
Color: 0 (white) _

LineStyle: 3 [TOPO_E_TLIML-Line R — |

LineWeight: 0

Sets the Element Attributes
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15.

For Information Only

Since this is a “Working DGN File” and the Exterior Boundary is a temporary graphic —
it does not matter what color, level, linestyle, etc. you select to create the Exterior
Boundary. After importation of the boundary into InRoads — the temporary graphics will
be deleted. The actual Exterior Boundary (after it is imported into InRoads) will
automatically depict the correct Feature Style attributes - color, weight, level, etc.

Sets the Element Attributes to use for the Exterior Boundary.

16.

View the selected Features in the [MicroStation Software] by using the following
commands located under the MicroStation View 1 Window:

In the [MicroStation Software] —

Select the “Zoom In or Zoom Out” or “Fit View” Icons as appropriate to view the
Features.

@ - A[R|KR|E| 9] 8] 90| B[ElE] & 9) |

Zoom In or Out / \ Fit View

Views the Features in MicroStation.

17.

In the [MicroStation Software] —

Select “Fit View” and all of the Features will be depicted in the MicroStation View
Window. See screen capture depicted below.

Views the extents of the Features in MicroStation.
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18. | As mentioned previously — this Lab will only demonstrate the creation of a “small
portion” of the Exterior Boundary -- so that the user will have an understanding of the
basic mechanics of the boundary creation process.

Zoom into the top North-West corner of the Project:
N
w + E
s
Views the North-West Quadrant of the Project.
19. | Zoom into the area depicted by the “small” square:

Zoom in MicroStation.
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20. | Zoom into the area depicted by the first Obscured Area shown in red dashed lines:

Zoom to Obscured Area

21. | Starting near this Obscured Area —a SmartLine tool will be used to begin the creation of
the Exterior Boundary.

In the [MicroStation Software] — Select “Place SmartLine”

Flace SmartLine
Place Line

1
2
/A\ 3 Place Multi-line
4
=

Selects the MicroStation SmartLine Tool.

22. | Verify to ensure that the “Place SmartLine” dialog box corresponds to the screen
capture depicted below:

U} Place SmartLine E =] @

Segmert Type: |Lines -|

Rounding Radius:

Vertex Type: | Sharp -|

| Join Blements

=

(Make Sure that Join Elements is checked). The Join Elements selection allows the
SmartLine to create all of the independent line segments as one continuous complex
shape. This step will be very import during the importation of the graphic element to
InRoads.

Sets entries in the “Place SmartLine”” Dialog Box.
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23.

PLEASE NOTE: When using the SmartLine tool — the purpose is to create a complex

shape (Exterior Boundary) on actual Surface Data. The SmartLine does not have to be
placed exactly on top of existing points (but remember that it cannot be placed inside of
gaps or Interior Boundaries). It is good practice to draw the SmartLine at least 2 ft +/-
inside of the good Feature Data in an area away from the very edge of the Surface.

Zoom close to the point near the Obscured Area depicted by the “Arrow”. Begin using
the SmartL.ine tool to create the Exterior Boundary (as close to the obscured area as
possible but remain on good DTM data) by selecting (Left clicking) an area near this first
outermost boundary point, second outermost boundary point, etc. . The point itself does
not need to be included in the selection — but it is very important that the area where the
SmartLine is created is on Surface data which will be triangulated.

Zoom in and out as necessary in order to better select the area (+/- 2 Feet) near the
outermost points. See screen capture depicted below:

Begin using the Smartline at the Arrow:

Use the ““SmartLine” Tool to begin creating the Exterior Boundary.
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24.

Continue creating the Exterior Boundary until you reach the last point at the top of the
North-West Quadrant. The user may stop creating the Exterior Boundary at this point.
See Screen Captures depicted below:

Top of NW
Quadrant —"

Use the ““SmartLine” Tool to create the Exterior Boundary.

25.

For Information Only

An Exterior Boundary must be a complex shape. Although a continuous SmartLine is a
complex shape — during the course of creating the Exterior Boundary there are situations
which may occur when the SmartLine is dropped before completing the Exterior
Boundary. If this should happen -- the “segments” of the SmartLine will need to be

joined into a Complex Shape.

The following steps depict the process of creating a complex shape.

Details information regarding a complex shape.
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26.

For Information Only:
Do not perform Step 26 for this Lab Exercise..

To Create a Complex Shape:

In the [MicroStation Software] - L9129 | Drop Element

2 Create Complex Chain

‘,:l_“, 3 Create Complex Shape |
ﬁ‘ 4 Create Region

5 Add To Graphic Group |

Select “Create Complex Shape” ——»

Left click on the SmartLine segments (in the order they were created). Each segment
will highlight in purple when selected. When the last segment is selected — the complex
shape will form one continuous entity.

Depicts the process for creating a complex shape.

27.

As mentioned previously — the user is not expected to create the completed Exterior
Boundary (for this Lab). This Lab is to familiarize the user of the basic mechanics of the
boundary creation process.

If the user so desires — he can complete the Exterior Boundary delineation but a
completed Boundary will be provided for the user before starting Lab 5.

Learn the basic mechanics of the Exterior Boundary delineation.

28.

Important Step: In order to Start with a CLEAN DGN file for the next Lab (Lab 5):
In the [MicroStation Software] —

Select Edit »Select All

Then select the <DELETE> key on the computer keyboard. All of the DGN Graphics
will then be deleted from the GDOT 3D Working File.dgn.

Deletes the Graphics from the GDOT 3D Working File.dgn file to ensure a clean DGN
file for the next Lab.

29.

@ This concludes Lab 4. Do not proceed until the Instructor directs you to do so.
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Lab 5
Import the Exterior Boundary

Objective

After the Exterior Boundary has been created in MicroStation, the graphic complex shape will be
imported into the InRoads Existing Surface Model. The Exterior Boundary will be given a
Feature Style of TOPO_E_TLIML and will be tagged as Point Type of Exterior. This
Exterior Boundary will be used to trim out extraneous (bogus) triangles from the Mapping DTM
Surface.

The following requirements must be met for the Exterior Boundary to import correctly.
InRoads Requirements for Exterior Boundary Importation:

e InRoads has a requirement that only ONE Exterior Boundary may be presentina DTM
Project.

e The Exterior Boundary must be one continuous complex shape.

e The Existing Feature Points (or new digitized points) on the exterior Boundary must be
located on the Existing Surface in order for the Boundary to trim triangles correctly. The
Exterior Boundary will be draped on the Existing DTM Surface (in order to obtain point
elevations) — so always ensure that the Boundary is located on actual surface data.

A completed Exterior Boundary will be provided for Lab 5. This Boundary is a Complex Shape
which was created in MicroStation by using the SmartLine Command.

Please Note:

Lab 5B was created for tutorial purposes only in order to have a “completed” Exterior
Boundary already created for the user. In a “Real World” project -- the user would skip
(Lab 5B). Only Lab 5A and Lab 5C would be applicable for production projects.

The objective of Lab 5 is to:

e Create a “Preliminary” triangulated Surface to “Drape” the Exterior Boundary
e Merge the Exterior Boundary from a Reference File to the “Working DGN File”
e Import the Exterior Boundary into InRoads
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Lab5A Create a “Preliminary” Triangulated Surface

In this section of the lab you will be creating a “Preliminary” triangulated surface which will be
used later in (Lab 5C) to “drape” the Exterior Boundary on in order to obtain point elevations
(Delta 2).

1. Starting Clean

In order to ensure that you are working with a “clean” database — you will close
MicroStation and InRoads if they are still running from a previous Lab:

To CLOSE MicroStation and InRoads -

Select File » Exit from the [MicroStation Menu].
If any messages appear regarding the saving of projects — Select

This closes BOTH the MicroStation and InRoads Software(s).

2. From the desktop, double-click on the MicroStation icon labeled GDOT MicroStation
V/8i SS2 (x86).

GDOT MicroStation V8i SS2

( g Double click on the icon labeled
@l —
U (x86).

/& Ty

e When the MicroStation Manager dialog box opens — navigate to the
C:\InRoads Data\1234567\Photogrammetry Labs\Standards folder and select
the “GDOT 3D Working File.dgn”. Click Open.

¢ Now open InRoads from within MicroStation by selecting:
InRoads » InRoads Suite (SELECTseries 2) V8i 08.11.07.566 from the
[MicroStation Menul.

The MicroStation and InRoads Software(s) will open.

3. Load the InRoads Surface File
Select File»Open from the InRoads Menu.

The Project Defaults (which were set up in Lab 1C) are set to the following Path:
C:\InRoads Data\1234567\Photogrammetry Labs.

Browse to the following path: C:\InRoads Data\1234567\Photogrammetry Labs\Lab5
Select the file named: 1234567_Map.dtm

Click Open and then click Cancel.
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4, Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). Ensure that the 1234567 Map project is the active Surface. Note
that the “Red Rectangle” indicates the “Active Surface”.

- 28 Surfaces
+$ Default
+-29 1234567_Map

Surfaces TAB

N

% Surfaces |% Geor‘netr_-.r 4 3

Opens the “Surfaces Tab’” in the InRoads Workspace Bar.

5. Before importing the Exterior Boundary into InRoads — a “Preliminary” Surface will be
re-triangulated so that the Exterior Boundary will have a surface to “drape” the points on
to obtain point elevations.

Select Surface ™ Triangulate Surface. The Triangulate Surface dialog box will open.

e Inthe Surface: Pulldown — select 1234567 _Map
e Inthe Maximum Length: field enter — enter 300.00

Leave all other entries as default.
The inputs should now correspond to the screen capture depicted in

Figure L5-1 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Triangulate Surface dialog box.
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B Triangulate Surface =R

Suface: [1234567_Map W) [y ]

Description: Training Data
Magdmum Length: - 300,000 ﬂ

[| Edended Data Checks [ | Lock Triangulation

Results
Mumber of Pairts:

Mumber of Trangles:

Elapsed Time (Seconds):

Figure L5-1 Triangulate Surface

6. Click Apply.

Please Be Patient!
It may take a while for the Surface to triangulate depending on the size of the file!

The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
will depict the completion percentage of the triangulation. (See screen capture below):

Percentage of
Completion \ B cfaces |G Geometry | [ ¢ »
| lo18%

The DTM Surface is triangulated.

7. After the triangulation is completed — click Close to close out of the Triangulate
Surface dialog box.

Closes the Triangulate Surface dialog box.
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Lab5B Merge the Exterior Boundary from a Reference File

NOTE:

For this tutorial (Lab 5B) only — the Exterior Boundary is located in a Reference File (normally
the Exterior Boundary would be created in the “Working DGN File”) — but for tutorial purposes
and to ensure continuity — the Exterior Boundary is provided in a Reference File format.

In this section of the lab you will merge the Exterior Boundary (created in MicroStation) from a
Reference File to the Working DGN File

8. To view the Exterior Boundary in the [MicroStation Software] -- use the following
commands located in the MicroStation View 1 Window:

In the [MicroStation Software] —

Select File » References from the [MicroStation Menu] and the “References” dialog box
will open.

In Slot 1 — the Reference File (1234567_Exterior Boundary) has been attached but is
not currently displayed. Place a “Check Mark” under the Display and Snap options.

Displav

— Snap

The inputs should now correspond to the screen capture depicted in
Figure L5-2 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the ““References’ dialog box in MicroStation.

1] References (1 of1 unique, 1 displayed) EI =] @
Tools  Settings
= : S =l — N e —
e || ] o o] || ] 20]30] s3] 2] 3] 29| O s e vose: (Hone )

Slat % File Name Description Logical Gl . |

1 1234567 Ederior Boundary.dgn  Global Origin aligned with Master File W

Rotation | 0° Cffset X | 0.0000 Y | 0.0000 Z | 0.0000
BT Gl o< @ ofv @fd

Figure L5-2 References
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The Exterior Boundary will be “merged” from the Reference File into the “GDOT 3D
Working File.dgn”.

In the [MicroStation Software] — “References” dialog box -
Select Tools»Merge Into Master from the [References Menul.

You will then be prompted to select the View for Merge... (See the prompt information
at the bottom — left corner of the MicroStation View Window).

Merge References » Select Wiew For Merge...

Left Click in the MicroStation View 1 window to complete the merge. If the following
dialog box appears, select OK.

o . 'fouHave Selected 1 References To Merge Into The Current

\‘!}) Design

[] Da nat dizplay again.

Merges the Exterior Boundary into the “GDOT 3D Working File.dgn”.

10.

Close the “References” dialog box by clicking on the in the upper right-hand corner
of the window.

This will close the “References’ dialog box.

11.

The Exterior Boundary is located on Level TOPO_E_TLIML-Line.

Level TOPO_E_TLIML-Line is now displayed in the MicroStation View Window 1 —
the TOPO_E_TLIML Exterior Boundary may be viewed by using the “Zoom In or
Zoom Out” or “Fit View” commands as appropriate so that the Exterior Boundary
appears in the MicroStation View Window

The TOPO_E_TLIML is displayed in the MicroStation View Window.
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Lab5C Import the Exterior Boundary (TLIML) into InRoads

In this section of the lab you will be importing the Exterior Boundary (the complex shape created
in MicroStation) into the 1234567_Map.dtm Surface Project. The Exterior Boundary will be
draped onto the triangulated surface in order to obtain point elevations (Delta Z). The Exterior
Boundary will then be available for trimming of the extraneous triangles from the DTM Surface.

(On a side note: The Interior Boundaries - TOPO_E_MOBSC Feature Style ---- Obscured
Areas are tagged internally by InRoads to automatically be obscured. There is no extra step in
the obscuring of interior areas of the DTM - these extraneous triangles are already trimmed).

12. | Inthe [MicroStation Software] —

Select the “Zoom In or Zoom Out” or “Fit View” Icons as appropriate to view the
Exterior Boundary.

13. Import the Exterior Boundary into InRoads

In the InRoads Software:

Select File ™ Import» Surface from the InRoads Menu. The Import Surface dialog
box will open. Select the “From Graphics” Tab.

e Inthe Surface: Pulldown — select 1234567 _Map

e Inthe Load From: Pulldown — select Single Element

e Inthe Elevations: Pulldown — select Drape Surface

¢ Inthe Intercept Surface: Pulldown — select 1234567 _Map

In the Features Area of the dialog box:

e Inthe Seed Name: field — type the word MBOUNDARY

(all upper case letters -- it is case sensitive)

In the Feature Style: Pulldown — select TOPO_E_TLIML

In the Point Type: Pulldown — select Exterior

In the Duplicate Names: radio button — select (& Rename

In the Exclude from Triangulation: check box —  [] Exclude fram Triangulation
(Make sure there is NO Check Mark)

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L5-3 (as shown below). Verify to ensure that your input matches the screen

capture exactly.

Opens the Import Surface dialog box allowing you to import an Exterior Boundary.
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'H Import Surface EIE@

From Graphics | DEM I From Geometry

Surface: 1234567 _Map - Ap

I

ATMS_P_1din-Fiber-Line

Elevations: [Dmpe Surface "]
ferences...

Intercept Surface: [123455? Map ,.]
[7] Drape Vertices Only

[7] Thin Surface

Tolerance: 5.000

Features
[7] Use Tagged Graphics Information

Seed Name: MBOUNDARY - #
Feature Style: [ToPo_E_TLIML -
Point Type: [E:denor ']

[] Mzximum Segment Length:

[] Paint Density Interval:

Duplicate Mames:
i Append () Replace @ Rename

[ Exclude from Triangulation

Figure L5-3 Import Surface (From Graphics) Tab

14.

Click Apply.

You will then be prompted in the [MicroStation Software] to ... Identify element... (See
the prompt information at the bottom — left corner of the MicroStation View Window).

-0 -~

> |dentify element

Left Click on the Exterior Boundary in MicroStation to select the Boundary.
Left Click again on the Exterior Boundary in MicroStation to accept the Boundary.

The Boundary has now been imported to the 1234567 _Map.dtm project.
(Do NOT click Apply again in the Import Surface dialog box — the Boundary was
imported once it was selected in MicroStation).

Selects the Exterior Boundary.
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15. | After the importation is completed — click Close to close out of the Import surface
dialog box.

Closes the Import Surface dialog box.

16. | The Exterior Boundary may still be highlighted in purple. To remove the highlight —

In the [MicroStation Software] —

Left Click “Element Selection™ | in the MicroStation “Main Toolbar” —» E
Once the “Element Selection” is clicked — the Boundary will un-highlight. 3
Fh

n
-y

Removes the highlight from the Boundary.

17. | The DTM Surface will now need to be re-triangulated in order to include the Exterior
Boundary in the DTM Surface.

Select Surface ™ Triangulate Surface. The Triangulate Surface dialog box will open.

e Inthe Surface: Pulldown — select 1234567 _Map
e Inthe Maximum Length: field enter — enter 300.00

Leave all other entries as default.
The inputs should now correspond to the screen capture depicted in

Figure L5-4 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Triangulate Surface dialog box.

M Triangulate Surface E =] @
Surface: 1224567_Map [ Ay |
Description: Training Data =

| Close |
Madmum Length:  300.000 ﬂ BT

BExtended Data Checks Lock Trangulation

Results
Mumber of Paoirts:

Mumber of Trangles:

Blapsed Time (Seconds): Mare...

Figure L5-4 Triangulate Surface

Lab5-9




Introduction to InRoads - Photogrammetry InRoads SS2 — Lab 5

18. | Click Apply.
Please Be Patient!
It may take a while for the Surface to triangulate depending on the size of the file!
The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
will depict the completion percentage of the triangulation. (See screen capture below):
Percentage of
Completion \ S cirfaces | gm Geometry | ¥4 »
( ) 18%
The DTM Surface is triangulated.
19. | After the triangulation is completed — click Close to close out of the Triangulate
Surface dialog box.
Closes the Triangulate Surface dialog box.
20. Important: In order to start with a CLEAN DGN file for the next steps:
In the [MicroStation Software] —
Select Edit P Select All
Then select the <DELETE> key on the computer keyboard. All of the DGN Graphics
will then be deleted from the GDOT 3D Working File.dgn.
Deletes the Graphics from the GDOT 3D Working File.dgn file to ensure a clean DGN
file.
21. | The “MBOUNDARY” that was imported and draped onto the DTM Surface will now be

viewed.

Click Surface »View Surface » Features and the View Features dialog box will
appear:
e Inthe Surface: Pulldown — select 1234567 _Map

When the dialog is first opened — all of the Features in the Features: list will be
highlighted in blue. Left Click anywhere in the Features List box to “un-highlight” the
Features.

DSE2 TOPO_E_DSE

Left Click on the Feature: MBOUNDARY  D=E3 TOPO E_DSE

MBOUMNDARY TOPO E TLIML

Click Apply and then click Close and the View Features dialog box will close.

Opens the View Features dialog box and selects the MBOUNDARY to view.
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22. | The “Trimmed Triangles” will now be viewed.

Click Surface »View Surface® Triangles and the View Triangles dialog box will

appear:
B View Triangles @
Surface: | 1234567_Map i
[F] Colored Model
[] Mesh Help
Symbology:
Object Mame
Triangles [:]

e Inthe Surface: Pulldown — select 1234567 _Map
¢ In this dialog box — click on the Preferences... button and the following dialog
box will appear:

B8 Dreferences @
Name: -
= Cloge

BOGUS SURFACE -

Default Load

ENHANCEMENTS

EXISTING =

i
Help

Active Preference: Default

e Inthe dialog box — select the Preference of EXISTING. Then click Load and
then click Close and the Preferences dialog box will close.

Click Apply.

Please Be Patient!
It may take a while for the triangles to view depending on the size of the file!

Click Close and the View Triangles dialog box will close.

Opens the View Triangles dialog box and selects the triangles to view.

Lab5-11




Introduction to InRoads - Photogrammetry InRoads SS2 — Lab 5

23.

In the [MicroStation Software] —

Select the “Zoom In or Zoom Out” or “Fit View” commands as appropriate to view the
MBOUNDARY and the triangles.

NOTICE:
When reviewing the DTM Surface — note that the Interior Boundaries have already been
obscured in the DTM.

The following is not a required step:
But -- if desired - the TOPO_E_MOBSC Features may be viewed as well by using the

Surface P View Surface » Features command and selecting the MOBSC Features
(Obscured Feature Style) to view.

Views the MBOUNDARY and triangles.

24.

Save the InRoads Surface File

Even though the Exterior Boundary has been imported into InRoads — the data has not
yet been saved. As mentioned previously, InRoads retains the data in temporary memory
but does not save the data on the fly. Whenever a change has been made to an InRoads
Surface Project — Save the project and its associated modifications or changes.

Select File ™ Save » Surface from the InRoads Menu.

Please Note: (The “Save As” dialog box may not appear because the Surface has already
been saved initially).

The Surface Project (1234567 _Map.dtm) will be saved to Lab 5 in the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab5

Note that the InRoads and MicroStation Status Bar (Located at the bottom of both the
InRoads and MicroStation Interface) will depict a message when the Surface Project has
been saved.

The 1234567 _Map Surface Project has now been saved to the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab5
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25. Important Step: In order to Start with a CLEAN DGN file for the next Lab (Lab 6):
In the [MicroStation Software] —
Select Edit »Select All
Then select the <DELETE> key on the computer keyboard. All of the DGN Graphics
will then be deleted from the GDOT 3D Working File.dgn.
Deletes the Graphics from the GDOT 3D Working File.dgn file to ensure a clean DGN
file for the next Lab.

26.

@ This concludes Lab 5. Do not proceed until the Instructor directs you to do so.
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Lab 6
Resolve DTM Errors

Objective

After the Exterior Boundary has been incorporated into the DTM - the final processing of the
DTM Surface can begin. The Exterior and Interior Boundaries have already been included into
the DTM to ensure that all of the appropriate extraneous triangles and obscured areas are
trimmed and/or obscured. The Crossing Segments have also been resolved.

The next step in the process is to review the DTM Surface to ensure that there is no erroneous or
“bad” data included in the DTM. This review will determine if there are any elevations that are
incorrect or bad shots that were picked up. The DTM will be reviewed in a 3D environment as a
“shaded model” to assist in the resolutions of any “spikes” or erroneous data. This Lab will
examine the process of resolving any “spikes” or bad data in the DTM Surface and
review/resolve any crossing segments which may have been introduced when the Exterior
Boundary was incorporated, etc.

The objective of Lab 6 is to:

¢ Review the DTM Surface as a shaded 3D model and check for any erroneous or
“bad” data.

e Resolve any “spikes” or incorrect Mapping Data
e Review to ensure that no segment crossings have been introduced in the Surface
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Lab6A Review the DTM Surface

In this section of the lab you will be reviewing the 1234567 Map.dtm Surface to check for any
erroneous data, busts in elevations, spikes, etc. The DTM will be viewed as a 3D shaded model
to assist in the location of invalid data.

1. Starting Clean

In order to ensure that you are working with a “clean” database — you will close
MicroStation and InRoads if they are still running from a previous Lab:

To CLOSE MicroStation and InRoads -

Select File » Exit from the [MicroStation Menu].
If any messages appear regarding the saving of projects — Select

This closes BOTH the MicroStation and InRoads Software(s).

2. From the desktop, double-click on the MicroStation icon labeled GDOT MicroStation
V/8i SS2 (x86).

( g Double click on the icon labeled
@’ <«—— GDOT MicroStation V8i SS2
U (x86).

gy el
e When the MicroStation Manager dialog box opens — navigate to the
C:\InRoads Data\1234567\Photogrammetry Labs\Standards folder and select
the “GDOT 3D Working File.dgn”. Click Open.

e Now open InRoads from within MicroStation by selecting:
InRoads » InRoads Suite (SELECTseries 2) V8i 08.11.07.566 from the
[MicroStation Menul.

3. Load the InRoads Surface File
Select File»Open from the InRoads Menu.

The Project Defaults (which were set up in Lab 1C) are set to the following Path:
C:\InRoads Data\1234567\Photogrammetry Labs.

Browse to the following path: C:\InRoads Data\1234567\Photogrammetry
Labs\Lab6
Select the file named: 1234567 _Map.dtm

Click Open and then click Cancel.
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box will appear:

e Inthe Surface: Pulldown — select 1234567 _Map
¢ In this dialog box — click on the Preferences... button and the following dialog

Bt preferences

MName:

BOGUS SURFACE
Default
ENHANCEMENTS
EXISTING

FIMISH
OEM_Defautt

Active Preference: Default

Close

Load

Save
Save As...

Delete

HENE

Help

4, Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). Note that the “Red Rectangle” denotes that the 1234567 _Map
project is the active Surface.

& Jourtacs
2% Default
- 1234567_Map
Surfaces TAB
\ £ Surfaces |§, Geometryl o[
Opens the “Surfaces Tab’” in the InRoads Workspace Bar.

5. The DTM Triangles will now be reviewed.

Click Surface »View Surface ™ Triangles and the View Triangles dialog box will
appear:
B View Triangles @

Surface: [123456?_[!13;: v] [ Apply ]

[] Colored Model

[] Mesh Help

Symbaology:

Ohject Mame
Triangles I:l
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e Inthe dialog box — select the Preference of EXISTING. Then click Load and
then click Close and the Preferences dialog box will close.

Click Apply.

Please Be Patient!
It may take a while for the triangles to view depending on the size of the file!

(See the Example screen capture depicted below in Figure L6-1).

Opens the View Triangles dialog box and selects the triangles to view.

Figure L6-1 Wireframe Triangles

6. Click Close and the View Triangles dialog box will close.

Closes the View Triangles dialog box.

7. In order to review the DTM Surface — the user must become familiar with the appropriate
settings and commands to utilize in MicroStation. A good resource for this information is
the “MicroStation Help Files” which is located in the [MicroStation Menu] under

Help » Contents. Please refer to this resource for additional information.

Refers to the location for the MicroStation ““Help Files™.
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8. In order to view the DTM Surface triangles as shaded or smooth and to obtain a clearer
representation of the Surface and Triangles —

In the [MicroStation Software] —

Click Settings» View Attributes and the following View Attributes dialog box will

appear.
HL View Attributes - View 1 o] @ |
View Number: 1 - | &y G |
() Presentation Bm=a -
Ol Sl -]
., ACS Triad [=]Fin E
Ed Background 4 Grid
571 Boundary Display & Level Overrides
8 Camera E Line Styles
%> Clip Back [= ]Line veights
&% Clip Front Pattern/Bump Maps
Clip Volume @ Patterns
Cnnstructions ‘i;l.- Diefault Lighting -

¢ Inthe Presentation Section— Display Style area — select the style of Smooth
e Please be patient — it may take a second for the display to change from wireframe
to smooth. (See the Example screen capture depicted below in Figure L6-2).

e Select “Fit View” to view the smooth/shaded triangles.
=~ Al =9 8] wlvEsa] Bw) |

Fit View

Views the triangles as a shaded surface.

Figure L6-2 Shaded Triangles
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9. In order to rotate the DTM Surface and view in 3D -
In the [MicroStation Software] —
Select -- the “Rotate View icon”.  <J! (Your icon may appear differently).
(Left Click and hold down the Left Mouse Button).
This command is located under the “View 1” window in MicroStation. See the screen
capture below:
-] A} |Ri[E]$) o] 9w Eela)] & v
\ Rotate View
Select — “Rotate View” —» |*J| L RotateView
2 TopView
Rotates the view of the DTM Surface.
10. | Left Click in the MicroStation Window and rotate the DTM accordingly by left clicking

and panning in the view. Review the DTM surface by “zooming in/out”, “panning” -
Look underneath the DTM to determine if there are spikes, bad elevations, areas of the
DTM that look incorrect, etc.

Whenever you need to return to a TOP View:

Rotate View

.;j
Select - “Top View” —— 2 Top View

|=

Review the DTM Surface for errors.
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11. During the review of the DTM — notice that there is a “spike” located approximately in
the middle of the SouthWest Quadrant.
Review the middle of the South West Quadrant of the Surface.

12. | The next Lab (Lab 6B) will include steps for determining the cause of the spike and the

methods to resolve the erroneous elevation data to correct the DTM.
In the [MicroStation Software] —

Select -- the “Rotate View icon”.

()

3| Rle| 8, 0| 8wl e
\ Rotate View

Iéj

=5 ﬁf, ug

@ -| %

Rotate View

| =

Select - “Top View” —»

| Pt

Top View

Returns the view to a “Top View”.
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Lab6B Resolve the “spikes” in the Mapping Data

The following Lab will detail the methods to resolve spikes and erroneous DTM data. Please
note that for this tutorial — all of the erroneous data will not be resolved.

13. | Inorder to resolve the “spike” — it is easier to review the point data in a wireframe mode.
In the [MicroStation Software] —

Click Settings» View Attributes and the following View Attributes dialog box will
appear.

# View Attributes - View 1 o] @ |5
View Mumber: 1 - | &y B |
(] Presentation HHEE

., ACS Triad FiII

m

4 Background £ Gnd

571 Boundary Display Level Overrides
ug Camera Line Styles

%> Clip Back [ =] tine Weights

&* Clip Front Pattern/Bump Maps

Elip Yolume F'atterns -

¢ Inthe Presentation Section— Display Style area — select the style of Wireframe
e Please be patient — it may take a second for the display to change from smooth to
wireframe.

Views the triangles as a wireframe surface.
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The spike is located in the area depicted by the “rectangle” shown below:

14.
Ao =t
[ Diameter
Depicts the area of the spike.
15. | Zoom into the area depicted by the “rectangle”.
Zooms to the area of the spike.
16. | Rotate the view in MicroStation to the spike location and zoom close into the area where

the base of the spike originates. (For rotate instructions — see previous Lab 6A —
Steps 9-10).

Zoom to the base of the spike.
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17. | The following Step --- ( Step 17) is for Information Only:
These are the five points which are projecting to the one erroneous point which is causing
the spike — they are depicted by the crosses in the screen capture shown below:
Zoom to the points on the spike.

18. | The easiest method to resolve the spike issue is to view the Feature so that the Feature

Points are readily available for editing. For this tutorial — we will view only the one
Feature which is the source of this particular spike:

In the InRoads Software:
Click Surface »View Surface » Features and the View Features dialog box will

appear:
e Inthe Surface: Pulldown — select 1234567 _Map

When the dialog is first opened — all of the Features in the Features: list will be
highlighted in blue. Left Click anywhere in the Features List box to “un-highlight” the
Features.

TREL771 TOPO_E_TPEL
Left Click on the Feature: TPBL773 [LEELI72 TOFD_E_TFEL

TOPO E TFEL
TPBL?74 TOPO E TPEL

Click Apply and then click Close and the View Features dialog box will close.

In a “Real World” project - To determine which Feature is causing the spike — a user
would view all Features to see which Feature is the source of the erroneous point.
When all Features are viewed — usually it will be obvious which Feature contains the
bust in elevation.

Opens the View Features dialog box and selects the TPBL773 breakline to view.
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19.

After viewing the TPBL773 breakline — we can see that there is one point that has a bust
in the elevation. (This is the result of the spike):

Zoom into MicroStation as needed to review the point:

N \ i ‘\ \ b b \..\ by ‘.‘\‘ \ [ y“ |

Views the TPBL773 breakline with erroneous point.

20.

As determined in the previous steps — the spike problem is caused by breakline
TPBL773. This breakline has an erroneous elevation at point Number 40 — the bust in
elevation is approximately 900 ft +/-.

To resolve the spike — perform the following steps: In the InRoads Software:

Click Surface »Edit Surface »Edit Feature Point and the Edit Feature Point dialog
box will appear:

Bt Edit Feature Point o] @ [z
Suface: | 1334567 Map | Apply
Feature: |DE1|'||II = | ﬂ |W|
Port: (et A R 4] (et ] ——
Centter View |':|
Delet
Morthing: 1353564 619 o e —
Essting:  1956863.535 + [ More>> |
Blevation: 1043379 #| | Heb |
Start of Discontinuity

Opens the Edit Feature Point dialog box.
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21.

In the InRoads Software Edit Feature Point dialog box — enter the following:

In the Surface: Pulldown — select 1234567 _Map
In the Feature: Pulldown — select TPBL773

In the Point Scroll box — scroll to Point 40

Place a Check Mark [¥]: in the Center View box
Retain the Northing of — 1359978.081
Retain the Easting of — 1958375.291

e Enter an Elevation of — 1066.890

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L6-3 (as shown below). Verify to ensure that your input matches the screen
capture.

Sets entries in the Edit Feature Point Dialog Box.

[t it Feature Point =] = ==
Surface: I123455?_Map "I Apply
Fegture: [1ppi773 -| #|
Poirt: lk|[<|40  of 7B >|=l| || Inset
[¥] Certer J
Northing: 1355978 081 ﬂ
Easting:  1358375.291 + [ ore>> |
Hlevation: [1066.830 +| Help
[] Start of Discontinuity

Figure L6-3 Edit Feature Point
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22.

Click Apply and then click Close to close out of the Edit Feature Point dialog box.

Closes the Edit Feature Point dialog box.

23.

Even though the point which was causing the spike has been corrected. The DTM will
not reflect this change until the Surface has been re-triangulated.

Re-triangulate the DTM
In the InRoads Software —

Select Surface® Triangulate Surface. The Triangulate Surface dialog box will open.

e Inthe Surface: Pulldown — select 1234567 _Map
e Inthe Maximum Length: field enter — enter 300.00

Leave all other entries as default.

Opens the Triangulate Surface dialog box.

24.

Click Apply.

The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
will depict the completion percentage of the triangulation.

The DTM Surface is triangulated.

25.

After the triangulation is completed — click Close to close out of the Triangulate
Surface dialog box.

Closes the Triangulate Surface dialog box.

26.

The DTM Surface will now be viewed to ensure that the spike has been corrected.

Click Surface »View Surface®™ Triangles and the View Triangles dialog box will
appear:

HVimTriangles @
Surface: 1234567_Map | [ Appy |
lgnaore Close

Colored Model Preferences...
Mesh HE-‘JP

Symbalogy:

Ohject Mame
Triangles EXISTING BYL
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e Inthe Surface: Pulldown — select 1234567 _Map
¢ Inthis dialog box — click on the Preferences... button and the following dialog
box will appear:

Bt Preferences 23]

BOGUS SURFACE

Default Load

ENHAMCEMENTS

EXISTING 5

ZE
Help

Active Preference: EXISTING

e Inthe dialog box — select the Preference of EXISTING. Then click Load and
then click Close and the Preferences dialog box will close.

Click Apply. The screen graphics will be updated to reflect the corrected DTM Surface.
It may take a while for the triangles to view depending on the size of the file!

Opens the View Triangles dialog box and selects the triangles to view.

27. | Click Close and the View Triangles dialog box will close.
Closes the View Triangles dialog box.
28. | In the [MicroStation Software] —

Select -- the “Rotate View icon” to view the DTM in 3D.

&~ AR |RE9] o] WvEEla] Bl e

Rotate View

Rotate the view as needed to ensure that the spike has been corrected.

Reviews the DTM Surface.
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29.

Important Step:
In the [MicroStation Software] —

To return the view back to the correct settings for the next Lab ---
Select the “Rotate View icon” and then select the “Top View”.

o7 ':I’fv ug

e = RS E=

\ Rotate View

Rotate View

@~ AR =

ix
=,

2 TopView

Select - “Top View” ——»

Returns the view to a “Top View”.

30.

Important Step:
In the [MicroStation Software] —
Select Edit »Select All

Then select the <DELETE> key on the computer keyboard. All of the DGN Graphics
will then be deleted from the GDOT 3D Working File.dgn.

Deletes the Graphics from the GDOT 3D Working File.dgn to ensure a clean DGN file
for the next Lab.
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Lab6C Resolve Crossing Segments — Interactive Mode

Before the final processing of the DTM Surface -- the Resolve Crossing Segments Interactive
Mode Option command will be used to ensure that no new segment crossings were inadvertently
introduced when the Exterior Boundary was incorporated and when the spikes were corrected,
etc.

The Resolve Crossing Segments command requires a surface to be triangulated before using
this utility. This step has already been completed in Lab 6B.

31. | Click Surface P Utilities ™ Resolve Crossing Segments and the Resolve Crossing
Segments dialog box will appear:

e Inthe Surface: Pulldown — select 1234567 _Map

e Inthe Mode: field - select Interactive B

e Inthe Delta Tolerance: field — select > 0.020 =] 0.020
(Ensure the Greater Than Sign is selected)

e Inthe Match Elevation: entry — select @ Median

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure L6-4 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Resolve Crossing Segments dialog box
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**|nformation**

Bt Recolve Crossing Segments

Surface: (1234567 Map |
5 [ Interactive - ]
lgnore

Detta Tolerance: [ pozo

Method
[7] Use Dominant Featurs:

Feature Fitter: | .| jnnameds
Match Blevation:
I High ) Low @ Median

Crossing Segments:

Featurs 1 Feature 2

Elevation Delta

4 UL

When using the
Automatic Mode the
Delta Tolerance should
be set to < 0.020.
When using the
Interactive Mode the
Delta Tolerance should
be set to > 0.020.

Figure L6-4 Resolve Crossing Segments

32.

Click Apply.

If there are any Crossing Segments, these will be depicted (highlighted in -) in the list
field of the dialog box. In this case, all of the crossings have been resolved and the list

box is empty.

The Resolve Crossing Segments dialog should now correspond to the screen capture
depicted in Figure L6-5(as shown below). Verify to ensure that your input matches the

screen capture.
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Bt Resolve Crossing Segments EI@
Surface: [ 1234567 Map hd ] Apply
—

lgnare Filter

Delta Tolerance: [ p.o20

Method —
[] Use Dominant Feature:
Feature Fiter: | | jnnamed Help

Match Elevation:
() High ) Low @ Median

Crossing Segments:

Featurz 1 Feature 2 Blevation Delta

There are NO
Crossing Segments N\

listed. \\

33. | Click Close to close out of the Resolve Crossing Segments dialog box.

Closes the Resolve Crossing Segments dialog box.
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34.

In a “Real World” project - if Crossing Segments had been introduced — the user could
refer back to Lab 3 for detailed Resolve Crossing Segments information and then
proceed with the steps accordingly before final processing of the DTM.

Save the InRoads Surface File

Even though the “spikes” and errors have been corrected — the data has not yet been
saved. InRoads retains the data in temporary memory but does not save the data on the
fly. When a change has been made to an InRoads Surface Project — Save the project.

Select File ™ Save » Surface from the InRoads Menu.

Please Note: (The “Save As” dialog box may not appear because the Surface has already
been saved initially).

The Surface Project (1234567 _Map.dtm) will be saved to Lab 6 in the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab6

Note that the InRoads and MicroStation Status Bar (Located at the bottom of both the
InRoads and MicroStation Interface) will depict a message when the Surface Project has
been saved.

The 1234567 _Map Surface Project has now been saved to the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Labh6

35.

Important Step: In order to Start with a CLEAN DGN file for the next Lab (Lab 7):
In the [MicroStation Software] —

Select Edit »Select All

Then select the <DELETE> key on the computer keyboard. All of the DGN Graphics
will then be deleted from the GDOT 3D Working File.dgn.

Deletes the Graphics from the GDOT 3D Working File.dgn file to ensure a clean DGN
file for the next Lab.

36.

@ This concludes Lab 6. Do not proceed until the Instructor directs you to do so.
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Lab 7
Final Processing of the Mapping Surface

Objective

The DTM Surface data has been verified and all database errors have been corrected in the
previous Lab. The next step is the completion of the final processing of the DTM Surface. The
DTM Surface will be re-triangulated and compressed (which will release memory slots that
contain deleted data). The Topographical Mapping DGN file generated from Softcopy will be
included along with the processed DTM Surface as the final deliverables for submission to the
District Survey Data Engineers.

The Final Deliverables include the following:

A processed DTM Surface file (P1#_Map.dtm)

A topographical DGN file (Pl#_Map.dgn)

DGN Plot Files (.pdf)

Mapping Photographs

A Roll Plot of the topographical DGN data (if required)

A Photogrammetry Quality Assurance Checklist Document

The objective of Lab 7 is to:

e Process a completed DTM Surface File
e Generate the deliverables for submission to the Districts.
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Lab7A Process the DTM Surface for Final Submission

In this section of the lab you will be re-triangulating the DTM Surface and compressing the
DTM for final submission to the Districts.

1. Starting Clean

In order to ensure that you are working with a “clean” database — you will close
MicroStation and InRoads if they are still running from a previous Lab:

To CLOSE MicroStation and InRoads -

Select File » Exit from the [MicroStation Menu].
If any messages appear regarding the saving of projects — Select

This closes BOTH the MicroStation and InRoads Software(s).

2. From the desktop, double-click on the MicroStation icon labeled GDOT MicroStation
V8i SS2 (x86).

GDOT MicroStation V8i SS2

|
@J Double click on the icon labeled
<+
nen (x86).

ity e

e When the MicroStation Manager dialog box opens — navigate to the
C:\InRoads Data\1234567\Photogrammetry Labs\Standards folder and select
the “GDOT 3D Working File.dgn”. Click Open.

¢ Now open InRoads from within MicroStation by selecting:
InRoads » InRoads Suite (SELECTseries 2) V8i 08.11.07.566 from the
[MicroStation Menul.

The MicroStation and InRoads Software(s) will open.

3. Load the InRoads Surface File
Select File»Open from the InRoads Menu.

The Project Defaults (which were set up in Lab 1C) are set to the following Path:
C:\InRoads Data\1234567\Photogrammetry Labs.

Browse to the following path: C:\InRoads Data\1234567\Photogrammetry
Labs\Lab7
Select the file named: 1234567 _Map.dtm

Click Open and then click Cancel.
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4, Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). Note that the “Red Rectangle” denotes that the 1234567 _Map
project is the active Surface.

-2 Surfaces
+% Default
+- 29 1234567_Map

\ £ Surfaces |% GEDr‘netr_-.rl i

Opens the “Surfaces Tab’” in the InRoads Workspace Bar.

Surfaces TAB

5. The “Completed” Surface will now be triangulated for final submission.

Select Surface ™ Triangulate Surface. The Triangulate Surface dialog box will open.

e Inthe Surface: Pulldown — select 1234567 _Map
e Inthe Maximum Length: field enter — enter 300.00

Leave all other entries as default.
The inputs should now correspond to the screen capture depicted in

Figure L7-1 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Triangulate Surface dialog box.
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B Triangulate Surface o B [
Surface: | 1234567_Map [ Ay |
Description: Training Data e

| Close |
Madmum Length: 300 000 ﬂ T

[] Bdended Data Checks || Lock Triangulation

Results
Mumber of Paoirts:

Mumber of Triangles:

Blapsed Time (Seconds): More...

Figure L7-1 Triangulate Surface

6. Click Apply.
It may take a while for the Surface to triangulate depending on the size of the file!

The InRoads Status Bar (Located at the bottom — left hand side of the InRoads Interface)
will depict the completion percentage of the triangulation. (See screen capture below):

Percentage of
Completion \ B cfaces |G Geometry | [ ¢ »
| lo18%

The DTM Surface is triangulated.

7. After the triangulation is completed — click Close to close out of the Triangulate
Surface dialog box.

Closes the Triangulate Surface dialog box.

8. The “Completed” Surface will now be compressed (deleted data will be removed from
memory) which will reduce the size of the DTM file.

Select Surface > Utilities ™ Compress Surface and the Compress Surface dialog box
will open.

e Inthe Surface: Pulldown — select 1234567 _Map
Leave all other entries as default.
The inputs should now correspond to the screen capture depicted in

Figure L7-2 (as shown below). Verify to ensure that your input matches the screen
capture.

Opens the Compress Surface dialog box.
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H Compress Surface E' [=] @ﬁ
Suface: (1234567 Map  +| Apply
Results  Close
Poirtz Remowved: W
Mare...

Figure L7-2 Compress Surface

Click Apply.

A dialog box will appear that warns that the Surface will be re-triangulated.
(See Figure L7-3 as shown below).

Generates a re-triangulate warning box.

Bentley InRoads Suite V8i (SELECTseries 2) X

I This surface will be re-triangulated. Continue?
N
When a surface is compressed, deleted points are flushed and
remaining points are re-positioned so that they cccupy less memory.
Because triangles contain pointers to the memory locations of child
points and those locations have changed, the triangles are no longer
valid and the surface must be re-triangulated. Triangles that have been
removed using the Delete Triangles command will re-appear unless
coenstrained by using interior and exterior boundaries,

Yes | I MNo

Figure L7-3 Re-Triangulate Message Box

10.

Click Yes.
The DTM Surface will be re-triangulated.

Re-triangulates the Surface.

11.

After the re-triangulation is completed — click Close to close out of the Compress
Surface dialog box.

Closes the Compress Surface dialog box.
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12.

Save the InRoads Surface File

After re-triangulating and compressing the DTM Surface — the data will need to be saved.
As mentioned previously, InRoads retains the data in temporary memory but does not
save the data on the fly. Whenever a change has been made to an InRoads Surface
Project — Save the project and its associated modifications or changes.

Select File ™ Save » Surface from the InRoads Menu.

Please Note: (The “Save As” dialog box may not appear because the Surface has already
been saved initially).

The Surface Project (1234567 _Map.dtm) will be saved to Lab 7 in the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab7

Note that the InRoads and MicroStation Status Bar (Located at the bottom of both the
InRoads and MicroStation Interface) will depict a message when the Surface Project has
been saved.

The 1234567 _Map Surface Project has now been saved to the following path:
C:\InRoads Data\1234567\Photogrammetry Labs\Lab7

13.

The 1234567 _Map.dtm Surface Project is now ready for submittal to the District. This
file will be sent to the District SDE as a completed Surface Project.

This .DTM file replaces the CAICE .SRYV file format. The DTM file contains all of the
Features (random points, breaklines, borders, obscured features, etc.) that used to be
contained in the CAICE .SRV File. The DTM Surface is already triangulated for the SDE
so that he can begin adding the field enhancements.

The 1234567 Map.dtm file is processed and submitted to the District.
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Lab7B Generate the Deliverables

The DTM Surface has been processed (1234567 _Map.dtm) and the Topo DGN file
(1234567_Map.dgn) has been created from Softcopy. The Office of Design Policy and
Support/Location Bureau will submit the following information to the Districts either by delivery
of a CD or submittal on a Network Share:

The Final Deliverables include the following:

A processed DTM Surface file (1234567_Map.dtm)

A topographical DGN file (1234567_Map.dgn)

DGN Plot Files (1234567_Map1.pdf, 1234567_Map2.pdf, etc.)
Mapping Photographs

A Roll Plot of the topographical DGN data (if required)

A Photogrammetry Quality Assurance Checklist Document

End @ This concludes the Tutorials and the Labs.
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