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Preface

The InRoads Surface Check Guidelines have been developed as part of the statewide GDOT
implementation of MicroStation V8i and InRoads V8i Select Series 2. The intent of this document
is to provide guidelines and standards for utilizing InRoads and the associated InRoads “GDOT
Surface Check Report” style sheet for verifying the accuracy of the Existing DTM database as
compared to the associated Field Survey Data.  These guidelines must be followed in detail in
order to conform to the current GDOT standards for producing the required tolerance and
computation reports for Digital Terrain Model verification. Updates to this document will be made
periodically when minor revisions, additional information, and/or enhancements are added.

NOTE: The InRoads “GDOT Surface Check Report” style sheet uses a specific Alpha Code
and/or Feature Style naming convention (MPCKGRD and TOPO E_ MPCKGRD) and
(MPCKPAYV and TOPO_E_MPCKPAYV) which are discussed in more detail in these guidelines. If
there is any deviation from the Alpha Code/Feature Style conventions as prescribed by this
document, the “GDOT Surface Check Report” style sheet will not produce the requisite report.

All electronic GDOT Surface Check Report documentation (HTML file format) shall be
provided with the Project deliverables.




Contact Information

To submit any comments or questions regarding the information contained in this document,
please contact the Office of Design Policy & Support by email at the following address:

SolutionsCenter@dot.ga.gov

In the Email Subject Header, please reference the InRoads Surface Check Report Guidelines



mailto:SolutionsCenter@dot.ga.gov?subject=InRoads%20Surface%20Check%20Report%20Guidelines
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Overview

These Guidelines cover the GDOT standards for verifying the tolerance and accuracy of an
Existing Digital Terrain Model (original terrain surface) as compared against associated field
survey points by utilizing the MicroStation V8i and InRoads V8i Select Series 2 Software(s).

The guidelines also describe and list the required software needed, the standard Alpha Codes
and/or Feature Styles for field survey collection, the Project Initialization Standards, the CSV
Translation Process and the “GDOT Surface Check Report” generation procedures.

Document Content
Below is a list of topics covered in this document:

Standard Software Required

Standard Alpha Codes and Feature Styles
InRoads Project Initialization Standards
InRoads Database Preparation

CSV File Translation Process

ALG (Geometry Project) Import Process
GDOT Surface Check Report Procedures
Appendix A

Appendix B
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1. Standard Files and Software Required

The GDOT Surface Check Report is a Style Sheet generated from InRoads which reports the
tolerance and accuracy of the Existing Digital Terrain Model surface when compared with field
survey check points. This Style Sheet Generation process requires a CSV file(s) and stand-alone
programs which are used in combination to automate the procedure of verifying the accuracy of
original terrain data obtained from the Existing Digital Terrain Model surface.

This section covers the following File(s) and Software(s):

® Trimble CSV Survey File(s)
® [nRoads V8i Select Series 2
® MicroStation V8i Select Series 2

1.1 Trimble CSV Survey File

Project Field Survey Data, which is stored in the Data Collector during the setting of the
Horizontal and Vertical controls, will be downloaded to a computer in a CSV format. The
.CSV files are comma delimited ASCII format files and contain Field Survey Data collected
utilizing Data Collectors in the field (Topography, Property, Drainage, etc). The .CSV file is
imported into the InRoads .FWD file (Electronic Field Book).

1.2 InRoads V8i Select Series 2
InRoads V8i Select Series 2 is the GDOT Civil Design Software. This program contains the
Existing Digital Terrain Model - DTM (original terrain surface) which is to be verified by
using the GDOT Surface Check Report Style Sheet in order to determine the accuracy of the
DTM point data. This program must be open and operating for the GDOT Surface Check
Report Style Sheet to function.

1.3 MicroStation V8i Select Series 2
MicroStation V8i Select Series 2 is the GDOT CADD Software utilized in conjunction with
InRoads to provide temporary or permanent graphics in the CADD environment.  This
program must be open and operating for the GDOT Surface Check Report Style Sheet to
function.
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2. Standard Alpha Codes and Feature Styles

Survey personnel from the Office of Design Policy and Support/Location Bureau or District
Surveyors will field collect random sections of points throughout the project corridor while the
initial Horizontal and Vertical controls are being set. These points will consist of a representation
of “ground” and “pavement” shots. These points will be saved in an .CSV file format and set aside
for future use in the comparison/verification against the same XYZ associated coordinate in an
Existing DTM surface model in InRoads V8i Select Series 2 (GDOT’s Civil Design software).

This section covers the following topics:

® Alpha Codes
® Feature Styles

2.1 Alpha Codes
The field survey points, which will be collected by the Survey personnel for DTM mapping
data verification, will consist of two Alpha Codes (MPCKGRD and MPCKPAYV). These
Alpha codes MUST be used in order for the CSV Translation process in InRoads to work and
the GDOT Surface Check Report Style Sheet to translate and generate the points according
to GDOT standards. Following are the standard Alpha Codes for field survey point collection:

e Alpha Code MPCKGRD - This code represents “ground” shots and has the
following definition:
o0 Alpha Code - MPCKGRD
o Feature Style - TOPO_E_MPCKGRD

e Alpha Code MPCKPAV - This code represents “pavement” shots and has the
following definition:
0 Alpha Code - MPCKPAV
o0 Feature Style - TOPO_E_MPCKPAV

Table 2.1
Alpha Code Description

Alpha Code Feature Style
MPCKGRD TOPO_E_MPCKGRD
MPCKPAV TOPO_E_MPCKPAV
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2.2 Feature Styles
Two Feature Styles are used by the GDOT Surface Check Report Style Sheet for point
projection and comparison of the “Existing” DTM surface: TOPO_E_MPCKGRD and
TOPO_E_MPCKPAV.

e Feature Style TOPO_E_MPCKGRD - This Feature Style represents “ground” shots
and has the following definition:
o Feature Style— TOPO_E_MPCKGRD
Description — Existing Map Check Ground
Point Type — “Exclude from Triangulation”
Feature Type — “Random”

(elNelNe]

e Feature Style TOPO_E_MPCKPAYV - This feature code represents “pavement” shots
and has the following definition:
o Feature Style - TOPO_E_MPCKPAV

0 Description — Existing Map Check Pavement

0 Point Type — “Exclude from Triangulation”

0 Feature Type — Random

Table 2.2
Feature Style Description

Feature Style Description Point Type Feature Type
TOPO_E_MPCKGRD Map Check Ground Exclude from Triangulation Random
TOPO_E_MPCKPAV Map Check Pavement Exclude from Triangulation Random

Once these field points are collected — the .CSV file will be uploaded from the data collector
and set aside until the Photogrammetry process is completed and the “Existing” DTM surface
is modeled. These field points will then be translated and imported into the InRoads Geometry
database (ALG File) for point projection and comparison of the DTM surface in order to verify
the accuracy and integrity of the “Existing” DTM. The typical tolerances for the “Existing”
DTM surface in comparison to these field shots are 0.5 feet for (ground shots) and 0.1 feet for

(pavement shots).
Table 2.3
Typical Tolerances To Utilize
Feature Style Description Tolerance
TOPO_E_MPCKGRD Map Check Ground 0.5 feet
TOPO_E_MPCKPAV Map Check Pavement 0.1 feet

2-3
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3. InRoads Project Initialization Standards

Project Initialization Standards have been established in order to promote consistency and assist in
the organization of project data for use in the GDOT Surface Check Report Style Sheet. These
standard project schemes help to ensure uniformity on Surface Check projects.

This section covers the following topics:

GDOT Standard Files (MicroStation and InRoads)
Standard Project Structure for Surface Checks

Starting MicroStation V8i and InRoads V8i Select Series 2
Overview of InRoads Interface

InRoads Project Defaults

Survey Default Preferences

InRoads “Locks”

Application and Variable Manager Add-Ins




InRoads Project Initialization Standards InRoads Surface Check Report Guidelines SS2

3.1 GDOT Standard Files — MicroStation and InRoads
In order to conform to current policy for deliverables — GDOT provides the requisite files
needed to standardize InRoads and MicroStation to GDOT requirements. The first step in the
development of an InRoads and MicroStation Project for Surface Checks is to ensure that these
standard files are being utilized. Instructions for downloading/installing the executables are
included on the GDOT web page (see the links depicted below). These files are required for
any Projects generated for GDOT as well as for use in utilizing the GDOT Surface Check
Report Style Sheet.

MicroStation Standard Files Location For Internal GDOT Users — a server location has
been established to map a drive (an N:\ Drive) in order to access the latest MicroStation
Files. Once the internal user maps the N:\ drive — all of the standard MicroStation Files will
be available through this mapped drive.

MicroStation Standard Files Location For External Users - a MicroStation
(CaddALL.exe) executable file is available and located in a download

executable which can be accessed from the GDOT web page. This executable

contains all of the GDOT MicroStation V8i Select Series 2 standard files. This file can be
downloaded by navigating to the MicroStation and InRoads links from the following
location:

http://www.dot.ga.qov/PS/DesignSoftware/Microstation

InRoads Standard Files Location For Internal and External Users - an InRoadsALL
executable file (InRoadsALL.exe) is available and located in a download

executable which can be accessed from the GDOT web page. This executable

contains all of the GDOT InRoads V8i Select Series 2 standard files. This file can be
downloaded by navigating to the MicroStation and InRoads links from the following
location:

http://www.dot.ga.gov/PS/DesignSoftware/InRoads

3-3
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The InRoadsAL L.exe file contains all of the standard GDOT files which are required to
generate projects to GDOT standards. The user will perform the following steps to extract
and set-up the GDOT Standard InRoads Files:

1. Close MicroStation V8i and InRoads V8i Select Series 2 if they are still open.

2. Navigate to the InRoads links from the following web page:
http://www.dot.ga.qov/PS/DesignSoftware/InRoads

3. Save the InRoadsALL.exe file to the hard drive and then double click the file.

4. The self-extractor will download the GDOT InRoads Standard Files to the
following locations:
a. C:\InRoads Data\Standards\
= GDOT_Standard V8i_SS2.xin
GDOT _Standard V8i_SS2.itl
Project_Data_Sheet_MultipleAlign.docm
Photogrammetry_InRoads QA.pdf
Survey Data Processing_InRoads QA.pdf
Design Data_ InRoads QA.pdf
GDOT (PI#) Pay Item Database.mdb

b. C:\InRoads Data\Component Documentation
= GDOT Component Description Help Documentation

c. C:\InRoads Data\Style Sheet Documentation
= GDOT Style Sheet Help Documentation

d. C:\InRoads Data\Style Sheets\GDOT\
= GDOT Style Sheets

5. For detailed instructions on downloading and installing InRoadsALL.exe - navigate
to the InRoads links from the GDOT web page and click on the Downloading and
Running InRoadsALL.pdf document for installing these standard files.
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3.2 Standard Project Structure for Surface Checks
The Standard File Structure for Surface Checks in InRoads is a Project Folder (which is named
for the PI# of the Project — Example: 1234567) located as a sub-folder under C:\InRoads Data
— Example: C:\InRoads Data\1234567. The Project Files are then located directly under this
PI#. This Folder contains the individual InRoads Data Files. (See Table 3.1)

Table 3.1
InRoads Project Structure

|nR0adS Project Structure CZ\lI’lRoadS Data.\PI Number

InRoads Project Structure | C:\InRoads Data\1234567
(Example)

Although InRoads contains several different file types -- the ***Surface Check” data will usually
consist of the following file types and will be located in the
C:\InRoads Data\Pl1 Number folder:

e 3D “Working” DGN file --------------- Example: (GDOT 3D Working File.dgn).
Location: C:\InRoads Data\Pl Number\Standards

e **Processed Existing DTM Surface file --------- (P1#_ Exist.dtm or Pl#_SDE.dtm)

Example: 1234567 Exist.dtm or 1234567 _SDE.dtm

e Processed ALG Geometry File ------ (PI#Z.alg) --------------- Example: 1234567Z.alg

e Processed FWD Survey File(s) ------ (P1#Z.fwd ) ------------- Example: 1234567Z.fwd

e Field Survey CSV File ---------------- (PI#Z.csv) -------------- Example: 1234567Z.csv

*NOTE:

The Existing DTM that is to be checked may be named PI#_ Exist.dtm if the DTM is received
from the Designer or a Consultant. The DTM will usually be named PI#_SDE.dtm if the DTM
is received from an SDE.

**NOTE:

The Surface Check CSV File (EX: 1234567Z.csv) as well as the additional InRoads Project
Files will utilize a “Z” in the naming conventions to delineate these files as Surface Check data.
The files will only be utilized for the verification of the Existing Surface Data to ensure
compliance to GDOT standards.

These “Surface Check’ files will not be used on actual production projects.
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3.3 Starting a Surface Check Project in InRoads
After creating the Project folder of C:\InRoads Data\Pl Number — copy the Standards folder
(which is downloaded through the InRoadsALL.exe executable) to the C:\InRoads Data\PI
Number folder.

3.3.1 Copy the “Standards” folder which is downloaded from InRoadsALL.exe

Important Step:

After installing InRoadsALL.exe — the user will copy the Standards folder under
C:\InRoads Data\ to the Project Location. The rest of the Standard Files will remain in
the default install location.

Whenever a new Project is created — the user will download and install InRoadsALL.exe.
The files will be extracted to the Default Location(s). The user will then perform the
following step:

e The user will copy the C:\InRoads Data\Standards Folder to the InRoads Data\PI1#
folder. (Example: C:\InRoads Data\1234567\Standards).

Table 3.2

Copy Standards Folder to Project Folder

C:\InRoads Data\Standards Copy To »» C:\InRoads Data\PI #
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3.4 Starting MicroStation V8i and InRoads V8i
The user will be working in both MicroStation V8i Select Series 2 (the CADD Software) and
InRoads Suite V8i Select Series 2 (the Survey/Design Software). The MicroStation CADD
Software is used for the viewing and manipulation of graphics derived from InRoads. The
InRoads Software is the database in which the Surveying data for the Surface Check is created
and processed. The user will select the standard GDOT 3D “seed” file to use as the “seed”
DGN in order to create the three dimensional “Working” DGN file. This “Working” DGN file
is used to display the temporary and/or permanent graphics in InRoads.

This section details the following processes:

e Steps to Create a Survey “Working” DGN File
e Steps to Open an Existing Survey “Working” DGN File

The “Working” DGN file will be saved to the following folder location:
C:\InRoads Data\Pl Number\Standards

Table 3.3
Standard Naming Convention of the “Working” DGN File

Working DGN File Name C:\InRoads Data\PI Number\Standards

GDOT 3D Working File.dgn

The MicroStation software will open first before InRoads. After the MicroStation Splash
Screen appears, the MicroStation Manager dialog (See Figure 3-1) will open so that a
“Working” DGN file can be created or an existing “Working” DGN file can be opened. The
InRoads software can then be initiated.
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3.4.1 Steps to Create a Survey “Working” DGN File
The Survey “Working” DGN file will be created from the GDOT_V8_3D.dgn seed file.
Following are the steps to create a Survey “Working” DGN File:

1. From the desktop, double-click on the GDOT MicroStation V8i SS2 (x86) icon.

Double click on the

(
@J ¢ icon labeled
GDOT MicroStation
(E{mieRy

V8i SS2 (x86).

VT o

2. After the MicroStation Splash Screen appears, the MicroStation Manager dialog
box will open. (See Figure 3-1).

New File Icon

A File Open - C:\InRoads Data\1234567\Standards\ f ==
Look in: Standards - @7 @ '—g
= MName . Date modified Type
ket Mo items match your search,
Recent Places
Desktop
=M
Libraries
Computer
@ Ll T 3
File name: GDOT 3D Working File|dan - Open GDOT_User
MNetwork ;]
Files of type: MicroStation DGN Files (" dgn} ~| | Cancal | No Project
Open as read-only Options default

Figure 3-1 Starting MicroStation V8i and InRoads V8i

3. Inthe MicroStation Manager dialog box, click on the New File icon g (See
Figure 3-1) depicted above. The New File command will be used to create the
“Working” DGN file.

4. After the New File g command is selected, the MicroStation New File dialog
box will open. (See Figure 3-2).

3-8
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e Click in the Save in: Pulldown - and browse to the C:\InRoads Data\Pl Number\
Standards location to save the new “Working” DGN file

¢ In the File name: Pulldown — enter GDOT 3D Working File.dgn

e Inthe Save as type: Pulldown — select MicroStation DGN Files (*.dgn)

e Inthe Seed: Field - ensure the seed file name is GDOT_V8 3D.dgn

The Seed File should already be entered in the field based on the current MicroStation
configuration.

The inputs should now be similar to the screen capture depicted in Figure 3-2 (as shown

below).

M New - C\InRoads Data\1234567\Standards\ (=3
Save in: Standards - @7 mE- =
= MName : Date modified Type Size

ket Mo items match your search,
Recent Places
Desktop
=l
Libraries
Computer
e
MNetwark
File name: GDOT 3D Working File dan - Save
Save as type: MicroStation DGN Files (" dan) v| | Cancel |
Seed: NAGDOT_VE&NComporate_Workspace '\ MicroStationSeed \GDOT_V8_3D dan Browse |

Figure 3-2 MicroStation New File Window
5. Click the Save command button and the MicroStation Manager dialog box will
appear.

6. Inthe MicroStation Manager Dialog box — highlight the file just created (GDOT 3D
Working File.dgn) and click the Open button.

7. The MicroStation V8i Select Series 2 interface will then finish opening.

8. In the Main MicroStation Pull-down Menu — click on the following InRoads pull-
downs:
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File Edit Element Settings Tools Utilities Workspace Window Help GDOT Bridge Tools | InReads | CADconform  GDOT Tools L_—II A %:-"JJ o
— Mse | InRoads Suite (SELECTseries 2) V8i08.11.07.566 |
| - | i E J = < M4 InRoads (SELECTseries 2) V&i 08.11.07.566 =
k w View1 - Top, Default B InRoads Survey (SELECTseries 2) VEi 08.11.07.566
1 s
=il = - & g oall=2 o 3 = .| ] XP V&i08.11.05.80 L4
ﬁ"_l" Windows 7 V8i 08.11.05.90 C

Menu Last Revised 1-24-13

9. Select InRoads »InRoads Suite (SELECTseries 2) V8i 08.11.07.566 - and the
InRoads V8i Select Series 2 interface will open. Once InRoads and MicroStation

are up and running, the desktop should look similar to that of Figure 3-3 and
Figure 3-4.

crform 12 G00T sandards

Figure 3-3 Main InRoads

P4 Bentley InRoads Suite V8i (SELECTseries 2)

EelielE=s
Fle Surface Geometry Bridge Drainage Survey Evaluation Modeler Drafting Guantties Tools Help
Surface Name Description File Name By Whom Last Revised Access Mode Preference Cross Section ... Profile §
=53 EDe‘Fault heross 11/14/2012 11:...  Read-Write Default Default Default
+--E Default

=B Surfaces &% Geometry | [+ [+

Ready

Figure 3-4 Main InRoads

3-10



InRoads Project Initialization Standards InRoads Surface Check Report Guidelines SS2

3.4.2 Steps to open an existing Survey “Working” DGN File
If the Survey “Working” DGN file has been created previously — use the following steps to
open a Survey “Working” DGN File:

1. From the desktop, double-click on the GDOT MicroStation V8i SS2 (x86) icon.

Double click on the icon

|
@J 1 labeled
GDOT MicroStation
(EjnleRy

s V/8i SS2 (x86).
W) s

2. After the MicroStation Splash Screen appears, the MicroStation Manager dialog
box will open. (See Figure 3-5).

#4 Open - CAnRoads Data\1224567\Standards, (=23
Look in: Standards - i—; * = m" ;D ::j i' 10 - VE DGN
= MName : Date modified  Type Size

che M GDOT 3D Working File.dgn 11/26/2012 3:...  Bentley Micro... 667 KB

Recent Places
Desktop
=t

Libraries
Computer

P

w
Metwork File name: GDOT 3D Working File.dgn| - Qpen

Files of type: |CﬁD Files (*.dgn;” dwg;” dxf) v| | Cancel |

COpen as read-onhy

Figure 3-5 Starting MicroStation V8i and InRoads V8i

3. Inthe MicroStation Manager dialog box, browse to the C:\InRoads Data\PI
Number\Standards location and highlight the (GDOT 3D Working File.dgn) and
click the Open button.

4. The MicroStation V8i Select Series 2 interface will then finish opening. Then select
InRoads »InRoads Suite (SELECTseries 2) V8i 08.11.07.566— and the InRoads
V8i Select Series 2 interface will open. Once InRoads and MicroStation are up and
running, the desktop should look similar to that of previous screen captures Figure 3-3
and Figure 3-4.
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3.5 Overview of InRoads Interface
As mentioned previously - the user will be working in both the InRoads Design Software and
the MicroStation CADD Software. The InRoads Software is the database in which the
Surveying data is created and processed.

Shown below is a diagram which depicts the InRoads Explorer objects and a brief overview of
the InRoads Explorer Interface:

Workspace Feedback
Bar Menu Bar Toolbars .

< Beniley InRoads Yuite Vi (SELECTseries 2) / E=nEcR(E==
Fle Suface Georetry Bridge Drainage Survey Evaluation Modeler Drgfing Quartities”” Tools Help
<Unnamed> - S BN B L B

Surface Name Description File Name By Whom Last Revised Access Mode
E Default heross 11/14/201211:...  Read-Write

reference Cross Section ... Profile §
Default Default Default

= Jsuioce)
i) F® Default

£8 Surfaces o Geometry | [+ |+ a
Turmn On/Off the locks toolbar f

Status Bar scroll Bar

Workspace Bar — Contains all of the InRoads Project Data information

Menu Bar — Contains the pull-down menus to access InRoads commands

Toolbars — Contains default and customized toolbars to access InRoads commands
Feedback Pane — Contains details of selected Project Data from the Workspace Bar
Scroll Bar — Enables the user to view more of the InRoads Explorer Interface. (The Scroll
Bar may not be visible if the InRoads Interface is already viewed to extents).

e Status Bar — Contains InRoads messages and prompts (Please note: InRoads may direct
you to locate something graphically in MicroStation -- some of these prompts may display
in the MicroStation Status Bar instead). It is very important that the user review both the
InRoads and the MicroStation Status Bar for prompts and information.
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3.6 InRoads Project Defaults

The InRoads Project Defaults setting allows you to define the “default folder locations” for
projects (in this case a Surface Check Project). A Project Default configuration can then be
saved for each Surface Check project so that multiple projects can be accessed. This
configuration allows you to easily navigate between projects. Once the Project Folder locations
are saved in the Configuration, the projects can then be accessed by selecting the appropriate
Project Configuration Name. The Project Defaults also contain the location for selecting the
standard GDOT InRoads Preference File (GDOT_Standard V8i_SS2.xin).

The standard Project Default Configuration for Surface Check Projects will be PI Number_Z.
Each Surface Check Project Default setting will consist of this naming structure in order to
easily navigate between projects. (See Table 3.4)

**Once the Project Default Location is set for a particular project — this will also be the default
folder location whenever the InRoads commands of File » Save and File » Close are used.

Table 3.4

Project Defaults Configuration

Project Default Structure | Pl Number_Z

Project Default Structure | 1234567_Z
(Example)

Following are the steps to create a Surface Check Project Default Configuration
(Substitute the appropriate Pl # as required):

1. Click File»Project Defaults from the InRoads pull-down menu to access the Set
Project Defaults dialog box.

2. Click New and enter 1234567_Z in the New Configuration dialog box. Then click
OK.

3. Under the Default Preferences section - Click in the Preferences (*.xin): field and
then click the Browse button to navigate to the following file:
C:\InRoads Data\1234567\Standards\GDOT _Standard V8i_SS2.xin file and click
Open.
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4. Under the Default Directory Paths Section - Click in the Project Default Directory:
field and then click the Browse button to navigate to the folder:
C:\InRoads Data\1234567\. Next - click Open.

5. Under the Default Directory Paths Section — copy and paste the following text into
each entry field shown below: C:\InRoads Data\1234567\

Report Directory: - C:\InRoads Data\1234567\

Projects (*.rwk): - C:\InRoads Data\1234567\
Surfaces(*.dtm): - C:\InRoads Data\1234567\

Geometry Projects: (*.alg): - C:\InRoads Data\1234567\
Template Libraries:(*.itl): - C:\InRoads Data\1234567\
Roadway Design: (*.ird): - C:\InRoads Data\1234567\
Survey Data: (*.fwd): - C:\InRoads Data\1234567\
Drainage: (*.sdb): - C:\InRoads Data\1234567\

Quantity Manager: (*.mdb): - C:\InRoads Data\1234567\
Site Modeler Projects (*.gsf): - C:\InRoads Data\1234567\

6. Under the Default Directory Paths Section - Click in the Style Sheet (*.xsl): field and
then click the Browse button to navigate to the folder:
C:\InRoads Data\Style Sheets\GDOT. Next - click Open.
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A

Bt Set Project Defaults

Configuration Name: 1234567 7

1
&
L=
=

Default Preferences Close

Preferences ("n): C:\InRoads Data'1234567 Standards'\GDOT_Standard V&_552x
Tumaouts (" te):

Drainage Structures (~dat):

Rairfall Data (*idf):

Bridge Sections (*bd):

Dirafting Motes (*dft):

Import...

g Pllo| || |e
H B ((58|

Pay tems (" mdb):

(o
{@
=]

Site Modeler Options (~.spf):

Default Directory Paths

Project Default Directory: InRoads Data' 1234567
MnRoads Datat 1234567

MnRoads Datat 1234567

Report Directory:
Projects (" rwk):

Surfaces ("dtm): “\nRoads Data'\1234567
MnRoads Datah 1234567

InRoads Datat 1234567

Geometry Projects (".alg):

Template Librares ("itl):

Survey Data (" fud): “\InRoads Data'1234567:
AInRoads Data% 1234567
\InRoads Data“Sthle Sheets\GDOT
MnRoads Datah 1234567

C
[
[
C
C
C
Roadway Design ("ird):  C:\InRoads Data'1234567:
[
Drainage (" sdb): C
Style Sheet (*xal): C
Quartity Manager ("mdb).
Al

Site Modeler Projects (".osf): -\ nRoads Data® 1234567

Default Grid Factor Export Prefermed Preference

Grid Facter: 1 pooD [ Active Oniy Name: Survey Default
Figure 3-6 Project Defaults

7. The Project Defaults should look similar to the screen capture depicted in Figure 3-6
(as shown above). Click Apply and then click Close.
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3.7 Survey Default Preferences
The Survey Default Preferences must be loaded in InRoads in order to conform to standards for
the processing of Surface Check Projects. This is a very important step to ensure that standards
are followed for any Surface Check processes that will be performed. The Survey Default
Preference loads the Precision Settings, Tolerances, Units and Formats, Default Point and
Alignment Numbering scheme(s), etc. Once the Survey Default Preference is loaded — the
project will retain these settings each time the project is accessed.

Following are the steps to set the Survey Default Preferences:

1. Click File» Project Options from the InRoads pull-down menu to access the Project
Options dialog box.

2. Inthe Project Options dialog box - click on the General Tab and the General Tab
dialog box will appear.

B Droject Options E' =] @
Tolerances | Factors I Abbreviations | Rail | Sight Distance
Precizion | General | Unitz and Format | Geometry

General Tab

3. Inthe General Tab dialog box click the command button named Preferences...
(Located at the bottom of the dialog box) and the Preferences dialog box will open.

: : B Preferences @
I Ppphy I [ Preferences... | I Close I
o
Defautt
Design Default Load
S I_ Default =
Save
Save As...
>
Delete
Help
Active Preference: Survey Default

4. In the Preferences dialog box — select Survey Default. Then click Load and then
click Close.

5. The Survey Default Preference should now correspond to the screen capture depicted
in Figure 3-7 (as shown below).
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B Droject Options EI (=] @
Tolerances I Factors | Abbreviations | Rail | Sight Distance
Precision | General | Units and Format I Geometny
Ensure that the “Refresh Tab Pages
Command Settings on Tab Style: Help
Preference Change” s b Ste: | stacked -
checked: [ Mways Activate First Page

[¥] Collapse Diglog Boxes Automatically

Edtar: [N-:ﬂepad "l
Motepad

Default Cell: MARKI1 -

Coordinate Seguence: [thing;Easﬂng vl

[¥] Refresh Command Settings on Preference Changs:

[T] Omit Automatic Graphics Refresh
] Re4riangulate Without Prompting
[] Text Size / Cell Scale Lock

— N, e Moy oy - N, e Moy

l Apply ] | Preferences... | [ Close ]

Figure 3-7 Survey Default Settings

6. Click Apply and then click Close.

The Survey Default Preference is now loaded. This Preference loads the appropriate data for
ALL of the tabs in the Options dialog box. The individual tabs (Tolerances, Geometry, Units
and Format, etc.) will automatically be configured for use in Survey calculations. The Point and
Alignment Numbering scheme(s) are also automatically configured for the standard Survey
conventions in the Survey Default Preference. These individual tab options will NOT need to
change. Once the Survey Default Preference is loaded — the project will retain these settings
each time the project is accessed on this computer. These settings are specific to this computer
Profile/XIN file. If the Project is accessed on another computer — these settings may need to be
re-applied in order to load the correct Survey Default Preference.
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3.8

InRoads “Locks”

InRoads contains several “Locks” which are used by many InRoads commands to control
different aspects of the selection and viewing of data as well as the reporting of data. There are
basically two types of “Locks” — On/Off “Locks” and Switch “Locks”. (Switch “Locks” contain
different modes but one mode is always active and the user can switch between modes). Both
types of “Locks” can be changed by the user as the situation dictates during the course of the
database generation. These locks affect many commands — so it is very important that the user
understand the use of these locks. If an InRoads command does not function as expected when
utilizing the Surface Viewing or Reporting commands -- a “Lock” may have been inadvertently
turned on/off.

The following section contains a brief overview of some of the InRoads “Locks”. Only the
“Locks” pertaining to the Survey aspect will be reviewed. As mentioned previously the
“Locks” may be changed as situations dictate — but the settings depicted in the following section
are applicable for most Survey Projects. 1t is a very important step to ensure that the “Locks”
are set accordingly. (See Table 3.5)

Following are the steps to access the InRoads “Locks”:

Click Tools»Locks from the InRoads pull-down menu. Each time a “Lock” is changed — the
pull-down menu will close and the user must click on Tools» Locks again to access the Locks
pull-down.

Table 3.5
InRoads Locks Settings
Feature Filter Unchecked
Feature Highlight Unchecked
Style Unchecked
Pencil/Pen %, Set to Pencil
Delete Ink Unchecked
Locate =2 Set to Features
Point Snap |+ Checked
Element Snap Unchecked
Station Unchecked
Report |+ Checked
Cogo Audit Trail Unchecked
Toolbar |+ Checked
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Following is a brief overview of the InRoads “Locks”:
(See Table 3.6)

Table 3.6
InRoads Locks Overview

Feature Filter
displays or obscures Surface Features based on a filter (also controls Survey Style Filter)

Feature Highlight
highlights the feature in plan view when selected from a list

Style
determines if a dialog box is displayed for a surface command or cross sections

Pencil/Pen
controls the redisplaying of Graphics

Delete Ink
allows redisplayed graphics to replace graphics in pen mode

Locate
controls if Locate Buttons snap to Graphics or Features

Point Snap
controls the ability to snap to points in Geometry Project

Element Snap
controls the ability to snap to elements in Geometry Project

Station
controls the Stationing as it pertains to Cross Sections

Report
controls if Report is displayed or not displayed in a dialog box

Cogo Audit Trail
controls the reporting of coordinate geometry results to a text file

Toolbar
displays or turns off the Locks Toolbar
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3.9 Application and Variable Manager Add-Ins
InRoads contains several Application and Variable Manager “Add-Ins” which must be selected
and added to the InRoads Program in order to access the standard GDOT customized menu
applications/translators for Survey. Once the Application and Variable Manager Add-Ins are
selected — the settings are written to registry keys in the user’s profile. This ensures that each
time InRoads is accessed in the user profile -- these settings will already be available. These

add-ins will only need to be added once and will then be accessible in all of the InRoads
Modules and InRoads Projects.

The “Application and Variable Manager Add-Ins” must be set accordingly in order to access the
required GDOT Survey commands and translators.

This section details the following processes:

e Steps to select the Application Add-Ins
e Steps to select the Variable Manager Add-Ins

3.9.1 Steps to select the Application Add-Ins:

1. Click Tools»Application Add-Ins from the InRoads pull-down menu and the
following dialog box will appear:

Bt Application Add-ins = @
Available:
Rctve Froect Sotings A
[ ]Add Mining Observation Add-In 3 Cancel
[ |CEAL Translator Add-In i ]
i Compare Surface Add-In lﬂ]
[¢]Copy Preference Add-In
: Cross Section ASCIl Report Add-In
: DA Tranglator Add-In
: Design Checks Add-In

e N ey Ty ey N ety ey by By A ey

2. Select the following Application Add-Ins by clicking an [] by the appropriate Add-

In:

E A ctive Project Settings Add-n E Lot Layout Add-In

E Copy Preference Add-In E bultiple Honizontal Element Regreszion Analysiz Add-n
E Dizplay Superelevation in Plan Add-n E Multiple Wertical Element Regression Analyziz Add-In
[<] Global Scale Factors Addn [Mamed Symbology Took Add-n

E Huarizontal and Yertical Elements Add-n E Remove User Data &dd-In

E Hydralogy and Hydraulics Add-n E Traverze Edit Add-n

[ Impart AMSA Add-n [+ Wariable Manager Add-n

[ Impart SRY Add{n

3. Click OK to accept the settings and to close out of the dialog box.
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3.9.2 Steps to select the Variable Manager Add-Ins:

1. Click Tools»Variable Manager from the InRoads pull-down menu and the following
dialog box will appear:

B Yariable Manager EI@
Faormatting: Hs Apphy
@Geneml - Format Bearing with Leading .

DGenemI - Format Station Equation witho
|:| Survey - Import SDR32 as Easting / Mo

|:| Survey - Import Trimble DC as Easting # Belp
Annotation / Display:

DGeneml - Retain Cell Levels
@Genmetry - Annotate Bearings with Spa

-
N P | Foete e W P m [N SO (L g f (o F

LT N T S S LT T e

2. Select the following Variable Manager Add-Ins by clicking an [] by the appropriate
Variable:

@ aeneral - Format Bearing with Leading Zero Option
E eometry - Annotate Bearng: with Spaces

E Geometry - Alphanumenc Mames in Create/Edit Alignment by Cogo Points

3. Click Apply to accept the settings and then click Close to close out of the dialog box.
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4. InRoads Database Preparation

This section provides an overview of the necessary steps to ensure that the InRoads project
database(s) contain the required information for use in the Surface Check verification procedures.
In order for the “GDOT Surface Check Report” Style Sheet to function as intended, the project
database MUST contain an Existing DTM Surface. This is the surface model which will be
compared to the field survey points (CSV Data) to ensure the accuracy of the DTM original terrain
data.

The user will receive an Existing Surface file (DTM). This is the Surface file which is to be
verified/checked for accuracy. This .DTM file will be copied into the C:\InRoads Data\PI#
Folder (Example C:\InRoads Data\1234567). Substitute applicable P1# as required. This DTM
will be used as the base surface for the DTM Surface Check.

This Section covers the following topics:

® Opening the MicroStation V8i and InRoads Select Series 2 Interface(s)
® Opening an InRoads Existing Surface (.DTM) File

Note:
The InRoads Surface that is provided may be named either PI#_Exist.dtm OR
Pl# SDE.dtm).
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4.1 Opening the MicroStation V8i and InRoads Interface(s)
The user will be working in both MicroStation V8i Select Series 2 (the CADD Software) and
InRoads Suite V8i Select Series 2 (the Survey/Design Software). The MicroStation CADD
Software is used for the viewing and manipulation of graphics derived from InRoads. The
InRoads Software is the database in which the Surveying data for the Surface Check is
created and processed. Following are the Steps to open a MicroStation “GDOT 3D Working
File.dgn”.

4.1.1 Steps to open an existing “Working” DGN File

If the “Working” DGN file has been created previously — use the following steps to open
the “Working” DGN File. (See Section 3.3.1 in the previous Chapter for details on
creating a DGN file if one does not yet exist).

1. From the desktop, double-click on the MicroStation icon labeled GDOT MicroStation
V8i SS2 (x86).

( g Double click on the icon labeled
@J <+«———— GDOT MicroStation V8i SS2
GOOT] (x86).

IVITCrOSTa g
Ve e

The MicroStation Software will open.

2. After the MicroStation Splash Screen appears, the MicroStation Manager dialog box
will open. (See Figure 4-1).

The MicroStation Manager dialog box opens.

#4 Open - C\InRoads Data\1234567\SDE\Standards\ =
Lookin: |, Standards ~ @7 mE- s 3D - V8 DGN
= Name ° Date modified  Type Size
ke #]GDOT 3D Working File.dgn 11/26/2012 9:...  Bentley Micra... 667 KB
Recent Places
Desktop
—
Libraries
Computer
[T
Metwork  File name: - Open
Flesoftype:  [CAD Files {~dan:” dwa:" dd) v [ cancel |
Open as read-only Onptic

Figure 4-1 Starting MicroStation V8i and InRoads V8i
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3. In the MicroStation Manager dialog box, navigate to the C:\InRoads Data\PI
Number\Standards folder location and highlight the (GDOT 3D Working File.dgn) and
click the Open button. Substitute applicable P1# location as required.

The MicroStation V8i interface will then finish opening.
4, Then select InRoads »Windows 7 » Windows 7 (SELECTseries 2) » InRoads Suite

(SELECTseries 2) V8i 08.11.07.566— and the InRoads V8i Select Series 2 interface will
open. Once InRoads and MicroStation are up and running, the desktop should look
similar to the screen captures shown below in Figure 4-2 and Figure 4-3.

The MicroStation V8i interface and InRoads interface appear.

i

g 30 - VB DGH] - jon VB (SELECTueries )
Window Help  GDOTTook  IReads || [ATNE P 2anFoerine Bl —— - D I R ) e e P P P P R R s P I

L@ |9 |Srd) a0 e Sl 2 G

B CinRoads Datal
File Gt Flemet  Settngs Took Uniftes  Weekspace

B-5-6-9 -8 @2 -k - 0 bl A wla G e -

2

A 2| e Vw2 -Top Deluckt

oy Ut confiom b GX

Figure 4-2 Main MicroStation V8i Window

< Bentley InRoads Suite VBi (SELECTseries 2) = [ [
File Suface Geometry Bridge Drsinage Survey Evaluation Modeler Drgfting Quantiies Toole Help

Surface Mame Description File Mame By Whom Last Revised Access Mode Preference Cross Section ... Profile {

= l:l EDefault hcross 11/14/201211:... Read-Write Default Default Default

i1 2 Default

8 Surfaces &% Geometry | | 4

Ready

Figure 4-3 Main InRoads V8i Window
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4.2 Opening an InRoads Existing Surface (DTM) File
As mentioned previously, in order for the “GDOT DTM Check Report” Style Sheet to
function as intended, the project database MUST contain a triangulated Existing DTM surface.
This is the surface model which will be compared to the field survey points (CSV Data) to
ensure the accuracy of the DTM original terrain data. The user will receive an Existing
Surface file (DTM). This is the Surface file which is to be verified/checked for accuracy. This
.DTM file will be copied into the C:\InRoads Data\PI# Folder (Example C:\InRoads
Data\1234567). Substitute applicable P1# as required. This DTM will be used as the base
surface for the Surface Check.

4.2.1 Steps to open an Existing Surface (.DTM) file

Following are the steps and processes to open the Existing Surface File. Please remember
to substitute applicable PI# as required.

5. Load the InRoads Surface File

[The triangulated .DTM file will be copied into the C:\InRoads Data\PIl# Folder
(Example C:\InRoads Data\1234567).]

Then select File ™ Open from the InRoads Menu.

The Project Defaults (which were set up in Chapter 3) are set to the following Path:
C:\InRoads Data\1234567

Browse to the following path: C:\InRoads Data\1234567
Select the file named: 1234567_Exist.dtm (Example file name for the DTM)

Click Open and then click Cancel.

The 1234567 Exist.dtm Surface file will open.

6. Click on the Surfaces Tab (Located at the bottom — left hand side of the InRoads Explorer
Interface). If this tab is not visible — use the scroll bars to scroll to the Surfaces Tab.

Surfaces TAB

=28 Surfaces
+# Default
+% test
11 1234567 _Fist

Scroll Bars

e

£8 Surfaces |,5';'E, GEDr‘netrj,rI 1 .A/

Opens the Surface Tab in the InRoads Explorer Interface.
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7. Information Only:

Review the InRoads Explorer Data Type frame (by highlighting the 1234567_Exist name
depicted in the screen capture above) and note that the Surface Project contains Data Types
that have Features that are active and have been populated with points and breaklines. This
panel will also inform you of the triangles that have been created. (See Figure 4-4).

If this panel contains all 0’s depicted in the Data Types in the InRoads Explorer — this
means that the surface is empty and contains no data. The Surface must be triangulated in
order for the “GDOT Surface Check Report” Style Sheet to function correctly. If the
Surface has not been triangulated — the user will need to be provided a triangulated
Existing DTM for use in Surface Checks.

Depicts information used to determine if the Surface has been triangulated.

B Bentley InRoads Suite V8i (SELECTseries 2) == |[sa]
Fle Suface Geometry Bridge Drainage Survey Evaluation Modeler Drafting Quantties Tools Help
<lnnamed: - = @ \ )’,? = = | o ré
Data Type Active Features Deleted Total Blocks
=53 Surfaces v Breakline Fe... 53235 5351 0 53235 1
+: Default 3! Contour Fea... 0 0 0 0 0
-5 test &) Exterior Feat.. 0 0 0 0 0
+"5 1% Inferred Brea... 0 0 0 0 0
[Z] Interior Feat... 0 0 0 0 0
"'++ Random Fea... 18216 7989 638 18854 1
171 Range Points 4 13340 0 4 1
@ Triangles 115039 0 597 115636 4
£ Surfaces |§. Geometryl Aferl e m v
Toggles the Style Lock

Figure 4-4 Surface Tab — InRoads Explorer (Depicting Triangulated DTM)
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5. CSV File Translation Process

The DTM Surface which is submitted by the Designer or Consultant is the surface model which
will be compared to the field survey points (CSV Data) to ensure the accuracy of the DTM original
terrain data for use in compliance checks.

In order to import the field survey points for comparison to the DTM, an InRoads Survey Data
Field Book (.FWD File) must be created and must be made active in order to import and translate
the CSV Data from Survey. In these Guidelines, an example Project 1234567Z.fwd (Survey Data
Field Book File) will be created. This active field book database will be used to import, generate
and translate the “CSV” data from Survey.

InRoads contains a Translator which converts the CSV file into a format that is usable for
InRoads. The translator converts the .CSV file based on a format of Point Number, Northing,
Easting, Elevation, Feature Code and Attribute. After the CSV file is translated and imported
into the Field Book, the data will then be imported into a Geometry Project. The importation into
the Geometry Project will be discussed in the next Chapter 6.

*Please Note:

The field survey points, which will be collected by the Survey personnel for DTM mapping data
verification, will consist of two Alpha Codes (MPCKGRD and MPCKPAYV). These Alpha codes
MUST be used in order for the CSV Translation process in InRoads to work and the GDOT
Surface Check Report Style Sheet to translate and generate the points according to GDOT
standards.

This section covers the following topics:

Create a Survey Data Field Book Project (Project 1234567Z.fwd)
Save the Survey Data Field Book Project (Project 1234567Z.fwd)
Translate and Import the CSV File

Review the Survey Data in the Field Book and correct errors as needed
View the Planimetric Survey Data in InRoads/MicroStation
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5.1 Create 1234567Z Survey Data Project (1234567Z.fwd) Fieldbook
An InRoads EXAMPLE Survey Data Field Book (1234567Z.fwd) will be created and saved to
the Project Folder. This Survey Data Field Book data will be used in the next Chapter 6 to
create an .ALG (Geometry database).

8. If MicroStation and InRoads are not open, follow the steps depicted in the previous
Chapter 4 to open MicroStation and InRoads.

Starts the MicroStation and InRoads Software Product(s).

/ InRoads Explorer Interface

=< Eentley InRoads Suite Vi (SELECTseries 2) / ===
Fle Suface Geometry Bridge Drainage Survey Evalustion Modeler Drafting Quanties Tools Help
<Unnamed> -EEENY 2|58 B
Surface Name Description File Mame By Whom Last Revised Access Mode Preference Cross Section ... Profile {
& % m E¥ Default hcross 11/14/201211:... Read-Write Default Default Default
B9 Default
2B Surfaces |e.% Geometry | |« | » ] 1 3

Turn On/Off the locks toolbar

Figure 5-1 InRoads Interface

9. Click on the Survey Tab (Located at the bottom — left hand side of the InRoads Explorer
Interface). If this tab is not visible — use the scroll bars to scroll to the Survey Tab.

ik S D.
Survey TAB = b Survey Data

\ Scroll Bars

@ Drain¥e| M Survey F P

Opens the Survey Tab in the InRoads Explorer Interface.
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10. | Create the 1234567Z.fwd Survey Data Project by selecting File ™ New from the InRoads
Menu. The New dialog box will open. Select the Survey Data Tab.

e |n the Name: Field — enter 12345672

The inputs should now correspond to the screen capture depicted in
Figure 5-2 (as shown below). Verify to ensure that your input matches the screen capture.

Opens the New dialog box allowing you to create a Survey Data Project.

T ==
| Suface | Geometry | Drainage | Survey Data
Apply
Name: 1234567Z bl
Exsting

Close

Figure 5-2 “New” Survey Data Project

11. | Click Apply and then click Close to create the Survey Data Project.

The Survey Data Project is created and the New dialog box closes.
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12. Even though the InRoads Survey Data Project was created — it has not yet been saved.
InRoads retains the data in temporary memory but does not save the data on the fly. It is
highly recommended to Save the project periodically after any major modifications or
changes to the data.

e Select File»Save » Survey Data from the InRoads Menu.
e The Save As dialog box will appear as shown in Figure 5-3.
M Save As @
Savein: |, 1234567 - @ F @
D= Mame : Date modified Type
"“}*"‘ | Standards 121172012 6:01 AM  File folder
Recent Places
Desktop
u=nll
Libraries
A
Computer
__,‘. 4 WL 3
w [ |
i ile name: 12345677 fwd| - Save
Save as bype: [Suwey Data (~fwd) "l ’ Cancel l
Help
Active: | 12345672 -
Figure 5-3 Save As 1234567Z.fwd
13. | Save the 1234567Z.fwd file.

Navigate to C:\InRoads Data\1234567

Enter the File name: as 12345677

Enter the Save as type: as Survey Data (*.fwd)
Click Save and then click Cancel.

The FWD File is saved to the following location:
C:\InRoads Data\1234567
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14. | Click on the Survey Tab (Located at the bottom — left hand side of the InRoads Explorer
Interface).

<Unnamed:> - E

Eﬁ Survey Data
LJEE Bookl

[ 12345672

Survey TAB

= Drainage| 'y Sur\re}rﬁ ile

Then double-click on the 1234567Z Survey Data Project. Note that the Survey Project has
been created but is currently empty and contains no data — this is denoted by the “blank”
coordinate data in the InRoads Explorer Interface. See Figure 5-4 (as shown below).

Opens the InRoads Survey Tab and displays the 1234567Z Survey information in the
InRoads Explorer Interface.

B Bentley InRoads Suite V8i (SELECTseries 2) [ =[]
File Suface Geometry Bridoge Drainage Survey Evaluation Modeler Drgfting  Quantities Tools  Help
<Unnamed:> rEE dN¥ (2w EB
Station Mame Naorthing Easting Elevation Code Status Ba
E\ﬁ Survey Data
{25 Book1
el 12345672
[ | Drainage| 3 SUNE}’F afor - o s

Toggles the Feature Highlight Lock

Figure 5-4 Survey Tab — InRoads Explorer (Before File Importation)
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15.

In the screen capture depicted below —

Note that in the InRoads Explorer Interface Workspace Bar that the 1234567Z Survey
project has a “Red Rectangle” around the icon.

This denotes that this is the “Active” Survey Project. Any survey commands will be
initiated and performed on the current “Active” Survey Project.

=k Survey Data Also note that there will always be a Default
{2 Book1 “Book 1” Project listed. InRoads includes this Default
- 12345672 “Book 1” for internal InRoads functionality ---
Remember to never save data to this Default Survey
Data Book.

B | Drainage| M Survey F Pl

Displays a red rectangle around the 1234567Z Survey icon to reflect that this is the
Active Survey Project upon which commands will be performed.
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5.2 Translate and Import the CSV File
In the following EXAMPLE —a CSV Field Survey File will be translated and imported into the
1234567Z.fwd field book by using the InRoads “Import Survey Data” command. After the
data has been translated and imported — the Survey Data will be saved to the 1234567Z.fwd
Survey Project. You will need to copy the .CSV Check File to the Project Folder so that it will
be in the C:\InRoads Data\1234567 directory path.

16. | For Information Only:
Following is an example format of the GDOT standard CSV File which contains the
“Check Points” which will be used to verify the accuracy of the DTM Data:

(Point Number — Northing —Easting — Elevation — Alpha Code — Attribute)

48516,1777879.319,2005394.542,806.38649 ,MPCKPAV ,, ATTRNAME,
48517,1777923.656,2005415.726,808.18836 ,MPCKPAV ,, ATTRNAME,
48518,1777966.443,2005436.094,809.86092 ,MPCKPAV , ATTRNAME,
48519,1778011.337,2005457.523,811.52587 ,MPCKPAV , ATTRNAME,
48520,1778056.606,2005479.069,813.25172 ,MPCKPAV ,, ATTRNAME,
48521,1778101.767,2005500.445,814.92304 ,MPCKPAV ,ATTRNAME,
48522,1778146.877,2005521.845,816.26879 ,MPCKPAV , ATTRNAME,
48523,1778190.987,2005542.866,817 .499 ,MPCKPAV ,ATTRNAME,

Depicts “Example” format of standard GDOT CSV File.

17. | The CSV File will be translated and imported: (1234567Z.CSV)

Select File» Import» Survey Data from the InRoads Menu. The Import dialog box
will open.

Select the CSV file by browsing to the file in the “Look in” drop down box. Navigate to
the CSV file which is located in the following path:

C:\InRoads Data\1234567
Select the 1234567Z.csv file --- by left-clicking on the file.

In the File name: Pulldown — ensure 1234567Z.csv is listed

In the Files of type: Pulldown — ensure GDOT Trimble Format(*.csv) is listed
The Template: Pulldown — should be blank

The Linear Units: Selection - should be US Feet

The Angular Units: Selection — should be Degrees

The inputs should now correspond to the screen capture depicted in
Figure 5-5 (as shown below). Verify to ensure that your input matches the screen capture.

Opens the Import dialog box allowing you to import a CSV File.
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Pt Import 5
Lockin: || 1234567 - @ o
I Marme : Date modified Type
A J Standards 12/11/20126:01 AM  File folder
Recent Places  {E[4{3315677 cov 12/11/2012 810 AM - Microsoft E
Desktop
r=
Libraries
A
Cormputer
“
LY ] 1 r
Metwork
File name: 12345677 cav -
Files of type: GDOT Trimble Format(* csv) »| | Close |
Linear Units: US Feet
Angular Units: Degrees Delete
Help
Figure 5-5 Import CSV Translator
18. | Click Import.

(This command selects the data to be imported.)

Click Close.
(The Survey Data is actually imported when the Close command is selected.)

Please Be Patient!
It may take a while for the CSV data to import depending on the size of the file!

Once the data is imported — the Import dialog box will close automatically.

The CSV File data is translated and imported into the 12345677 Survey Project.
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19. | The CSV File data is now imported into the 1234567Z Survey Project. Click on the
Survey Tab (Located at the bottom — left hand side of the InRoads Explorer Interface) and
then double-click on the 1234567Z Survey Project.

= ﬁ Survey Data
~[34 Book1l
Click on the 1234567Z sub-folder. E-[E5 12345672
... § 12345672
Review the InRoads Explorer data frame and note that the Survey Project now contains
point data and coordinate information. Your InRoads Explorer Interface should look
similar to the screen capture shown below (See Figure 5-6).
Opens the InRoads Survey Tab and displays the 1234567Z Survey Data information in the
InRoads Explorer Interface.
B Bentley InRoads Suite V8i (SELECTseries 2) [ =[]
File Suface Geometry Bridoge Drainage Survey Evaluation Modeler Drgfting  Quantities Tools  Help
<Unnamed: ~EBEF | BN 2 o BB
Point Name Northing Easting Elevation Code Status it
E‘ﬁ Survey Data {548516 1777879.3190 2005394 5420 806.3865 MPCKPAY FA
Book1 <§48517 17779236560 20054157260 808.1884 MPCKPAY FA
| 12345672 <§ 48518 17779664430 20054360940  809.8609 MPCKPAY FA
o }\ m <§48519 1778011.3370 2005457 .5230 811.5259 MPCKPAY FA
<} 48520 17780566060 2005479.0690 813.2517 MPCKPAY FA
<4851 1778101.7670 20055004450 814.9230 MPCKPAY FA
<R 48522 1778146.8770 20055218450 816.2688 MPCKPAY FA
<§48523 17781909870 2005542 8660 §17.4990 MPCKPAY FA i
[ | Drainage| 3 SUNE}’E afor = o o
Toggles Pencil/Pen mode

Figure 5-6 Survey Tab — InRoads Explorer (After File Importation)
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20.

Even though the CSV data has been imported into the InRoads Survey Project
(1234567Z.fwd) — the data has not yet been saved. As mentioned previously, InRoads
retains the data in temporary memory but does not save the data on the fly. Whenever a
change has been made to an InRoads Survey Project — it is advisable to Save the project
and its associated modifications or changes.

Select File ™ Save » Survey Data from the InRoads Menu.

Please Note: (The “Save As” dialog box may not appear because the Survey Project has
already been saved initially).

The Survey Project (1234567Z.fwd) will be saved to the following path:
C:\InRoads Data\1234567

Note that the InRoads Status Bar (Located at the bottom of the InRoads Interface) will
depict a message when the Survey Project has been saved. (See screen capture below):

Survey #h survey | > Templates | B2 < »
Project .
Saved Survey daka successfully saved.

The 1234567Z Survey Project has now been saved to the following path:
C:\InRoads Data\1234567
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5.3 Review the Survey Data in the Survey Field Book

In the following Section — the CSV Field Survey data will be reviewed for accuracy in the
Survey field book to determine if there was any erroneous data introduced in the CSV file.
Although the Field Book is a good tool to utilize for reviewing and determining error in the
data — it is highly advisable to use this field book as a review tool only. If any errors are
found during the review — the user needs to make any corrections or adjustments of the data
in the original CSV file or recompile the survey data contained in the data collector to create
anew CSV file.

The field book can be utilized to determine the validity of many aspects regarding point data
represented in the CSV file. Although this section does not demonstrate all of the review
functions contained in the field book — following are some of the tools available for
point/alignment verification:

¢ Unrecognized Feature Codes/Feature Styles which are not found in InRoads (will be
highlighted in Red)

e Errors in Elevation (Busts in elevations)

e One Point on Chain Check

As mentioned previously if any errors are found during the review of the field book data — all
corrections should be made in the original CSV file or data collector.

21.

Select Survey > Fieldbook Data from the InRoads Menu and the 1234567Z Survey Field
Book will open.

Briefly review the field book data information for potential errors/problems. See the
Survey Field Book screen capture depicted in Figure 5-7 (as shown below).

Opens the Fieldbook dialog box for review.
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B Fieldbook Data - 12345677 = EH ==
Eﬁﬂﬂﬂ || Duplicates Cnly
Stations:

Station Name Northing Easting Bevation Code Status Backsight Point ﬂ

12345672

‘4|

LI

Chainage: [MPCKPN\!" vl
CObszervations:

Poirt Mame  Naorthing Easting Elevation Code Status  H * ﬂ
48516 1777879.3150 20053394 5420 B806.3865 MPCKPAV FA L4
48517 17779236560  2005415.7260 B208.1334 MPCKPAV FA
48518 1777966 4430 2005436.0940 B09.8609 MPCKFPAV FA
48519 1778011.3370  2005457.5230 811.5259 MPCKPAV FA
48520 1778056 6060  2005479.0650 813.2517 MPCKFPAV FA
48521 17781017670  2005500.4450 814.9230 MPCKPAV FA
48522 1778146 8770  2005521.8450 B816.2688 MPCKFPAV FA
48523 17781509870  2005542.8660 817.4990 MPCKPAV FA
48524 1778179.0230 2005564.2850 8174610 MPCKFPAV FA
48525 17781326550  2005542.0960 216.3430 MPCKPAV FA il
l::l"l-l" 1‘.".'nnn‘.‘ﬂnn.n.rrr WANCCAN CNAn n4 .4 77n4 RAMA T AN rAa r

Figure 5-7 Survey Field Book

22.

For Information Only:

Very Important!

If the CSV file is manually edited to correct an error — please be sure that there is NOT a
hard return after the last entry in the CSV file (Depicted by a blank line beneath the last
entry).

If this should occur and is not corrected in the CSV file — the last entry in the InRoads Field
Book will be erroneous. If this situation is present in the field book — it will be as depicted
by the screen capture shown below highlighted in Blue —

<}1z12
Ea}1515_1

1068275.0695 5146027973 0.0000

124,125 F

To resolve the issue — edit the CSV file by deleting the last blank line represented in the
CSV file.

Depicts example of a common error in the InRoads Field Book.
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23.

Close the Fieldbook Data dialog box.

Left click on the Red X in the upper right corner of the Fieldbook Data dialog box as

shown here.

B Fieldbook Data - 12345672 =R
Eﬂﬁgﬂ [*] Duplicates Cnly Help
Stations:

Station Mame Morthing  Easting Elevation Code Status Backsight Point ﬂ

12345677

1 i 3
Chainage: [MPCKPNH’ v]
Observations:
Point Name  Morthing Easting Blevation Code Status H *
48516 1777879.3150 2005394 5420 806.3865 MPCKPAV FA
48517 17779236560 20054157260 B808.1884 MPCKPAY FA
48518 1777966.4430  2005436.0940 209.8609 MPCKPAY FA
48519 1778011.3370 20054575230 8115259 MPCKPAY FA
48520 1778056.6060  2005479.0690 8132517 MPCKPAY FA
48521 1778101.7670  2005500.4450 8145230 MPCKPAY FA
48522 1778146.8770  2005521.8450 8162688 MPCKPAY FA
48523 1778150.9870 2005542 B660 81745950 MPCKPAY FA
48524 1778179.0230  2005564.2850 8174610 MPCKPAY FA
48525 17781326550 20055420960 B816.3450 MPCKPAY FA i
I:El'\l"' 47TTonnTT "II'I-I'I.I'Irrr AnnNCcan Coan A _P-FT'I RAR/LAT AN Y ra P

\

Click Red X
to close the
Fieldbook.

Closes the Fieldbook Data dialog box.
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5.4 View the Planimetric Survey Data
When the Survey Data is imported into the Survey Field Book, the data can be viewed as
Planimetric data in MicroStation.

Please Note:

At this time - the data can be viewed only. This data is not actually written as Graphics to the DGN
file. The user may zoom in or out in MicroStation but actual manipulations to the data cannot be
initiated because it has not yet been imported into a Surface and/or Geometry database.

24. | View the selected Features in the [MicroStation Software] by using the following
commands located under the MicroStation View 1 Window:

In the [MicroStation Software] —

Select the “Zoom In or Zoom Out” or “Fit View” lcons as appropriate to view the Features.

) - @het - AR RIS M08 Bie) Bl v/% G

Zoom In or Out / Fit View

Views the Features in MicroStation.

25. | To turn Planimetric Survey Data on/off:
The Planimetric View can be turned on/off in InRoads by the following steps:
Select Survey »View Survey Data® Planimetrics from the InRoads Menu.

A check mark by Planimetrics — turns the planimetric data on for viewing.
Removing the check mark by Planimetrics — turns the planimetric viewing data off.

Steps to view the Planimetric Survey Data in InRoads/MicroStation.
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6. ALG (Geometry Project) Import Process

**Please Note that when using the “GDOT Surface Check Report” Style Sheet and its associated
processes, a different method of Survey Import is utilized. In most Survey Processing Procedures —
Topo data is imported into the Surface Project (.DTM) and the Property data is imported into the
Geometry Project (ALG). When using the “GDOT Surface Check Report” Style Sheet
process — both the MPCKGRD and MPCKPAV Feature Code Points are always imported
into the Geometry Project (ALG). If the points are not imported into a Geometry Project
((ALG) — the “GDOT Surface Check Report” Style Sheet will not function.

In the previous Chapter 5, the field survey data was translated and imported into InRoads by using
a Survey Project (an .FWD Survey Field Book). The next Chapter depicts the process of creating a
Geometry Project ((ALG) and importing the translated survey data into this database.

The survey data which is imported into the Geometry Project (ALG) will consist of the
MPCKGRD and MPCKPAYV Feature code points. These points are used to compare the associated
point data in the Existing surface model to ensure that the DTM surface is within compliance.

In order to automate this process - Survey Style Filters have been created which automatically
“filters” the data so that the appropriate data will import into the Geometry Database. In the case of
the “GDOT Surface Check Report” Style Sheet compliance checks — these filters will need to be
turned OFF for the Geometry Project import.

The following Section depicts the procedures to create the Geometry Project (ALG) and the
process of importing the Survey Data into the database.

This section covers the following topics:

e Create and Import data into an InRoads ALG (Geometry Database Project)
e Learn how to use Survey Style Filters and Feature Filter “Locks”
e View the Graphical Geometry Information
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6.1 Create a Geometry Project Database (ALG)

In this Chapter you will be creating a Geometry Project Database. This database will be used to
import the Point Data information contained in the Survey Field Book (.FWD) into the Geometry
Project Database ((ALG).

26.

If MicroStation and InRoads are not open, follow the steps depicted in the previous
Chapter 4 to open MicroStation and InRoads.

Starts the MicroStation and InRoads Software Product(s).

27.

Information Only:

Make sure the following files are open — Substitute applicable Pl# as required.
e 1234567 Exist.dtm --- the Existing Surface which is to be verified
e 1234567Z.fwd --- the “Check” Survey Points obtained from the CSV File

Ensures the Existing DTM and Survey Field Book databases are open.

28.

Click Tools» Locks from the InRoads pull-down menu. Ensure that the following Lock is
turned OFF.

There should NOT be a check mark next to the following:

Feature Filter is not checked

This is an important step. If the Feature Filter is turned on (has a check mark next to it) —
the Survey Style Filter will not work correctly...

Ensures that the appropriate Lock is turned OFF.

29.

Click on the Geometry Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). If this tab is not visible — use the scroll bars to scroll to the Geometry
Tab.

-5 Geometry Projects
1= Default

Geometry TAB

Scroll Bars
oz Geometry | Preference « | » /

Opens the Geometry Tab in the InRoads Explorer Interface.
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30. | Create the 1234567Z.alg Geometry Project by selecting File»New from the InRoads
Menu. The New dialog box will open. Select the Geometry Tab.

In the Type: Pulldown — select Geometry Project
In the Name: Field — enter 1234567Z

In the Description: Field — enter Training Data
In the Style: Field — (Leave Blank)

In the Curve Definition: Field — (Leave Blank)

The inputs should now correspond to the screen capture depicted in
Figure 6-1 (as shown below). Verify to ensure that your input matches the screen capture.

Opens the New dialog box allowing you to create a Geometry Project.

B New oo ==
Surface | Geometry | Drainage | Survey Data|
Type: | Geometry Project | [ Apply |
Hame: 12345672 Help
Description: Trairing Data
MName Description
Defak |

Figure 6-1 “New” Geometry Project
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31. | Click Apply and then click Close to create the Geometry Project.
The Geometry Project is created and the New dialog box closes.
32. Even though the InRoads Geometry Project was created — it has not yet been saved.

InRoads retains the data in temporary memory but does not save the data on the fly. It is
highly recommended to Save the project periodically after any major modifications or
changes to the data.

Select File ™ Save » Geometry Project from the InRoads Menu.

Navigate to the following location:
C:\InRoads Data\1234567

Save the Geometry Project (1234567Z.alg) to the above path and then click Save and then

click Cancel. See Figure 6-2 (as shown below).

The 1234567Z Geometry Project has now been saved to the following path:
C:\InRoads Data\1234567

Med Save As @
Save in: 1234567 - @&
Z MName : Date modified Type
ket Standards 12/11/2012 6:01 AM  File folder
Recent Places
L Save 1234567Z.alg to
Desktop this path.
Libraries Click Save and
then
A Click Cancel
Computer
@\ 4 1 b
File name: 12345672 alg x Save
MNetwork \ [—]
Save as type: |Gec:n-|e'fn‘r Projects ("alg) - | | Cancel |
Help
Active: |J_23456?2 v| | Options... |

Figure 6-2 Save As 1234567Z.alg
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33. | Click on the Geometry Tab (Located at the bottom - left hand side of the InRoads
Explorer Interface). If this tab is not visible — use the scroll bars to scroll to the Geometry
Tab.
-0 Geometry Projects
-2 Default
=[] 12345672
Geometry TAB -+ Cogo Buffer Scroll Bars
r% Geometry | Preference « | + /
Then double-click on the 1234567Z Geometry Project. Note that the Geometry Project has
been created but is currently empty and contains no data — this is denoted by the “blank”
point/coordinate data in the InRoads Explorer Interface.
Opens the InRoads Geometry Tab and displays the 12345672 Geometry information.
34. In the screen capture depicted below —

Note that in the InRoads Explorer Interface Workspace Bar that the 1234567Z Geometry
project has a “Red Rectangle” around the icon.

- Geometry Projects
-2 Default
5[] 12345672
{#" Cogo Buffer

&2 Geometry | Preference 4 | »

This denotes that this is the “Active” Geometry Project. Any Geometry commands will be
initiated and performed on the current “Active” Geometry Project.

Also note that there will always be a Default Project listed. InRoads includes this Default
Project for internal InRoads functionality --- Remember to never save data to this
Default Project.

Displays a red rectangle around the 1234567Z Geometry icon to reflect that this is the
Active Geometry Project upon which commands will be performed.
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6.2 Import Survey Data into the Geometry Project (ALG)

In this Chapter you will be creating a Geometry Project Database. This database will be used to
import the Point Data information contained in the Survey Field Book (.FWD) into the Geometry
Project Database ((ALG).

The following Section depicts the process of importing in the Survey Data (MPCKGRD and
MPCKPAYV Check Points) into the 1234567Z Geometry Project.

35. Important Step!

Click Tools» Locks from the InRoads pull-down menu. Ensure that the Feature Filter
Lock is turned OFF. There should NOT be a check mark next to the Feature Filter Lock.

Ensures that the Feature Filter Lock is turned OFF.

36. | From the InRoads Menu - click Survey »Survey Data to Geometry and the Survey
Data to Geometry dialog box will appear:

In the Project Name: Pulldown — select 1234567Z

In the Description: Pulldown — select the default Use Style Description

In the Curve Stroking: Pulldown — select the default Horizontal and Vertical
In the Duplicate Names: radio button — select default of Rename

Leave all other entries as default.

The inputs should now correspond to the screen capture depicted in
Figure 6-3 (as shown below). Verify to ensure that your input matches the screen capture.

Opens the Survey Data to Geometry dialog box.

Bt Syrvey Data to Geometry @
Project Mame: 12345677 - Lpply
Description: [ se Style Description | [ Cose |

Curye Stroking: lHorizontaI and Vertical TI Filter
Duplicate Mames: ) Replace Ereferess:

@ Rename Hel

[7] Empty Project ==
T W e Y T VIR WL

Figure 6-3 Survey Data to Geometry
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37. | Click Apply and then click Close.
The Survey Data (Check Points) will be imported into the 1234567Z Geometry Project and
the Survey Data to Geometry dialog box will close.
The Survey Data is imported and the Survey Data to Geometry dialog box closes.
38. The Survey Data is now imported into the Geometry Project. Click on the Geometry Tab
(Located at the bottom — left hand side of the InRoads Explorer Interface).
-5 Geometry Projects
= Default Then double-click on the 1234567Z Geometry Project.
= 12345672 A Cogo Buffer folder will appear.
------ & Cogo Buffer
Double-click on the Cogo Buffer folder.
O-2% Geometry Projects
— E Default
2 Geometry | Preference 4 | » EI 12345677
w42 Cogo Buffer
Review the InRoads Explorer data frame and note that the Geometry Project now contains
point data and coordinate information. Your InRoads Explorer Interface should look
similar to the screen capture shown below (See Figure 6-4).
Opens the InRoads Geometry Tab and displays the 1234567Z Geometry Data information
in the InRoads Explorer Interface.
B Bentley InRoads Suite V8i (SELECTseries 2) [ro|[-E- ][]
File Suface Geometry Bridge Drainage Survey Evaluation Modeler Drgfting Quantities Tools  Help
<Unnamed: ~EE | SN 22 BB
- Name Description Style Northing | 55
SR i 3‘:’.48516 Existing Map Check Pavement TOPO_E_MPCKPAV 1777879.319 20053
s 48332 48517 Existing Map Check Pavement TOPO_E_MPCKPAY 1777923656 20054
s 48533 & 48518 Existing Map Check Pavement TOPO_E_MPCKPAY 1777966443 20054
e 4853 48519 Existing Map Check Pavement TOPO_E MPCKPAY 1778011337 20054
M ::g:g S 48520 Existing Map Check Pavement TOPO_E_MPCKPAY 1778056606 20054
M 15537 anassn Existing Map Check Pavement TOPO_E_MPCKPAY 1778101767 20055
M 18538 ‘.;\,".48522 Existing Map Check Pavement TOPO_E_MPCKPAY 1778146877 20052
P S ‘.1".48523 Existing Map Check Pavement TOPO_E_MPCKPAY 1778190987 20055 _
2 Geometry Preference + | » ra ™ .
Toggles the Delete Ink Lock

Figure 6-4 Geometry Tab — InRoads Explorer (After File Importation)
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39.

Save the InRoads Geometry Project:

Even though the Survey data has been imported into the InRoads Geometry Project
(1234567Z.alg) — the data has not yet been saved. As mentioned previously, InRoads
retains the data in temporary memory but does not save the data on the fly. Whenever a
change has been made to an InRoads Geometry Project — it is advisable to Save the project
and its associated modifications or changes.

Select File ™ Save » Geometry Project from the InRoads Menu.

Please Note: (The “Save As” dialog box may not appear because the Geometry Project has
already been saved initially).

The Geometry Project (1234567Z.alg) will be saved to the following path:
C:\InRoads Data\1234567

Note that the InRoads Status Bar (Located at the bottom of the InRoads Interface) will
depict a message when the Geometry Project has been saved. (See screen capture below):

Geometry 5 Geometry | Preference « | » ‘
Project

Saved — Finished Saving 'C\InRoads Datal123456712345677.alg'

The 1234567Z Geometry Project has now been saved to the following path:
C:\InRoads Data\1234567
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6.3 View the Graphical Geometry Information

The following Section depicts the process of viewing the Geometry Database information in
InRoads and MicroStation. During the viewing of the data — numerous commands are utilized in
the [MicroStation Software]. The user will need to become familiar with MicroStation commands
in order to successfully perform the steps required to view the Geometry data. A good resource
for this information is the “MicroStation Help Files” which are located in the [MicroStation Menu]
under Help » Contents. Please refer to this resource for additional information.

40. | Steps to view the Geometry Data:
Click on the Geometry Tab (Located at the bottom — left hand side of the InRoads
Explorer Interface). If this tab is not visible — use the scroll bars to scroll to the Geometry
Tab.
--o% Geometry Projects
- Default
-] 12345672
Geometry TAB
Scroll Bars
= Geometry | Preference « | » /
Then click on the 1234567Z Geometry Project. Note that the 1234567Z Geometry Project
has a “Red Rectangle” around the icon. This denotes that this is the “Active” Geometry
Project. Any Cogo and viewing commands will be initiated and performed on the current
“Active” Geometry.
Opens the InRoads Geometry Tab and displays the 1234567Z Geometry information in the
InRoads Explorer Interface.
41. | View the Horizontal Annotation (Geometry Cogo Points)

In the InRoads Software:

Select Geometry P View Geometry »Horizontal Annotation from the InRoads Menu.

The View Horizontal Annotation dialog box will open. Select the “Main” Tab.

The View Horizontal Annotation dialog box opens.
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42, In the View Horizontal Annotation “Main” Tab:

o Click the Preferences button located at the bottom of the dialog box.

Freferences...

¢ Inthe Preferences dialog box that opens, highlight NO BEARING &
DISTANCE by left clicking on it once.

I
B Dreferences

Mame:

Close
BEARING & DISTANCE
Default Load

Save

Save As..

vl

Delete

Help

Active Preference: Default

e Click Load & Close.
e You are then returned to the View Horizontal Annotation Dialog.

The inputs should now correspond to the screen capture depicted in
Figure 6-5 (as shown below). Verify to ensure that your input matches the screen capture.

Sets the Viewing Options for the View Horizontal Annotations dialog box.
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B View Horizontal Annotation EI' [=] '@
Main | Tabling | Styles
@ Assigned () Active Overwrite
Help
Default R .
Click here to activate
Defaut | Filter button.
Horizontal Alignments Cogo Point /
Inchude: ﬂ Inchude: ﬂ
Selected: Selected:
Mame Descri...  Style Mame Descri...  Style
Display Annotate
Points Points
[T On-Mignment  [] Event Points [T Blements
[T off-Alignment  [] Station Equations [7] Duplicates
Elements [ Dual Dimensions
[7] Radials [7] Tangents [] Try Altermate Styles
[ Chards [7] Subtangents [] Btend Beyond Elemant
Display As Complex Linestring Flanarize
[ Apphy l l Interactive ] [ Graphics l [ Preferences... ] [ Close

Figure 6-5 View Horizontal Annotation

43. Note:

This Geometry Project contains only Cogo Points (which were collected in the Field
Survey) and does not contain any Horizontal Alignments. So only Cogo Points will be
viewed in this Lab.

e The Filter button on the dialog box will be grayed out. Place the curser in the
Cogo Points “Include’ field to activate the Filter button. (See Screen Capture
depicted above).

e Click the Filter button to open the Geometry Selection Filter dialog box. See
Figure 6-6 (as shown below).

Activates the Filter button and opens the Geometry Selection Filter dialog box.
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Left Click once in the
‘Available:” field to accept
the Feature Styles.

* Geometry Selection Filter @
[

Style\ - |*

", = 1

lgnaore
Help

Available: Selected:

Mame Description Style i ad Mame Description iyl

48532 Existing Map Chec... TOPO_E_MPC.. T

48533 Existing Map Chec... TOPO_E_MPC.. -

43534 Existing Map Chec... TOPO_E_MPC..

48535 Existing Map Chec... TOPO_E_MPC..

48536 Existing Map Chec.. . TOPO_E_MPC..

43537 Existing Map Chec.. . TOPQ_E_MPC.. MNone

48538 Existing Map Chec... TOPO_E_MPC..

48539 Existing Map Chec... TOPO_E_MPC.. —

o 1 r

Figure 6-6 Geometry Selection Filter

44. | The Geometry Selection Filter will be utilized to view all of the Geometry Cogo points in
the 1234567Z.alg Project.
B For this example — we leave all entries of Name, Description and Style -- as
default of Ignore
Once the default entries are selected — use the mouse to left click in the Available: field.
See Figure 6-6 (as shown above).
Selects the Feature Styles in the Geometry Selection Filter.
45. | Once the data has been selected — it will be moved from the Available: field to the

Selected: field.

Click the ALL button. The data will be selected and moved -- then displayed in the
Selected: field.

The inputs should now correspond to the screen capture depicted in
Figure 6-7 (as shown below). Verify to ensure that your input matches the screen capture.

The filtered data is moved from the Available field to the Selected field.
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B8 Geometry Selection Filter

MName:
Description:

Style:

Available:

Mame

Style

Preferences...
Help
Selected:

Mame Description Style it
48516 Existing Map Chec... TOPO_E_MPC..
48517 Existing Map Chec... TOPC_E_MPC..
48518 Existing Map Chec... TOPC_E_MPC..
48515 Existing Map Chec... TOPC_E_MPC..
48520 Bxisting Map Chec.. . TOPC_E_MPC .
48521 Existing Map Chec... TOPO_E_MPC..
48527 Existing Map Chec... TOPC_E_MPC..
48523 Existing Map Chec... TOPO_E_MPC.. ~

L

L)

I

Figure 6-7 Geometry Selection Filter

46. | Click OK to close out of the Geometry Selection Filter dialog box.
Closes the Geometry Selection Filter dialog box.
47. | View Filtered Points

The filtered point data is available for viewing.

The inputs should now correspond to the screen capture depicted in
Figure 6-8 (as shown below). Verify to ensure that your input matches the screen
capture.

The Cogo points have been filtered and are available for viewing. The View Horizontal

Annotation dialog box should still be active from the previous steps. This dialog box
depicts the filtered points in the Cogo Points Area as Selected: points.
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B View Horizontal Annotation EI' [=] '@
Main | Tabling | Styles
() Active Overwite | ———
Help
Default
Diefault
Horizontal Alignments Cogo Points
Include: ﬂ Include: ﬂ
Selected: Selected:
Mame Descri...  Style Mame Descri...  Style T

43516  Busting . TOPO_.
48517 Existing .. TOPO_...
48518 Exsting .. TOPO_..
48519 Basting .. TOPO_.. _

AR Covimdirmm TDiTy

1| [Il} F
Display Annotate
Points Points
[T On-Mignment  [] Event Points [] Blements
[ Off-Alignment  [] Station Equations [7] Duplicates
Elemerts [7] Dual Dimensions
[7] Radials [7] Tangents [] Try Altermate Styles
[ Chords [7] Subtangents [] Bdend Beyond Element
Display As Complex Linestring Planarize
[ Apphy l l Interactive ] [ Graphics l l Preferences. . ] [ Close

Figure 6-8 View Horizontal Annotation

48.

Click Apply and then click Close to close out of the View Horizontal Annotation dialog
box.

The View Horizontal Annotation dialog box closes and the filtered Cogo Points are viewed
in MicroStation.
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49. | View the selected Points in the [MicroStation Software] by using the following command
located under the MicroStation View 1 Window:

In the [MicroStation Software] —

e Select the “Zoom In or Zoom Out” or “Fit View” Icons as appropriate to view the
Points.

) -3¢ - AR QRIS ™80
7 N

Hln) E 9 %G

Fit View

Zoom In or Out

e The MicroStation view window will depict points similar to that shown in
Figure 6-9 below.

e Then clear the MicroStation view by selecting Edit » Select All.

e Then select the <DELETE> key on the computer keyboard. All of the DGN
Graphics will then be deleted from the GDOT 3D Working File.dgn.

The points are displayed and the view is then cleared.

Figure 6-9 MicroStation View of Geometry Cogo Points
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7. GDOT Surface Check Report Procedures

In the previous Chapter 6, the field survey data was imported into the Geometry Project and
viewed. The field survey “check” data is now ready to utilize in the “GDOT Surface Check
Report” Style Sheet. The following Chapter depicts the procedures for creating the “GDOT
Surface Check Report” Style Sheet to determine the tolerance and compliance of the DTM

Surface Data provided by the Designer or Consultant.

50. | For Information Only: (Substitute the appropriate P1 # as required)

information which is to be verified for accuracy.

(within a specified tolerance) to the field points.

order to use the Surface Check Report.

A. The Surface Project (123456 7Exist.dtm) is the Existing DTM. This is the Surface

B. The Survey Field Book (1234567Z.fwd) is the field surveyed shots obtained by
translating the “Check Points” CSV file into a Field Book format. These field shots
are compared to the DTM to verify that the DTM is accurate and corresponds

C. The Geometry Project (1234567Z.alg) contains only the Field Points (from the
Survey Field Book). The field points must be imported into a Geometry Project in

51. | Click Tools» XML Reports» Surface Check and the Surface Check Report dialog

box will appear:

B Surface Check Report o] @ |
Suface: | 1234567_Exist - Apply
First Check Points Second Check Points W
Include: ﬂ Include: ﬂ
Selected: Selected: Ly
Name Description  Shyle M...  Descrption Style Preferences. .
Help
Tolerance: 0.000 Tolerance: 0.000

The Surface Check Report dialog box appears.
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52.

Information Only:

The First Check Points will include the Map Check Ground Points
(Feature Style of TOPO_E_MPCKGRD) with a Tolerance of 0.5.

The Second Check Points will include the Map Check Pavement Points
(Feature Style of TOPO_E_MPCKPAV) with a Tolerance of 0.1.

*The Check Points MUST be selected in this order for the Surface Check Report to
generate correctly.

The Surface Check Report Information.

53.

Select the Map Check Ground Points (TOPO_E_MPCKGRD):

In the Surface Check Report dialog box:

e Inthe Surface: pulldown — select the *Existing” DTM Surface to verify (in this
case it is 1234567_EXxist.

Click here to activate
/ Filter button.

B Surface Check Report o] @ |
Surface: I 1234567 _Bxist - Apply
First Chech Point, Second Check Points
Include: ﬂ Include:
Selected: Selected:
Name Description  Shyle M...  Descrption Style
Tolerance: 0.000 Tolerance: 0.000

e Inthe First Check Points — Include: field ---- enter the Mapped Check Ground
Points (Feature Style TOPO_E_MPCKGRD). This is accomplished by left
clicking in the Include: field to activate the Filter button. (See Screen Capture
depicted above).

e Click the Filter... command button and the Geometry Selection Filter dialog
box will appear. See Figure 7-1 (as shown below).

Opens the Geometry Selection Filter dialog box.
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Bt Geometry Selection Filter @

Shyle: E

= [ e hd ] Preferences. ..

lgnore
Help

Available: Selected:

Mame Description Style I Add - MName Description Style

48532 Existing Map Chec...TOF‘O_E_MPC..'—l P P

48533 Existing Map Chec... TOPO_E_MPC..

43534 Existing Map Chec... TOPO_E_MPC..
48535 Exizting Map Chec... TOFO_E_MPC..
48536 Exdsting Map Chee... TOFO_E_MPC..

48537 Exdisting Map Chec... TOPO_E_MPC..

48538 Existing Map Chec... TOFO_E_MPC..
48539 Existing Map Chec... TOFO_E_MPC.. ™
4| 1 |k

Figure 7-1 Geometry Selection Filter

54. | The Geometry Selection Filter will be utilized to filter all of the TOPO_E_MPCKGRD
points in the 1234567Z.alg Project.

e Click the Preferences... command button and the Preferences dialog box will
appear:

B Preferences

i

Name: Close
ACL Cogo Point Feature Styles

Prop.dan Alignments Load
Prop.dgn Points

REQD dagn Alignments Save

REGD.dan Points

Stalkeeout Survey Data
St . MPCKGRD Save As..

Surface Check MPCKPAY Delele

1| 1] [ 3 Help

e Select “Surface Check MPCKGRD” from the Name: list
e Click Load and then click Close.

Selects the Preference in the Geometry Selection Filter.
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55.

The Geometry Selection Filter dialog box should still be open.

Once the data has been selected — it will be moved from the Available: field to the
Selected: field.

Click the ALL button. The data will be selected and moved -- then displayed in the
Selected: field.

The inputs should now correspond to the screen capture depicted in
Figure 7-2 (as shown below). Verify to ensure that your input matches the screen capture.

Leave all other entries as default.

The filtered data is moved from the Available field to the Selected field.

B8 Geometry Selection Filter @
s llgnnre '] B
Style: |Included ~| TOPO_E_MPCKGRD

lgniore
Help
Awvailable: Selected:
Description Style Add - MName Description Style it
v Bamove | 48332 Existing Map Chec... TOPQO_E_MPCKGRLC

48533 Bxisting Map Chec... TOPO_E_MPCKGRLC

48534 Existing Map Chec... TOPO_E_MFCKGRE

: 48535 Existing Map Chec... TOPO_E_MPCKGRE
. 48536 Existing Map Chec. TOPO_E_MPCKGRE
48537 Existing Map Chec... TOPO_E_MPCKGRE
48538 Existing Map Chec... TOPO_E_MPCKGRE
48539 Existing Map Chec. TOPO_E_MPCKGRE ~
4 L 3

Figure 7-2 Geometry Selection Filter

56.

Click OK to close out of the Geometry Selection Filter dialog box.

Closes the Geometry Selection Filter dialog box.
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57.

e The Surface Check Report dialog box will reappear. The First Check Points
frame will now list the TOPO_E_MPCKGRD points in the Surface Check
Report dialog box.

e Next - enter a Tolerance of 0.5 in the Tolerance Field under the First Check
Points frame.

The inputs should now correspond to the screen capture depicted in
Figure 7-3 (as shown below). Verify to ensure that your input matches the screen
capture.

The TOPO_E_MPCKGRD point data is now listed in the Surface Check Report dialog.

Bt Surface Check Report EI [=] @

S
First Checlc Points Second Check Points
Include: ﬂ Include: ﬂ nse
Selected: Selected: Filter

Mame Description  Style - M... Descrption Stle

485832 Exigting Ma... TOPO_E. .. Help
48533 Existing Ma... TOPO_E. ..
48534 Exigting Ma... TOPO_E. ..
48535 Existing Ma... TOPO_E. .
48536 Buisting Ma... TOPO_E. .
48537 Existing Ma... TOPO_E. ..
48538 Bxigting Ma... TOPO_E... =
Tolerance: 0.500 Tolerance: 0.000

Figure 7-3 Surface Check Report
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58.

Select the Map Check Pavement Points (TOPO_E_MPCKPAYV):

In the Surface Check Report dialog box:

e Inthe Surface: pulldown — ensure the ‘Existing” DTM Surface is still selected

(in this case it is 1234567 _EXxist). i )
- Click here to activate
Filter button.
B Surface Check Report =T
Suface: (1234567 Bast ]
First Check Points Second Check Pgj
Include: ﬂ Include: ﬂ
Selected: Selected: )
Name Description  Shyle i M...  Descrption Style W
48532 Existing Ma... TOPO_E...
48533 Existing Ma... TOPO_E. .
48534 Existing Ma... TOPO_E...
48535 Existing Ma... TOPO_E. .
48536 Existing Ma... TOPO_E...
48537 Existing Ma... TOPO_E. .
48538 Existing Ma... TOPO_E... —
Tolerance: 0.500 Tolerance: 0.000

e Inthe Second Check Points — Include: field ---- enter the Mapped Check
Pavement Points (Feature Style TOPO_E_MPCKPAY). This is accomplished by
left clicking in the Include: field to activate the Filter button. (See Screen
Capture depicted above).

e Click the Filter... command button and the Geometry Selection Filter dialog
box will appear. See Figure 7-4 (as shown below).

Opens the Geometry Selection Filter dialog box.
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B Geometry Selection Filter (=23

Sife: i

e e

lgnore
Help

Available: Selected:

Name Description Style i Add -3 Name Description Style

48532 Existing Map Check ...TOPCJ_E_I'\"IPCI{..l—| Remove

48533 Existing Map Checl: ... TOPO_E_MPCK..

48534 Existing Map Check ... TOPO_E_MPCK..

48535 Existing Map Checl ... TOPO_E_MPCK..

48536 Existing Map Checl: ... TOPO_E_MPCK..

48537 Existing Map Check ... TOPO_E_MPCK.. MNone

48538 Existing Map Check ... TOPO_E_MPCK..

48539 Existing Map Checlc ... TOPO_E_MPCK.. =

i mn 3

Figure 7-4 Geometry Selection Filter

59.

The Geometry Selection Filter will be utilized to filter all of the TOPO_E_MPCKPAV
points in the 1234567Z.alg Project.

e Click the Preferences... command button and the Preferences dialog box will
appear:

M pPreferences

Name: Close
ACL Cogo Paoint Feature Styles

Prop.dan Alignments Load
Prop.dgn Points

REQD dgn Alignments Save

REQD dagn Points
Stakeout Survey Data
Surface Check MPCKGRD Save fs...

(Surface Check MPCKPAV
Surface Check MPCKPAV Delete

e

1 | i1l 3 Help

e Select “Surface Check MPCKPAV” from the Name: list
e Click Load and then click Close.

Selects the Preference in the Geometry Selection Filter.
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60. | The Geometry Selection Filter dialog box should still be open.
Once the data has been selected — it will be moved from the Available: field to the
Selected: field.
Click the ALL button. The data will be selected and moved -- then displayed in the
Selected: field.
The inputs should now correspond to the screen capture depicted in
Figure 7-5 (as shown below). Verify to ensure that your input matches the screen capture.
The filtered data is moved from the Available field to the Selected field.

B Geometry Selection Filter @
Description: ’bmre .,] -
S - -
tyle |Included | ToPO_E_mPCKPAV

lgniore
Help
Awvailable: Selected:
MName Description Style Add - MName Description  Style it
Femove | 48516 Bxisting Ma... TOPO_E_MPCKPAV
- 48517 Existing Ma... TOPO_E_MPCKPAV
48518 Existing Ma... TOPO_E_MPCKPAV
. 48519 Bxisting Ma... TOPO_E_MPCKPAV
— 48520 Existing Ma... TOPO_E_MPCKPAV
48521 Existing Ma... TOPO_E_MPCKPAV
48522 Bxisting Ma... TOPO_E_MPCKPAV
48523 Existing Ma_ TOPO_E_MPCKPAV
48524 Bxisting Ma... TOPO_E_MPCKPAV v
Figure 7-5 Geometry Selection Filter
61. | Click OK to close out of the Geometry Selection Filter dialog box.

Closes the Geometry Selection Filter dialog box.
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62. e The Surface Check Report dialog box will reappear. The Second Check
Points frame will now list the TOPO_E_MPCKPAYV points in the Surface
Check Report dialog box.
e Next —enter a Tolerance of 0.1 in the Tolerance Field under the Second
Check Points frame.
The inputs should now correspond to the screen capture depicted in
Figure 7-6 (as shown below). Verify to ensure that your input matches the screen
capture.
The TOPO_E_MPCKPAYV point data is now listed in the Surface Check Report dialog.
Bt Surface Check Report EI [=] @
Sufscs: (230567 7]
First Chech Points Second Chechk Points
Include: ﬂ Include: ﬂ
Selected: Selected: Filter
Mame D.. Style - Mame De.. Shle -
48532 Eds. TOPO_E_MPCKGRD 48516 Existi. TOPO_E_MPCKPAV He
48533 Eds.. TOPO_E_MPCKGRD 48517 Exsti. TOPO_E_MPCKPAV
48534 Eds. TOPO_E_MPCKGRD 48518 Existi. TOPO_E_MPCKPAV
48535 Exis.. TOPO_E_MPCKGRD 48519 Exsti . TOPO_E_MPCKPAV
48536 Exs.. TOPO_E_MPCKGRD 48520 Existi . TOPO_E_MPCKPAV
48537 Eds. TOPO_E_MPCKGRD = |  |48521 Exsti. TOPO_E_MPCKPAV ~
4 L F 4 WL I
Tolerance: 0.500 Tolerance: 0.100
Figure 7-6 Surface Check Report
63. | Click Apply and the Bentley Civil Report Browser will appear:

(The Default location for the Civil Report Browser was set in the Project Defaults set-
up).

See Figure 7-7 (as shown below).

The GDOT Surface Check Report appears in the Bentley Civil Report Browser.
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|C:\In Roads Data'Style Sheets\GDOT

| _Themes

&) format xsl

@ GDOT 30 Alignment Comparison Report xs!
A{] GDOT Alignment File Descriptions x|

A{] GDOT Alignment Poirts List xs|

A{] GDOT Alignment Report xs|

A{] GDOT Deedxsl

A{] GDOT Earthwork Volumes Report x|

Af] GDOT End-Area Report-Compressed xsl
@ GDOT End-Area Report-Standard xsl

@ GDOT Feature Lengths Report sl

@ GDOT Feature Yolumes Report xasl

@ GDOT Feature-StationBlevationCffset Report sl
@ GDOT GPS Grading Report xsl

@ GDOT HEC RAS Bridge Features Report xsl
@ GDOT HEC RAS Cross Section Geometry Report xsl
@ GDOT Intersecting Alignment Stations xasl
@ GDOT Ponding Report xsl

Q GDOT RW Table xsl

A{] GDOT Stakeout Report xs!

A{] GDOT Station-Offset Report xsl

@ GDOT Superelevation Data Report xsl

]

@ GDOT Verical Clearance Report xs|

A{] raw=aml xsl

Figure 7-7 Bentley Civil Report Browser

64.

Information Only:

The Name of the Style Sheet is ‘GDOT Surface Check Report.xsl’

The Style Sheet should automatically appear because of the Project Defaults that were set
up in the previous Chapters. If it does not automatically appear - click on the Style Sheet
Name to select it. See Figure 7-7(as shown above).

See Figure 7-8 (as shown below) for depiction of the Style Sheet.

The GDOT Surface Check Report appears in the Bentley Civil Report Browser.
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Eile

Bentley Civil Report Browser - C\Users\hcross\AppDatatLocal\ Temp\RPTFO.xml
Tools Help
|C:\InRoads DataStyle Sheets"GDOT

Now foider A GDOT Surface Check Report

SE Style Sheets

_Themes Report Created: 7/1/2013

17 SuperelevationASCllImport xs! Time: 2:46pm

18 SuperelevationASCllImport xs!

fgg“OdT";'DN o I Project Units US Survey Foot TOL1=  0.500

ignment Comparison Report xs| .

GDOT Algnment Fle Desanptionssal DTM Name 1234567 _Exist TOL2=  0.100

GDOT Alignment Points List xsl H]

GDOT Alignment Report xs! ABS

GDOT Deedasl POINT X Y FieldZ | DTMZ | ZDiff |Location| , - TOL Feature

GDOT Earthwork Volumes Report xs| I

GDOT End-Ares Report Compressed 48532 [2005440 314[1777850 514 s05.508] 801335  4.173] ABOVE 4173 OUT |[TOPO_E_MPCKGRD)

GDOT End-Area Report-Standard xs! 48533 |2005463 302[1777902 795 805.148] 803573 1575 ABOVE 1575 OUT [TOPO E_MPCKGRD

ggg ;ezu'e tﬂ"ﬂfhs F;EDD';“‘I 43534 [2005488.601[1777944.467| 805858 806.008]  -0.150] BELOW 0150 N [TOPO E_MPCKGRD
eature Yolumes Repor xs| nl

GDOT Fature-Staion SlevalionOfiset Report xs 43535 |2006512.840[1777984 383 a08.4a9] 08462  0.026] ABOVE 0026f N [TOPO_E_MPCKGRD

GDOT GPS Grading Report xsl 48536 [2005535 164[1778025 728 811307 811544  -0.237] BELOW 0237] N [TOPO_E_MPCKGRD

GDOT HEC RAS Bridge Features Reportxs! 48537 [2005557.046[1778067 348 @12.585] 813.032]  -0.476] BELOW 0476] N [TOPO E_MPCKGRD

ggg ;tEC RQ_S C‘:J?S Seﬁg;@me"}’ Reportxs! 48538 [2005580 502[1778108.844| 813.926] 814281  -0.356] BELOW 0356 N [TOPO E_MPCKGRD
ersecting Alignmer 10ns sl

GDOT Pordrm Fiomert x| 43539 |2005602.683[1778150.894] 815.280[ 814.935 0.345] ABOVE 0345 ™ [TOPO_E_MPCKGRD

GDOT RW Table xsl 48540 [2005672.617[1778120.732] @10318] 810567  -0.249] BELOW 0249 N [TOPO_E_MPCKGRD

GDOT Stakeout Report xd 48541 [2005650.228[1778077.736] s09zas| s09.506]  -0.218] BELOW 0218] N [TOPO_E_MPCKGRD

gggl :‘dm”l{’ﬁj H;';:’";s' . 48542 |2005631.336[1778031 907| 807569 807672]  -0.104] BELOW 0104] N [TOPO_E_MPCKGRD
uperelevation a heport xsl

e Il 48543 (2006614 360[1777986 436| 803726 804767 1 0| BELOW 1041 OUT [TOPD E MPCKGRD

Figure 7-8 GDOT Surface Check Report

65.

Click File»Save As to save the .html file. The Save As dialog box will appear.

See Figure 7-9 (as shown below).

The GDOT Surface Check Report appears in the Bentley Civil Report Browser.
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Q Save As @
Savein: | | 1234567 - c§ EB-
= Marne : Date modified Type
=5
e Standards 12/11/2012 6:01 AM  File folder
Recent Flaces
Desktop
Libraries
Computer
=
\[ ¥
Network 1 i r
File name: || ﬂ Save |
Save as type: |HTML File {* html) j Cancel
Help

Figure 7-9 Save As dialog box

66.

e Enter the File Name: as PI#Z.html (Example 1234567Z.html)
e Click Save.
e The File can also been printed as needed.

The GDOT Surface Check Report is saved.

67.

e Inthe Bentley Civil Report Browser click File» Exit» to close out of the
Report Browser.

e The Surface Check Report Dialog Box will reappear. Click Close —to close
out of the Surface Check Report dialog box.

The Surface Check Report dialog box is closed.

68.

Information Only:

If any additional Style Sheet Help is needed (right click on the XSL Style Sheet Name
and select Style Sheet Help). The following are example screen captures of the Surface
Check Report:

Example of the GDOT Surface Check Report.
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GDOT Surface Check Report

Report Created: 7/1/2013

Time: 2:46pm
Project Units US Survey Foot TOL1= 0.500
DTM Name 1234567 _Exist TOL2= 0.100
POINT X Y Field Z DTM Z Z Diff Location ABS Value TOL Feature
48532 2005440314 1777859.514 B805.508 801.335 4173 ABOVE 4173 ouT ITOPO_E_MPCKGRD
48533 2005463.302] 1777902.795 805148 B803.573 15751 ABOVE 1.575 ouT ITOPO_E_MPCKGRD
48534 2005488 601 1777944467 805.858 806.008 -0.1500 BELOW 0.150 M TOPO_E_MPCKGRD
48535 2005512.840] 1777984383 808.489 808.462 0.026] ABOVE 0.026 1M TOPO_E_MPCKGRD
485636 2005535 184] 1778025725 811.307 811.544 -0.237] BELOW 0.237] 1M TOPO_E_MPCKGRD
48537 2005557 .046] 1778067.348 812 555 813.032 -0.476] BELOW 0.476 M TOPO_E_MPCKGRD
48538 2005580.502] 1778108 844 813.926 814 281 -0.356] BELOW 0.356 IM TOPO_E_MPCKGRD
48539 2005602 683] 1778150894 815.280 814 935 0.345] ABOVE 0.345 IM TOPO_E_MPCKGRD
48540 2005672 617 1778120.732 810.318 810.567 -0.249) BELOW 0.249 M TOPO_E_MPCKGRD
48541 2005650.228] 1778077736 809.288 809.506 -0.218] BELOW 0.218 1M TOPO_E_MPCKGRD
48642 2005631.336] 1778031.907| 807.569 807.672 -0.104] BELOW 0.104 1M TOPO_E_MPCKGRD
48543 2005614 .360] 1777985.436 B03.726 804767 -1.041] BELOW 1.041 ouT TOPO_E_MPCKGRD
48544 2005597 3701 1777940230 799.682 B800.230 -0.548| BELOW 0.548 ouT ITOPO_E_MPCKGRD
Points Outside of DTM
48548 48549 48550 48551 48552 48553 48554 48555 48564 48565
48566 48567 48568 48579 48580 48581 48582 48583 48584 48585
48586 48587 49554 49555 49556
Total Points Outside | 25
Summary
MPCKGRD | MPCKPAV
TOL=0.500 | TOL=0.100
Points 763 27
In Tol 595 149
Out of Tol 168 122
% In Tol 77.98% 54 .98%
% Out Tol 22.02% 4502%
Max Above 12 162 30.763
Max Below -2 686 -4.073
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APPENDIX A ONE POINT ON CHAIN CHECK

General Information:

Prior to exporting field collected data from the InRoads Survey Field Book (FWD) to an InRoads
Surface DTM file and an InRoads Geometry ALG file, the data should be reviewed for a one point
on chain collection error. A one point on chain error occurs during field collection when an
alignment code is entered into the data collector and then only one point is collected for that code.
An alignment requires the collection of two or more points to be considered an alignment.
Checking for a one point on chain error may be performed in the InRoads Survey FWD file.

Procedure to Check for a One Point on Chain Error

1. Create an InRoads Survey FWD file. For detailed instructions on creating an InRoads
Survey FWD file, see Lab 2 of the Introduction to InRoads-SDE Training Material.

2. Load the field collected CSV file into the InRoads FWD. For detailed instructions
describing the import process of field collected survey data, refer to Lab 2 of the
Introduction to InRoads-SDE Training Material.

3. Open the InRoads Survey Field Book. This is accomplished in InRoads by selecting
Survey » Fieldbook Data...

4. Look for One Point on Chain errors. One Point on Chain errors are identified in the
Observations: field of the InRoads Fieldbook in bold black text as shown here.

- Fieldbook Data - 0000317_A

Eﬂﬁ%ﬂ [] Duplicates Only

Stations:

Station Mame Marthing | Easting Elevation  Code  Status Backzight Point . Backszight Dire. .. ﬂ

One Point on Chain errors are highlighted in
bold black text in the Observations: field
of the Fieldbook. Points 21 and 29 are

Chainage: (1<|(<| 301 9 11 examples of One Point on Chain errors
: hd . identified in bold black text.

£

Obzervations:

Point Mame | Morthing E asting Elewation Code Status = Horzontal Obs. | #~ ﬂ

13 10 : 512707.3640 0.00a0 17 F

20 573757640 5122081640 0.00a0 17 F

21 1088124.6910 5135311620 297.8970 12711 F

29 1088081.3560 513538.9220 2953390 3m.21 F

a0 1033030.2130 513537.6120 295.0210 3.3 F 7
e | 1 0000ac 1 40 F12F2C 10N ac N 01 41 C

< ¥

5. One point on chain errors are to be resolved in the original field surveyed CSV file prior
to continuing work in InRoads.
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APPENDIX B SURFACE CHECK REPORT STYLE SHEET

General Information:

Style Sheets are used by InRoads to present data in a particular Report Format. The Style Sheets
are XSL files which can be saved in different extensions depending on the Style Sheet used. In
order to write out the Surface Check Data from InRoads into a spreadsheet format - the GDOT
Surface Check Report.xsl Style Sheet is required. This Surface Check Report is used to generate
an HTML file for use in Tolerance checks.

Surface Check Report Style Sheet Process:

The GDOT Surface Check Report.xsl Style Sheet is utilized to verify the tolerance and accuracy
of an Existing Digital Terrain Model (original terrain surface) as compared against associated field
survey points.

NOTES:

a)

b)

For Detailed Instructions on using the GDOT Surface Check Report.xsl Style
Sheet — please see the GDOT Style Sheet Help Files which are located in the
following path:

C:\InRoads Data\Style Sheet Documentation

The Surface Check CSV File (EX: 1234567Z.csv) as well as the additional InRoads
Project Files will utilize a “Z” in the naming conventions to delineate these files as
Surface Check data. The files are only to be utilized for the verification of the
Existing Surface Data to ensure compliance to GDOT Standards.

To access the Style Sheet — select the following from the InRoads pull-down menu:
Tools » XML Reports » Surface Check

The GDOT Surface Check Report.xsl Style Sheet should be saved with an . HTML
Extension.

The Naming Convention for the GDOT Surface Check Report will be
Pl# Surface Check Report.html (Example: 1234567Z Surface Check
Report.html).
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