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Introduction to the Synchro 8 Getting Started Guide 
This guide will provide a basic understanding of how to use the Synchro 8 software package. This guide 
was designed to walk a user through the necessary steps to create a network simulation from opening the 
software for the first time to the printing the traffic analysis reports. 

The project used in this example is a rural project in Murray County, GA. The project encompasses 
three types of traffic controls; two way stop, all way stop and traffic signal.  

Please contact Tiffany Turner (tturner@dot.ga.gov) if you have any questions, suggestions about this 
guide or if you notice any errors or discrepancies in this guide.  

  

mailto:tturner@dot.ga.gov
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Setting the Scenario Manager 
 

1. Click the Options tab in the Menu Bar and select Scenario Manager 

 
 

2. Enter the following 
a. Description = PI/Project Name/County Data  
b. Date = the date of analysis  
c. Time = leave blank 
d. Alternative = the alternative being analyzed (existing, no build, build, Alt B, dual lefts, etc…) 

e. Timing Plan = enter the year and time for the traffic data (2013 AM, 2036PM) 
f. Analyst = your name or initials  
g. Click OK 



Getting Started: Synchro 8 
Page 4 

 

 

Importing the Background Image 
1. Select Select Backgrounds from the File tab in the Menu Bar 
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2. Click Use Bing™ Aerials 
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3. Enter the nearest city (or address, destination, etc…) I the search bar and click the blue arrow 
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4. Use the controls within Bing to center the project area in the window.  
a. Once complete click Set Reference. 
b. Place the purple thumbnail in the lower left corner of the project area 

 
c. Select OK 
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5. Click Set Boundaries  
a. Click Set 1st Boundary Point and set a corner point.  
b. Click Set 2nd Boundary Point and set the opposite corner point 
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6. Click Preview Selection  
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7. Click Save selection > As single file  
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8. Click OK 
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9. The background image is loaded 
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Building the Network 
 

1. Draw the main line corridor. 
a. Click the Mapping tab 
b. Click the Add a link button 
c. Click and hold outside of the background image and drag along the main corridor to a point 

outside of the image past the end of the corridor. 
Note: The link will be straight. Curvature will be added later 
Note: The links will not appear red in Synchro. This is for visibility in the guide 
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2. Click the Zoom Tab on the floating menu and click the zoom area to zoom into the area around the 
first intersection. 
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3. Click Mapping > Add a link to add the cross street. (repeat the click/hold/drag process) 
 

 
An intersection is created when you drag one link over another link. (notice the green squares at each corner).   
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4. Move this intersection to match the backgroung by slecting Mapping > Move Node 
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5. Repeat steps 3 & 4 to create the entire network
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6. To add curvature 
a. Right click on the link and select Add Curvature 

. 
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b. Click and hold the square and drag to match the link to the existing alignment 
NOTE: each “end” of the link can be curved. Experiment by adjust both ends 
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7. Repeat Step 6 wherever curvature is needed 
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Edit a Node 
 

I. Complete the Node Window  

1. Double click the Node (intersection) and Select the Node Button 
 

2. Select the Screen Button 
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3. For Unsignalized intersections 
a. Description: Intersection Name  
b. Control Type 

i. Unsig 
• stop or yield control of one or all approaches 

ii. Roundabouts 
• based on HCM 2010 method. Models single 

and multi-lane roundabouts and calculates 
delays and queues 

• use the HCM 2010 setting 
 
 
 
 

4. For Signalized intersections 
a. Description: enter intersection name 
b. Control Type 

i. Pretimed 
• runs a fixed cycle with no detectors  
• use for isolated intersections where the minor 

road volume is low 
ii. Semi-Actuated-Uncoordinated 

• detectors located on minor approach. Recalls 
the main street through phases to max values 
and services the minor road when a vehicle is 
detected. Not coordinated because the cycle 
length can vary each cycle. 

• use for isolated higher volume intersections 
where the minor road traffic is moderate 

iii. Actuated uncoordinated  
• detectors located on all approaches, fully 

actuated. All phases have a minimum green 
time but are serviced when a vehicle is 
detected, no recall maximums are set. The 
cycle length may vary each cycle.  

• Use for an isolated intersection where the 
major and minor roads have similar traffic 
volumes 

iv. Actuated coordinated 
• All phases except for the assigned coordinated 

phases are fully actuated. The signal operates on a fixed cycle length allowing any 
unused time in the cycle to be given back to the main line 
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• Use for an intersection that is connected in a series where the major and minor roads 
have similar traffic volumes 

 

II. Select and complete the Lane Window 

 
1. Lanes and Sharing: select the configuration of 

each approach. If a turn lane is shared select it 
from the through lane drop-down. 

2. Traffic Volume: enter the DHV for the 
movement 

3. Street Name: enter the street name for the 
selected approach  

4. Link Distance: DO NOT CHANGE* 
5. Link speed: enter the speed limit 
6. Lane Width:  enter lane width 
7. Grade %:  enter once per approach  

(use – {neg} for downslopes) 
8. Storage Length:  enter the storage length in feet 

for turn bays. If the lane extends to the previous 
intersection enter “0” 

9. Storage Lane #:  this should be populated by the 
lanes and sharing input, however it is good to 
check this field. (if the lanes extends to previous 
intersection the field will have a “0”) 

10. Right Turn Channelized: ONLY change if you 
have a channelized right turn lane (not just a 
striped median) 

• None: no right turn channelization 
• Yield: no phase is assigned. RTOR only 
• Stop: same as yield 
• Free: 100% green time 
• Signal: movement is controlled by the 

signal 
Repeat for all approaches by selecting the arrows 

               

 

*If the link length here is incorrect, check the scale of the background image. If a background image 
was not used adjust the length by lengthening the link graphic on the map screen.
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III. Select and complete the Volumes Settings Window    

 
1. Lanes and Sharing: already entered in Lane 

Window 
2. Traffic Volume: already entered in Lane Window 
3. Peak Hour Factor:  

a. 0.92 for urban 
b. 0.88 for rural 

4. Heavy Vehicles: enter % heavy vehicles 
 

Repeat for all approaches by selecting the arrows  
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IV. Select and complete the Signing Window           (FOR UNSIGNALIZED ONLY) 

 

1. Sign Control 
a. select stop or yield for the minor street 
b. select free for the major street (unless it’s a 

four way stop) 
2. Median width:  

a. used for two-stage gap acceptance calculations. 
The median storage is determined by the 
median width divided by the vehicle length 

b. if a value is enter the median is assumed to be 
raised unless the TWLTL box is checked 

c. this is applied to the minor leg (the traffic that 
will NOT the leg the median is on 

3. TWLTL Median 
a. check the box if there is a TWLTL 
b. the assumed storage is 2 vehicles  

4. Right Turn Channelized: keep at none 
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V. Select and complete the Timing Window    (for signalized intersections only) 

 
 

1. Turn Type 
a. For left turns 

i. Perm(permitted): turn are permitted after yielding to conflicting movements green ball 
ii. Prot(protected): movement is protected by a dedicated signal phase green arrow 

iii. Permitted+Protected (pm+pt)- movement is protected during a portion of the phase and 
permitted during the rest of the phase green arrow followed by green ball 

iv. Split – left and thru traffic share a protected phase. Usually when there’s a left/thru lane 
v. Dallas Permitted (D. Pm) – ignore 

vi. Dallas Permitted plus protected (D.P+P) – ignore 
vii. N/A – ignore 

viii. Custom – ignore 
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b. For right turns 
i. Permitted (Perm) –must yield to pedestrians green ball 

ii. Protected (Prot) – movement is protected (no pedestrian conflict) green arrow  
iii. Overlap(over) – movement is given a green arrow during the compatible left turn 

movement of the intersecting street 
iv. Permitted + Protected (pm+ov) – movement must yield to pedestrians during the thru 

phase but is protected during the compatible left turn phase. 
v. Protected + Overlap (pt+ov) – movement is protected. the green arrow overlaps from 

the thru phase into the compatible left phase 
vi. Free – only to be used when the free turn lane has an acceleration lane downstream 

and is not controlled by the signal 
 

2. Yellow Time  

Calculate using the following equation 

 

     y =  where V = approach speed (mph) 
          and g = grade (ex. -3% = -.03) 

 

3. Red time 

Calculate using the following equation 

R   =  where W = width of the stop line to far side no-conflict point (ft) and 
 V = speed of vehicle, mph  
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Optimize the Network 
 

1. Optimize Each Intersection 

a. Double click on a node to select it  
b. Go to Optimize> Intersection Splits  
c. Go to Optimize> Intersection Cycle Length  

 

2. Optimize the Network 

a. Go to Optimize> Network Cycle Lengths  
b. Go to Optimize> Network Cycle Offset  
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Reporting 
In order to more easily identify the reports after printing it is helpful to set up a useful header 

1. Go to File > Create Report (or Ctrl-R) 
2. Click the Header Button 
3. Set up the Header/Footer by selecting the fields from the drop down 
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For Reports 
 

1. Go to File > Create Report  (Ctrl R) 
 

 
2. Select Reports 

a. For Signals > HCM 2010 Signalized > Summary 
b. For Roundabouts > HCM2010 Roundabout > Detail 
c. For All way stop control > HCM2010 AWSC > Detail 
d. For Two way stop control > HCM2010 TWSC > Detail 

3. Select a Scope  
a. Single Intersection > produces the report for a select intersection  
b. Zone > ignore 
c. Entire Network > produces the report for all the applicable intersections in the network 

4. Select Preview to view the report 
5. Select Print to print the report 
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For Two Way Stop Control intersections 
 

1. Select HCM 2010 TWSC report  
2. Choose either Single Intersection or Entire Network  
3. Double check input data in the Movement section 

a. Volume 
b. Peak Hour Factor 
c. Heavy Vehicles % 

4. Review the 
Intersection Delay  

5. Review Approach 
Results 
a. HCM Control 

Delay (s) 
b. HCM LOS 

6. Review Lane Results 
a. HCM Lane VC 

Ratio 
b. HCM Control 

Delay (s) 
c. HCM Lane LOS  
d. HCM 95th 

percentile queue 
(veh) 

 
Notes: 
• There is not an overall 

Intersection LOS (see the 
HCM 2010 for the 
reasoning) 

• Confirm that the Queue 
Length does not exceed 
the provided storage 
length or back into the 
upstream intersection. 

• Consider the delay and 
LOS for each movement 
not just the minor leg 
approach. The major left 
turns can impact the 
mainline through traffic. 
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For All Way Stop Control intersections 
 

7. Select HCM 2010 AWSC report  
8. Choose either Single Intersection or Entire Network  
9. Double check input data in the Movement section 

a. Volume  
b. Peak Hour Factor 
c. Heavy Vehicles % 

10. Review the 
Intersection Results 
a. Intersection Delay 
b. Intersection LOS  

11. Review Approach 
Results 
a. HCM Control 

Delay (s) 
b. HCM LOS 

12. Review Lane Results 
a. HCM Lane VC 

Ratio 
b. HCM Control 

Delay (s) 
c. HCM Lane LOS  
d. HCM 95th 

percentile queue 
(veh) 

 
Notes: 
• If the v/c ratio is of a lane 

is greater than one the 
LOS will be a F regardless 
of delay 

• The LOS on the approach 
and intersection level is 
based solely on deleay 

• Confirm that the Queue 
Length does not exceed 
the provided storage 
length or back into the 
upstream intersection. 

• Consider the delay and LOS for each movement not just the minor leg approach. The major left turns 
can impact the mainline through traffic. 
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For Signalized intersections 
 

1. Select HCM 2010 Signalized report (select summary)  
2. Choose either Single Intersection or Entire Network  
3. Double check input data in Movement section 

a. Lane Configurations 
b. Volume 

4. Review the lane and 
approach output in 
the Movement 
section 
a. Lane Group 

Delay 
b. Lane Group LOS 
c. Approach Delay 
d. Approach LOS 

5. Review the 
Intersection 
Summary 
a. HCM 2010 

Control Delay  
b. HCM 2010 LOS   
 

Notes: 
• Consider the delay and 

LOS for each 
movement and not just 
the overall intersection. 
An overall “good” 
LOS/delay does not 
mean that the delay is 
well balanced.  

• Check the Cycle Length 
to make sure it is not 
excessive (<180s) 
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For Arterials: 
 
1. Select Other  > Arterial Level of Service from Select Reports  
2. Select an arterial under Options  
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3. Review the Output 
a. Flow speed = free flow speed (speed limit) 
b. Running Time  = the time it would take to drive the segment 
c. Signal Delay = the Synchro delay for the through lane group (will match control delay for the 

intersection) 
d. Travel Time = the running time plus the signal delay 
e. Arterial Speed = the distance divided by travel time 
f. Arterial LOS = based on speed and arterial class 

 

 
 

Notes: 

• The arterial LOS report is based on information in the HCM 2000. 
• Only works with signalized arterials. The arterial can contain stop controls but will not work with 

arterials that do not contain signals. Works best with arterials that begin and end with signals. 
• Focus on the Arterial Speed and the Travel Time as indicators of how the arterial is operating. 
 


