No PRFs in ProjectWise - Creating IPARM files and PDFs in MicroStation/]

ProjectWise does not support the creation and use of PRF files. There is another file type that works
exactly like PRFs that will be used moving forward — these are called IPARMS. IPARMs are created using
the IPLOT tool within MicroStation/J.

To create an IPARM for your V7 DGN file:
Place a fence around the border to define the plot boundary.

Go to File>IPLOT.

P2y 123456cp02.dgn (2D) - MicroStatiens) |
Edit Element Settings Tools Utilities

Mew... Ctri+N
Open... Ctrl+0
Open URL...

Close Ctrl+W
Update Server Copy Ctrl+5Shift+5
Save As...

Compress Design

Save Settings Ctrl+F

Reference

Drawing Compaosition

Import 3
Export 3
IPLOT...

Image Manager

Print/Plot Ctrl+P
Page Setup
Batch Print/Plot

Associate...

Send...

Exit




In the IPLOT window, select a ProjectWise plotter (name will begin with PW-)

In the IPLOT window, select File>Select Settings...

F21 IPLOT - Main 52
File Toolz Display Options Help
Job Mame: G2  Plot Control
Printer: lcs‘l WP GO2BKIPI300 ot &rea; Fence Urits: i
Paper Size: | MONE Cize v | 94.782656 in
Limits[+¥]:  200.000000,36.000000 Y. | 36.000000 in
h Scale: |12 777768:1.000000 FT:in
: Rotation: | 0.000000 degrees
: w: [0.000000 in
' Qrigin 3
3 Y. | 0.000000 in
i Preview | Plat | Exit
Statusg
F=IPLOT - Main 22
E Tool: Display  Ophions Help
Save - Plot Control
Save As... ] :
Select Plotting Files...  Chil+F 300 .. Plat &rea: Fence Units:in
Chil+5 Gize © |54.782656 in
: . i
Setwarkspace. 0o ¥ | 36.000000 in
Scale: [12.777768:1.000000 FT:in

Exit Chl+01

Status

Frotation: | 0.000000 deqrees
#: | 0.000000 in
v | 0.000000 in

Qrigin

Preview | Plat | E it




In the Select Settings File window, select the IP-V7-IPARM.set file in the
Standards\Workspace\IPLOT\Settings folder in ProjectWise. Click Open.

F= IPLOT - Select Settings File

Select

Folder
[Z settings
|/

Document

=

MName
7 SPVT-16:24
7 GP-VT-16:24_color
ZSPVT-24:36
P IP-V7-24:36_calar
IP-V7-IPARM
A EPNT-UT-8.541

S EPVT-UT-1147

& Lree o . .= .

Z EPP-VI-UT-8.5:1_color

A GPVT-UT-11:47_color

Description

V7 InterPlot Black & White 16:24
V7 InterPlot Color 16x24

W7 InterPlot Black & White 24:36
W7 InterPlot Color 24x36

V7 IPARM

W7 InterPlot Black & White Utilities 8.5:11

V7 InterPlot Color Utilities 8.5:x11

V7 InterPlot Black 8 White Utilities 11:17

V7 InterPlot Celor Utilities 1147

1| n

File Wame

IP-V7-16x24 set
IP-V7-16x24_color.set
IP-V7-24x36.5et
IP-V7-24:36_color.set
IP-V7-IPARM et
IP-V7-UT-8.9x11.5et
IP-V7-UT-8.5:11_color.set
IP-UT-V7-11:17 5t
IP-V7-UT-11:17_color.set

File Name:

Description: V7 IPARM

IP-V7-IPARM.set

Address: pw: \\gdot-go-pwis01.gdot. ad. local:ProjectWise \Documents\standards \Workspace \IPLOT \Settings\IP-V 7-IPARM

Application:

ProjectWise InterPlot Organizer Settings

[7] Open document as read-only




Notice after applying this settings file that the Paper Size and Scale have changed. You can override
these settings and choose a different paper size (use only the sizes that begin with PW-) or scale.

F2{ IPLOT - Main =
File Toolz Dizplay Options Help
Jaob M arme:; Plot Control

Printer; | cs]\Pw GOZRKIPII00 .. Flot Area:  Fence Unitz: in
Paper Size((Fw-24:36in.__J Sige 7 | 35000000 in
Limitsf= ) 35.000000,23.000000 o | 22999380 in
Sealer | 20.000002:1.000000 FT:in
Raotation: | 0.000000 degiees
o | 0.000000 in
Origin ,
;| 0.000000 in

Preview | Plot | Exit

Status

WPYTIPARM. et is being used.
IMNVALQUALS, -attach_ref, -ref_filename, -update and/or -update_levels are
irrealid qualifiers for the IPLOT Dialog interface.

Once the settings are satisfactory, you then create the IPARM file. This is done by going to File>Save As.

FZ1PLOT - Main 52
m Toolz Dizplay  DOptions Help
q Save E Plot Control
Select Plotting Files...  Chrl+F 5300 J Plot Area: M Units: M
Select Settings... Chrl+5 Gize v | 35000000 in
[ZesseEn
SetWorkspace... o Ryl 22 533380 n
: Scale: | 20.000002:1.000000 FT:in
Exit Curk-l Ratation: | 0.000000 degrees

=: | 0.000000 if
;| 0.000000 in

Origin

Prewiew | Plot ‘ E it

Statuz

SPATIPARM. 2et iz being used.
IMWVALLUALS, -attach_ref, -ref_filename, -update and/or -update_levels are
iwealid qualifiers for the IPLOT Dialog interface.




The ProjectWise Wizard selection window will open if you have not chosen a default selection in
previous use of ProjectWise. If this windows appears, choose No Wizard and OK.

Document Creation Wizards

2| o

/:--.' |
No Wizard Advanced
Wizard

[] Make this wizand the defautt.

The default output location should be the same location as the DGN file. The name of the IPARM will
match the DGN file name by default, but with a .i extension.

Remember: files in ProjectWise cannot be overwritten. You must delete the previous file first or
provide a new file name.

Click Save to create the IPARM.

General

Folder

Document
Name: 123456p02.i & =

Description: 123456cp02

File Mame: 123456cp02.i

Ti

Format: Format...

Application: Department:

ProjectWise InterPlot Organizer v| I«:none:b

This completes the creation of the IPARM. This file can be reused to create PDFs and print hard copies.
The IPARM will need to be recreated under the same circumstances as PRFs (new reference files, level
display changes, etc.).



Click Exit to close the IPLOT window.

FZIPLOT - Main 5
File Tools Display Options Help

Job Mame: [] - Plot Control

Frinter: Iu:s'l'\F"J\-"-GDEEKIF'EISEID i Plot Ares: Fence i Unitz: _in I

Paper Size: iP\AF-24:-:3E§in. l it ¥ | 35.000000 in
Limitsf<. ) 35.000000,23.000000 . | 22.993930 in
Scaler | 20.000002:1.000000 FT:in

Ratation: iU.DDUDDD degrees
ES |D.DEIDEIDD in
Origin :
. | 0.000000 in
Statuz

Freview I Plot I < Exit |>
WP TFIPARM. et iz being used.

INWVALOUALS, -attach_ref, -ref_filename, -update and/or -update_levels are
inwalid qualifiers for the IPLOT Dialog interface.

To create PDFs from your IPARM files:

From the Start Menu, open ProjectWise InterPlot Organizer for MicroStation J by going to All
Programs>Bentley>ProjectWise Interplot Utilities.

Bentley
| www.bentley.com
.. Bentley Mavigator V8i (SELECTseries 4)
. CulvertMaster
. Dgn Index Service
. FlowMaster
. i-model ODBC Driver for Windows 7
.. InRoads Group V8i (SELECTseries 2)
. MicroStation V8i (SELECTseries 3]
. PondPack Vai
.. ProjectWise InterPlot Utilities
&3 Graphical Attribute Editor
E License Management Tool
@ ProjectWise InterPlot Help
ﬂ ProjectWise InterPlot Organizer Comr

m

Control P

@ ProjectWise InterPlot Organizer

.‘

Back

| |55:r:r" programs and files L0 |



The ProjectWise Interplot Organizer for MicroStation J window will open. There will be a Welcome
window that asks: What would you like to do? Click Cancel.

— F
& Untitled - ProjectWise InterPlot Organizer for MicroStation/) — | == |

Fite Edit View Tools Help

D||d] @] ©|x|z| =]+ 2] 25

| Plot Mame I File | Model | View Group I Plot Area Design Script | M5 Pen Tz

-

Welcome to ProjectWise InterPlot Crganizer | i_

What would you like to do?
(® Create a new plot set from files you select

" Cpen an existing plot set

[~ Don't display this screen again

|Printer: \\gdot-go-pwdcsL\PW-GO25KIP9900 [0 plots

Go to File>ProjectWise Login.

[@ Untitled - ProjectWise InterPlot Organizer for MicroStation/) |

File | Edit View Tools Help
Mew Ctrl+MN
Open... Ctrl+ O
Save Ctrl+5

el I View Groug

Save As...

Import AutoCAD Sheet Set ...
‘ ProjectWise Login...
Attributes

Create Plots...
Export Plots...

Create Link 5et...

Print Preview

Print Setup...
Print... Ctrl+P
Export PDF...

1 CAWindows\..\Untitled.ips

Exit

| -
|| Eogim or oot or BERTIEY ProjEctWIsE Printer: \\gdot—g




This will connect the InterPlot Organizer application to ProjectWise so you can select your IPARMs saved
in your ProjectWise project. Make sure the Datasource is set to ProjectWise, then check the box for
Use Windows Single Sign-On (no password is required), then click Log in.

T

@ ProjectWise Log in | & |
Datasource: -Prnject'nﬁ.u'ise - 1)
——
User Name: | GDOT-ADYpatterson
Password: | l
- Use Windows Single Sign-On for authentication
L A

Go to File>Print Setup to select a printer for ProjectWise (ones that begin with PW-). Click OK.

[@ Untitled - ProjectWise InterPlot Organizer for MicroStatim‘

[File) Edit View Tools Help

New Ctrl+N | LI ;I
Open... Ctrl+0 el_
Save Ctrl+S

Save As...

Import AutoCAD Sheet Set ..

ProjectWise Logout...
Attributes

Create Plots...

Export Plots...

Create Link Set...

||

Print Preview
Print Setup...
Print... Ctrl+P
Export PDF...

Exit

1

Changes the printer and printer settings |—[

o B
Print Setup @lﬁ

— Printer
Name: ““gdot-go-pwdes 1\PWAGO25KIP 3300 | Rendering Attributes. .. I
Status: Ready

Type: Mono Raster Offline Driver by Bentley
Where:  IP_10.100.25.31
Comment:

o=




The current selected printer will display at the bottom of the InterPlot Organizer window.

— | H
[@ Untitled - ProjectWise InterPlot Organizer for MicroStation/) — [= =i =

File Edit View Tools Help

D|@|E| Sl@lR| Olx|E| #le]s]2] 2|

I Plot Name I File I Model I View Group Plot Area Design Script I MS P

| 1 | r

ProjectWise login was successful.
Printer settings file c:\users'kpatterson documents projectwise \dms 01237 PW-G025KIPS500 set loaded.

|Printer: \\gdot-go-pwdcs\PW-GO25KIP3300 |0 plots

Go to File>Create Plots.

@ Untitled - ProjectWise InterPlot Crganizer for MicroStation/) |

[File] Edit View Tools Help
New Ctrl+N il;l
Open... Ctrl+Q
Save Ctrl+5

el

Sawve As...

Import AutoCAD Sheet Set ...

ProjectWise Logout...
Attributes

Create Plots...
Export Plots...

Create Link Set...

Print Preview

Print Setup... ictwise\dms!
Print... Ctrl+P

Export PDF...

Exit

Creates plots from input files and adds them to the plot set |E




In this window, you will select the IPARM files from ProjectWise. Click Add.

-

Create Plots

— Input files

Remaove

— Plot creation options

Settings file name:

| Browse... |

Manually specified options:

Options:

U

oKk | Cancel |

Navigate to the folder in ProjectWise where your IPARMs are saved. Select the IPARMs in the
Documents area and then click Add to show them in the Selected Documents area at the bottom of the
window. Click OK when all IPARMs desired for plotting are selected.

& Select Files - ) |
Select

Documents

Folder [77DGN ~ & Bl == |@

Mame
A FA123456CNLY.DGN L4 3&-
/FR123456CP0L.dgn
| A FE123456cp02.dgn

BB 123456cp02.prf

Pl | CEEYT L bt
4 [l r

Application: [AJI Applications b

Selected Documents, check mark for read-only

Mame Description

9123456 cp02.i 123456cp02

Gl )




Click OK to close the Create Plots Window.

F = T
Create Plots L P = |

~ Input files

IP_PWP:dms01030%123456cp 02 Add... |
FHemove l

— Plot creation options

Settings file name:
| Browse... |

Manually specified options:
IPARM Files

Options..

You will see the selected files list in the InterPlot Organizer window with several columns of information.
The Paper Size and Scale are the same as what was captured when creating the IPARM file.

7 —
& Untitled - ProjectWise InterPlot Organizer for MicroStation/)
File Edit “iew Tools Help
Dl@|E] Sl@|R] OIXE| #e]e] o] )|
Plot Marne I File I hodel IViewGroup I Plot &rea I Design Script | MS Pen Table Color Table I Paper Size I Scalel
@123456(;302 123456cpl2.dgn  Default  Maone Fence MOME HOME GDOTcolorth  PYWW-24x36in, 201
PYié-24x36in, 20:1

| 123456cp02.dgn Default  Mone Fence NOME HOME user attached..,

4| 1

Frojectwise login was successful.
Creating plat(z] from [P_PWw P dms0103041 23456cp02.0
Creating plot(s] from [P_PWw P dms0103041 23456cp02a.

|Printer: Wigdot-go-padcsWPU-GOZSKIPOA00 |2 plots (1 selected) V-

Ready




There are a few other settings that do not appear after loading which are corrected by applying a
settings file. Select all of the files listed in InterPlot Organizer then go to Edit>Settings File>Apply.

@ Untitled - ProjectWise InterPlot Organizer for MicroStation/) ‘

File View Tools Help
D  Rename. | o[ #] Bo|g
Plot baEE EEl iew Grou Plot Area
M1z Move to Top AltrHome [one Fence
Move Up Alt+Up
Mowve Down Alt+Down
Move to Bottom Alt+End
Reverse Alt+R
Sort...
Select 4
Invert Selection
<3 Properties Alt+Enter
Pro Settings File 4
(PZ::I: Configuration

The window appears for selecting the settings file. The ProjectWise location of the settings files are in
Standards>Workspace>IPLOT>Settings. Choose the appropriate V7 settings file that matches your
desired output. The settings files have options for MicroStation version (V7 or V8), utilities files (UT),
using snapshot view 1 instead of the GPLOT view (SS), and paper sizes. Once you have determined the
correct settings file, click Open.

Folder
[ Settings -« plEE
Document
[ Name Description File Name =
/@IP-S.lel_OFﬁ:e Office InterPlot Black & White 8 511 IP-B‘lel_Off\(e.lfl
/@IP-W-HXI? V7 InterPlot Black & White 11:47 IP-V7-11:17 set
/@IP-W-HXIL(DIW V7 InterPlot Color 1147 IP-W7-11d7 _colc
/@IP-W-IZXIB V7 InterPlot Black & White 12:18 IP-V7-1218 cet
/@IP—W—IZﬂBimlm V7 InterPlot Color 1218 IP-W7-12418 _colc
/@IP—W—IGXH V7 InterPlot Black & White 16:24 IP-W7-16x24 set
/@IP—W—IG}Q{:DIW V7 InterPlot Color 16:x24 IP-W7-16x24_colc
v 1P-VT-24:36 V7 InterPlot Black & White 24:36 IP-V7-24:36 set
/@IP—W—ZM&B;OIU! V7 InterPlot Color 24:36 IP-W7-24x36_colt _
am L T Z z P
i 10 | 3
Address: pw: \\gdot-go-pwisD 1.gdot.ad local:ProjectWise \Documents\Standards\Workspace \IPLOT\Settings \IP-V7-24x 36 s
Description: W7 InterPlot Black & White 24x36
File Name: IP-V7-24x36.5et
Application: a1 Appications -

Open document as read-only

)




You will now see that the correct pentable file has been applied to the IPARMs. No change is made to all
other critical settings such as Paper Size and Scale.

@ I.Tntiﬂed - ProjectWise InterPlot Organizer for MicroStationy/) —
File Edit View Tools Help
D@l Sl@|a] x|z &) 2] 2|]E
Plot Mame I File | Model I‘u’iew Group I Plot Area | Design Script I M5 Pen Table I Color Table Paper Size I Scale|
&13456:}1’12 123456cp02.dgn  Default  Default Vie.. Fence MOME VI-gplotbord...  GDOTcolortbl  PW-24:36in. 20:1

| L)

< n | 3

ProjectWise login was successful.

Printer settings file ¢ \users‘\kpatterson \documents'projectwise dms 1237\ PW-GO25KIP 5500 set loaded.
Creating plot(z) from IP_PWP:dm=01030%123456cp02

Applying settings file to 123456cp02

Read Printer: \\gdot-go-pwdcs1\PW-GO25KIP900 [1 plot NUM [
y gdot-go-p 1p A

To create PDF files of IPARMs, click the PDF icon or go to File>Export PDF.

@ Untitled - ProjectWise InterPlot Organizer H

——————

2

File Edit View Tools Help

D@ &l@]al o] *|

Plot Marme FI|E Model
(M123456cp0) . 123456cp02.dgn  Default |

The Export PDF window will appear which offers several options.



Be aware of the Plot Range selection: if you have only certain plots selected in the InterPlot Organizer
window, it will only create PDFs of those selected files when Selected Plots is chosen. To make sure the
entire set will plot, choose All Plots.

The Creation options section gives you the choice of merging all plots into one PDF file or creating
separate PDF files for each plot.

You can open the PDFs immediately after they are created in Acrobat Reader by checking the box next
to Invoke PDF viewer when done.

When you have finished your selections, click Create PDF.

Export POF ==

Flat range
‘ * Al plats " Selected plats

Creation options

" Create one PDF file containing all plats
# * Create a separate PDF file for each plot
FOF optiong

POF Format Configuration. ..

- I Irwoke POF viewer when done
1
( Create PDF ) Cancel I

You must choose the location where the PDF files will be saved in ProjectWise. After navigating to the
desired location, click OK to complete the process.

| Select Folder @ i

Select

Folders

—_--,_, Roadway Design -
Eiasis of Design

Caleulations

Concept

Correspondence

Cost Estimates

DGEN-YF(T)

DM-E
Ernail
Erosion Control
InRoads
Meekings
Pictures

PM

QA-0C

Related Projects

Sl L L

m

'aF b

pwiiigdot-go-pwis01.gdak. ad. lacal:ProjectWise\Documeant +

C=




You have the option to save this InterPlot Organizer set to recall and reuse later which will retain your
ordered list of IPARMs and the settings that have been applied. Just click the Save icon or go to
File>Save or File>Save As and save the IPS files into your project in ProjectWise.

@ Untitled - ProjectWise InterPlot 'Drgamzer
mFlle Edit View Tools Help

1EI] Slalal D>
Plot Mame I File I Model
&IBHGCFUE 123456cp02.dgn  Default

To open the .ips file in the future, open InterPlot Organizer, login to ProjectWise and select the Open
icon or go to File>Open.

- )
@ Untitled - ProjectWise InterPlot Organiz

Fite Edit View Tools Help

f=al slakl Blxl=|

hl Plot Mame I File
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