State of Georgia
Department of Transportation

ORD Workflows For Roadway Design Sheet Creation
**OpenRoads Designer CE**

ORD Workflows For Roadway Design Sheet Creation

01/07/2022
Revision 1.1
Atlanta, Georgia 30308

Georgia Department of Transportation
Intentionally Left Blank
This document was developed as part of the continuing effort to provide guidance within the Georgia Department of Transportation in fulfilling its mission to provide a safe, efficient, and sustainable transportation system through dedicated teamwork and responsible leadership supporting economic development, environmental sensitivity, and improved quality of life. This document is not intended to establish policy within the Department, but to provide guidance in adhering to the policies of the Department.

Comments, suggestions, and ideas for improvements are welcomed.

Please send comments to:
State Design Policy Engineer
Georgia Department of Transportation
One Georgia Center
600 W. Peachtree Street, 26th Floor Atlanta, Georgia 30308

DISCLAIMER
The Georgia Department of Transportation maintains this printable document and is solely responsible for ensuring that it is equivalent to the approved Department guidelines.
<table>
<thead>
<tr>
<th>Date</th>
<th>Revision Number</th>
<th>By</th>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>07-13-21</td>
<td>1.0</td>
<td>JB</td>
<td>24 &amp; 60</td>
<td>24 &amp; 60</td>
</tr>
<tr>
<td>01-07-22</td>
<td>1.1</td>
<td>VJ</td>
<td>ALL</td>
<td>ALL</td>
</tr>
</tbody>
</table>
Preface

The ORD Workflows for Roadway Design Sheet Creation document has been developed as part of the statewide GDOT implementation of best practices for OpenRoads Designer Connect Edition. The intent of this document is to provide brief, standard workflow processes for use in generating Design Data via the OpenRoads Designer Connect Edition software program. Updates to this document will be made periodically when minor revisions, additional information, and/or enhancements are added.
Contact Information

To submit comments or questions regarding the information contained in this document, please contact the **Office of Design Policy & Support** by email at the following address: [SolutionsCenter@dot.ga.gov](mailto:SolutionsCenter@dot.ga.gov)

In the Email Subject Header, please reference the **ORD Workflows for Roadway Design Sheet Creation**.
# Table of Contents

- **Revision Summary** .................................................................................................................. 4
- **Preface** ...................................................................................................................................... 5
- **Contact Information** .................................................................................................................. 6
- **Table of Contents** ................................................................................................................... 7
- **Overview** ................................................................................................................................. 8
- **Chapter 1 Plotting** ................................................................................................................... 9
- **Chapter 2 Helpful Hints** .......................................................................................................... 22
- **Chapter 3 Cover Sheets** .......................................................................................................... 24
- **Chapter 4 Index, Typical Section, Quantity and Similar Sheets** ............................................. 39
- **Chapter 5 Construction Layout, Drainage Maps and Similar Sheets** .................................... 50
- **Chapter 6 Construction, Staging, Utility, Right of Way and Similar Sheets** ....................... 59
- **Chapter 7 Mainline and Sideroad Profile Sheets** .................................................................... 71
- **Chapter 8 Drainage Profiles, Retaining Wall Envelopes and Similar Profile Sheets** ............ 85
- **Chapter 9 Cross Sections Driveway Profiles and Similar Sheets** ......................................... 93
- **Chapter 10 Right of Way Cover, Plan and Table Sheets From A Single File** ....................... 103
Overview

The ORD Workflows for Roadway Design Sheet Creation document briefly covers common best practice procedures for general use of GDOT recommended plotting features, creating sheet models, and plotting plan sheets and related construction documents via the OpenRoads Designer Connect Edition Software Program, ORD.

For detailed Design Processing instructions please refer to the ORD Design Guidelines document.

Document Content

The topics covered in this document are listed as follows:

- Navigation and use of GDOT recommended plotting features in ORD
- Tips and helpful hints discovered and offered by designers on an ongoing basis
- Workflows that describe the steps involved in creating sheet models and plotting plan sheets from the various sections of a typical GDOT plan set.
Chapter 1 Plotting

GDOT ORD Plotting Instructions
The GDOT ORD Plotting Instructions provide guidance in the use of the GDOT ORD-CE Plotting Options which are available via the “GDOT PDF Plotting > GDOT Plotting Options” workflow.

Confirm that the Levels have been set properly for the appropriate Section prior to plotting.

Plotting A Single PDF
Single Sheet Model BW, Single 11x17 BW PDF

The “Single 11x17 BW PDF” option produces a single PDF file containing a single sheet. The Sheet Model to be plotted must be the active (currently accessed) model.

1. Open the .dgn File and the sheet model that contains the Sheet to be plotted
2. Select the “GDOT PDF Plotting > GDOT Plotting Options > Plot Single PDF” workflow
3. Select the ‘Single 11x17 BW PDF’ option
4. Check the information in the Save Print As dialog (including the output folder) for accuracy. The currently active folder containing the active DGN file to be plotted is the default.
5. Select the Save option.

6. The printing process will begin

7. The file will be printed to a PDF file in the same PW folder in which its parent DGN file resides triggering the launch of the default .pdf viewer and the appearance of the .pdf file for review.
Single 11x17 BW SS PDF

The “Single 11x17 BW SS PDF” option produces a single PDF file containing a single sheet of the current view as is. The Sheet Model to be plotted must be the active model currently accessed by the user.

1. Open the .dgn File
2. Select/activate the sheet model that contains the sheet to be plotted
3. Orient/set the view, levels and other view related settings as needed
4. Save Settings <ctrl + F>
5. Open the design model and then go back and open the sheet model to be plotted
6. Select the “GDOT PDF Plotting > GDOT Plotting Options > Plot Single PDF” workflow
7. Select the ‘Single 11x17 BW SS PDF’ option
8. Check the information in the Save Print As dialog (including the output folder) for accuracy. The currently active folder containing the active DGN file to be plotted is the default.
9. Select the save option.
10. The printing process will begin

![Print in Progress]

11. The file will be printed to a PDF file in the same PW folder in which its parent DGN file resides triggering the launch of the default .pdf viewer and the appearance of the .pdf file for review.

Plot Single Utility PDF
Single Sheet Model BW Utility/Single 11x17 BW Utility PDF

The “Single 11x17 BW Utility PDF” option produces a single PDF file containing a single utility sheet with the appropriate levels shaded as needed for the optimal viewing clarity and legibility requirements that are specific to utility plan sheets.

1. Open the Section 24 .dgn file
2. Select/activate the sheet model that contains the sheet to be plotted
3. Select the “GDOT PDF Plotting > GDOT Plotting Options > Plot Single Utility PDF” workflow
4. Select the ‘Single 11x17 BW Utility PDF’ option
5. Check the information in the Save Print As dialog (including the output folder) for accuracy. The currently active folder containing the active DGN file to be plotted is the default.
6. Select the save option.
7. The printing process will begin

8. The file will be printed to a PDF file in the same PW folder in which its parent DGN file resides triggering the launch of the default .pdf viewer and the appearance of the .pdf file for review.
Plot Multi-PDFs,
Multi – Single-Page PDFs BW and Multi 11x17 BW Single-Page PDFs

The “Multi 11x17 BW Single-Page PDFs” option produces multiple .pdfs, each of which containing a single sheet via the Print Organizer. The sheet model to be plotted does not have to be the active sheet model currently accessed by the user. **Note:** Due to ongoing problems with the browsing function of the print organizer, PDF files will only be saved to the folder that the user is currently operating from.

1. Open the Pl#_13.dgn file and its design model (for example)
2. Set the levels via the “GDOT PDF Plotting > Setting Design Levels > 13 Design” button.
3. Button numbers coincide with plan section numbers.
4. Navigate to the sheet model
5. Set the levels via the “GDOT PDF Plotting > Setting Sheet Levels > 13 Sheet” button.
6. Select the “GDOT PDF Plotting > GDOT Plotting Options > Plot Multi-PDFs” workflow.
7. Select the ‘Multi 11x17 BW Single-Page PDFs’ option
8. Click on the “Add Files to Set” icon

9. When the “Create Print Definitions” dialog appears, select the “Add” option
10. When the “Select Files” dialog appears, browse to the file(s) to be plotted (in files with multiple sheet models each sheet model will be plotted to a PDF file).
   a. Select the file
   b. Click Add
ORD Workflows For Roadway Design Sheet Creation

c. Click OK

11. On the Create Print Definitions dialog, Click OK
12. Wait for processing to complete

13. All Sheet Models residing in the DGN file will be listed.
14. Remove any sheet models that are to be excluded.
15. The up and down arrows above the Name column can be used to move the files up or down in the list as needed to achieve the appropriate sequence.
16. Click on the Print icon. **DO NOT select any files; ensure only GDOT-ORD-PO-11x17-SP-M-PDFs is highlighted.**

17. When the Print dialog appears, options accessible via the “Submit As” field can be implemented as follows:
   a. The Separate Print Jobs option can be used to plot a separate PDF file for each sheet.
   b. The Single Print Job option can be used to plot a single PDF depicting all sheets.

18. The “Output File Names” option is a tool by which the names of the PDF output files can be previewed.
19. The Expression name option, also accessible via the Output File Names option, is a tool by which the output file name format can be designated.
a. The default expression name, <source file name>-<model name>, in conjunction with the 0001 sheet model name combines the source file name (0017777_13.dgn for example) with the sheet model name (0001 for example) to generate the 0017777_13-0001.pdf.
b. Of the available options, this one most readily conforms to GDOT naming conventions

20. Select the folder in which the PDF files will be saved as follows:
   a. To save the PDF file in the same folder as the DGN file from which the file is plotted, check the “Use source file directory for print destination” check box.
   b. To browse to and select a different destination folder, select the ellipsis (3 dots to the right of the Destination field). **Note: Due to ongoing problems with the browsing function of the print organizer PDF files will only be saved to the folder that the user is currently operating from**

21. Select the OK option and wait for the plot request to be processed.

22. The PDF files will be saved in the previously designated destination folder.
23. In the Print Organizer dialog go to File > Exit
24. When the “Save Changes?” prompt appears Click No
   ! **It is very important NOT to save the changes!**

25. The plot submission is complete
Plot Multi Utility PDFs
Multi – Single-Page PDFs BW and Multi 11x17 BW UT Single-Page PDFs

The “Multi 11x17 BW UT Single-Page PDFs” option produces multiple .pdfs of the Section 24 – Utility plans each of which containing a single sheet by via the Print Organizer. The sheet model to be plotted does not have to be the active sheet model currently accessed by the user. **Note:** Due to ongoing problems with the browsing function of the print organizer PDF files will only be saved to the folder that the user is currently operating from.

1. Open the PI#_24.dgn File and its design model
2. Set the Levels via the “GDOT PDF Plotting > Setting Design Levels > 24 Design” button.
3. Button numbers coincide with plan section numbers.
4. Navigate to the sheet model
5. Set the levels via the “GDOT PDF Plotting > Setting Sheet Levels > 24 Sheet” button.
6. Select the “GDOT PDF Plotting > GDOT Plotting Options > Plot Multi Utility PDFs” workflow
7. Select the ‘Multi 11x17 BW UT Single-Page PDFs’ option
8. Select the “Add Files to Set” icon
9. When the Create Print Definitions dialog appears, Select the “Add” button
10. When the “Select Files” dialog appears, browse to the PI#_24.dgn file to be plotted (in files with multiple sheet models each sheet model will be plotted to a PDF file).
   a. Select the file
   b. Click Add
   c. Click Done
d. Click OK

11. On the Create Print Definitions dialog, Click OK
12. Wait for processing to complete

13. All Sheet Models residing in the DGN file will be listed.
14. Remove any sheet models that are to be excluded.
15. The up and down arrows above the Name column can be used to move the files up or down in the list as needed to achieve the appropriate sequence.
16. Click on the Print icon – **DO NOT select any files**

![](image1)

17. When the Print dialog appears, options accessible via the “Submit As” field can be implemented as follows:
   a. The Separate Print Jobs option can be used to plot a separate PDF file for each sheet.
   b. The Single Print Job option can be used to plot a single PDF depicting all sheets.

![](image2)
18. The “Output File Names” option is a tool by which the names of the PDF output files can be previewed.
19. The Expression name option, also accessible via the Output File Names option, is a tool by which the output file name format can be designated.
   a. The default expression name, `<source file name>-<model name>`, in conjunction with the 0001 sheet model name combines the source file name (0017777_24.dgn for example) with the sheet model name (0001 for example) to generate the 0017777_24-0001.pdf.
   b. Of the available options, this one most readily conforms to GDOT naming conventions
20. Select the folder in which the PDF files will be saved as follows:
   a. To save the PDF file in the same folder as the DGN file from which the file is plotted, check the “Use source file directory for print destination” check box.
   b. To browse to and select a different destination folder, select the ellipsis (3 dots to the right of the Destination field). Note: Due to ongoing problems with the browsing function of the print organizer PDF files will only be saved to the folder that the user is currently operating from
21. Select the OK option and wait for the plot request to be processed.
22. The PDF files will be saved in the previously designated destination folder.
23. In the Print Organizer dialog go to File > Exit
24. When the “Save Changes?” prompt appears Click No
25. The plot submission is complete

! It is very important NOT to save the changes!
Chapter 2 Helpful Hints

Helpful Hints for Sheet Creation

Plan Sheet Scale - Though applying the correct scale is of the utmost importance, it is not as difficult as it might appear at first.

1. Ensure that the ‘Use Active Annotation Scale’ setting is highlighted. With this setting, the Annotation Scale assigned to the active design model is automatically assigned to all reference files.
2. Check plot iterations for use in perfecting the scale can be helpful.

Named Boundaries – Understanding the types of named boundaries commonly used for GDOT plan sheets and the plan section sheets for which each type of named boundary is most suitable is important. This understanding facilitates the structuring of this document such that examples that pair a plan sheet section with the appropriate named boundary can be provided with a list of similar plan sheet sections to which the steps in the example can be applied. This allows for a consolidated document that eliminates the need for a separate workflow for each plan section.

3. The Civil Plan Named Boundary option facilitates precise placement of named boundaries along an alignment in a process that automates the generation of Construction, Utility, Right of Way, and similar plan sheets.
4. The Civil Profile and Civil Cross Section options repurposes the automated functionality relied upon in the Civil Plan option for use with profile sheets and cross section sheets respectively.
5. Viewing driveways as ranging from small tangent section roadways with little/no truck traffic to curvilinear access roads with significant truck traffic for commercial use can be
helpful in determining whether driveways should be depicted on cross section or profile sheets.

6. The drainage profile workflow describes the steps in which multiple drainage profiles (other types of profiles also) can be selected and processed simultaneously generating sheet models for several profiles at once. This, in addition to treating cross drains as skewed and/or odd station cross sections can speed up the drainage profile sheet production process. These ideas illustrate the fact that certain plan set elements can be delineated by and may be listed in more than one workflow.

7. The From Drawing Boundary option, though lacking in automation, may be the most flexible. It can be used for everything from large drainage maps to general notes and right of way tables. This option can be used to place overlapping boundaries manually in similar fashion to the way they are placed automatically with the Civil Plan Named Boundary option when an alignment is not applicable.

8. The reference clipping workflow described in the Clip Boundary Adjustments Sub-Section of the Cover Sheet Section can be a catalyst for enhanced neatness and legibility in a set of plans.

9. Though each of the plan sections can be represented in a separate DGN file, SECTION 60 – Right of Way Plans Workflows describe the production of the Right of Way Cover Sheet, Right of Way Plan Sheets and Right of Way Tables from with-in a single DGN file.
Chapter 3 Cover Sheets

Cover Sheet, Drawing Workflows

With minor, section specific adjustments, this workflow can be applied for the creation of the following project cover/map drawings:

Section 01 – Construction Cover Sheet
Section 50 – Erosion Control Cover Sheet
Section 60 - Right of Way Cover Sheet

Though the following steps delineate the use of this workflow for project cover/map sheet generation, they can be applied to the sections listed above via the following substitutions:

- Where PI#_01.DGN appears substitute the number 01 with the appropriate section number
- Where 01-0001 appears substitute the number 01- with the appropriate section number
- Where the Section_01_Clip_Boundary appears replace it with the appropriate clip boundary
- Where the CONCOV Project Area drawing seed/boundary appears replace it with the appropriate drawing seed/boundary
- Substituting the 01-Design Level Setting button with the Design Level Setting button for the appropriate section number
- Substituting the 01-Sheet Level Setting button with the Sheet Level Setting button for the appropriate section number
- Selecting the appropriate Detail and Annotation Scales

Creating the DGN file and attaching the reference files.

If the DGN file has not been created already, create it in accordance with the following criteria:

- Ensure that the PI#_Section#.dgn file naming convention (123456_01.dgn, for example) and GDOT_ORD_2D.dgn seed file are used to create the .dgn files.
- Set the appropriate Annotation Scale. For the 1st iteration, an estimated Annotation Scale may be assigned followed by subsequent adjustments as needed.
- Check plots may be used to determine the feasibility of the initial scale setting and/or the amount adjustment required to achieve the final, best fit scale setting.
- For this example, in the 1st iteration the annotation scale was set as follows:
  a. Openroads Drawing Production > Drawing Production > Drawing Scales > 1” = 50’-0”
Attaching the Required Reference Files:

1. Attach the Reference PI#SheetMaster.dgn, Nesting Depth of 2
2. Rotate the view as needed for best alignment/coverage in the clip boundary.
3. Set the Levels via the GDOT PDF Plotting > Setting Design Levels > 01 Design button or other Design button.
   a. Button numbers coincide with plan section numbers.
4. Check for incorrect level settings and adjust as needed.
5. Fit View
6. Zoom In to the area to place on the Construction Cover Sheet or other Cover/Map/Plan sheet.
7. Save Settings <Ctrl + F>
8. Save <Ctrl + S>

Create the Sheet Model

! Note: The following example describes the use of the Section_01_Clip_Boundary in the creation of the Section 1 Cover Sheet. The SCLIP, TCLIP and other cells are available for use as clip boundaries for other drawings.

Place Cell for Map Area:
Option #1

1. Rotate the View as needed – see Option #2 to use the Cell ‘Section_01_Clip_Boundary’ as a guide for the Rotation
2. Go to OpenRoads Drawing Production > Drawing > Placement > Place Active Cell
3. When the Place Active Cell dialog appears – verify that True Scale is unchecked.
4. Click on the ellipsis (3 dots) to the right of the Active Cell field
5. When the Cell Library dialog appears, browse to, and select the Cell Library: GDOT-GN-Sheets.cel
6. Select/activate the Cell: Section_01_Clip_Boundary
7. Adjust the scale and orient the cell as needed for it to encompass the project footprint area and place it in the Default Model
   a. The scale was set to 10.0 for this example
8. Rotate the view and reposition the cell as needed
9. The project footprint area should reside within the clip boundary
Option #2

1. Go to OpenRoads Production > Drawing > Placement > Place Active Cell
2. When the Place Active Cell dialog appears – verify that True Scale is unchecked

3. Click on the ellipsis (3 dots) to the right of the Active Cell field
4. When the Cell Library dialog appears, browse to, and select the Cell Library: GDOT-GN-Sheets.cel
5. Select/activate the Cell: Section_01_Clip_Boundary
6. Adjust the scale and orient the cell as needed so that it encompasses the project footprint area
   a. The scale was set to 10.0 for this example
7. Place the cell ‘Section_01_Clip_Boundary’ in the Default Model
8. The project footprint area should reside within the clip boundary
9. Rotate/orient the View as needed.
10. Continue to adjust as needed until the cell is in the correct location
11. Rotate the View such that the x axis of the ‘Section_01_Clip_Boundary’ is horizontal, (parallel to the x-axis of the view)

Place the North Arrow Cell:
1. Make sure the View is Unrotated, such that North is parallel to the y-axis (straight up)
2. Go to OpenRoads Production > Drawing > Placement > Place Active Cell
3. Click on the ellipsis (3 dots) to the right of the Active Cell field
4. When the Cell Library dialog appears, browse to, and select the Cell Library: GDOT-GN-Sheets.cel
5. Select/activate the Cell: COVNOR-CE and place it inside the boundary of the ‘Section_01_Clip_Boundary’ Cell
   a. The scale was set to 1.0 for the COVNOR-CE cell in this example

Place the Scale Cell:
1. Rotate the View such that the x axis of the ‘Section_01_Clip_Boundary’ is horizontal, (parallel to the x-axis of the view)
2. Go to OpenRoads Production > Drawing > Placement > Place Active Cell
3. Click on the ellipsis (3 dots) to the right of the Active Cell field
4. When the Cell Library dialog appears, browse to, and select the Cell Library: GDOT-GN-Sheets.cel
5. Browse to the Cell Library: GDOT-GN-Sheets.cel
6. Select/activate the Scale Graphic Bar Cell that coincides with the previously selected Annotation Scale, in this example: 500C-CE
   a. The scale was set to 1.0 for the 500C-CE cell in this example
7. Place it within the ‘Section_01_Clip_Boundary’ Cell

8. Save Settings <Ctrl + F>

9. Save <Ctrl + S>

Place Named Boundary to Create the Sheet Models to Plot:
1. Set the Level to Draft_Named_Boundary
2. Go to OpenRoads Drawing Production > Drawing Production > Named Boundary > Place Named Boundary
3. When the Place Named Boundary, dialog appears select the “From Drawing Boundary” icon

4. Populate the dialog as follows:
   a. Drawing Boundary: CONCOV Project Area
   b. Name: 0001
   c. Description: User defined ("Map Area for the Section 01 Sheet" for example)
   d. Detail Scale: (Select the appropriate cover sheet scale, 1”=500’-0” for this example)
   e. Select the icon: Place A Single Named Boundary
   f. Group: None
ORD Workflows For Roadway Design Sheet Creation

g. ☑ Check the “Create Drawing” check box.

5. The named boundary shape will be activated and attached to the cursor via its origin as the handle point.

6. Position the Named Boundary so that it encompasses the project area and aligns as closely as possible to the ‘Section_01_Clip_Boundary’ cell.

7. Data Point to Accept

8. The Create Drawing dialog will appear with the appropriate fields populated as follows:
   i. Name: 0001
   ii. Drawing Seed: CONCOV Project Area
   iii. ☑ Create Drawing Model
   iv. Seed Model: (populated automatically)
   v. Annotation Scale: Full Size 1=1
   vi. ☑ Create Sheet Model
vii. Seed Model: (populated automatically)
viii. Sheets: (New)
ix. Annotation Scale: Full Size 1=1
x. Drawing Boundary: CONCOV Project Area
xi. Detail Scale: 1” =500’-0” (By Named Boundary) – [this is set automatically via the Detail Scale selection in the Place Named Boundary dialog]
xii. ☐ Add to Sheet Index
xiii. ☐ Make Sheet Coincident
xiv. ☐ Replicate Drawing in Sheet File
xv. ☑ Open Model

9. Click OK
10. Wait…
11. The Sheet Model is created and opened

12. As the sheet model is generated the Named Boundary is delineated such that it overlaps the Construction Cover Sheet Text Boxes. This can be corrected by via reference file clip boundary and reference file positioning adjustments. This mitigation process is discussed in further detail in the following section of this document.

Adjusting Reference File Positioning and Clip Boundaries

Reference File Adjustments:
1. Operating from within the Sheet Model, open the Reference dialog and select the first reference file
2. Select the Move Reference icon
3. Move/reposition the Reference files as needed to facilitate unobscurred viewing with respect to the cover sheet cell graphics and any other potential viewing conflicts.
Clip Boundary Adjustments:
1. Navigate to the Default Model
2. Select the Add Vertex tool
3. Data Point on the Named Boundary Element to add vertices that coincide with the vertices of the Cell ‘Section_01_Clip_Boundary’
   a. Since the ‘Section_01_Clip_Boundary’ was designed to avoid overlapping the cover sheet text boxes, revising the named boundary to match its dimensions will correct these overlaps in the sheet model.
4. Use the Modify Element tool as needed to adjust existing vertices.
5. Save Settings <Ctrl + F>
6. Save <Ctrl + S>

Attaching the Location Sketch:
1. Open/activate the default model.
2. Using the same scale that was used during placement of the “Section_01_Clip_Boundary” Cell as described in the preceding steps, place the “CONCOV-CE” cell such that it aligns/coincides with the Section_01_Clip_Boundary.
   a. The scale was set to 10.0 for this example.
   b. a top corner of the “Length of Project” text box can be used as a handle point by which to move/snap the “CONCOV-CE” cell to the corresponding interior corner of the recessed portion of the bottom of the Section_01_Clip_Boundary.
3. Attach the location sketch map, rotating, scaling, and clipping as needed such that its edges fit the location sketch boundary.

4. Using the modify and insert vertex tools, add vertices to the named boundary as needed to transform it into a 2 chambered clip boundary with the larger existing lower chamber, which encompasses the project footprint, remaining in place, a smaller upper chamber added to encompass the location map and a narrow path skirting along the edges of the text boxes and connecting the 2 chambers. The narrower the connecting path, the less likely it will be to encompass and include unwanted items when the plan sheet is plotted via this expanded clip boundary.
5. Delete the "CONCOV-CE" cell from the default model (can be replaced as needed as a guide for reference clipping and adjustments).

6. Open/activate the sheet model and inspect for discrepancies.
7. Navigate and select as follows:
   a. GDOT PDF Plotting > Setting Sheet Levels > 1- Sheet
8. Add the location sketch call out to identify the location of the project on the location sketch.
9. Review and confirm that overlapping graphics issues have been addressed.
10. Save Settings <Ctrl + F>
11. Save <Ctrl + S>

**Note:** Though the scale settings for coversheets will vary from project to project based on the size of the project, the scale settings assigned to the various items in the preceding steps are listed below as an example.

- The 1”= 50’-0” annotation scale setting in the default model
- The active scale was set to 10.1 when the Section_01_Clip_Boundary Cell was placed in the default model.
- The active scale was set to 1.0 when the COVNOR-CE (north arrow cell) was placed in the default model.
- The active scale was set to 1.0 when the 500C-CE (scale bar cell) was placed in the default model.
- The Full Size 1=1 annotation scale setting in the sheet model
- The smaller appearance of the north arrow and the scale bar cell in the default model (depicted above) versus the appropriate size of these items in the sheet model (depicted below)

**Plotting and PDF File Creation**

**Setting the Sheet Model Plotting Attributes:**

1. The steps listed in the previous section of this document result in the creation of a sheet model which opens automatically with the border attached and a saved view that was also generated during the process.
2. As each sheet model is generated, the reference files and drawing boundaries should be inspected and adjusted as needed.
3. Navigate to the level setting button that is numbered to coincide with the plan section number of the title block depicted in the sheet model, (GDOT PDF Plotting > Setting Sheet Levels > Sheet Level Tools > 01 Sheet button for this example). This will set the border/title block Levels.
4. Save Settings <Ctrl + F>
5. If additional sheet models are required return to the Default Model and repeat the preceding steps as needed.
6. Upon completion of the Sheet Model creation process the file can be saved and the Sheet Models can be plotted.
7. Save Settings <Ctrl + F>
8. Save <Ctrl + S>
Plotting the Sheet Models Can Be Achieved as Follows:

1. Select the GDOT PDF Plotting workflow from the ribbon menu and the appropriate option
   a. Single Sheet Model (generates a single PDF plot)
   b. Multi Sheet Models (generates multiple PDF plots via the Print Organizer Tool)
2. Save Settings <Ctrl + F>
3. Save <Ctrl + S>
Chapter 4 Index, Typical Section, Quantity and Similar Sheets

Index, Typical Section, Quantity and Similar Drawing Workflows

This workflow can be applied for the creation of the following plan section drawings:

- Section 03 – Revision Summary Sheet
- Section 04 – General Notes
- Section 05 – Typical Sections
- Section 06 – Summary of Quantities
- Section 07 – Quantities Required By Amendment Sheet
- Section 08 - Quantities Required On Construction Sheet
- Section 10 – Traffic Diagram Sheets
- Section 35 – Bridge Plans
- Section 36 – Bridge Culvert Plans
- Section 37 – Miscellaneous Structural Plans (Buildings, tollbooths, ice canopies, etc....)*
- Section 38 – Special Construction Details
- Section 39 – Special Design Box Culverts
- Section 51 – ESPC General Notes
- Section 52 – ESPC Legend
- Section 60 – Right of Way Tables

DGN File and Spreadsheet

Create or copy the Spreadsheet:

1. Copy the appropriate spreadsheet. For this example, copy the ‘Index Drawing Template.xlsx’ file to the folder in which the PI#_02.dgn file will reside (the ‘DGN-CE’ folder for ProjectWise users).
   a. For best results, the spreadsheet should reside in the same folder as the DGN file to which it will be attached.
2. Edit the ‘Section_02’ Index Spreadsheet as needed.
3. Save

Creating the .dgn file

1. If the .dgn file has not been created already, create it in accordance with the following criteria
   a. Ensure that the PI#_Section#.dgn file naming convention (123456_02.dgn, for example) and GDOT_ORD_2D.dgn seed file are used to create the .dgn files.
   b. Set the Annotation Scale to Full Size 1=1
   c. Select the Level, SHT_B_02-Index (or appropriate plan section)
2. The ‘GPLN_Index_Area’ cell will serve as a graphic focal point snapped to when placing the index spreadsheet and the named boundary. Along with the named boundary, it
encompasses the index spread sheet, therefore the number of ‘GPLN_Index_Area’ cells required is contingent upon the amount of Index information to be listed. The number of cell placements can be estimated until the index sheet(s) is(are) finalized.

a. Place the estimated number of required ‘GPLN_Index_Area’ cells in the Default Model.
b. Ensure that the Annotation Scale is set to Full Size 1=1
c. Additional copies of the cell can be added as needed

Create the Sheet Model –
Include the Index Spreadsheet via the Place Table Tool as follows:

1. Navigate to and select the Place Table option via either of the following:
   a. Drawing > Annotate > Table > Place Table
   b. OpenRoads Drawing Production > Drawing Production > Place Table

2. The Place Table dialog will appear, set as follows or similarly:
3. Select the “From File” option and match the remaining options as illustrated above and listed below (the “From Excel” option retains the white Excel background):

4. Seed: None

5. Text Style: 00625-00500_Engr Mono Bold_Lt Top

6. Active Angle: 00°00’00.0”

7. Leave the “Contains Title Row” box unchecked

8. Leave the “Contains Header Row” box unchecked

9. Leave the “Retain Association” box checked to facilitate updating

10. Select the Browse option marked by the ellipsis (3 dots) to the right of the “File Name”

   a. In ProjectWise, when the Select Document dialog appears, selecting the pulldown arrow to the right of the Extension field near the bottom of the dialog and the Excel Workbooks option sets the document field such that only Excel documents are listed.

   i. Select the appropriate index spreadsheet, Excel file and the Open button.
b. Outside ProjectWise, when the “Open” dialog appears, browse to, and select the appropriate Excel file.

11. When the Select Cells dialog appears (possibly on the other monitor/screen) select the appropriate Worksheet via the Worksheet pulldown arrow
12. Select the Manual option via the Range pulldown arrow
13. The ‘From:’ and ‘To:’ fields are used to define the excel cell range to be placed (from the lowest number, nearest the top of the A/plan section column to the highest number, nearest the bottom of the C/revision date column). Each half of the Cell
‘GPLN_Index_Area’ will contain such a range. The second range will start, From: one number higher than the To: number in the previous Excel cell range placement. For example:
   a. First placement - From: A1, To: C40
   b. Second placement – From: A41, To: C80
   c. Etc.…

14. The cell ranges can be edited as needed, therefore the To: “end of range” number can be estimated. An example of the first area range is as follows:
   a. From: A1
   b. To: C40

15. Click OK, (the response may be delayed)
16. When the spreadsheet appears (attached to the cursor via the handle point in the upper left corner), Enter a Data Point to place the Table in the top Left corner of the inner rectangle of the Cell ‘GPLN_Index_Area’. See image below
   a. As mentioned previously, the “From Excel” option retains the background color and other features from Excel.
17. Save Settings <Ctrl + F>
18. Save <Ctrl + S>

Edit the Table:

1. When the table is selected, the Table Tools Tab will appear
2. Grab the right table handle point and Drag it to the right edge of the appropriate half of the ‘GPLN_Index_Area’ cell to fit the Table into the Cell Table Area. Zoom in as needed.

3. In the Data Source section of the Properties dialog select the Down Arrow, (the response may be delayed)
4. In the To field edit the cell number as needed.

5. Click Ok, (the response may be delayed)
6. Inspect the table to determine if additional adjustments are required.
7. Continue to adjust as needed until the table fits the ‘GPLN_Index_Area’ cell
8. Data point in the View to accept the changes
9. Repeat steps 5 through 9 until all the information in the spreadsheet has been included in the Design Model

Place Named Boundary to Create the Sheet Models to Plot:
1. After placing the ‘GPLN_Index_Area’ Cell(s) and populating them with the index spreadsheet information, creation of the sheet model(s) can begin.
2. Set the Level to Draft_Named_Boundary
3. Ensure that the Annotation Scale is set to Full Size 1=1
4. Navigate to the Place Named Boundary option as follows:
   a. OpenRoads Drawing Production > Drawing Production > Named Boundary > Place Named Boundary
5. When the Place Named Boundary dialog appears select the From Drawing Boundary icon

6. Ensure that the Place Named Boundary Dialog is populated as follows:
   a. Drawing Boundary: Full General Clip
   b. Name: 0001
   c. Description: User defined (Section 02 Index Drawings for example)
   d. Detail Scale: Full Size 1=1
   e. Select the icon: Place Single Named Boundary
   f. Group: None
g. Check the Create Drawing check box

7. The named boundary shape will be activated and attached to the cursor via its origin as the handle point and can be placed so that it encompasses the ‘GPLN_Index_Area’ Cell
8. Snap to the middle of the left edge of the ‘GPLN_Index_Area’ Cell to place the named boundary

9. Data Point to Accept
10. The Create Drawing dialog will appear and be populated as follows:
   i. Name: The name entered in the Place Named Boundary dialog
   ii. Drawing Seed: Full General Clip
   iii. Create Drawing Model
   iv. Seed Model: GDOT_ORD_General_Clip_Definitions.dgnlib (populates automatically)
v. Annotation Scale: Full Size 1=1
vi. ✅ Create Sheet Model
vii. Seed Model: GDOT_ORD_General_Clip_Definitions.dgnlib (populates automatically)
viii. Sheets: (New)
ix. Annotation Scale: Full Size 1=1
x. Drawing Boundary: Full General Clip
xi. Detail Scale: 1=1 (By Named Boundary), (set in the Place Named Boundary dialog)
xii. ☐ Add to Sheet Index
xiii. ☐ Make Sheet Coincident
xiv. ☐ Replicate Drawing in Sheet File

11. Click OK
12. Wait…
Create the PDF for Plotting –

Setting the Sheet Model Attributes for Plotting:

1. When the Sheet Model is created it will open automatically with the Border attached and the Saved View created in the preceding steps set as it’s area of focus.
2. To turn on/off the correct levels, navigate as follows:
   a. GDOT PDF Plotting -> Setting Sheet Levels
   b. Select the “2-Sheet” button (any additional level adjustments can be made via the Level Manager)
3. Return to the Default Model to create additional Sheet Models as needed
4. Check and adjust the References and Drawing Boundaries as needed.
5. Upon completion of the Sheet Models Save the recently completed work and plot the Sheet Models
6. Save Settings <Ctrl + F>
7. Save <Ctrl + S>

Plotting the Sheet Models Can Be Achieved as Follows:

1. Select the GDOT PDF Plotting workflow from the ribbon menu and the appropriate option
   a. Single Sheet Model (generates a single PDF plot)
   b. Multi Sheet Models (generates multiple PDF plots via the Print Organizer Tool)
2. Save Settings <Ctrl + F>
3. Save <Ctrl + S>
Chapter 5 Construction Layout, Drainage Maps and Similar Sheets

SECTION 11 – Construction Layout, Drainage Maps, Watershed Maps and Similar Drawing Workflows

The following steps demonstrate the use of a workflow for larger scale cover/map sheet generation using the GPLN_Gen_Area cell to set the clip boundaries. This scenario may involve multiple roadway alignments such that the Place Named Boundary Civil Plan option whereby multiple named boundaries are automatically placed along the length of a single alignment is not applicable. Though this workflow is especially useful for projects that are too large for Drainage Maps and Construction Layout Drawings to be legibly plotted on a single plan sheet, it can also be repurposed for smaller drawings and details where alignments are not available provided the annotation scale, detail scale and the active scale (during cell placement) are set appropriately. This example will focus on creation of the Section 11 Construction Layout Drawing/Stakeout Drawing.

Creating the DGN file and attaching the reference files.

If the .dgn file has not been created already, create it in accordance with the following criteria:

1. Ensure that the PI#_Section#.dgn file naming convention (123456_11.dgn, for example) and GDOT_ORD_2D.dgn seed file are used to create the .dgn file.
2. Set the appropriate Annotation Scale: Can be estimated and adjusted as needed (1”=100'-0" for this example)

Attaching the Required Reference Files:

3. Attach the Reference PI#SheetMaster.dgn, Nesting Depth of 2
4. Select the Default Model.
5. Turn off all levels except the SHT_B_Clip-Border-Cell level.

Place Cell for Map Area:

6. Select the Place Active Cell option as follows: OpenRoads Drawing Production > Drawing > Placement > Place Active Cell
7. When the Place Active Cell dialog appears – verify that True Scale is unchecked.

8. Click on the ellipsis (3 dots) to the right of the Active Cell field

9. When the Cell Library dialog appears, browse to, and select the Cell Library: GDOT-GN-Sheets.cel

10. Select/activate the Cell: GPLN_Gen_Area

11. While rotating the view and repositioning cells as needed for best alignment/coverage place as many copies of the GPLN_Gen_Area cell as needed.
   a. Rotate View (2 Point Method)
   b. Selecting alignment endpoints, points along alignments, etc.
   c. Ensure that even stations are available for match line placement where the GPLN_Gen_Area cells overlap
12. Set the Levels via the GDOT PDF Plotting > Setting Design Levels > 11 Design button or appropriate button for the plan section.
   a. Button numbers coincide with plan section numbers.
13. Verify any levels that may be missing or should be turned off and then turn them on/off as needed.
14. Fit View
15. Save Settings <Ctrl + F>
16. Save <Ctrl + S>

Create the Sheet Model
Place Named Boundary to Create the Sheet Models:

17. Rotate and Zoom in to the newly placed copy of the GPLN_Gen_Area cell for the first plan sheet.
18. Set the Level to Draft_Named_Boundary
19. Select the Place Named Boundary option as follows: OpenRoads Drawing Production > Drawing Production > Named Boundary > Place Named Boundary

20. When the Place Named Boundary dialog appears select the From Drawing Boundary icon
21. Populate the dialog as follows:
   a. Drawing Boundary: Full General Clip
   b. Name: 0001
   c. Description: Construction Layout/Stakeout Drawing
   d. Detail Scale: Select the appropriate scale for plan sheet (1”=100’-0” for this example)
   e. Select the icon: Place a Single Named Boundary
   f. Group: None
   g. Populate the Create Drawing check box.

22. The named boundary shape will be activated and attached to the cursor via its origin as the handle point and can be placed so that it encompasses the project area.

23. Position the Named Boundary so that it aligns as closely as possible to the GPLN_Gen_Area cell; snap as needed
24. Data Point to Accept
25. The Create Drawing dialog will appear with the appropriate fields populated as follows:
   i. 0001
   ii. Drawing Seed: Full General Clip
   iii. ☑ Create Drawing Model
   iv. Seed Model: Automatically populated
   v. Annotation Scale: Full Size 1=1 (as needed, for this example)
   vi. ☑ Create Sheet Model
   vii. Seed Model: Automatically populated
   viii. Sheets: (New)
   ix. Annotation Scale: Full Size 1=1 (as needed, for this example)
   x. Drawing Boundary: Full General Clip
   xi. Detail Scale: 1”=100’-0” (previously selected in the Place Named Boundary dialog)
   xii. ☐ Add to Sheet Index
   xiii. ☐ Make Sheet Coincident
   xiv. ☐ Replicate Drawing in Sheet File
xv. **Open Model**

![Create Drawing dialog box](image)

26. Click OK
27. Wait...
28. The Sheet Model is created and opened with all levels turned on
29. To set the levels, navigate to and select the 11-Sheet button via the following workflow:
   GDOT PDF Plotting > Setting Sheet Levels > Sheet Level Tools > 11 Sheet
30. Repeat steps 3 through 13 for each copy of the GPLN_Gen_Area cell
31. Save Settings <Ctrl + F>
32. Save <Ctrl + S>

Clip Boundary Adjustments:
33. If Named Boundaries overlap or require adjustments to coincide with match lines, navigate to the Default Model
34. The Add Vertex, Delete Vertex, Modify Element, and Intersect Snap tools can be used to make the necessary adjustments.
35. Data Point on the Named Boundary Element to add vertices that coincide with the match lines, vertices and intersections of the Cell ‘GPLN_Gen_Area cell’
36. Use the Modify Element tool as needed to adjust existing vertices
37. Turn off the SHT_B_Clip-Border-Cell level.
38. Save Settings <Ctrl + F>
39. Save <Ctrl + S>
40. Navigate back to the Sheet Model, review and confirm that overlapping graphics issues have been addressed.
41. Save Settings <Ctrl + F>
42. Save <Ctrl + S>

Plotting the Sheet Models Can Be Achieved as Follows:
43. Select the GDOT PDF Plotting workflow from the ribbon menu and the appropriate option
   a. Single Sheet Model (generates a single PDF plot)
   b. Multi Sheet Models (generates multiple PDF plots via the Print Organizer Tool)
44. Save Settings <Ctrl + F>
45. Save <Ctrl + S>
Chapter 6 Construction, Staging, Utility, Right of Way and Similar Sheets

SECTION 13 – Construction Plan, Utility Plan and Similar Workflows
This workflow can be applied for the creation of the following plan drawings:

- Section 14 – Crossroad, Side Street, Frontage Road & Ramp Plan
- Section 18 – Special Grading Sheets
- Section 19 – Construction Staging Plan Sheets
- Section 24 – Utility Plans
- Section 25 - Lighting Plans
- Section 26 – Signing and Marking Plans
- Section 27 – Signal Plans
- Section 28 – ATMS/ITS Plans
- Section 29 - Landscaping Plans
- Section 30 - Mitigation Plans
- Section 32 – Retaining Wall Plans
- Section 34 – Noise Barrier Plans
- Section 44 – Utility Relocation Plans
- Section 54 – Erosion Control Plans
- Section 60 – Right of Way Plan Sheets (see Chapter 10 for more specific details)

Though the following steps delineate the use of this workflow for Section 13 plan sheet generation, they can be applied to the sections listed above via the following substitutions:

- Where PI#_13.DGN appears substitute the number 13 with the appropriate section number
- Where 13-0001 appears substitute the number 13 with the appropriate section number
- Substituting the 13-Design Level Setting button with the Design Level Setting button for the appropriate section number
- Substituting the 13-Sheet Level Setting button with the Sheet Level Setting button for the appropriate section number
- Selecting the RoW Plan drawing seed for right of way plan sheets and Plan Sheet for others.
- Selecting the appropriate Detail and Annotation Scales

Preparing the Files
1. Open the PI#_13.dgn file, in the Design Model
2. Attach the Reference PI#SheetMaster.dgn, Nesting Depth of 2
3. Select the Workflow: GDOT PDF Plotting > Setting Design Levels > Design Level Tools > 13-Design (Section 13 Level Setting button)

4. Save Settings <Ctrl + F>
5. Save <Ctrl + S>
6. To set the Annotation Scale, select the Workflow: OpenRoads Drawing Production > Drawing Production > Drawing Scales > Select the appropriate Annotation Scale
7. Save Settings <Ctrl + F>
8. Save <Ctrl + S>

Create the Sheet Models
9. Use the Named Boundary Tool to create the Sheet Models
10. Select the Workflow: OpenRoads Drawing Production > Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary
11. The Place Named Boundary dialog will appear as follows:

![Place Named Boundary dialog]

12. Select and/or enter the following information:
   a. Select the Civil Plan icon
   b. Drawing Seed: Plan Sheet
   c. Detail Scale: (user defined)
   d. Name: 0001
   e. Description: (optional/user defined)

13. Identify Path Element – Data Point on the desired Alignment
   a. Group: (New)
   b. Name: Road Name (automatically populated when alignment is selected)
   c. Description: (optional/user defined)
   d. Start Location: (keying in the station, snapping to the alignment and selecting the
      “Lock to Start” icon are means by which the start location can be entered)

14. Enter the Start Location: (as described in 13 d.)

15. Data Point to Accept
   a. Stop Location: (as described in 13 d)

16. Enter the Stop Location: (as described in 13 d)
17. Data Point to Accept
   a. Length: (automatically set dependent on the Detail Scale:)
   b. Left Offset: (automatically set, dependent on the Detail Scale:)
   c. Right Offset: (automatically set, dependent on the Detail Scale:)
   d. Overlap: (Set in the Seed)
   e. Boundary Chord: (Set in the Seed)
   f. Create Drawing
   g. Show Dialog

18. Data Point to Accept, place the boundaries and to Create the Drawing Models
19. Populated with the previously submitted information, the Create Drawing dialog will appear
Names: The following items cannot be included as part of the Name "*/?<>|"&=',.

20. Verify that all the automatically selected items in the dialog are correct
   a. Ensure that the Drawing Model Annotation Scale and Detail Scale match those used in the previous dialog
   b. With the PI#_13.dgn file naming convention in use for the DGN file and the 4 digit drawing number (0001) convention used to assign the name in the Model Name field of the Create Drawing dialog, the names automatically assigned to the PDF files during plotting adhere more closely to GDOT naming conventions. The file name and the sheet model name are concatenated to create the PDF file name.

   ![File name: 0013379_13-0001 [Sheet].pdf, Save as type: Print Output Files (*.*)](image)

   c. Set the Annotation Group to Drawing/Plan Annotation so that the plan sheets will be automatically populated with the match lines and north arrows.

21. Click the OK button
22. The Drawing and Sheet Models will be created
23. Place notes, Element and Model Annotations in the appropriate locations
24. The resulting models are as follows:

   ![Add Annotations to the Drawing Models](image)

Add Annotations to the Drawing Models

1. If the Annotation Group was not set as described previously it can be set in the Drawing Model
2. Select the Model Annotation tool via the following workflow: OpenRoads Drawing Production > Drawing Production > Annotations > Model Annotation > Annotate Model
3. Select the Annotation Group: Plan Annotation

4. Set the Parameters: All Drawing Models Yes
5. Data Point to accept
6. Data Point to accept
7. Save Settings <Ctrl + F>
8. Save <Ctrl + S>
Editing the Sheet Models

Setting the Sheet Model Levels

1. A cursory review of the Sheet Model reveals the fact that the levels may not be set properly during Sheet Model generation.

2. To set the levels, navigate to and select the 13-Sheet button via the following workflow:
   GDOT PDF Plotting > Setting Sheet Levels > Sheet Level Tools > 13 Sheet

3. Save Settings <Ctrl + F>

4. Save <Ctrl + S>
Editing Overlapping Reference Clip Boundaries

5. During sheet model generation named boundaries may overlap plan sheet borders in the sheet model as illustrated below.

6. Open the Reference dialog via the following Workflow: OpenRoads Drawing Production > Home > Primary > Reference

7. Select the first Referenced file
8. Click the Clip Reference icon

![Clip Reference Icon](image)

9. In the Set Reference Clip Boundary dialog set the Method to Element

![Set Reference Clip Boundary](image)

10. Select the border cell to designate it as the clip boundary by which all elements in the previously selected reference file that overlap/extend outside the border cell will be clipped/removed along its border.

![Map with Clip Boundary](image)

11. The Elements that extend beyond the border will be clipped/removed.
12. Save Settings <Ctrl + F>
13. Save <Ctrl + S>
14. Refer to the EDG and PPG for additional content related details

SECTION 13 COMPOSITION

Default/Design Model:
Names -
  • Name: Section_13
  • Description: Master Model
  • Ref Logical: Section_13

Items in the Model
  • Named Boundaries graphics

Referenced Files in the Model –
  Attach PI#SheetMaster.dgn and turn on the following Reference files:
  → PI#SheetMaster.dgn
     → PI#ROAD.dgn
        → PI#CORD-*.dgn – attach the associated CORDs files that are needed
        → PI#GEOM-*.dgn – attach the associated GEOMs files that are needed
        → PI#SUPR-*.dgn – attach the associated GEOMs files that are needed
     → PI#DRNG.dgn
     → PI#ENVE.dgn
     → PI#ENVP.dgn
     → PI#LGH.T.dgn
     → PI#REQD.dgn (REQD model only)
     → PI#SGNL.dgn
     → PI#SIGN.dgn
     → PI#TOPO.dgn
     → PI#UTLE.dgn
     → PI#UTLP.dgn
Drawing Model:

*Names - *

- Name: drawing # Views
  - for example, 0001
- Description: Optional (user defined)
- Ref Logical: Road name – drawing #
  - for example, WARDLOW RD CR251 - 13-0001

Items In The Model –

- Named Boundaries graphics

Sheet Model:

*Names - *

- Name: drawing # (Sheet)
  - for example, 0001(Sheet)
- Description: Optional (user defined)
- Ref Logical: Road name – drawing # (Sheet)
  - for example, WARDLOW RD CR251 - 13-0001(Sheet)

Items in The Model –

- Plan sheet boarder

Levels:

*Referenced File Levels:*

Refer to the EDG and PPG for additional details
Chapter 7 Mainline and Sideroad Profile Sheets

SECTION 15 - Mainline Roadway Profile Workflows

Note:

This workflow is intended for use in generating profile sheets with stations that coincide with the stationing of the plan sheets placed along the associated horizontal alignment. This is accomplished by repurposing the Named Boundaries used to create the plan sheets. For scenarios in which it is not necessary for profile sheet stations to match plan sheet stations skip the following section (Copying and Renaming the Section_13 File) and proceed to step 1 of the “Create Profile View” Section below. A separate workflow has been provided for Section 22 Drainage Profiles which includes a batch process for multiple profiles at once. This workflow is also applicable for use in creating the following drawing(s):

• Section 16 - Crossroad, Side Street, Frontage Road & Ramp Profile

Help Videos:

https://www.youtube.com/watch?v=Bo1LxAexkTo

Copying and Renaming the Section_13 File externally

1. Note:
   a. External file name refers to the file properties visible without opening the file (file name as listed in File Explorer)
   b. Internal file naming refers to the names of models and other elements of the file that are visible and accessible from within the file after it has been opened

2. Browse to, right click on, and make a copy of the PI#_13 file
3. Rename the copy to PI#_15.dgn
4. If working in ProjectWise, copy via the “Copy To” tool
5. When the Copy Document dialog appears, edit the following items:
   c. Document Name: PI#_15.dgn
   d. Description: PI#_15.dgn
   e. File Name: PI#_15.dgn
6. When the Copy Document dialog appears check for the correct folder and select the defaults.

![Copy Document dialog](image)

7. Click OK

Renaming the Section_13 File Internally
8. Open the PI#_15.dgn file
9. Click on the Models button via the following workflow: OpenRoads Drawing Production > Home > Primary > Models
   a. Right click on the Section_13 (Default) Model
   b. Select the rename option
   c. Change the name from Section_13 to Section_15

Deleting the Drawing and Sheet Models:
10. Ensure that the Section_15 (Default) Model is active
11. Open the Models dialog via the following workflow: OpenRoads Drawing Production > Home > Primary > Models
12. Delete the Drawing and Sheet Models
   a. Select the first Drawing Model
   b. Hold down the Shift key and select the last Sheet Model
c. Click the red X icon at the top of the Model dialog to delete all the Drawing and Sheet Models

d. The Section_15 (Default) Model will be the only model retained*

13. Save Settings <Ctrl + F>
14. Save <Ctrl + S>

Delete the Saved Views:
15. Open the Saved Views dialog via the following workflow: OpenRoads Drawing Production > Home > Primary > More > Saved Views
16. Delete the Saved Views
   a. Select the first Saved View
   b. Hold down the Shift key and select the last Saved View
c. Click the red X icon at the top of the Saved Views dialog to delete all the Saved Views

17. When the Alert dialog appears, select the Delete option

18. Select the Delete option for each Saved View
   a. Checking the “Do not display again check box t is not recommended. It reduces number of alerts but increases the potential for human error.

19. Save Settings <Ctrl + F>
20. Save <Ctrl + S>

Create a Profile View
   1. In the Plan View, Data Point on the alignment to select it, then hover over it until the Context Menu appears
ORD Workflows For Roadway Design Sheet Creation

2. Select the Open Profile Model icon

3. Open an unopened View (e.g. 4)
4. Data Point in the newly opened View
5. Wait for the Profile to appear
6. Save Settings <Ctrl + F>
7. Save <Ctrl + S>

Creating Named Boundaries, Saved Views and Sheet Models
1. Navigate to the Place Named Boundary Tool to create the Named Boundaries, Sheet Models, and related Saved Views via the following workflow:
   a. OpenRoads Drawing Production > Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary

2. When the Place Named Boundary dialog appears, Select the Civil Profile option as follows:
3. Populate the “Place Named Boundary Civil Profile” dialog as follows:

![Image](image_url)

- a. Drawing Seed: Profile Sheet (select as required for plan and profile sheets to match)
- b. Detail Scale: (automatically populated based on the Drawing Seed)
- c. Name: 0001
- d. Description: Optional/user defined
- e. Method: From Plan Group (repurposes the Named Boundaries created for the Section 13 sheets for station matching)
- f. Plan Group: Automatically populated via the Plan Group that was generated during creation of the Section 13 named boundaries.
  - If the field is not populated automatically, it can be selected via the pulldown
- g. Group: (New)

4. Select/Identify Profile View – Data Point in the Profile View

5. The Named Boundaries will appear in the Profile View

- a. Name: (the name is automatically populated via the selected Alignment)
b. Description: (populates automatically, edit as needed)

6. All entries in the dialog should be checked for adherence to established conventions. See the image above

7. Data Point in the Profile View to Accept, to place the boundaries and to Create the Drawing Models (the response may be delayed)

8. If the Plan and Profile mode is active when the Create Drawing dialog appears select the Profile mode via the pulldown
9. Verify that all the automatically selected items in the dialog are correct
   a. The name of the saved views, drawing models, and sheet models default to a concatenation of the Group Name + “– “+ Named Boundary Name. See note below for special characters not allowed. Revise as needed.
   b. Use the 4-digit sheet # for the view and model names, typically 0001, which will facilitate correct naming of the PDF files when plotting.
   c. The appropriate Annotation Group should already be selected, which will automatically annotate the profile gridlines at the correct scale.

   **The Name: item cannot have these characters as part of the Name “\*/?<>|"&=’.**

10. Check the Drawing Model Annotation Scale, which should match the Detail Scale chosen previously.
11. Click the OK button
12. The Drawing and Sheet Models will be created (there may be a brief delay)
13. The resulting models are as follows:

Annotate the Drawing Models
1. If the Annotation Group was not selected during the Named Boundary/Drawing Creation command, profiles can be annotated manually as follows:
2. Open a Drawing Model
3. Navigate to the Annotate Drawing Model tool via the following workflow: OpenRoads Drawing Production > Drawing Production > Annotations > Drawing Model Annotation > Annotate Drawing Model, the following dialog appears
4. Using the dialog or the fly-out, Optional: Click on All Drawing Models [This is strongly suggested]
5. Data Point
6. Though the Annotation Group should be populated automatically, it can be selected manually via the selection/browse button

![Annotation Group Selection](image1.png)

7. Data Point
8. As the drawing is annotated the progress will be reflected in the Annotate Progress Form

![Annotate Progress Form](image2.png)

Add Notes and Annotations -
9. Additional labels, notes and/or annotations may be added in the Drawing Models as needed.

Edit the Drawing Models as Needed –
10. Adjust as needed to ensure that text and/or Annotations do not overlap or extend beyond the Profile grid boundary

![Image of GDOT PDF Plotting with Setting Sheet Levels options]

Edit the Sheet Models as Needed -
Set the Border Levels:
11. Open a Sheet Model
12. Navigate to and select the Section 15 Sheet Level Setting button via the following workflow: GDOT PDF Plotting Workflow > Setting Sheet Levels > Sheet Level Tools > 15-Sheet

![Image of GDOT PDF Plotting with Setting Sheet Levels options]

13. Save Settings <Ctrl + F>
14. Save <Ctrl + S>
SECTION 15 COMPOSITION:

Default Model:

Names:
- Name: Section_15
- Description: Master Model
- Ref Logical: Section_15

Items in the Model
- Named Boundaries graphics

Levels in the Model
- Draft_Named_Boundary

Referenced Files in the Model
Attach PI#SheetMaster.dgn and turn on the following Reference files:

→ PI#SheetMaster.dgn
  ↓ PI#ROAD.dgn
    ↓ PI#CORD-* .dgn – attach the associated CORDs files that are needed
    ↓ PI#GEOM-* .dgn – attach the associated GEOMs files that are needed
    ↓ PI#SUPR-* .dgn – attach the associated GEOMs files that are needed
  ↓ PI#DRNG.dgn
  ↓ PI#ENVE.dgn
  ↓ PI#ENVP.dgn
  ↓ PI#LGH.T.dgn
  ↓ PI#PROP.dgn
  ↓ PI#REQD.dgn (REQD model only)
  ↓ PI#SGNL.dgn
  ↓ PI#SIGN.dgn
  ↓ PI#TOPO.dgn
  ↓ PI#UTLE.dgn
  ↓ PI#UTLP.dgn

Drawing Model:

Names
- Name: Road name – drawing #
  ▪ for example, WARDLOW RD CR251 - 15-0001
- Description: Optional (user defined)
- Ref Logical: Road name – drawing #
  ▪ for example, WARDLOW RD CR251 - 15-0001
ORD Workflows For Roadway Design Sheet Creation

Items in the Model –
- Named Boundaries graphics

Levels in the Model –
- Draft_Named_Boundary

Referenced Files in the Model

Sheet Model:
Names:
- Name: Road name – drawing # (Sheet)
  - for example, WARDLOW RD CR251 - 15-0001(Sheet)
- Description: Optional (user defined)
- Ref Logical: Road name – drawing # (Sheet)
  - for example, WARDLOW RD CR251 - 15-0001(Sheet)

Items in the Model
- Plan sheet boarder

Levels:
Referenced File Levels:
Refer to the EDG and PPG for additional details
Chapter 8 Drainage, Wall Envelopes and Similar Profile Sheets

SECTION 22 - Drainage Profile Workflows
Though Section 22 Drainage Profile drawings are the focus of the following example, this workflow can be applied to similar profile related drawings as follows:

- Section 16 - Crossroad, Side Street, Frontage Road & Ramp Profile
- Section 19 - Staging Profile Sheets
- Section 31 - Retaining Wall Envelopes
- Section 33 - Noise Barrier Envelopes

Preparing the Files -
1. Open the previously created PI#_DRNG.dgn file that contains the drainage layout.
2. Select the Drainage and Utilities workflow
3. Open the Explorer Tool, scroll down to and open the Drainage and Utilities Model section.
4. If there is a Profile Runs subsection populated with Profile runs, proceed to the next section of the document.
5. If the Profile Runs have not been generated, generate them as follows:
   a. Navigate to the Hydraulic Run From Node via: Drainage and Utilities > Layout > Profile Runs > Hydraulic Run From Node
   b. When the Create Reach From Nodes dialog appears select DRNG_P_Drain Pipe via the pull down to the right of the Feature Definition field
   c. Follow the prompts: Select Start Node, Select Stop Node and Click in the view to Accept [select the inlet and outlet structures (in the direction of flow) and the pipes between them will be highlighted and connected automatically]

Note:
- If the Nodes and Runs are on the same level, beneath and obscured by the pipes and structures, (CADD graphics) right clicking will bypass each selected graphic element until the Nodes and Runs can be selected (see step 13).
- The Hydraulic Runs to Outfall and Utility Run From Links tools provide, roughly, the same functionality
6. Launch the Explorer and scroll down to Drainage and Utilities Model
7. Select the down arrow to the left of the Profile Runs option to reveal the Profile Runs
8. Right click on the appropriate Profile Run and select the Open Profile Model option
9. Open a view, Data Point in the view and the Profile Run will appear

   a. The Open Profile Model option is also available via right clicking on the profile run (graphic element) in the plan view.
   b. The profile run may be under a pipe, therefore the level on which the pipe resides may be turned off temporarily. If the Nodes and Runs are on the same level, beneath and obscured by the pipes and structures, (CADD graphics) right clicking will bypass each selected graphic element until the Nodes and Runs can be selected (see step 13).
Create the PI#_22.dgn File
If the DGN file has not been created already, create it in accordance with the following criteria:

10. Ensure that the PI#_Section#.dgn file naming convention (123456_22.dgn, for example)
    and GDOT_ORD_2D.dgn seed file are used to create the .dgn file.
11. Set the appropriate Annotation Scale: Can be estimated and adjusted as needed later
    (1” =50’-0” for this example)

Attaching the Required Reference Files:
12. Attach the following Reference files
    a. PI#CORD-*.dgn
    b. PI#GEOM-*.dgn
    c. PI#TOPO.dgn
    d. PI#FCON.dgn
    e. PI#_DRNG.dgn
13. While pressing the CTRL key use the Element Selection Tool to select as many Profile
    Runs as needed.
    a. Note, if a profile run is underneath (obscured by) pipes, or other graphics, 
       activate the Element Selection Tool, hover over the profile run until the tool tips
       appears and identifies the element. If the tool tip identifies anything other than
       the profile run right click to scroll past each graphic element until the profile run
       is identified.

14. Open the Properties Tool and the selected Profile Runs will be listed
    a. If selecting profiles one at a time skip this step
15. Select the Named Boundaries tool as follows: Drainage and Utilities > Drawing Production > Named Boundaries
16. When the Place Named Boundary dialog appears populate the fields as follows:
17. When multiple Profile Runs are selected the Multiple Selection Mode is activated, restricting Start Stationing and Stop Stationing Options.
18. These options are available when selecting one Profile at a time.
19. As processing begins the Create Drawing Dialog will appear and the active view will be updated one time for each Profile Run.
20. The title of the updated active view will be appended to include the name of the profile run.
21. In the Create Drawing dialog the View, Drawing Model, and Sheet Model fields can be revised to match the name of the profile run listed in the title of the active view.
22. Review revise as needed and select the OK option for each iteration.
23. Unedited results of this example are as follows:
ORD Workflows For Roadway Design Sheet Creation

Rev 1.1
01/07/22
Chapter 9 Cross Sections, Driveway Profiles and Similar Sheets

SECTION 23- Cross-Sections Workflows
This workflow is for use in creating the following drawings:

- Section 17 – Driveway Profile Sheets
- Section 19 – Staging Cross section Sheets

Help Videos:
https://www.youtube.com/watch?v=G9jyuS8CknQ
https://www.youtube.com/watch?v=u0eudfhwk9Q

Create the PI#_23 File
1. Open starting_point.dgn
2. Create a new File named: PI#_23.dgn
3. File > New (Ctrl + N)
   a. Check to ensure that the file will be created in the correct Folder
   b. Confirm that the Seed File is set to - Source Document: GDOT_ORD_2D.dgn

4. Click OK
5. “Free” the starting_point.dgn
6. The new file PI#_23.dgn will Open

Preparing the File -
7. Open the PI#_23.dgn file
8. Assign the correct Coordinate System (E or W)
9. Name the Default (Design) Model to Section_23 Model via Properties dialog
10. Save Settings <Ctrl + F>
11. Save <Ctrl + S>

Attach the Reference Files Needed
12. Open the Reference dialog
13. Attach the Reference Files needed to Cut Cross Sections
14. The following recommended files will be attached for this example:
   a. DRNG
   b. CORD/Corridors
   c. GEOM/Alignment with a Profile
   d. REQD (REQD model only)
   e. TOPO/Existing Terrain
   f. UTLE
15. Fit View
16. Save Settings <Ctrl + F>
17. Save <Ctrl + S>

Ensure that the Existing Terrain is Active -
18. Select the “Set Active” tool as follows:
   a. OpenRoads Modeling > Terrain > Edit > Active > Set Active
19. With the Cursor, hover over and data point on the TOPO reference file Level “TOPO_E_TLIML-Line” when the “Locate Terrain Model to Set as Active” prompt appears. Slight cursor movement along the line may be helpful.

20. Save Settings <Ctrl + F>
21. Save <Ctrl + S>

Set Up the Plan/3D Views –
22. In the active plan view (View 1, Default for this example) right Click in and Hold until the Context Menu appears
23. Select “2 Views Plan/3D” as follows: View Control > 2 Views Plan/3D and Select

24. Data Point in the Plan View (View 1)
25. Adjust the Views as needed

26. Save Settings <Ctrl + F>
27. Save <Ctrl + S>
Create the Cross Section Drawing and Sheet Models -

28. Data Point in the Top/Default View
29. Navigate to and select the Place Named Boundary Tool to create the Sheet Models via the following workflow:
   a. OpenRoads Drawing Production > Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary

30. When the Place Named Boundary dialog appears
31. Select the Civil Cross Section icon:
32. Select or enter in the following information:

   a. Drawing Seed: Select as needed (XS - Wide 20h 20v for this example)
b. Detail Scale: automatically populated (based on Drawing Seed selection)

33. Follow the bottom left Prompt: Identify Path Element

34. Identify Path Element – Data Point on the Alignment
   a. Group: (New)
   b. Name: Road Name (automatically populated when alignment is selected)
   c. Description: (optional/user defined)
   d. Start Location: (keying in the station, snapping to the alignment and selecting the “Lock to Start” icon \(\Rightarrow\) are means by which the start location can be entered)

35. Enter the Start Location: (as described in 9 d.)

36. Data Point to Accept
   a. Stop Location: (as described in 9d)

37. Enter the Stop Location: (as described in 9d)

38. Data Point to Accept
   a. Left Offset: (This is automatically set)
   b. Right Offset: (This is automatically set)
   c. Interval: (This is automatically set)
d. Make sure that ☑ Create Drawing is checked on

39. Review entries as needed
40. Data Point Top View to Accept the Cross Sections and to Create the Drawing and Sheet Models (there may be a brief delay)
41. The green progress bar will appear at the bottom right
42. The Create Drawing dialog will appear

43. Verify that all the automatically selected items in the dialog are correct
   a. Use the 1st cross section station for the view and model names, (551+50.00 for this example), to facilitate correct naming of the PDF files when plotting.
b. The appropriate *Annotation Group* field should populate automatically. This will automatically annotate the gridlines, stations, and elevations at the correct scale.

c. The Name of the Saved Views, Drawing Models, and Sheet Models default to a concatenation of the Group Name + “−”+ Beginning Station. Edit to remove the Group Name and leave the beginning station only (see item a. above). See the note below for special characters not allowed. Names may be revised as needed.

44. Click the OK button
45. The green progress bar will appear at the bottom right
46. The Drawing and Sheet Models will be created – there may be a brief delay
47. The Drawing and Sheet Models will be named as follows:

![Image of named parts]

48. A named boundary is placed at each cross section station. A drawing model is generated via each named boundary and assigned the station number for the station at which the named boundary is placed as the drawing model name. The sheet models are generated and automatically populated with as many cross sections as the scale settings will allow. The sheet models are assigned the station number of the 1st populating cross section appended with “[Sheet]” as the sheet model name. As mentioned previously, the sheet models can be renamed so that the appended “[Sheet]” portion of the name is removed and the sheet model names only consist of the station range at the designer’s discretion. During plotting this will result in the concatenation of the DGN file name and the sheet model name to automatically generate the PDF file name as follows:
Add Notes and Annotations -
49. Add any additional labels or annotations required in the Drawing Model(s)

Setting the Levels in the Sheet Models
Set the levels for the cross-section sheet borders as follows:
50. Open a Sheet Model
51. Navigate to and select the “23 Sheet” level setting button via the following workflow:
GDOT PDF Plotting Workflow > Setting Sheet Levels > Sheet Level Tools > 23 Sheet
52. Save Settings <Ctrl + F>
53. Save <Ctrl + S>
SECTION 23 COMPOSITION:
Default Model:

*Names*
- Name: Section_23
- Description: Cross Sections
- Ref Logical: Section_23

*Items in the Model*
- Named Boundaries graphics

*Levels in The Model*
- Draft_Named_Boundary

*Referenced Files in the Model*
- Attach PI#SheetMaster.dgn and turn on the following Reference files:
  - PI#DRNG.dgn
  - PI#CORD-*.dgn – attach the associated CORDs files that are needed
  - PI#GEOM-*.dgn – attach the associated GEOMs files that are needed
  - PI#REQD.dgn *(REQD model only)*
  - PI#TOPO.dgn
  - PI#UTLE.dgn

*Drawing Model:*

*Names*
- Name: Cross section station number (100+50 for example)
- Description: User defined

*Items in the Model*
- Named Boundaries graphics

*Sheet Model:*

*Names*
- Name: Cross section station number (100+50 for example)
- Description: User defined

*Items in the Model*
- Named Boundaries graphics

*Levels:*

*Referenced File Levels:*
- See the Design Model info and the EDG
Preparing the Files

1. Open the PI#_60.dgn file.
2. Create a design model by selecting the following options:
   a. OpenRoads Modeling > Home > Primary > Models
   b. When the Models dialog appears select the “Create A New Model” option
   c. When the Create Model Dialog appears populate the fields as follows (user defined naming conventions may be assigned as needed)
      i. Type: Design From Seed
      ii. Seed Model: GDOT_ORD_2D.DGN, Default
      iii. Name: RWCover-Design (RWPlans, RWTables, etc.)
      iv. Description: User defined
      v. Ref Logical: User defined
      vi. Line Style Scale: Annotation Scale
      vii. Auto-Update Fields: ☑
      viii. Annotation Scale: Full Size 1=1
      ix. Propagate: ☑
      x. Ability to Place: ☐ As Cell
   d. Click OK
   e. Repeat steps i through x as needed to create the sheets listed below.
   f. Though user defined names and descriptions may be appropriate, the names and descriptions should reflect the fact that these are design models (not sheet or drawing models) and identify whether a model is used to house right of way table, plan, or cover sheet(s).
ORD Workflows For Roadway Design Sheet Creation

Create A New Model

Type: Design From Seed
Seed Model: GDOT_ORD_2D.dgn, Default
Name: RWCover-Design
Description: Master Model-RWCover-Design
Ref Logical:
Line Style Scale: Annotation Scale
Auto-Update Fields
Annotation Scale:
Full Size 1=1
Propagate
Cell Properties:
Ability to Place:
As Cell
As Annotation Cell
Cell Type: Graphic
Create a View Group

Models
3. Attach the Reference file, PI#SheetMaster.dgn, (Nesting Depth of 2) to both the RWCover-Design and RWPlans-Design models, by activating each model view and attaching the reference file to the active model.
   a. Ensure that the ‘Use Active Annotation Scale’ setting is highlighted
      i. This setting automatically extends the functionality of the annotation scale settings assigned to the active design to all reference files.

4. Set the levels for the cover and plan sheet design models by navigating as follows:
   a. Activate the RWCover-Design model
   b. Select the 60-Design-Cover Level Setting button as follows:
      i. GDOT PDF Plotting>Setting Design Levels>Design Level Tools>60-Design-Cover

5. Activate the RWPlans-Design model and select the 60-Design-Plans Level Setting button
6. Save Settings <Ctrl + F>
7. Save <Ctrl + S>
8. Set the appropriate Annotation Scale for each Design model, via the “OpenRoads Drawing Production > Drawing Production > Drawing Scales” workflow as follows:
   a. RWCover-Design model: Varies, see below
   b. RWPPlans-Design model: Typically, the annotation scale is the same as Section 13 plans
   c. RWTTables-Design model: Full Size 1=1
   d. These settings may not be final and therefore may be adjusted as needed later.
9. Save Settings <Ctrl + F>
10. Save <Ctrl + S>

Create the Sheet Model(s) for RWCover
11. For the 1st iteration, an estimated Annotation Scale may be assigned to the Cover-Design model followed by subsequent adjustments as needed to establish the final, best fit scale.
   a. 1” =1000’ is an acceptable starting point.
   b. Check plots may be used to determine the feasibility of the initial scale setting and/or the amount adjustment required to achieve the final, best fit scale setting.
12. Use the view rotate command and the Unrotated option to ensure that the view is unrotated.
13. Select the “OpenRoads Drawing Production>Drawing>Placement>Place Active Cell” option and browse to the GDOT-GN-Sheets.cell library.
14. Select the NARROW2 cell and place it near the project (may be repositioned as needed later).
15. Rotate and orient the view to achieve the best fit within the coversheet and the least amount of obstruction from overlapping text and graphics.
16. Select the “OpenRoads Drawing Production>Drawing>Placement>Place Active Cell” option.
17. Verify True Scale is unchecked and browse to the GDOT-GN-Sheets.cell library.
18. Select/activate the “Section_60_Clip_Boundary” cell
19. Adjust the active scale as needed for the cell to fit the map area and place the cell.
20. Orient the cell and/or view such that the map area fits neatly within the cell.
21. Ensure that the view is rotated such that the cell is rotated 0° to the x-axis. Move the north arrow to appropriate location.

22. Select the “OpenRoads Drawing Production>Drawing>Placement>Place Active Cell” option and browse to the GDOT-GN-Sheets.cell library.
23. Select/activate the Scale Graphic Bar Cell that matches the previously assigned Annotation Scale and place it in appropriate location within the Clip Boundary.
24. If the correct levels have not been set in the “RWCover-Design” model, the level setting button described in step 4 of the previous section should be used to set them.
25. The Named Boundary Tool can now be used to create the Sheet Model.
26. Select the “OpenRoads Drawing Production > Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary” option

27. When the Place Named Boundary dialog appears select the From Drawing Boundary icon and populated the fields as depicted below with appropriate adjustments for project specific, descriptions and scale settings (the Detail Scale may be reset to match the Annotation Scale for example).

28. The boundary shape will be attached to and move with the cursor. Position the Named Boundary outline to fit and align with the ‘Section_60_Clip_Boundary’ as closely as possible.

29. Data point to accept.

30. When the Create Drawing dialog appears ensure its fields are populated as depicted below with appropriate adjustments for project specific, descriptions and scale settings (the Detail Scale may be reset to match the Annotation Scale for example).
31. The settings depicted in the preceding images result in the assignment of “0001” to the sheet model names. During processing “[Sheet]” is appended to the sheet model name. 
32. Since the file name and the sheet model names are combined to generate the PDF file names during plotting, sheet and drawing models should be edited to remove “[Sheet]” from the sheet model.
33. When the sheet model appears, inspect for reference file data that is overlapping, extending beyond the appropriate clip area, obscured, etc..

Reference File Adjustments
34. Problems with overlapping/obscured reference file data can be addressed via the steps listed in the “Adjusting Reference File Positioning and Clip Boundaries” and “Editing Overlapping Reference Clip Boundaries” sections on pages 32 and 67 respectively.
35. Save Settings <Ctrl+F>
36. Save <Ctrl+S

Adding the Location Sketch
37. A detailed workflow describing the inclusion of a location sketch is available on page 33.
38. Save Settings <Ctrl+F>
Creating the Sheet Model(s) for Replant Sheets

39. Use the Named Boundary Tool to create the Sheet Models as follows:

40. Select the “OpenRoads Drawing Production > Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary” option

41. When the Place Named Boundary dialog appears follow the prompts.

42. Identify Path Element – Data Point on the appropriate Alignment

43. Select or enter in the following information:
a. Select the Civil Plan icon
b. Drawing Seed: RoW Plan
c. Detail Scale: User defined or left blank
d. Name (of Named Boundary): 60-0002
e. Description: User defined
f. Group: (New)
g. Name (of Group): This defaults to the name of the complex element of the alignment from the GEOM file; rename as needed to an appropriate name for group, e.g. RoW Plans
h. Description: User defined or left blank
i. Start Location: enter manually or select with data point. Clicking the arrow to the right of the Start Location field auto-selects the beginning of the alignment
j. Stop Location: enter manually or select with data point. Clicking the arrow to the right of the Stop Location field auto-selects the ending of the alignment
k. Length: (automatically set: dependent on the Detail Scale:)
l. Left Offset: (automatically set, dependent on the Detail Scale:)
m. Right Offset: (automatically set, dependent on the Detail Scale:)
n. Overlap: (Set in the Seed)
o. Boundary Chord: (Set in the Seed)
p. ☑ Create Drawing (Set in the Seed)
q. ☑ Show Dialog (Set in the Seed)

44. Data Point to Accept, place the boundaries and to Create the Drawing Models
The Name (for Saved Views): item cannot have these characters as part of the name: "\*/??<>|"&=",."
45. When the Create Drawing dialog appears, verify that all items in the dialog are correct.
46. Ensure that the “Plan Annotation” Annotation Group is selected.
   a. This option will automatically annotate matchlines and north arrows.
47. The Name of the Saved Views, Drawings, and Sheet Models default to a concatenation of the Group Name + “– “+ Named Boundary Name.
   a. Refer to the above captioned note for special characters that are not allowed.
48. These names may be revised as needed.
49. Note, that the matchline annotation is based on the Sheet Model name
   a. For a right of way plan set with a single cover sheet assigned the drawing number 60-0001, assigning a Model Name of 0002 will result in the subsequent assignment of the appropriate drawing numbers to the matchlines.
   b. if Right of Way Table sheets are inserted in between right of way plan sheets, then manual editing of matchlines in the Drawing Models may be necessary.
50. Use of the 4-digit sheet # for the Sheet Model Name, (0002 for example), will facilitate correct naming of the PDF files when plotting.
51. Typically, the Drawing Model Annotation Scale should match the previously selected Detail Scale.
   a. Check plots are useful in confirming that the correct scaling has been applied.
52. Clicking the OK button will trigger processing and creation of the sheet models.
53. Revisions in the RWPlans-Design Model will be automatically update and reflected in the sheet models.

Add Annotations to the Drawing Models
54. If the “Plan Annotation” Annotation Group was not set and the matchlines and north arrows were not included during the sheet creation process, this can still be achieved as follows:
   a. Select/activate the Drawing Model
   b. To activate the Model Annotation tool, select the “OpenRoads Drawing Production > Drawing Production > Annotations > Model Annotation > Annotate Model” workflow.
   c. Select the Annotation Group: Plan Annotation
   d. Set the Parameters: All Drawing Models Yes
   e. Data Point to accept
   f. Data Point to accept
   g. Save Settings <Ctrl + F>
   h. Save <Ctrl + S>
Clean up the Sheet Models

Clip the Elements Outside of the Plan Area:

55. Inspect the sheet models for reference file data that is overlapping, extending beyond the appropriate clip area, obscured, etc..

56. Problems with overlapping/obscured reference file data can be addressed via the steps listed in the “Adjusting Reference File Positioning and Clip Boundaries” and “Editing overlapping Reference Clip Boundaries” sections on pages 32 and 67 respectively.

57. Save Settings <Ctrl + F>

58. Save <Ctrl + S>

Create the Sheet Model(s) for Right of Way Tables

59. Set the annotation scale to Full Size 1=1.

60. Select/Activate the GRWPLN_Gen_Area cell from the GDOT-GN-Sheets.cel library.

61. Estimate and Place the number of cells required to accommodate all the right of way tables that will be included in the plan set.

62. Additional cells may be added as needed.

63. The cells should be placed vertically in a single column.

64. When the Named Boundary command is used for multiple named boundaries with this recommended formatting for right of way tables, processing begins with the bottom sheet 1st, then proceeds up the column of named boundaries until the uppermost named boundary is processed last. The order in which the previously created right of way text files are placed when populating the boundaries should consider the order in which the boundaries are processed.

65. Prior to importing the right of way table text files, set the symbology and font settings as follows:
   a. Level: RWTB_P_TEXT
   b. Color/weight: By Level
   c. Font: 00625_Engineering Mono Bold
   d. Text size: HT 0.006 and WT 0.006

66. These settings have been tested on 20 scale plans
   a. 1“=40’-0” in the default model
   b. Full Size 1=1 in the sheet model
   c. Adjust these settings as needed for plans to be plotted at other scales

67. Import the right of way table text files by navigating and selecting as follows:
   a. File > Import > Text
   b. Navigate to the folder where the text file resides
   c. Select the text file
   d. Select the Open option
   e. The right of way table will attach to and follow the cursor for placement
f. Position the right of way tables as needed to neatly and uniformly populate the boundaries formed by the GRWPLN_Gen_Area cells

  g. Vertical lines may be placed temporarily to assist with alignment

68. Use the Named Boundary Tool to create the Sheet Models

69. Select the “Drawing Production > Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary” option.

70. The Place Named Boundary dialog appears

```
Place Named Boundary

Drawing Boundary: RoWTable
Name: RWTable1
Description: User defined
Detail Scale: Full Size 1=1

Group: (New)
Name: RWTables
Description:
Active Angle: 00°00'00.0'
Rows: 2
Columns: 1
Row Overlap: 0.000000
Column Overlap: 0.000000

Create Drawing
```

71. Select the From Drawing Boundary option, as depicted above, if it is not already highlighted.

72. Select or enter in the following information:
   a. Drawing Boundary: RoWTable (this is the seed)
   b. Name (of Named Boundary): RWTable1
   c. Description: User defined
d. Detail Scale: Full Size 1=1

e. Select the “Place a rectangular array of Named Boundaries” option, even if the plan set only consist of 1 sheet.

f. Group: (New)

g. Name (of Group): RWTables

h. Description: as desired

i. Active Angle: leave as 0 degrees

j. Rows: This should match the total # of sheets to be processed.

k. Column: leave this set to 1

l. Row/Column Overlap: leave as default 0

m. ☑️ Create Drawing (Set in the Seed)

73. After confirming all parameters are correct, select the midpoint snap and place the named boundary on the very bottom clip boundary, snapping to the midpoint of the left side of the cell.

74. Click to accept and create the named boundaries.

75. When the Create Drawing dialog appears, match the parameters depicted below, (adjust the Saved View Name as needed).
The Name (for Saved Views): item cannot have these characters as part of the name: "\/*<>|"&='..

76. Click the OK button

77. When the Drawing and Sheet Models are processed, review all sheet models created for Section 60 and ensure the Sheet Model names for the sheets are sequenced numerically to match the sequence of their appropriate physical location among the other sheets in the plan set. (Cover sheet numbered 0001 followed by Plan Sheet 1 numbered 0002 followed by RWTable numbered 0003, etc. for example).
SECTION 60 COMPOSITION:

RWCover-Design Model

*Names:*
- Name: RWCover-Design
- Description: Section_60 Cover (may be edited as needed if additional details are required)
- Ref Logical: Section_60

*Items in the Model:*
- Named Boundaries graphics, North Arrow, Scale

*Levels in the Model:*
- Draft_Named_Boundary

*Referenced Files in the Model:*
Attach PI#SheetMaster.dgn and turn on the following Reference files:

- PI#SheetMaster.dgn
- PI#ROAD.dgn
- PI#CORD-*_.dgn – attach the associated CORDs files that are needed
- PI#GEOM-*_.dgn – attach the associated GEOMs files that are needed
- PI#SUPR-*_.dgn – attach the associated SUPRs files that are needed
- PI#DRNG.dgn
- PI#REQD.dgn (*REQD* model only)
- PI#TOPO.dgn

RWCover - Drawing Model

*Names:*
- Name: RWCover-Drawing, or as deemed appropriate
- Description: user-defined
- Ref Logical: user-defined

*Items in The Model:*
- Named Boundaries graphics

*Referenced Files in The Model:*
None
ORD Workflows For Roadway Design Sheet Creation

RWCover - Sheet Model

Names:
- Name: RWCover, or as deemed appropriate
- Description: user-defined
- Ref Logical: user-defined

Items in the Model:
- Named Boundaries graphics

RWPlans-Design Model

Names:
- Name: RWPlans-Design, or as deemed appropriate
- Description: Section_60 Plans or as desired
- Ref Logical: Section_60_Plans

Items in the Model:
- Named Boundaries graphics, North Arrow

Referenced Files in the Model:
Attach PI#SheetMaster.dgn and turn on the following Reference files:

- PI#SheetMaster.dgn
- PI#ROAD.dgn
  - PI#CORD-* .dgn – attach the associated CORDs files that are needed
  - PI#GEOM-* .dgn – attach the associated GEOMs files that are needed
  - PI#SUPR-* .dgn – attach the associated SUPRs files that are needed
- PI#DRNG.dgn
- PI#ENVE.dgn
- PI#ENVP.dgn
- PI#LGHIT.dgn
- PI#REQD.dgn (REQD model only)
- PI#SGNL.dgn
- PI#SIGN.dgn
- PI#TOPO.dgn
- PI#UTLE.dgn
- PI#UTLP.dgn
ORD Workflows For Roadway Design Sheet Creation

RWPlans - Drawing Model

*Names:*
- Name: RWPlans – Sheet#, or as deemed appropriate
- Description: user-defined
- Ref Logical: user-defined

*Items in the Model:*
- Named Boundaries graphics

*Referenced Files in the Model: None

RWPlans - Sheet Model

*Names:*
- Name: 60-0002... or as deemed appropriate
- Description: user-defined
- Ref Logical: user-defined

*Items in the Model:*
- Named Boundaries graphics

RWTables-Design Model

*Names:*
- Name: RWTables-Design
- Description: Section_60 Right of Way Tables or as deemed appropriate
- Ref Logical: Section_60_RWTables

*Items in the Model:*
1) Named Boundaries graphics
2) GRWPLN_Gen_Area cells

*Referenced Files in the Model: None

RWTables - Drawing Model

*Names:*
- Name: RWTable1
- Description: user-defined
- Ref Logical: user-defined

*Items in the Model:*

ORD Workflows For Roadway Design Sheet Creation

- Named Boundaries graphics

Referenced Files in The Model: None

RWTables - Sheet Model

Names:
- Name: 60-000#
- Description: user-defined
- Ref Logical: user-defined

Items in the Model:
- Named Boundaries graphics

Reference Files Graphic:
The following is a graphic representation of the reference file name related elements for the Models.