Table of Contents

Chapter 1: Required Right of Way and Easement Alignments .................................................................2
  REQD Design Model .................................................................................................................................2
  Points ..................................................................................................................................................2
  Lines and Arcs: ................................................................................................................................3
  Annotation of Points: ..............................................................................................................................3
  RWParcelGeom Design Model ...............................................................................................................4
  Lines: ................................................................................................................................................4
  Arcs: ................................................................................................................................................4
  Creating a Parcel Alignment: ...............................................................................................................5
  Editing Existing Parcels: .......................................................................................................................5
  Reports: ..............................................................................................................................................6

Chapter 2: Bing Maps Static Imagery ......................................................................................................7
  Requirements: .....................................................................................................................................7
  Attaching Bing Maps Imagery: .............................................................................................................7
  Creating “Static” Background images: .................................................................................................12

Chapter 3: Level Synchronization Across Models ..................................................................................17
  Synchronizing Existing Files ...............................................................................................................17
Chapter 1: Required Right of Way and Easement Alignments

Right of Way and Easement alignments must be created in two, separate Design Models in the PI#REQD.dgn file, in order to avoid the displaying of overlapping lines on the plan sheets:

- **REQD**: this model contains only the plotted points, alignments, and associated annotation
- **RWParcelGeom**: this model contains all non-plotted, complete, closed Right of Way and Easement shapes, for use in creating the Right of Way Tables and .out files for Deed generation.

**REQD Design Model**

It is recommended to first draw the desired points and lines/arcs that need to plot in this model, before creating the closed shapes in the RWParcelGeom model. Only this **REQD** model should be referenced into the PI#SheetMaster.dgn file.

**Points**

Points must be created using the Geometry\Point command so that they have Feature Definitions, which facilitates using Element Annotation. The Elevation Mode should be set to none. The Rotation Mode may be used as desired, either set to None, Absolute Value or to rotate Relative to Alignment. The Feature Definition for the point must be one of the following:

<table>
<thead>
<tr>
<th>Feature Definition</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>REQD_P_DWESMT</td>
<td>Driveway Easement point</td>
</tr>
<tr>
<td>REQD_P_PESMT</td>
<td>Permanent Easement point</td>
</tr>
<tr>
<td>REQD_P_TESMT</td>
<td>Temporary Easement point</td>
</tr>
<tr>
<td>REQD_P_REQD</td>
<td>Required Right of Way point, no directional change of line</td>
</tr>
<tr>
<td>REQD_P_RWRM</td>
<td>Required Right of Way point, directional change of line</td>
</tr>
</tbody>
</table>

Below is an example showing directional change, to aid in determination of whether to use Feature Definition **REQD_P_REQD** or **REQD_P_RWRM**. An example of Permanent Easement is included.
Lines and Arcs:
Lines/Arcs that need to be plotted on plans may be drawn either by using various Geometry commands (i.e. Line Between Points) or else simple Drawing commands (i.e. Place Line/Arc, etc.). If Geometry commands are used to construct these lines/arcs, then ensure that only the following Feature Definitions are used:

<table>
<thead>
<tr>
<th>Feature Definition</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>REQD_P_DWESMT</td>
<td>Driveway Easement line</td>
</tr>
<tr>
<td>REQD_P_PESMT</td>
<td>Permanent Easement line</td>
</tr>
<tr>
<td>REQD_P_TESMT</td>
<td>Temporary Easement line</td>
</tr>
<tr>
<td>REQD_P_REQD</td>
<td>Required Right of Way line</td>
</tr>
</tbody>
</table>

However, if simple Drawing commands are used, then the proper Levels must be utilized for these lines/arcs so that they are turned on when the Level Setting buttons are used to produce plan sheets. Ensure that only the following levels are utilized when performing simple Drawing commands:

<table>
<thead>
<tr>
<th>Level</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>REQD_P_DWESMT-Line</td>
<td>Driveway Easement line</td>
</tr>
<tr>
<td>REQD_P_PESMT-Line</td>
<td>Permanent Easement line</td>
</tr>
<tr>
<td>REQD_P_TESMT-Line</td>
<td>Temporary Easement line</td>
</tr>
<tr>
<td>REQD_P_REQD-RW-Line</td>
<td>Required Right of Way line</td>
</tr>
</tbody>
</table>

Annotation of Points:
Group Annotation has been set up so that all points can be annotated using the Annotation\Element Annotation\Annotate Element command. Once annotated, move the annotation around as needed for legibility.
**RWParcelGeom Design Model**

This model is necessary to draw the closed shapes in order to create the Right of Way Tables and .out files for Deed generation, so that they don’t interfere with the displaying of overlapping lines on the plan sheets. This model should **not** be plotted on plan sheet deliverables.

Attach any reference files that are needed to generate these shapes. Typically, attaching PI#SheetMaster.dgn should give what is needed for this purpose, but other files may be attached if needed. **Do not attach this model to PI#SheetMaster.dgn.**

Unlike in the **REQD** Design Model, simple Drawing commands cannot be used to generate the closed shapes. Only Geometry commands should be used here, as Feature Definitions are required for Right of Way Tables/Deed generation.

**Important:** Ensure that all lines and arcs are constructed in a **clockwise** manner using the **origin snap** to connect to the Geometry points created in the **REQD** Design Model.

Also, ensure that only the following Feature Definitions are used in the construction of lines, arcs and complex elements:

<table>
<thead>
<tr>
<th>Feature Definition</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>REQD_P_DWESMT</td>
<td>Driveway Easement line</td>
</tr>
<tr>
<td>REQD_P_PESMT</td>
<td>Permanent Easement line</td>
</tr>
<tr>
<td>REQD_P_TESMT</td>
<td>Temporary Easement line</td>
</tr>
<tr>
<td>REQD_P_REQD</td>
<td>Required Right of Way line</td>
</tr>
</tbody>
</table>

**Lines:**

Since the points were already created in the **REQD** Design Model, the **Geometry\Lines\Line Between Points** command can be used to construct any lines that will be part of the final shape of each parcel.

**Arcs:**

To construct arcs, use the **Geometry\Horizontal\Arcs\Arc Between Points** command. There should be existing arcs to use as a guide, either newly constructed arcs in the **REQD** Design Model or from the existing property/right of way referenced from the PI#TOPO.dgn file. Therefore, the simplest Placement Method is the **Start\End\Pass-through** option.

The Hand option may need to be changed to Counter Clockwise or Clockwise, depending on the direction you need to construct the arc. Use the origin snap for the Start/End points, and the Near snap to get a Pass-through point along the referenced arc.
Creating a Parcel Alignment:
To create the closed parcel alignment shape, use the command Geometry\Horizontal|Complex Geometry|Complex By Element. The Manual Method is preferred when adjacent parcel alignments and/or geometry exist, because using the Automatic Method could cause the command to fork in an undesired direction, potentially creating an incorrect parcel alignment. Isolated parcel alignments (meaning, no adjacent parcel alignments and/or geometry are present) could instead utilize the Automatic Method, but ensure that it is formed in a clockwise manner (hint: you can see the direction arrow before you accept the drawing).

**Important:** The starting point for the parcel alignment should be the point closest to the baseline alignment, at the lowest station. For example, in the provided screen shot below, the line connecting points DE28 and DE27 should be the first element selected, followed by the line connecting DE27 and DE31, then continuing clockwise.

Editing Existing Parcels:
If for some reason the Complex Element command creates a parcel alignment in the wrong direction, simply use the Geometry\Horizontal\Modify\Transpose Element command to create a copy of the alignment in the reverse direction. After that, you may delete the old alignment.

If you move any Geometry Points created in the REQD Design Model, those points will automatically update in the RWParcelGeom Design Model. If only lines are impacted by the change, no other steps need to be taken; however, arcs that change may mean you need to restore the alignment from scratch. In this case, delete the old alignment first before recreating the parcel alignment.
Reports:
To create the reports for Deed and/or the Right of Way Tables, refer to the Style Sheet Help files for GDOT Deed_ORD and GDOT RW Table_ORD.

Internally, these files are located in ProjectWise [here](#). For external users, they are included in the workspace in the \Configuration\Organization-Civil\GDOT_Org_Civil_Standards\Reports\GDOT\Style Sheet Help Files\PDF File folder.
Chapter 2: Bing Maps Static Imagery

Requirements:

- Logged into Bentley Connect Client
- Geographic Coordinate System must be applied to file
- A good internet connection
- Save file/settings as needed throughout this process (after attachments, prior to exiting/changing files, etc.)
- Automatic proxy setup must be set to on. Go to Start>Settings>Network & Internet>Proxy and ensure the Automatic detect settings radio button is set to on position.

Attaching Bing Maps Imagery:

1. For MicroStation V8i projects it is necessary to submit a request to the Solutions Center for a **DGN-CE** folder to be created for the project in ProjectWise, with a **starting_point.dgn** file placed in an **ORD_Imagery** subfolder within. This allows DGN files to open in ORD and function properly in the GDOT ORD workspace.
2. Navigate to and open the **starting_point.dgn** file in ProjectWise.
3. Create a new ORD file (Example: 0013723CNCP.dgn file) via selecting File > New > No Wizard > and keying in the file name when the New dialog (depicted below) appears. If the appropriate seed file is not already listed in the Source Document field, click on the Seed button and select it. Ensure that the dialog matches the following and click Ok:

![New dialog](image)

4. Free the starting_point.dgn file. **NOTE**: It is important to always create a new file and not just start working in a starting_point.dgn file and then renaming it later. The reason for this is that creating a new .dgn file will use the latest Seed file and include any updates that may have been done since the starting_point.dgn file was originally created.

5. Associate the file to the appropriate geographic coordinate system via GDOT Interface Tools > GDOT Views > Views > East GA83-EF or West GA83-WF
6. **Note:** The geographic coordinate system can also be set and/or confirmed via Drawing workflow > the Utilities tab > the Coordinate System button > From Library button and selecting GA83-EF or GA83-WF from the library.
GEORGIA COORDINATE ZONE MAP
7. Attach the reference file(s) that coincide(s) best with the area for which imagery is required (topo, main, or WMS imagery for example). Always use the coincident world setting when attaching these files. These files may also be MicroStation V8i files as demonstrated in this example.
   a. Reference files should also be associated with the appropriate Geographic Coordinate System.
   b. Avoid use of the SHEETMASTER.DGN file or other files with nested files and related nested depths.

8. To view the imagery for project location, select the View icon, View Attributes and the appropriate Background Map Type at the bottom of the View Attributes dialog as illustrated below and the imagery should appear.
Creating “Static” Background images:

9. Rotating the file such that most of the project area is positioned horizontally in the active view may enhance the results.

10. Attach the GDOT-GN-Sheets.cel cell library and choose one of the following cells:
    GPLN-CE, GLG50, GLG75, GLG100, GLG125, GLG150, GLG175, GLG200.
    a. These cells are representations of a standard plan sheet (GPLN-CE), and long plot borders 35 wide by 50, 75, 100, 125, 150, 175 or 200 long for the others.
    b. Set the scale to cover the required area.
    c. It doesn’t have to be an exact scale at this point. If a scale of 178 provides the required coverage this will suffice.
    d. The smallest number that provides sufficient coverage will also provide the best quality. A scale of 200 or less is recommended.
    e. The different long plot sizes range from 35x50 (GLG50) to 35x200 (GLG200) in increments of 25.
    f. The size that provides the best results is recommended.
    g. Repeat this step if the project is large enough to require more than one plan sheet. Rotate as needed for each cell.

11. Detach all reference files and ensure that there are no graphic elements in the file since this could compromise the quality of the final product.

12. The sole purpose of this file is for background imagery.

13. Place a fence around the sheet border attached in step 10.

14. Access the Print dialog via CTRL+P, the print icon or keying “print” in the search field to the upper right.

15. From the Print dialog select the following options so that they coincide with the selections listed in the image below.
    a. Select the GDOT-ORD-Bing-to-PDF-BGRD-Long.pltcfg file option.
    b. Select the appropriate Long Plot size (50, 75, 100, 125, 150, 175 or 200).
    c. Select the Fence option in the Area field.
    d. Select the ORD_GDOT_null.tbl.
    e. Select the Maximize option.

16. The scale does not have to be precise; a round number will suffice at this point. Adequate coverage is more important. A scale of 178 that provides adequate coverage is not a problem for background imagery. Scales less than 200 are recommended because smaller scales provide better image quality.
17. Click the Print to File button and select the No Wizard option and click OK.
18. If a series of background plots are to be made (for longer projects), sequential numbering can be added to the PDF file name as follows. Repeat steps 13-17 as needed if multiple plots are required.

19. Select the Save option.
20. The PDF file will be created and opened automatically.
21. Inspect the PDF file for appropriate coverage.
22. Close the PDF and the Print dialog.
23. Create a **new** ORD 2D dgn file to be used as a background reference file via selecting File > New > No Wizard > and keying in the file name when the New dialog appears, (0013723BGRD.dgn was used for this example). Multiple files may be required based on the size of the layout. If the appropriate seed file is not already listed in the Source Document field, click on the Seed button and select it.
24. The 0013723BGRD1.dgn and 0013723BGRD2.dgn file naming convention provides consistency for this workflow (with BGRD used as an abbreviation for Background).

25. Repeat step 5 to set the coordinate system to the East GA83-EF’ or West ‘GA83-WF’ Zone.

26. Set the level in the newly created DGN file to a Raster Level from the Level Manager (see examples of pre-defined levels in step 28).

27. Use the Raster Manager to attach the previously created PDF file(s) as follows:
28. Click OK and when the Raster Attachment Options Dialog appears select one of the 4 pre-defined raster levels available as follows (for this example the RAST_Dsgn_LVL1 level selected for the active DGN file in Step 26 was also selected for the raster attachment in this step):
   a. RAST_Dsgn_LVL1
   b. RAST_Dsgn_LVL2
   c. RAST_Dsgn_LVL3
   d. RAST_Dsgn_LVL4

29. Plot settings are defined so that they will display correctly when these pre-defined levels are used.
30. Select the Fit View to view the raster, PDF (background image).
31. Clip as needed to exclude any unwanted areas of the background image.
32. This DGN file with the raster PDF attached can now be attached to a new DGN file as a Regular 'Reference File' with the PDF background image automatically included.
   a. The purpose of this workflow is to make the plotting process much faster.
   b. Processing occurs much more rapidly because the software does not have to process a raster image that covers the entire State of Georgia.
   c. Note: This file is only used for the purposes of creating the static background image.
Chapter 3: Level Synchronization Across Models

Beginning with ORD version 10.10.00.103, level synchronization between the Default/Design Model and Drawing Model (and therefore downstream to the Sheet Model) can be fully automated.

All GDOT Sheet Seeds have been updated such that any new sheets created will have this new feature turned on by default. If any levels are turned on/off in the Default/Design Model, they will immediately be synchronized downstream to the Drawing/Sheet Model.

Synchronizing Existing Files

For existing projects that have older sheets created in an ORD version prior to version 10.10.00.103, users may update their Drawing Models manually to incorporate this new feature and synchronize level changes, thusly:

1. Open a Drawing Model
2. Open the Reference File Dialog window and double click on the Reference File of the Default/Design Model, to open up its Settings.
3. In the “Synchronize View” section, select “Settings From Design Model” (this option is new in version 10.10.00.103).
4. Repeat for any other Drawing Models.