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Preface

Photogrammetry utilizes measurements obtained from aerial photography and stereo plotters to
generate digital map data that contains man-made and natural terrain features which are referenced
to the State Plane Coordinate System of Georgia. This data is then submitted to Survey Data
Engineers as planimetric MicroStation (.DGN) files and topographic 3D mapping Digital Terrain
Model (.DTM) files in InRoads. The digital mapping data is used as a database in the development
of highway project plans.

These Photogrammetry Guidelines have been developed as part of the statewide GDOT
implementation of MicroStation V8i and InRoads V8i Select Series 2. The intent of this document
is to provide guidelines and standards for processing photogrammetric data in InRoads V8i Select
Series 2. These guidelines must be followed in detail in order to conform to the current GDOT
standards for producing the required photogrammetric deliverables. Updates to this document will
be made periodically when minor revisions, additional information, and/or enhancements are
added.

If there is any approved deviation from the standard file and data naming/feature style conventions
as prescribed by this document - a detailed description of the deviation(s) and approved reasons for
the deviation(s) shall be documented and included with the project files in electronic format.




Contact Information

To submit any comments or questions regarding the information contained in this document,
please contact the Office of Design Policy & Support by email at the following address:

SolutionsCenter@dot.ga.gov

In the Email Subject Header, please reference the InRoads Photogrammetry Guidelines
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Overview

These Guidelines cover the GDOT standards for processing Photogrammetric (Mapping) Survey
Data by utilizing the MicroStation V8i and InRoads V8i Select Series 2 software(s). These
procedures depict the Project Initialization Standards and Conventions to create an InRoads
Mapping Project to GDOT format and the processes to create/generate the files which are to be
submitted as deliverables to the Survey Data Engineer.

For detailed Photogrammetric processing instructions, please refer to the Training Manual:
Introduction to InRoads for Photogrammetry

Document Content
Below is a list of topics covered in this document:

e Project Initialization Standards
e Standard Conventions
e Photogrammetry Project Deliverables

Xi
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1. Project Initialization Standards

Project Initialization Standards have been established in order to promote consistency and assist in
the organization of project data. These standard project schemes help to ensure uniformity for all
users who may work on the project.

This section covers the following topics:

GDOT Standard Files (MicroStation and InRoads)
Standard Project Structure

Starting MicroStation V8i and InRoads V8i Select Series 2
Overview of InRoads Interface

InRoads Project Defaults

Survey Default Preferences

InRoads “Locks”

Application and Variable Manager Add-Ins

1-2
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1.1 GDOT Standard Files —MicroStation and InRoads

In order to conform to current policy for plan deliverables — GDOT provides the requisite files
needed to standardize InRoads and MicroStation to GDOT requirements. The first step in the
development of an InRoads and MicroStation Project is to ensure that these standard files are
being utilized. Instructions for downloading/installing the executables are included on the
GDOT web page (see the links depicted below). These files are required for any
Photogrammetry Projects generated for GDOT.

e MicroStation Standard Files Location For Internal GDOT Users — a server location has
been established to map a drive (an N:\ Drive) in order to access the latest MicroStation
Files. Once the internal user maps the N:\ drive — all of the standard MicroStation Files will
be available through this mapped drive.

e MicroStation Standard Files Location For External Users - a MicroStation
(CaddALL.exe) executable file is available and located in a download
executable which can be accessed from the GDOT web page. This executable
contains all of the GDOT MicroStation V8i Select Series 2 standard files. This file can be
downloaded by navigating to the MicroStation and InRoads links from the following
location:

http://www.dot.ga.gov/PS/DesignSoftware/Microstation

e InRoads Standard Files Location For Internal and External Users - an InRoadsALL
executable file (InRoadsALL.exe) is available and located in a download
executable which can be accessed from the GDOT web page. This executable
contains all of the GDOT InRoads V8i Select Series 2 standard files. This file can be
downloaded by navigating to the MicroStation and InRoads links from the following
location:

http://www.dot.ga.gov/PS/DesignSoftware/InRoads

1-3
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The InRoadsALL .exe file contains all of the standard GDOT files which are required to
generate projects to GDOT standards. The user will perform the following steps to extract
and set-up the GDOT Standard InRoads Files:

1. Close MicroStation V8i and InRoads V8i Select Series 2 if they are still open.

2. Navigate to the InRoads links from the following web page:

3. Save the InRoadsALL.exe file to the hard drive and then double click the file.
http://www.dot.ga.qov/PS/DesignSoftware/InRoads

4. The self-extractor will download the GDOT InRoads Standard Files to the
following locations:
a. C:\InRoads Data\Standards\
GDOT _Standard V8i_SS2.xin
GDOT_Standard V8i_SS2.itl
Project_Data_Sheet_MultipleAlign.docm
Photogrammetry_InRoads QA.pdf
Survey Data Processing_InRoads QA.pdf
Design Data_ InRoads QA.pdf
GDOT (PI#) Pay Item Database.mdb

b. C:\InRoads Data\Component Documentation
= GDOT Component Description Help Documentation

c. C:\InRoads Data\Style Sheet Documentation
= GDOT Style Sheet Help Documentation

d. C:\InRoads Data\Style Sheets\GDOT\
= GDOT Style Sheets

5. For detailed instructions on downloading and installing InRoadsALL.exe - navigate
to the InRoads links from the GDOT web page and click on the Downloading and
Running InRoadsALL.pdf document for installing these standard files.
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1.2 Standard Project Structure

The standard File Structure for InRoads is a Project Folder (which is named for the PI # of the
Project — 1234567) located as a sub-folder under C:\InRoads Data — Example: C:\InRoads
Data\1234567. The Project Files are then located in a Photogrammetry sub-folder under the
Pl # — Example: C:\InRoads Data\1234567\Photogrammetry -- This Project Folder contains
the individual InRoads Data Files. (See Table 1.1)

Table 1.1
InRoads Project Structure

|nR0adS Project Structure C\InRoadS Data\PI Numbel’\ PhOtogl’ammetry

InRoads Project Structure | C:\InRoads Data\1234567\ Photogrammetry
(Example)

Some examples of InRoads Data File Types are:

1. DTM ------ (Digital Terrain Model File) — contains Surface data

2. .FWD ------ (Survey File) — contains Field Survey data

3. .ALG------- (Geometry File) — contains Geometric Point, Horizontal and Vertical data
4. .IRD ------- (Roadway Design File) — contains the Design Surface data

5. .RWK------ (Project File) — contains project data for InRoads files in ASCII format

6. ATL-------- (InRoads Template File) — contains InRoads Templates for cross-sections
7. .SDB------- (Drainage File) — contains the InRoads Storm and Sanitary data

Although InRoads consists of the above file types -- the “Photogrammetry Data” will usually
consist of the following file types and will be located in the C:\InRoads Data\PI Number\
Photogrammetry folder:

Processed DTM Surface file (P1#_ Map.dtm)

Processed Topographical DGN file (P1#_Map.dgn)

Processed Utility DGN File (P1#_MapUTLE.dgn)

Processed DGN PDF Plot Files (P1#_Mapl.pdf, Pl1#_Map2.pdf, etc)

It is highly recommended to backup the Project Folder (which contains these individual data
files) after each work session to your Group Account on the GDOT Server if you are a
GDOT Employee (or to an appropriate Business Server if you are a GDOT Consultant).
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1.3 Starting a Photogrammetry Project in InRoads

After creating the Photogrammetry Project folder of C:\InRoads Data\PlI
Number\Photogrammetry — the Photogrammetrist will then copy the Standards folder (which
is downloaded through the InRoadsALL.exe executable) to the C:\InRoads Data\PI

Number\Photogrammetry folder.

1.3.1 Copy the “Standards” folder which is downloaded from InRoadsALL.exe

Important Step:
After installing InRoadsALL.exe — the user will copy the Standards folder under

C:\InRoads Data\ to the Project Location. The rest of the Standard Files will remain in
the default install location.

Whenever a new Project is created — the Photogrammetrist will download and install
InRoadsALL.exe. The files will be extracted to the Default Location(s). The reason for the
install is to ensure the user has the latest published XIN File. The Photogrammetrist will
then perform the following step:

e The user will copy the C:\InRoads Data\Standards Folder to the InRoads Data\PI1# \
Photogrammetry folder. (Example: C:\InRoads
Data\1234567\Photogrammetry\Standards).

Table 1.2
Copy Standards Folder to Project Folder

C:\InRoads Data\Standards Copy To »» C:\InRoads Data\PIl #\Photogrammetry
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1.4 Starting MicroStation V8i and InRoads V8i

The user will be working in both MicroStation V8i Select Series 2 (the CADD Software) and
InRoads Suite V8i Select Series 2 (the Survey/Design Software). The MicroStation CADD
Software is used for the viewing and manipulation of graphics derived from InRoads. The
InRoads Software is the database in which the Photogrammetry and Surveying data is created
and processed. The user will select the standard GDOT 3D “seed” file to use as the “seed”
DGN in order to create the three dimensional “Working” DGN file. This “Working” DGN file
is used to display the temporary and/or permanent graphics in InRoads.

This section details the following processes:

e Steps to Create a Photogrammetry “Working” DGN File
e Steps to Open an existing Photogrammetry “Working” DGN File

The “Working” DGN file will be saved to the following folder location:
C:\InRoads Data\PI Number\ Photogrammetry\Standards

Table 1.3
Standard Naming Convention of the “Working” DGN File

Working DGN File Name C:\InRoads Data\Pl Number\
Photogrammetry\Standards

GDOT 3D Working File.dgn

The MicroStation software will open first before InRoads. After the MicroStation Splash
Screen appears, the MicroStation Manager dialog (See Figure 1-1) will open so that a
“Working” DGN file can be created or an existing “Working” DGN file can be opened. The
InRoads software can then be initiated.
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1.4.1 Steps to Create a Photogrammetry “Working” DGN File
The Photogrammetry “Working” DGN file will be created from the GDOT_V8 3D.dgn

seed file.

Please Note: The current seed file in the MicroStation configuration defaults to a 2D Seed
File. In order to view spikes in the DTM and for additional 3D Checks, the user will need to
browse to select the 3D Seed file as depicted in the steps below. Following are the steps to
create a Photogrammetry “Working” DGN File:

1. From the desktop, double-click on the GDOT MicroStation V8i SS2 (x86) icon.

Double click on the

( g icon labeled
@J GDOT MiicroStation
GDET] V8i SS2 (x86).

V5 550

2. After the MicroStation Splash Screen appears, the MicroStation Manager dialog
box will open. (See Figure 1-1).

New File Icon
#L File Open - C\InRoads Data'1234567\Photogrammetry\Standards, { @
Lookin: || Standards - @F @ S eS| 3D - V8 DGN
= MName . Date modified Type
che Mo items match your search.
Recent Places
Desktop
=i
Libraries
Computer
. Fl 1 1
k.%' File name: GDOT 3D Working File.dgn - GDOT_User
Metwork
Files of type: MicroStation DGM Files (*.dgn) - | | Cancel | Mo Project
QOpen as read-only Options default

Figure 1-1 Starting MicroStation V8i and InRoads V8i

3. Inthe MicroStation Manager dialog box, click on the New File icon g (See
Figure 1-1) depicted above. The New File command will be used to create the
“Working” DGN file.

1-8
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4. After the New File g command is selected, the MicroStation New File dialog

box will open. (See Figure 1-2).

e Click in the Save in: Pulldown - and browse to the C:\InRoads Data\Pl Number\
Photogrammetry\Standards location to save the new “Working” DGN file

e In the File name: Pulldown — enter GDOT 3D Working File.dgn

e Inthe Save as type: Pulldown — select MicroStation DGN Files (*.dgn)

e Inthe Seed: Field - Click the Browse button to select the seed file named
GDOT _V8 3D.dgn

The Seed File should already be entered in the field based on the current MicroStation

configuration.

The inputs should now correspond to the screen capture depicted in Figure 1-2 (as
shown below).

M Mew - C\InRoads Data\1234567Photogrammetryt Standards\ @
Savein: Standards hd e ¥ B [ 'ﬁ
Z MName = Date medified Type Size
ke Mo iterns match your search.
Recent Places
Desktop
Libraries
Computer
L
Metwork
File name: M Save
Save as type: |Micr05tation DGN Files (*.dgn) vl | Cancel |
Seed: NAGDOT_V&\Comporate_Workspace'MicroStation .Seed \GDOT_WV8_3D dgn Browse |

Figure 1-2 MicroStation New File Window
5. Click the Save command button and the MicroStation Manager dialog box will
appear.

6. Inthe MicroStation Manager dialog box — highlight the file just created (GDOT 3D
Working File.dgn) and click the Open button.

7. The MicroStation V8i Select Series 2 interface will then finish opening.

8. Inthe Main MicroStation Pull-down Menu — click on the following InRoads pull-
downs:

1-9
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File Edit Element Settings Tools Utilities Workspace Window Help GDOT Bridge Tools | InReads | CADconform  GDOT Tools L_—II'%:-"JJ_

— Mse | InRoads Suite (SELECTseries 2) V8i08.11.07.566 |
AT == El -5 £ -8 B InRoads (SELECTseries 2) V8i 08.11.07.566 b
. \ w Viewl - Top, Default !ﬂ InRoads Survey (SELECTseries 2) W8i 08.11.07.566
@+ Al RE9 0] 09w EEln &v e XP Vi 08.11.05.90 y

Windows 7 V&i 08.11.05.90 4

Menu Last Revised 1-24-13

9. Select InRoads ™ InRoads Suite (SELECTseries 2) V8i 08.11.07.566— and the
InRoads V8i Select Series 2 interface will open. Once InRoads and MicroStation
are up and running, the desktop should look similar to that of Figure 1-3 and

Figure 1-4.

r
M ClnReads Dl 0 g File sign (300« V8 DGM) - WV (SELEC Tuevies 1) =1 el
[he Edit Eement Settings Teoks Ubiites Workipsce Window Help GDOTTooks [nRosds | [ATMS_P_atnFiber-len - I !yl
- T T P 2 il s = { v @ |elaimdss ool =it
Bro-s:-8-d @2 RO WA E- @t AR/IQRIHS 00 CIE) 57 %
| =1/} s Viewt - Yop, Defout =i s

X b z
b Wiorkirg Urita corfioen tn GOOT standands Drswing 24589 1309, 25651 5126, 00000
Figure 1-3 Main MicroStation V8i Window
_-" Bentley InRoads Suite V8i (SELECTseries 2) = = @
Fle Suface Geometry Bridge Drinage Survey Evalustion Modeler Drafting Quantties Tools Help
Surface Name Description File Name By Whom Last Revised Access Mode Preference Cross Section ... Profile §
=53 l:l EDefault hcross 11/14/201211:.. Read-Write Default Default Default
+--E Default
28 surfaces | S Geometry ||« |+ « m 3
Ready

Figure 1-4 Main InRoads V8i Window
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1.4.2 Steps to open an existing Photogrammetry “Working” DGN File
If the Photogrammetry “Working” DGN file has been created previously — use the following
steps to open a Photogrammetry “Working” DGN File:

1. From the desktop, double-click on the GDOT MicroStation V8i SS2 (x86) icon.

Double click on the icon

@L g labeled
GDOT MicroStation
GG V8i SS2 (x86).

VE o

2. After the MicroStation Splash Screen appears, the MicroStation Manager dialog

box will open. (See Figure 1-5).

M Open - C:\InRoads Data\1234567\Photogrammetry',Standards\, @
Lookin: |, Standards - @F > E NE®E 3D - V8 DGN
= MName . Date modified Type
che | GDOT 3D Working File.dgn 11/27/2012 1:19 PM  Bentley MicroStati
Recent Places
Desktop
[ 11
Libraries
Computer
=] ] m 3
ALY
Network  File name: GDOT 3D Working File dan -
Files of type: |CﬁD Files (*.dgn;” dwg;” dxf) v| | Cancel |
COpen as read-onhy

Figure 1-5 Starting MicroStation V8i and InRoads V8i

3. Inthe MicroStation Manager dialog box, browse to the C:\InRoads Data\PI
Number\ Photogrammetry\Standards location and highlight the (GDOT 3D Working
File.dgn) and click the Open button.

4. The MicroStation V8i Select Series 2 interface will then finish opening. Then select
InRoads »InRoads Suite (SELECTseries 2) V8i 08.11.07.566— and the InRoads
V8i Select Series 2 interface will open. Once InRoads and MicroStation are up and
running, the desktop should look similar to that of previous screen captures Figure 1-3

and Figure 1-4.
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1.5 Overview of InRoads Interface

As mentioned previously - the user will be working in both the InRoads Design Software and
the MicroStation CADD Software. The InRoads Software is the database in which the
Photogrammetry and Surveying data is created and processed.

Shown below is a diagram which depicts the InRoads Explorer objects and a brief overview of
the InRoads Explorer Interface:

Workspace Feedback

Bar Men Bar Pane

< Beniley InRoads Yuite Vi (SELECTseries 2) f E=nEcR(E==
Fle Suface Geor\etry Bridge Drainage Survey Evaluation Modeler Drgfting Quantiti Tools Help

<Unnamed:> FEE BN |2 SJ‘_ﬂ‘ﬁ‘/_El

Surface Name Description File Mame By Whom Last Revised Access Mode

=53 m E Default heross 11/14/201211:...  Read-Write
-8 Default

reference Cross Section ... Profile §
Default Default Default

2B Surfaces | 5u Geometry |« | » v

Turn On/Off the locks toolbar

Scroll Bar

Workspace Bar — Contains all of the InRoads Project Data information

Menu Bar — Contains the pull-down menus to access InRoads commands

Toolbars — Contains default and customized toolbars to access InRoads commands
Feedback Pane — Contains details of selected Project Data from the Workspace Bar
Scroll Bar — Enables the user to view more of the InRoads Explorer Interface. (The Scroll
Bar may not be visible if the InRoads Interface is already viewed to extents).

e Status Bar — Contains InRoads messages and prompts (Please note: InRoads may direct
you to locate something graphically in MicroStation -- some of these prompts may display
in the MicroStation Status Bar instead). It is very important that the user review both the
InRoads and the MicroStation Status Bar for prompts and information.
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1.6 InRoads Project Defaults

The InRoads Project Defaults setting allows you to define the “default folder locations” for
projects. A Project Default configuration can then be saved for each project so that multiple
projects can be accessed. This configuration allows you to easily navigate between projects.
Once the Project Folder locations are saved in the Configuration, the projects can then be
accessed by selecting the appropriate Project Configuration Name. The Project Defaults also
contain the location for selecting the standard GDOT InRoads Preference File
(GDOT _Standard V8i_SS2.xin).

The standard Project Default configuration for Photogrammetry projects will be P1#_Mapping.
Each Photogrammetry Project Default will consist of this naming structure in order to easily
navigate between projects. (See Table 1.4)

**Once the Project Default Location is set for a particular project — this will also be the default
folder location whenever the InRoads commands of File » Save and File » Close are used.

Table 1.4

Project Defaults Configuration

Project Default Structure P1 Number_Mapping

Project Default Structure (Example) | 1234567_Mapping

Following are the steps to create a Photogrammetry Project Default Configuration
(Substitute the appropriate PI # as required):

1. Click File»Project Defaults from the InRoads pull-down menu to access the Set
Project Defaults dialog box.

2. Click New and enter 1234567 _Mapping in the New Configuration dialog box. Then
click OK.

3. Under the Default Preferences section - Click in the Preferences (*.xin): field and
then click the Browse button to navigate to the following file:
C:\InRoads Data\1234567\Photogrammetry\Standards\GDOT _Standard
V8i_SS2.xin file and click Open.
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4. Under the Default Directory Paths Section - Click in the Project Default Directory:
field and then click the Browse button to navigate to the folder:
C:\InRoads Data\1234567\Photogrammetry\. Next - click Open.

5. Under the Default Directory Paths Section — copy and paste the following text into
each entry field shown below: C:\InRoads Data\1234567\Photogrammetry\

Report Directory: - C:\InRoads Data\1234567\Photogrammetry\

Projects (*.rwk): - C:\InRoads Data\1234567\Photogrammetry\
Surfaces(*.dtm): - C:\InRoads Data\1234567\Photogrammetry\

Geometry Projects: (*.alg): - C:\InRoads Data\1234567\Photogrammetry\
Template Libraries:(*.itl): - C:\InRoads Data\1234567\Photogrammetry\
Roadway Design: (*.ird): - C:\InRoads Data\1234567\Photogrammetry\
Survey Data: (*.fwd): - C:\InRoads Data\1234567\Photogrammetry\
Drainage: (*.sdb): - C:\InRoads Data\1234567\Photogrammetry\

Quantity Manager: (*.mdb): - C:\InRoads Data\1234567\ Photogrammetry\
Site Modeler Projects (*.gsf): - C:\InRoads Data\1234567\ Photogrammetry\

6. Under the Default Directory Paths Section - Click in the Style Sheet (*.xsl): field and
then click the Browse button to navigate to the folder:
C:\InRoads Data\Style Sheets\GDOT\. Next - click Open.
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Bt Set Project Defaults

4

Corfiguration Mame: 1234567 Mapping - ]

g
g

Default Preferences Close

Preferences ("xn): C:\InRoads Data'\1234567\Photogrammetry’\Standards\GDOT_Ste
Tumouts (" ta):

Drainage Structures (" dat): Delete
Rainfall Data (*idf):
Bridge Sections (" bd):
Drafting Notes (*.dft):

Browse...

Import...

IIIEQEI
3 ||

Pay tems (" mdb):

Site Modeler Options (~spf): Help
Default Directory Paths
Project Defautt Directory: “InRoads Data' 123456 7 Photogrammetny®.
Report Directory: MnRoads Data"1234567\Photogrammetry',
Projects (".nwk]): MnRoads Data"1234567\Photogrammetry',
Surfaces {*.dtm): “InRoads Data' 123456 ™ Photogrammetry®,

o Ensure that the
Geometry Projects (*alg): “nRoads Data' 12345677 Photogrammetny’s “preferred Preference”
Template Libraries (*.tl): “InRoads Data'123456\Photogrammetry’ is set to “Survey Default”.
Roadway Design ("ird): MnRoads Data' 1234567\ Photogrammetry.

Survey Data ("fwd): “nRoads Data"123456 7\Photogrammetry",
Drainage (" .sdb):
Style Sheet (*xsl):

Quantity Manager (*mdb):

“MnRoads Data* 1234567\ Photogrammetry™
“InRoads Data'\Style Sheets\GDOT
“InRoads Data' 1234567 Photogrammetny™,

G Ol O O O O o 0 Ol O O 0

Site Modeler Projects ("asfl: C:\nRoads Data' 123456 7\Photogrammetry®,

Default Grid Factor Export Prefemed Preference

Grid Factor: 10000 [T Active Only Name: Survey Default w | Survey Default

/

Figure 1-6 Project Defaults

7. The Project Defaults should look similar to the screen capture depicted in Figure 1-6

(as shown above). Click Apply and then click Close.
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1.7 Survey Default Preferences

The Survey Default Preferences must be loaded in InRoads in order to conform to standards for
the processing of Mapping Projects. This is a very important step to ensure that standards are
followed for any Photogrammetric data that will be processed. The Survey Default Preference

loads the Precision Settings, Tolerances, Units and Formats, etc. Once the Survey Default

Preference is loaded — the project will retain these settings each time the project is accessed.

Following are the steps to set the Survey Default Preferences:

1. Click File» Project Options from the InRoads pull-down menu to access the Project

Options dialog box.

2. Inthe Project Options dialog box - click on the General Tab and the General Tab

dialog box will appear.

B Droject Options E =] @
Tolerances | Factors I Abbreviations | Rail | Sight Distance
Precision | General | IUnits and Format | Geometry

M \ . ‘n‘ hﬁ h‘\- \‘ Py .

General Tab

3. Inthe General Tab dialog box click the command button named Preferences...
(Located at the bottom of the dialog box) and the Preferences dialog box will open.

l

Apply | | Prefersnces ] |

Close

)

v

B Preferences @

Defautt

n Defaut
S —

Active Preference: Survey Default

4. In the Preferences dialog box — select Survey Default. Then click Load and then
click Close.

5. The Survey Default Preference should now correspond to the screen capture depicted
in Figure 1-7 (as shown below).
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B Droject Options EI (=] @
Tolerances I Factors | Abbreviations | Rail | Sight Distance
Precision | General | Units and Format I Geometny
Ensure that the “Refresh Tab Pages
Command Settings on Tab Style: Help
Preference Change” s b Ste: | stacked -
checked: [ Mways Activate First Page

[¥] Collapse Diglog Boxes Automatically

Edtar: [N-:ﬂepad "l
Motepad

Default Cell: MARKI1 -

Coordinate Seguence: [thing;Easﬂng vl

[¥] Refresh Command Settings on Preference Changs:

[T] Omit Automatic Graphics Refresh
] Re4riangulate Without Prompting
[] Text Size / Cell Scale Lock

— N, e Moy oy - N, e Moy

l Apply ] | Preferences... | [ Close ]

Figure 1-7 Survey Default Settings

6. Click Apply and then click Close.

The Survey Default Preference is now loaded. This Preference loads the appropriate data for
ALL of the tabs in the Options dialog box. The individual tabs (Tolerances, Geometry, Units
and Format, etc.) will automatically be configured for use in Survey calculations. The Point and
Alignment Numbering scheme(s) are also automatically configured for the standard Survey
conventions in the Survey Default Preference. These individual tab options will NOT need to
change. Once the Survey Default Preference is loaded — the project will retain these settings
each time the project is accessed on this computer. These settings are specific to this computer
Profile/XIN file. If the Project is accessed on another computer — these settings may need to be
re-applied in order to load the correct Survey Default Preference.
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1.8 InRoads “Locks”

InRoads contains several “Locks” which are used by many InRoads commands to control
different aspects of the selection and viewing of data as well as the reporting of data. There are
basically two types of “Locks” — On/Off “Locks” and Switch “Locks”. (Switch “Locks” contain
different modes but one mode is always active and the user can switch between modes). Both
types of “Locks” can be changed by the user as the situation dictates during the course of the
database generation. These locks affect many commands — so it is very important that the user
understand the use of these locks. If an InRoads command does not function as expected when
utilizing the Surface Viewing or Reporting commands -- a “Lock” may have been inadvertently
turned on/off.

The following section contains a brief overview of some of the InRoads “Locks”. Only the
“Locks” pertaining to the Photogrammetry aspect will be reviewed. As mentioned previously
the “Locks” may be changed as situations dictate — but the settings depicted in the following
section are applicable for most Photogrammetry Projects. 1t is a very important step to ensure
that the “Locks” are set accordingly. (See Table 1.5)

Following are the steps to access the InRoads “Locks”:

Click Tools»Locks from the InRoads pull-down menu. Each time a “Lock” is changed — the
pull-down menu will close and the user must click on Tools» Locks again to access the Locks
pull-down.

Table 1.5
InRoads Locks Settings
Feature Filter Unchecked
Feature Highlight Unchecked
Style Unchecked
Pencil/Pen %, Set to Pencil
Delete Ink Unchecked
Locate =2 Set to Features
Point Snap |+ Checked
Element Snap Unchecked
Station Unchecked
Cogo Audit Trail Unchecked
Report |+ Checked
Toolbar |+ Checked
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Following is a brief overview of the InRoads “Locks”:
(See Table 1.6)

Table 1.6
InRoads Locks Overview

Feature Filter
displays or obscures Surface Features based on a filter (also controls Survey Style Filter)

Feature Highlight
highlights the feature in plan view when selected from a list

Style
determines if a dialog box is displayed for a surface command or cross sections

Pencil/Pen
controls the redisplaying of Graphics

Delete Ink
allows redisplayed graphics to replace graphics in pen mode

Locate
controls if Locate Buttons snap to Graphics or Features

Point Snap
controls the ability to snap to points in Geometry Project

Element Snap
controls the ability to snap to elements in Geometry Project

Station
controls the Stationing as it pertains to Cross Sections

Cogo Audit Trail
controls the reporting of coordinate geometry results to a text file

Report
controls if Report is displayed or not displayed in a dialog box

Toolbar
displays or turns off the Locks Toolbar
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1.9 Application and Variable Manager Add-Ins

InRoads contains several Application and Variable Manager “Add-Ins” which must be selected
and added to the InRoads Program in order to access the standard GDOT customized menu
applications/translators for Photogrammetry and Survey. Once the Application and Variable
Manager Add-Ins are selected — the settings are written to registry keys in the user’s profile.
This ensures that each time InRoads is accessed in the user profile -- these settings will already
be available. These add-ins will only need to be added once and will then be accessible in all of
the InRoads Modules and InRoads Projects.

The “Application and Variable Manager Add-Ins” must be set accordingly in order to access the
required GDOT Photogrammetry/Survey commands and translators.

This section details the following processes:

e Steps to select the Application Add-Ins
e Steps to select the Variable Manager Add-Ins

1.9.1 Steps to select the Application Add-Ins:

1. Click Tools»Application Add-Ins from the InRoads pull-down menu and the
following dialog box will appear:

Bt Application Add-ins = @
Available:
Rctve Froect Sotings A
[ ]Add Mining Observation Add-In 3 Cancel
[ |CEAL Translator Add-In i ]
i Compare Surface Add-In lﬂ]
[¢]Copy Preference Add-In
: Cross Section ASCIl Report Add-In
: DA Tranglator Add-In
: Design Checks Add-In

e N ey Ty ey N ety ey by By A ey

2. Select the following Application Add-Ins by clicking an [] by the appropriate Add-

In:

E A ctive Project Settings Add-n E Lot Layout Add-In

E Copy Preference Add-In E bultiple Honizontal Element Regreszion Analysiz Add-n
E Dizplay Superelevation in Plan Add-n E Multiple Wertical Element Regression Analyziz Add-In
[<] Global Scale Factors Addn [Mamed Symbology Took Add-n

E Huarizontal and Yertical Elements Add-n E Remove User Data &dd-In

E Hydralogy and Hydraulics Add-n E Traverze Edit Add-n

[ Impart AMSA Add-n [+ Wariable Manager Add-n

[ Impart SRY Add{n

3. Click OK to accept the settings and to close out of the dialog box.
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1.9.2 Steps to select the Variable Manager Add-Ins:

1. Click Tools»Variable Manager from the InRoads pull-down menu and the following
dialog box will appear:

B yariable Manager EI@
Famatting: HS Apphy
EGeneml - Format Bearing with Leading .
jGenemI - Format Station Equation witho
:|Surve'_.r- Import SDR33 as Easting / Mo
:| Survey - Import Trimble DC a=s Easting / Help
Annotation /' Display:

:‘Geneml - Retain Cell Levels

EGenmetr'_.' - Annotate Bearings with Spa 1

I e P i g w ppuy ) Pl 0 P

LN R L T T N N W

2. Select the following Variable Manager Add-Ins by clicking an [ by the appropriate
Variable:

E General - Format Bearing with Leading Zero Option
E Eeometry - Annotate Beanngs with Spaces

@ Geometry - Alphanurmeric Mames in Create/Edit Alighment by Cogo Points

3. Click Apply to accept the settings and then click Close to close out of the dialog box.
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2. Standard Conventions

This section provides an overview of the GDOT standard Project, File and Object naming
conventions. The standard Feature Types for DTM (Digital Terrain Model) data are discussed and
the GDOT Preference File (.XIN) is reviewed. Feature Code Tables are also listed which provide
the standard Feature Codes/Feature Styles to utilize for Photogrammetric and/or Field Survey
Projects.

This section covers the following topics:

Project and File Naming Conventions

Standard Surface Feature Object Names

Standard Surface Feature Types

Standard Preference File (XIN)

GDOT Standard InRoads Photogrammetry Feature Codes
GDOT Standard InRoads Field Survey Feature Codes
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2.1 Project and File Naming Conventions
As mentioned previously in Section One - in order to ensure Project and File Naming
consistency — standard Project and File Naming conventions have been established.

This section details the following Standard Naming Conventions:

e Standard Project Naming Conventions
e Standard File Naming Conventions

2.1.1 Standard Project Naming Conventions

The standard File Structure for InRoads is a Project Folder named for the PI Number of the
project. A sub-folder — named Photogrammetry — will be located under this PI Number.
This is the folder location where the core Photogrammetry File data is located. When
submitting project deliverables to the District Location Engineer and/or Survey Data
Engineer — submit the entire Project Folder (Example: the PI Number Folder and the
associated Photogrammetry sub-folder). This will ensure that all of the applicable files are
submitted to the end-user. (See Table 2.1)

Table 2.1
Standard Project Naming Conventions

|nR0adS Project Structure C\InRoadS Data\PI Numbel’\ PhOtogl’ammetry

InRoads Project Structure | C:\InRoads Data\1234567\ Photogrammetry
(Example)

2.1.2 Standard File Naming Conventions

InRoads contains several different file types but the Photogrammetry data will usually
consist of file types pertaining to the .DTM (Digital Terrain Model) and the associated
Topographical and Utility .DGN (MicroStation Design File) file deliverables. Following
are the applicable file naming conventions (See Table 2.2)

Table 2.2

Standard File Naming Conventions
File Type File Name
3D “Working” DGN file GDOT 3D Working File.dgn
Processed DTM Surface file Pl#_ Map.dtm
Processed Topographical & Utility | Pl#_Map.dgn
DGN file(s) PI#_MapUTLE.dgn
Processed DGN PDF Plot Files Pl#_Mapl.pdf, PI#_Map2.pdf, etc
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2.2 Standard Surface Feature Object Names

InRoads contains an Import»Surface Advanced command which imports the 3D
Photogrammetric Data from the Softcopy MicroStation DGN file into a format that is usable
for InRoads. The Surface Advanced command imports the 3D DGN elements into InRoads
based on the Level of the Features in MicroStation as well as the Level and Cell for Random
Terrain Points. The 2D planimetric DGN elements are not imported into InRoads from the
DGN file. After the elements are imported into InRoads as Surface Features, these Features are
then processed and triangulated. (The DGN importation process is discussed in more detail in
the Introduction to InRoads for Photogrammetry).

The end result is that the 3D Mapping DGN data is imported in as surface features into a
surface. Each Feature object is assigned a unique naming scheme based on the Feature Style —
Example: M_TPBL1, M_TPBL2, M_TPBL3, etc. The internal surface points are numbered
consecutively in the particular Feature Object - Example: 1, 2, 3, etc. Each Feature can be
made up of one or many points. The Feature Style determines if the Feature will be included in
the triangulation process.

The Feature Type affects how the DTM triangles are formed. The Feature Type can be a
breakline, random point, etc. and is determined based on a setting in the corresponding Feature
Style. The attribute of the Surface Feature (whether it is 3D topographic or a 2D planimetric
Feature) and the triangulation effect is also determined during the translation process.

The Standard Object Names for the Surface Features are determined by the Feature
Code/Feature Style — this is an automated process so that the Standard Object Names are
already defined for the user.

Following are some examples of the imported Features located in the DTM surface:
(See Table 2.3)

Table 2.3
Example Standard Object Names
Feature Style Feature Name
TOPO_E _TPBL M_TPBL991
TOPO_E_TRCRE M_TRCRE10
TOPO_E_TWFB M_TWFB12

The Mapping Exterior Boundary will be named as MBOUNDARY. (See Table 2.4)

Table 2.4
Example Exterior Boundary Naming Conventions

Exterior Boundary Type Feature Name Feature Style
Mapping Exterior Boundary MBOUNDARY TOPO_E_TLIML
Full Field Survey Boundary XBOUNDARY TOPO_E TLIML
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2.3 Standard Surface Feature Types

InRoads contains five Feature Types: Breakline, Random, Contour, Interior and Exterior.
These Feature Point Types are set according to the corresponding Feature Code/Feature Style
in the standard GDOT Preferences file (GDOT_Standard V8i_SS2.xin). As mentioned
previously, the Feature Point Type determines how DTM triangles are formed when the points
are connected. When the data in the DGN file is imported during the Photogrammetric DGN
import process — the correct Feature Type is automatically assigned by the Feature Style and to
the Feature Object which is imported into the Surface. Following are examples of the Feature
Types: (See Table 2.5)

Table 2.5
Example Surface Feature Types

Feature Type Description

Breakline Linear  connected points that represent
discontinuities in a surface

Random Randomly spaced points that are independent of
other points

Contour Connected points that form a linear segment based
on elevation

Interior Interior connected points that represent areas in a

DTM that are undefined or obscured

Exterior Exterior connected points that represent the outer
limits of a DTM surface and can be used to trim
extraneous triangulated data
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2.4 Standard Preferences

InRoads Standards for the Photogrammetric process have been set up in a “Preference” file
(also known as an XIN file). This preference file contains the Georgia Department of
Transportation’s standards for Feature Codes, Feature Styles, Feature Filters, Dialog Box
Settings, Linestyles, Lineweights, colors, and numerous other settings. The XIN file is
basically a compilation of INI Files (Initialization files) which controls the standardization of
the InRoads settings and display options. This preference file is critical for use in the InRoads
Photogrammetric Process and for accurate Digital Terrain Model creation. The XIN file is used
in conjunction with MicroStation V8i’s ByLevel settings and configuration files to assist in the
viewing of project data and in the generation of topographical and utility DGN plan file
deliverables.

The standard GDOT XIN file is named GDOT_Standard V8i_SS2.xin and is included in the
InRoadsALL.exe download.

After downloading and executing the InRoadsALL.exe — a Standards folder is created
directly under the C:\InRoads Data folder. The Photogrammetrist will copy this Standards
folder to the Project Folder: (See Example in Table 2.6).

Table 2.6

Name and Location of the GDOT Standard XIN File

GDOT Standard XIN File C:\InRoadsData\1234567\Photogrammetry\Standards\GDOT _Standard
V8i_SS2.xin

NOTE: The XIN file contains Named Symbology and Feature Styles which correspond
with the ByLevel Settings in MicroStation. Please note that if any modifications or
additional Feature StylessNamed Symbology are added by the user to the XIN - the
MicroStation Levels may not view with the correct Symbology for those modified Feature
Styles. It is advisable to NOT add additional Named Symbology or Styles in order for the
XIN file to be consistent with the current MicroStation Bylevel settings so that utilities for
Plans Productions will function correctly.

NOTE: For all Mapping Project DTM’s — the Photogrammetrist should use the Preference
named EXISTING when viewing the DTM Triangles:

EXISTING View Triangles | Surface » View Surface » For use when viewing the
Triangles » Preferences Existing DTM.
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2.4.1 Standard Preference File (XIN) Details
The XIN File contains the GDOT configuration settings for wuse in
Photogrammetry/Survey/Design. These settings contain the current GDOT standards for
plan development and processing of Photogrammetry/Survey/Design Data. Following are
some of the Configuration Settings contained in the XIN:

e Named Symbology — This controls how elements such as points, lines, text, etc.
appear in plan, cross section and profile views in MicroStation. The GDOT named
symbology is also set to ByLevel which references the Level Settings for
Symbology in the MicroStation DGNLIB. ByLevel controls the Symbology
(weight, color, linestyle) and the Named Level on which the elements are located.
The Named Symbology can also be set in the InRoads Named Symbology Manager
by selecting each symbology (color, weight, linestyle, etc.) separately but GDOT
uses the ByLevel Symbology to correspond with the DGNLIB Levels. (The
Named Symbology determines “How” an element is viewed”).

e Feature Styles — InRoads contains Features which represent elements such as
points, lines, arcs, spirals, etc. The Feature Style for each Geometry, Survey, DTM
and Component element is used to determine how the elements view. The elements
can be set to view in plan view, profile, cross section, DTM, etc. The Feature Style
references the associated Named Symbology to view the element with the
appropriate corresponding Symbology. The Feature Style determines “Where” the
element is viewed.

e Preferences — When using commands in the InRoads dialog boxes — it is useful to
set Preferences which can be loaded later without having to re-enter information
into the dialog boxes. Preferences are basically entries in dialog boxes which can be
saved and then selected to automatically configure the settings of a dialog box
without manual re-entry.

e Filters — Filters are commands in dialog boxes which can be used to “filter”
selections of data based on set criteria. This can include selection of Points,
Alignments, Features or other entities by using a filter based on the entities’ Style,
Name, etc.

These are some of the GDOT standards that have been configured for use in the XIN file.
These settings are used to assist in the Photogrammetry/Survey/Design process to ensure
that standards are consistent for development of GDOT project plans.
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2.5 GDOT Standard InRoads Photogrammetric Feature Codes

The following table contains the standard Photogrammetry Codes and the associated
InRoads Alpha Codes for use in Photogrammetry.

GDOT STANDARD PHOTOGRAMMETRY CODES

K Description InRoads Triangulate
Code Alpha Code (Yes/No)
K5 EDGE OF ASPHALT PAVEMENT TEAP Y
K5 EDGE OF ASPHALT DRIVE TEAD Y
K6 EDGE OF ASPHALT SHOULDER TEAS Y
K7 EDGE OF TRAVEL LANE TETL Y
K8 WHITE LINE STRIPING TSTP Y
K9 EDGE OF DIRT ROAD TEDR Y
K9A EDGE OF DIRT DRIVE TEDD Y
K17 SIDEWALK, CENTER TSW N
K19A FOUNDATION FNDN N
K19B RUINS RUIN Y
K28 DAM, TOP DDT Y
K36 EDGE OF CONCRETE DRIVE TECD Y
K41 SWIMMING POOL POOL Y
K43 DITCH FLOW LINE MDITCHFL |Y
K44 EDGE OF RIVER TRIVER Y
K45 EDGE OF LAKE TLAKE Y
K63 PAVE DITCH DPD Y
K150 JOB LIMIT LINE MJLL N
K152 EMERGENCY LANE TEL Y
K154 CURB & GUTTER, TOP TCGT Y
K155 CURB & GUTTER, F/L TCGF Y
K156 CROWN OF ROAD TCOR Y
K157 MAP SEW LINE MSEWLINE | N
K158 RANDOM TERRAIN POINT TRP Y
K159 MAP OBSCURE AREA MOBSC Y
K161 RAILROAD, TOP OF RAIL TRCRE Y
K163 WALL FACE, TOP TWFT Y
K164 WALL FACE, BOTTOM TWFB Y
K165 TERRAIN POINT ON BREAK LINE TPBL Y
K166 CONSTRUCTION BOUNDARY, ACTV TCBA Y
K167 DAM, TOE DADB Y
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2.6 GDOT Standard InRoads Field Survey Feature Codes
The following spreadsheet contains the standard Numeric SMI Codes and the associated
InRoads Alpha Codes for use in Field Survey. The Point Type and Chain Type
Triangulate (Yes/No) column(s) are for informational use only. This column denotes the
status of the Alpha Code and lists whether it is triangulated or not triangulated in the DTM
Surface and whether it is a Point Type or a Chain Type.

GDOT STANDARD FIELD SURVEY CODES

InRoads

Point Type

Chain Type

CSOI\(Ajle Description AC\:I([)JS: Triazg?’\LIJ)late Triazg?’\LIJ)late %rggs
Ground Elevations
1 TERRAIN POINT ON BREAK LINE TPBL Y 4
2 RANDOM TERRAIN POINT TRP Y 2
Property and Right-of-Way
3 RIGHT-OF-WAY MARKER FOUND RWM N 1
4 RIGHT-OF-WAY POINT COMPUTED RWC N 1
5 RIGHT-OF-WAY UTILITY COMPANY RWU N 1
6 RIGHT-OF-WAY PRESCRIPTION PT RWE N 3
7 POINT ON EASEMENT LINE POEL N 1
8 PROPERTY CORNER FOUND PCF N 1
9 PROPERTY POINT ON LINE PPOL N 1
10 PROPERTY POINT COMPUTED PPC N 1
Alignment
15 POINT ON TANGENT, EXISTING APOT N 1
16 POINT OF CURVATURE, EXISTING APC N 1
17 POINT ON CURVE, EXISTING APOC N 1
18 POINT OF TANGENCY, EXISTING APT N 1
19 POINT OF INTERSECTION AP| N 1
20 ALIGNMENT CENTERLINE ACL N 3
Roadways
24 EDGE OF DIRT ROAD TEDR Y 4
25 EDGE OF ASPHALT DRIVE TEAD Y 4
26 EDGE OF CONCRETE DRIVE TECD Y 4
27 EDGE OF ASPHALT PAVEMENT TEAP Y 4
28 EDGE OF ASPHALT SHOULDER TEAS Y 4
29 EDGE OF CONCRETE PAVEMENT TECP Y 4
30 EDGE SURFACE TREATMENT ROAD  TEST Y 4
31 CURB, ASPHALT TAC Y 4
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32
33
34
35
36
37
38
39
40
41
42
43
44
154
NA

45
47
49
50
51
52
53
54
55
56
57
59
60
61
62
63
NA

NA
NA
NA
152
164
166
170

Roadways

CURB, HEADER

CURB & GUTTER, TOP
CURB & GUTTER, F/L
V-GUTTER

BRIDGE APPROACH SLAB, EDGE
BRIDGE END, CENTER
BRIDGE END, CORNER
BRIDGE COLUMN, CENTER
BRIDGE COLUMN, EDGE
BRIDGE GUTTER LINE
BRIDGE CENTERLINE
ENDROLL

BRIDGE CAP

EDGE OF DIRT DRIVE

EDGE OF TRAVEL LANE
Drainage

SINGLE CATCH BASIN, Gutr F/L
DOUBLE CATCH BASIN, Gutr F/L
DROP INLET, TOP

SPUR DIKE

TOP OF WATER ELEVATION
STREAM CENTER, F/L
STREAM EDGE

STREAM BANK TOP

DAM, TOP

DAM, TOE

OBSCURED AREA

HEAD WALL, END
CULVERT, WINGWALL END
EDGE OF WATER

SWAMP EDGE

WETLAND BOUNDARY
STREAM BANK-FULL

STREAM X-SECTION
DRAINAGE BOTTOM OF DITCH
DRAINAGE TOP OF DITCH
HIGH WATER MARK

PAVE DITCH

SEPTIC TANK CENTER

DRAIN LINES

THC

TCGT
TCGF

TVG

TBAS
TBRDGCEN
TBRDGCOR
TCOLC
TCOLE
TBGL
TBCL
TENDROLL
TBCAP
TEDD
TETL

DCB
DDCB
DDI
DSPURDK
DWE
DSC
DSE
DSB
DDT
DADB
DOBSC
DHWE
DCWE
DEW
DSWE
DWB
SBF

SXS
DBOD
DTOD
DHWM
DPD
DSTC
DDL

Z
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68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
120
121
126
NA
NA
NA

NA
NA

95
96
97
98

Utilities

STRAIN POLE

ELECTRICAL BOX

OVERHEAD ELECTRICAL LINE
OVERHEAD TELEPHONE LINE
POWER POLE, CENTER

LIGHT POLE, CENTER
TELEPHONE POLE, CENTER
TELEPHONE PEDESTAL, CENTER
GUY POLE, CENTER

POLE ANCHOR

YARD LIGHT, ELECTRICAL
YARD LIGHT, GAS

WATER METER, CENTER
WATER VALVE

FIRE HYDRANT, CENTER
MANHOLE STORM SEWER, TOP
MANHOLE STORM SEWER, F/L
MANHOLE, TELEPHONE, TOP
MANHOLE, ELECTRICAL, TOP

MANHOLE, SANITARY SEWER, TOP
MANHOLE, SANITARY SEWER, F/L

SANITARY SEWER LINE, CENTER
GAS METER, CENTER

GAS VALVE, CENTER

GAS VENT PIPE

GAS LINE MARKER

RAILROAD, TOP OF RAIL
RAILROAD, CENTERLINE
SATELLITE DISH

PEDESTRIAN CROSS LIGHT
TRAFFIC SIGNAL BOX
UNDERGROUND FIBER MARKER
Subsurface Utilities
SUBSURFACE UTILITY - BOTTOM
SUBSURFACE UTILITY - TOP
General Topo

WALL FACE

WALL FACE, TOP

WALL FACE, BOTTOM
IRRIGATION PIVOT POINT

UUSTRPOL
UUELBOX
UUOEL
UUOTL
UUPP
UULP
UUTP
UUTPD
UUGP
UUPGA
UUYLE
UUYLG
UUwWwM
uuwyv
UUFH
UUMHST
UUMHSTF
UUMHT
UUMHE
UUMHSS
UUMHSSF
UUSSL
UUGM
UUNGV
UUNGVP
UUNGLM
UTRCR
UTRCL
UTSATDSH
UUPCL
UUTSB
UUFM

SUEBOT
SUETOP

TWF
TWFT
TWFB
TIRRPVTP

2 22222222 2Z2Z2Z2Z22222Z22Z2Z2Z22Z22Z2
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99

100
101
102
103
104
105
106
107
108
109
110
111
112
113
115
116
117
118
119
122
123
124
125
127
128
129
153
156
158
162
163
165
167
168
169

IRRIGATION LIMITS

SIGN, CENTER

GASOLINE MONITORING WELL
GASOLINE FILLER VALVE
GASOLINE VENT PIPE
GASOLINE PUMP

GASOLINE STORAGE TANK, END
GASOLINE PUMP ISLAND
CANPOY

BUILDING CORNER

BUILDING ROOF LINE CORNER
HOUSE CORNER

HOUSE ROOF LINE CORNER
MOBILE HOME CORNER

MOBILE HOME ROOF LINE CORNER
WOODS LINE

CULTIVATION LINE

FENCE, FIELD WIRE

FENCE, BARB WIRE

FENCE, WOOD

CEMETERY LINE

GRAVE

GUARDRAIL

SIGN, END

LIMIT LINE

CONSTRUCTION BOUNDARY, ACTV
CONSTRUCTION BOUNDARY, FIND
FLOOR ELEVATION

GATE

UNCOVERED DECK

VINYL (PVC) FENCE

FUEL TANK

BRICK COLUMN

STEPS

HISTORICAL MONUMENT

FLAG POLE

TIRRLMT
TSC
TGMW
TGFV
TGVP
TGP
TGST
TGPI
TCAN
TBLD
TBLDRL
THCR
THRL
TMHCR
TMHRL
TWL
TCUL
TFFW
TFBW
TFW
TCEM
TGRV
TGR
TSE
TLIML
TCBA
TCBF
TFE N
TG

TUD

TVF

TFT

TBC

TS

THM

TFP N

Z2Z22Z22Z22Z2 2
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130
131
132
133
134

160
161

171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199

Boundaries

COUNTY LINE

CITY LIMIT LINE
LAND DISTRICT LINE
LAND LOT LINE
STATE LINE
****Surface Checks

MAP CHECK GROUND
MAP CHECK PAVEMENT

Surveyor Defined

Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value
Surveyor Defined Value

BCOL
BCTL
BLDL
BLLL
BSL

MPCKGRD
MPCKPAV

XXA
XXB
XXC
XXD
XXE
XXF
XXG
XXH
XXI
XXJ
XXK
XXL
XXM
XXN
XXO
XXP
XXQ
XXR
XXS
XXT
XXU
XXV
XXW
XXX
XXY
XXZ
XXZA
XXZB
XXZC

N
N

22222222 <<X<<K<K<K<K<K<LKL
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NA
NA

200
201
202
**203

210
211
212
213

225
227
235
236
237

240
241
242
243
244
245
250

Surveyor Defined Utilities
Surveyor Defined Value (Utility)
Surveyor Defined Value (Utility)

Dimension Codes: (Drainage)
DRAINAGE PIPE, F/L, C
DRAINAGE PIPE, F/L, M
DRAINAGE PIPE, F/L, P
CULVERT END, F/L

Dimension Codes (General Topo)
SIDEWALK, CENTER

FENCE, CHAIN LINK

TREE, CENTER

WELL

Dimension Codes (Roadway)
DIRT ROAD, C/L

DIRT DRIVE, C/L

MILE POST, RAILROAD

KM POST, HIGHWAY

MILE POST, HIGHWAY

Survey control

NGS CONTROL MONUMENT
LOCATION CONTROL MONUMENT
LOCATION CONTROL DELTA
DISTRICT CONTROL DELTA
CONTROL RE-SHOT FOR CHECK
BENCHMARK
***MISCELLANEOUS

UXXA
UXXB

DPC
DPM
DPP
DCEF

TSW
TFCL
TTRE
TWELL

TDR
TDD
UTMPR
TKMP
TMPH

SNGSCM
SLCM
SLCD
SDCD
SCCHK
SBNCHMK
MISC

Zz Z2 Z

2 2Z2Z2Z2Z22Z2 2

Z2ZzZ2 22 pd

zZz Z
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***SMI Code 250 Miscellaneous MISC TOPO_E_MISC

(Not to be used by field survey personnel. Reserved for use by the GDOT Location Bureau for
such items as Control work for mappers, property line disputes, consultant rechecks, etc. Field
survey personnel should only use the surveyor defined codes 171 to 199 for miscellaneous
undefined items).

****Eor use by Department ONLY.

SMI Codes For InRoads

User Defined Codes

171-177  Group Code 4
178-184 Group Code 3
185-191 Group Code 2
192-199 Group Code 1

Group Codes

Code1l 2-D Point
Code 2 3-D Point
Code 3 2-D Chain
Code4 3-D Chain

2-15
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3. Photogrammetry Project Deliverables

This section provides an overview of the Photogrammetry Project Deliverables which will be
submitted to the District Location Engineer/District Survey Data Engineer.

This section covers the following topics:

® Processing of the Mapping Surface
® Generation of the Topographical and Utility DGN Files
® Listing of the Photogrammetry Project Deliverables

MicroStation [ InRoads
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3.1 Processing of the DTM Surface

For detailed instructions regarding the generation and processing of the Photogrammetry Data
and the creation of the DTM Surface — please refer to the “Introduction to InRoads for
Photogrammetry” Training Tutorial. Detailed information for the processing of the
Photogrammetry Data is listed and described in Labs 1-7.

Following are some Quality Assurance Verification Items to review in order to insure that an
accurate DTM Model is created:

Photogrammetry Data:

Make sure that all crossing segments are resolved

Ensure that there is only one Exterior Boundary

Verify that the Exterior Boundary Feature Name is MBOUNDARY

Ensure that the Exterior Boundary is a closed shape entity

Verify that all Interior Boundaries are closed shape entities

Check to ensure there are no erroneous (bad) point elevations

Verify that Standard GDOT Naming Conventions and Feature Styles are used

DTM Surface Data:

Make sure that the DTM is created using the “EXISTING” Preference
Ensure that the Maximum Triangle Length of 300.00 is used.

Verify that the DTM contains no erroneous “Spikes”

Verify that all extraneous triangles are trimmed

Ensure that all MOBSC Features (obscured areas) are obscured

Make sure to compress the DTM Surface before submittal to the SDE

3-3
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After the DTM Surface data has been verified and all errors corrected - the next step is the
completion of the final processing of the DTM Surface. The DTM Surface will be re-
triangulated and compressed (which will release memory slots that contain deleted data).

1. Save the InRoads Surface File

After re-triangulating and compressing the DTM Surface — the data will need to be

saved. As mentioned previously, InRoads retains the data in temporary memory but
does not save the data on the fly. Whenever a change has been made to an
InRoadsSurface Project — Save the project and its associated modifications or changes.

Select File»Save» Surface from the InRoads Menu and save to the following
location:

C:\InRoads Data\1234567\Photogrammetry

Please Note: (The “Save As” dialog box may not appear because the Surface has
already been saved initially).

2. The PI#_Map.dtm Surface Project is now ready for submittal to the District. This file
will be sent to the District SDE as a completed Surface Project. This .DTM file
replaces the CAICE .SRV file format. The DTM file contains all of the Features
(random points, breaklines, border, obscured features, etc.) that used to be contained in
the CAICE .SRV File. The DTM Surface is already triangulated for the SDE so that he
can begin adding the field enhancements.
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3.2 Generation of the Topographical DGN File and Utility DGN File
The Topographical DGN File will be generated from the Photogrammetry Softcopy
software. This DGN file will contain both the 2D and the 3D Photogrammetry elements.

As an additional step the UTLE DGN file will also be created from the Topographical
DGN file by using a MicroStation Filter or Macro to select the Utility Levels to write out

to the UTLE DGN file.

These DGN files will need to be saved with a standard naming convention in order to

submit to the District.

Table 3.1

Standard Topographical and Utility DGN File Names

Topographical DGN Path/File Name

C:\InRoads Data\Pl Number\ Photogrammetry\
Pl#_Map.dgn

Topographical DGN Path/File Name
(Example)

C:\InRoads Data\1234567\ Photogrammetry
1234567 _Map.dgn

Utility DGN Path/File Name

C:\InRoads Data\Pl Number\ Photogrammetry\
Pl# MapUTLE.dgn

Utility DGN Path/File Name
(Example)

C:\InRoads Data\1234567\ Photogrammetry
1234567_MapUTLE.dgn

In the [MicroStation Software] —

“Fit the Active View” so that all the data appears in the MicroStation View Window.

1. Select File»Save As» from the [MicroStation Menu].

Save the DGN File as (1234567 _Map.dgn) to the path shown below -- under the folder

Photogrammetry --

C:\InRoads Data\1234567\Photogrammetry

2. Inthe [MicroStation Software] —

Select File » Compress» Design from the [MicroStation Menu].
(This will compress and reduce the size of the MicroStation file).

3. Perform Steps 1 and Step 2 (listed above) to generate the PI# MapUTLE.dgn file as an

additional deliverable.

The 1234567 Map.dgn and 1234567 _MapUTLE files are now ready for submittal to

the District.
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3.3 Listing of the Photogrammetry Project Deliverables
After the DTM Surface has been processed (1234567 Map.dtm) and the DGN file
(1234567_Map.dgn) has been generated - the Office of Design Policy and
Support/Location Bureau will submit the following information to the Districts either by
delivery of a CD or submittal on a Network Share:

The Final Deliverables include the following:

A processed DTM Surface file (P1#_Map.dtm)

A Topographical DGN file (PI#_Map.dgn)

A Utility DGN file (PI#_MapUTLE.dgn)

DGN Plot Files (.pdf)

Mapping Photographs

A Roll Plot of the topographical DGN data (if required)

A Photogrammetry Quality Assurance Checklist Document

PLEASE NOTE:

A Photogrammetry Quality Assurance Checklist will be documented by the GDOT
Office of Design Policy and Support/Location Bureau and/or the Consultant Firm
performing the Photogrammetry Processing work. This document lists several areas
including the Photogrammetry Data, DTM Surface and Final Deliverables which need to
be verified before Project Submittal. This Document is a required Deliverable and will be
submitted with the previously listed Deliverables.

The following page contains the example Photogrammetry QA form which will be
completed and submitted. The Photogrammetry Quality Assurance Checklist is
available for download by navigating to the MicroStation and InRoads links from the
following location:

http://www.dot.ga.gov/PS/DesignSoftware/InRoads
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Georgia Department of Transportation

P.l. Number:

T_‘.'m.-'l—“.l: County:

Keaping Georgia on the Mowve

Project Description:
QA Reviewer:

Phone Number:

GDOT Photogrammetry Quality Assurance Checklist

(Instructions: In the Verified Column — enter YES, NO or N/A for the Verification QA Status)

CATEGORY TASK VERIFIED

Photogrammetry Data All crossing segments and crossing overlaps are resolved
There is only one Exterior Boundary
The Exterior Boundary Feature Name is MBOUNDARY (for Mapping Projects)
The Exterior Boundary is a closed shape entity
All Interior Boundaries are closed shape entities
All erroneous (bad) point elevations have been resolved

Standard GDOT Naming Conventions and Feature Styles used

DTM Surface The DTM is created using the “EXISTING” Preference
A Maximum Triangle Length of 300.00 is used
All erroneous DTM ‘Spikes’ have been corrected
All extraneous triangles are trimmed
All MOBSC Features (obscured areas) are obscured

Compress the DTM Surface before Submittal to SDE

Final Deliverables A processed DTM Surface File named (Pl#_Map.dtm)
A topographical DGN File named (Pl#_Map.dgn)
A utility DGN File named (PI#_MapUTLE.dgn)
DGN Plot Files (.PDF)
Mapping Photographs
Roll Plot of the Topo DGN (if required)

Photogrammetry Quality Assurance Checklist
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