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 Survey Processing Guidelines 
 

Preface 
 

These guidelines have been developed as part of the ongoing standardization process for 
the survey effort.  These guidelines are implemented as approved by members of the 
Preconstruction Automation Committee.  The intent of this document is to provide 
guidelines for processing survey data.  The Guidelines cover the processing of aerial 
mapped projects, as well as field surveyed data in the form of an ASC file.  Distinctions 
are made between the two types of datum throughout this document.  Automated survey 
data should be gathered, processed, formatted, and submitted in accordance with 
these guidelines.  It is the responsibility of the District SDE to prepare, convert, and 
enhance all mapping and survey data prior to delivery to the Project Manager or 
Designer.  At no time should the Project Manager or Designer revise, edit, or 
enhance this data.  Updates to this document will be made periodically when minor 
revisions, additional information, and/or enhancements are added. 
 
If there is any approved deviation from the standard file and data naming/feature 
code conventions as prescribed by this document, a detailed description of the 
deviation(s) and approved reasons for the deviation(s) shall be documented and 
included with the project files in electronic format.  All electronic documentation 
files shall be provided in a Microsoft Word format and located in a Documentation 
sub-folder of the project directory. 
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 Section 1 – Standard Conventions 
 

I. Object Numbering and Naming 
 

A. Point Numbering 
 

Point numbering for the Location Survey should begin with the lowest 
available point number.  In some cases this will be the first number higher 
than the control survey (ref. CTL File).  This also applies to computed and 
digitized points.  Point numbering should always be done consecutively.  
Once a point number has been used with any given alpha prefix (SVXO1), 
it may not be used again with any other alpha prefix (SVXA1, EP1, PRP1, 
etc.).  This applies ONLY to field Location Survey points. 
 
Point numbers 1 - 9,999 are reserved for survey activities and data 
processing.  However, if more points are required, the numbering should 
continue consecutively as needed.  
 
When additional survey data is gathered in the field, the point numbers 
should begin with the lowest number that has not already been submitted 
to design.  However, once the total number of survey points has reached 
the 9,999 point limit, the Survey Data Engineer should contact the 
designer and obtain a starting point number and the next available chain 
number. 
 
Each time additional survey data is gathered, the new data should be 
added to the original database.  This database is to be maintained by the 
District. 
 
If the location survey exceeds 9,999 points, it shall be the responsibility of 
the designer to re-number his design points. 
 
A gap in point numbering should only exist where the location survey 
points total less than 9,999. All other numbering gaps should be 
minimized. 

 
B. Standard CAiCE Survey Prefixes 

 
The prefix for CEAL DMM files converted to CAiCE SRV files using the 
DMMTOSRV program will be as follows: 
 

“DM” + “segment letter” 
 
where “segment letter” corresponds to the CAiCE project segment 
through which the SRV file will be imported (ie: DMA, DMB, etc.). 
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The prefix for SMI ASC files converted to CAiCE SRV files using the 
ASCSRV program will be as follows: 
 

“SV” + “segment letter” 
 
where “segment letter” corresponds to the CAiCE project segment 
through which the SRV file will be imported (ie: SVA, SVB, etc.).  This 
prefix is automatically assigned by the ASCSRV program. 
 
The prefix for objects generated in CAiCE while processing the survey 
data will be as follows: 
 

“SV” + “segment letter” 
 
where “segment letter” corresponds to the CAiCE project segment 
currently being processed (ie: SVA, SVXO, SVXA etc.). 

 
 
II. CAiCE Segment Naming Conventions 
 

The number of CAiCE project segments to be created will be based on the 
number of survey files, with one segment being created for each survey file. 
 
A. Original Survey Data 

All original survey data will be imported through segments beginning with 
the single alpha character “A” and continuing through the number of alpha 
characters (“B”, “C”, etc.) needed to cover the number of original survey 
files (See diagram below). 

 
Field Surveyed Projects: 
Full field survey projects will usually consist of only ONE original survey 
file, therefore, only ONE segment will be created initially, segment “A” 
(See diagram below). 

 
Aerial Mapped Projects: 
Mapping projects may consist of multiple original survey files coming 
from the stereo plotter.  This is due to breaking lengthy mapping projects 
into workable size units, thus creating multiple files that comprise the 
entire project.  Therefore, multiple segments may need to be created 
beginning with the alpha character “A” and continuing through the 
number of alpha characters needed to cover the number of survey files 
(“B”, “C”, etc.) (See diagram below). 

 
ONE Survey File (ASC File), so only   Multiple survey files due to file sizes, so ONE  
ONE Segment, Segment “A”   segment for EACH file, Segments A, B, and C 
 

A A B C 
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B. Original Field Enhancements and Additional Survey Data Segments 
All field enhancement and additional data segments will be designated as 
such by a two letter segment name beginning with “X”.  The second letter 
will be based on the type of field survey data as described below. 

 
Original Field Enhancements to Mapping Data: 
Original field enhancement segments will conform to the following 
segment naming convention: 
 
  “X” = Field survey data segment 
  “O” = Original enhancements 

 
Additional Survey Data: 
Additional survey data segments will conform to the following segment 
naming convention: 
 
  “X” = Field survey data segment 
  “A” = First field enhancement data 
 
Additional field enhancement survey data segments will simply be as 
follows: 
  “X” = Field survey data segment 
  “B” = Second field enhancement data 
 
  “X” = Field survey data segment 
  “C” = Third field enhancement data 
 
and so forth.  Conforming to these standard segment naming conventions 
provides an easy method of tracking and logging all survey data for a 
project. 
 
NOTE:  Field survey data (original enhancements to mapping or 
requested additional data) collected for a single submission over multiple 
days will be combined into ONE survey file (ONE ASC file resulting in 
ONE SRV file) and imported into CAiCE through ONE field segment 
(XO, XA, XB, etc.).  In other words, one day’s field work does not 
constitute a segment.  All field work for a single submission will be 
completed and combined into ONE survey file for importing and/or 
submission.  (See Section on “Reviewing Daily Survey Work” in the GDOT 
Surveyor’s Guide to CAiCE for process information.) 
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III. CAiCE Zone Conventions 
Zones in CAiCE are equivalent to levels in MicroStation or layers in AutoCAD.  
Zones allow for grouping of data and are used within the Department for grouping 
the various types of survey data.  
 
Table 1.1 shows the zone specifications currently used within the Department. 
 

      Table 1.1 
Zone Source Attribute Description 

1 – 9  G.O. and District Design Offices 2D – “F” Design data 
10 – 49 Aerial mapping or field 3D – “G” Original segment data 
50 District Field Survey/SDE 2D – “F” Property (Geometry Chains) 
51 District Field Survey/SDE 3D – “G” 3D Topographic data 
52 District Field Survey/SDE 2D/3D – “F” 2D/3D Planimetric data 
  

Zones 1-9 are reserved for use by design.  Zones 10-49 will be used for the 
original Environment/Location stereo plotter SRV segment files or the original 
field surveyed SRV files.  Each original survey data segment will correspond to a 
standard zone (ie: Segment “A” will correspond to Zone 10, Segment “B” will 
correspond to Zone 11,etc.) as shown in Table 1.2. 

    
         Table 1.2 

Segment Zone  Segment Zone 
A 10  N 23 
B 11  O 24 
C 12  P 25 
D 13  Q 26 
E 14  R 27 
F 15  S 28 
G 16  T 29 
H 17  U 30 
I 18  V 31 
J 19  W 32 
K 20  X 33 
L 21  Y 34 
M 22  Z 35 

 
 
 

The topo data in an original field surveyed SRV file or in an enhanced mapping 
SRV file, which will be on zones 51-52, will need to be moved to the correct 
segment zones as discussed on the following page.  
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A. Original Survey Data 

 
Mapping Projects: 
Original survey data will normally come to the Survey Data Engineer as a 
SRV file which will be produced by the Photogrammetry Section of the 
Office of Environment/Location.  The original survey data will be broken 
down into CAiCE zones by the photogrammetrist and will need to be 
directly imported into CAiCE using the CAiCE Project Management 
System.  The original survey data will occupy Zones starting with 10 and 
continuing through the number of zones needed to cover the number of 
original survey segments (ie: 11, 12, etc.). 
     Zone 10    Zone 11 Zone 12 
 
 

 
 

Field Surveyed Projects: 
The original survey data will be in the form of a single field surveyed SRV 
file converted from an ASC file by using ASCSRV.  In this case, the 
original survey data will occupy Zones 51 – 52 (See 3D Topographic Data 
and 2D/3D Planimetric Data below) based on the ASCSRV.TBL file and 
will need to be moved to the correct segment zone which will typically be 
Segment “A” or Zone 10. 

 
B. Property Survey Data 

Property points will come in from the field in the field enhanced SRV file 
or in the original field surveyed SRV file on Zone 50.  These will be 2D 
(“F”) points that define any property corners found, property points on 
line, etc. 

 
C. 3D Topographic Data 

Data that will go to the DTM will come in from the field in the enhanced 
survey file or in the original field surveyed SRV file on Zone 51.  This 
data will be moved to the correct segment zone later. 

 
D. 2D/3D Planimetric Data 

Data that has an attribute of “F” (other than property data) that will come 
in from the field in the enhanced survey file or in the original field 
surveyed SRV file will go to Zone 52.  This data will be moved to the 
correct segment zone later. 

 
 
 
 
 

A B C 
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IV. Project and File Naming Conventions 
 

A. Project Name 
All project names in CAiCE will be the P.I. Number of the project.  For 
projects with new TPRO project numbers, the CAiCE project name will be 
the last six digits of the TPRO project number (ie:  TPRO project number 
= 0001234 so CAiCE project name = 001234) 

 
B. File Names 

 
1. SRV Files 

All CAiCE SRV filenames will conform to the standard, required 
CAiCE format of: 
 
 “ProjectName” + “SegmentLetter” .SRV 
 
where “ProjectName” is the P.I. Number of the project and 
“SegmentLetter” is the segment through which the SRV file will 
be imported into CAiCE (ie: 123456A.SRV, 123456XO.SRV, 
etc.). 

 
2. DTM File 

When additional data is submitted to Design, a file of the new and 
revised DTM is also submitted along with the new, combined SRV 
file as documented below.  The filename of the DTM file will be 
Exist.zip.  This filename is automatically assigned by the macro 
used to compress the DTM Database. Please Note: the ZIP file 
format is now used instead of the LZH file format. 

 
3. Property KCM Files 

When additional/revised property is submitted to Design as 
documented in Section 3, the entire property data is submitted in 
the form of a CAiCE KCM file.  The file naming scheme for the 
KCM file is as follows: 

 
PI # + PR.KCM 
 ie:  123456PR.KCM 
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V. GDOT Standard Survey Feature Codes 
 
    SMI              Description          Feature         Zone    Point  Chain 
   Code       Code          Type   Type 
   1  TERRAIN POINT ON BREAK LINE   TPBL        51         G  
   2  RANDOM TERRAIN POINT           TRP         51       G 
   3  RIGHT-OF-WAY MARKER FOUND     RWM         50     F 
   4  RIGHT-OF-WAY POINT COMPUTED   RWC         50     F 
   5  RIGHT-OF-WAY UTILIT COMPANY   RWU         50        F 
   6  RIGHT-OF-WAY, EXISTING    RWE         50        F 
   7  POINT ON EASEMENT LINE         POEL        50        F 
   8  PROPERTY CORNER FOUND         PCF         50     F 
   9  PROPERTY POINT ON LINE         PPOL        50     F 
  10  PROPERTY POINT COMPUTED       PPC         50     F 
  15  POINT ON TANGENT, EXISTING    APOT        50     F 
  16  POINT OF CURVATURE, EXISTING   APOC        50     F 
  17  POINT ON CURVE, EXISTING       APC         50     F 
  18  POINT OF TANGENCY, EXISTING   APT         50     F 
  19  POINT OF INTERSECTION          API         50     F 
  20  ALIGNMENT CENTERLINE           ACL         52         F 
  24  EDGE OF DIRT ROAD              TEDR        51         G 
  25  EDGE ASPHALT DRIVE             TEAD        51         G  
  26  EDGE CONCRETE DRIVE            TECD        51         G 
  27  EDGE ASPHALT PAVEMENT         TEAP        51         G 
  28  EDGE ASPHALT SHOULDER         TEAS        51         G 
  29  EDGE CONCRETE PAVEMENT        TECP        51         G 
  30  EDGE SURFACE TREATMENT ROAD   TEST        51         G 
  31  CURB, ASPHALT                   TAC         51         G 
  32  CURB, HEADER                    THC         51         G 
  33  CURB & GUTTER, TOP             TCGT        51         G 
  34  CURB & GUTTER, F/L             TCGF        51         G 
  35  V-GUTTER                        TVG         51         G 
  36  BRIDGE APPROACH SLAB, EDGE    TBAS        51         G 
  37  BRIDGE END, CENTER             TBRDG       52         F 
  38  BRIDGE END, CORNER             TBRDG       52         F 
  39  BRIDGE COLUMN, CENTER          TCOLC       52     F 
  40  BRIDGE COLUMN, EDGE            TCOLE       52     F 
  41  BRIDGE GUTTER LINE             TBGL        52         F 
  42  BRIDGE CENTERLINE              TBCL        52         F 
  43  ENDROLL                         TENDROLL   51         G 
  44  BRIDGE CAP                      TBCAP       52     F 
  45  SINGLE CATCH BASIN,Gutr F/L    DCB         52     F 
  47  DOUBLE CATCH BASIN,Gutr F/L   DDCB        52     F 
  49  DROP INLET, TOP                 DDI         52     F 
  50  SPUR DIKE                      DSPURDK      51         G 
  51  TOP OF WATER ELEVATION         DWE         52     F 



12/12/12  7:26 AM  13 
C:\Users\hcross\Desktop\CAiCE Documents\Spg_guide.doc 

SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
  52  STREAM CENTER, F/L             DSC         51       G 
  53  STREAM EDGE                     DSE         51         G 
  54  STREAM BANK TOP                DSB         51         G 
  55  DAM, TOP                        DDT         51         G 
  56  DAM, TOE                        DADB       51         G 
  57  OBSCURED AREA                  OBSC        51         G 
  58  CULVERT END, F/L               DCEF        52         F 
  59  HEAD WALL, END                 DHWE        52         F 
  60  CULVERT, WINGWALL END         DCWE        52         F 
  61  EDGE OF WATER                  DEW         52         F 
  62  SWAMP EDGE                      DSWE        52         F 
  63  WETLAND BOUNDARY               DWB         52         F 
  68  STRAIN POLE                     USTRPOL     52     F 
  69  ELECTRICAL BOX                 UELBOX      52         F 
  70  OVERHEAD ELECTRICAL LINE      UOEL        52         F 
  71  OVERHEAD TELEPHONE LINE       UOTL        52         F 
  72  POWER POLE, CENTER             UPP         52     F   
  73  LIGHT POLE, CENTER             ULP         52     F    
  74  TELEPHONE POLE, CENTER         UTP         52     F   
  75  TELEPHONE PEDESTAL, CENTER    UTPD        52     F   
  76  GUY POLE, CENTER               UGP         52     F   
  77  POLE ANCHOR                     UPGA        52     F   
  78  YARD LIGHT, ELECTRICAL         UYLE        52     F   
  79  YARD LIGHT, GAS                UYLG        52     F   
  80  WATER METER, CENTER            UWM         52     F   
  81  WATER VALVE, CENTER            UWV         52     F   
  82  FIRE HYDRANT, CENTER           UFH         52     F   
  83  MANHOLE STORM SEWER, TOP      UMHST       52     F   
  84  MANHOLE STORM SEWER, F/L      UMHSTF      52     F   
  85  MANHOLE, TELEPHONE, TOP       UMHT        52     F 
  86  MANHOLE, ELECTRICAL, TOP      UMHE        52     F 
  87  MANHOLE, SANIARY SEWER, TOP   UMHSS       52     F 
  88  MANHOLE, SANITARY SEWER,F/L   UMHSSF      52     F 
  89  SANITARY SEWER LINE, CENTER   USSL        52     F 
  90  GAS METER, CENTER              UGM         52     F 
  91  GAS VALVE, CENTER              UNGV        52     F 
  92  GAS VENT PIPE                   UNGVP       52     F 
  93  GAS LINE MARKER                UNGLM       52     F 
  95  WALL FACE                       TWF         52         F 
  96  WALL FACE, TOP                  TWFT        51         G 
  97  WALL FACE, BOTTOM              TWFB        51         G  
  98  IRRIGATION PIVOT POINT         TIRRPVTP    52     F 
  99  IRRIGATION LIMITS              TIRRLMT     52     F 
 100  SIGN, CENTER                    TS          52     F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
 101  GASOLINE MONITORING WELL      TGMW        52     F 
 102  GASOLINE FILLER VALVE          TGFV        52     F 
 103  GASOLINE VENT PIPE             TGVP        52     F 
 104  GASOLINE PUMP                   TGP         52     F 
 105  GASOLINE STORAGE TANK, END    TGST        52          F 
 106  GASOLINE PUMP ISLAND           TGPI        52          F 
 107  CANOPY                          TCAN        52          F 
 108  BUILDING CORNER                TBLD        52          F 
 109  BUILDING ROOF LINE CORNER     TBLDRL      52          F 
 110  HOUSE CORNER                    THCR        52          F 
 111  HOUSE ROOF LINE CORNER         THRL        52          F 
 112  MOBILE HOME CORNER             TMHCR       52          F 
 113  MOBILE HOME ROOF LINE CORNR   TMHRL       52          F 
 115  WOODS LINE                      TWL         52          F 
 116  CULTIVATION LINE               TCUL        52          F 
 117  FENCE, FIELD WIRE              TFFW        52          F 
 118  FENCE, BARB WIRE               TFBW        52          F 
 119  FENCE, WOOD                     TFW         52          F 
 120  RAILROAD, TOP OF RAIL          TRCR        52          F 
 121  RAILROAD, CENTERLINE           TRCL        52          F 
 122  CEMETERY LINE                   TCEM        52          F 
 123  GRAVE                           TGRV        52          F 
 124  GUARD RAIL                      TGR         52          F 
 125  SIGN, END                       TS          52          F 
 126  SATELLITE DISH                  TSATDSH     52     F  
 127  LIMIT LINE                      TLIML       51         G 
 128  CONSTRUCTION BOUNDARY, ACTV   TCBA        51         G 
 129  CONSTRUCTION BOUNDARY, FIND   TCBF        51         G 
 130  COUNTY LINE                     BCOL        50         F 
 131  CITY LIMIT LINE                 BCTL        50         F 
 132  LAND DISTRICT LINE             BLDL        50         F 
 133  LAND LOT LINE                   BLLL        50         F 
 134  STATE LINE                      BSL         50         F 
 150  Surv Defn'd                     X           51     G 
 151  Surv Defn'd                     X           51     G  
 152  Surv Defn'd                     X           51     G 
 153  Surv Defn'd                     X           51     G 
 154  Surv Defn'd                     X           51     G 
 155  Surv Defn'd                     X           51     G 
 156  Surv Defn'd                     X           52     F 
 157  Surv Defn'd                     X           52     F 
 158  Surv Defn'd                     X           52     F 
 159  Surv Defn'd                     X           52     F 
 160  Surv Defn'd                     X           52     F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
 161  Surv Defn'd                     X           52     F 
 162  Surv Defn'd                     X           52     F 
 163  Surv Defn'd                     X           52     F 
 164  Surv Defn'd                     X           52     F 
 165  Surv Defn'd                     X           52     F 
 166  Surv Defn'd                     X           52     F 
 167  Surv Defn'd                     X           52     F 
 168  Surv Defn'd                     X           52     F 
 169  Surv Defn'd                     X           52     F 
 170  Surv Defn'd                     X           52     F 
 171  Surv Defn'd                     X           51         G 
 172  Surv Defn'd                     X           51         G 
 173  Surv Defn'd                     X           51         G 
 174  Surv Defn'd                     X           51         G 
 175  Surv Defn'd                     X           51         G 
 176  Surv Defn'd                     X           52         F 
 177  Surv Defn'd                     X           52         F 
 178  Surv Defn'd                     X           52         F 
 179  Surv Defn'd                     X           52         F 
 180  Surv Defn'd                     X           52         F 
 181  Surv Defn'd                     X           52         F 
 182  Surv Defn'd                     X           52         F 
 183  Surv Defn'd                     X           52         F 
 184  Surv Defn'd                     X           52         F 
 185  Surv Defn'd                     X           52         F 
 186  Surv Defn'd                     X           52         F 
 187  Surv Defn'd                     X           52         F 
 188  Surv Defn'd                     X           52         F 
 189  Surv Defn'd                     X           52         F 
 190  Surv Defn'd                     X           52         F  
 191  Surv Defn'd                     X           52         F 
 192  Surv Defn'd                     X           52         F 
 193  Surv Defn'd                     X           52         F 
 194  Surv Defn'd                     X           52         F 
 195  Surv Defn'd                     X           52         F 
 196  Surv Defn'd                     X           52         F 
 197  Surv Defn'd                     X           52         F 
 198  Surv Defn'd                     X           52         F 
 199  Surv Defn'd                     X           52         F 
 200  DRAINAGE PIPE, F/L,C           DP          52          F 
 201  DRAINAGE PIPE, F/L,M           DP          52          F 
 202  DRAINAGE PIPE, F/L,P           DP          52          F 
 210  SIDEWALK, CENTER               TSW         52         F 
 211  FENCE, CHAIN LINK              TFCL        52         F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
 212  TREE, CENTER                    TTRE        52     F 
 213  WELL                            TWELL       52     F 
 225  DIRT ROAD,  C/L                 TDR         51         G 
 227  DIRT DRIVE, C/L                 TDD         51         G 
 235  MILE POST, RAILROAD            TMPR        52     F 
 236  KM POST, HIGHWAY               TKMP        52     F 
 237  MILE POST, HIGHWAY             TMPH        52     F 
 240  NGS CONTROL MONUMENT          SNGSCM      52     F 
 241  LOCATION CONTROL MONUMENT     SLCM        52     F 
 242  LOCATION CONTROL DELTA        SLCD        52     F 
 243  DISTRICT CONTROL DELTA         SDCD        52     F 
 244  CONTROL RE-SHOT FOR CHECK     SCCHK       52     F 
 245  BENCHMARK                       SBNCHMK    52     F 
 250  Miscellaneous                   MISC        52     F 
 
Additional standard feature codes used for storing geometry chains in CAiCE are as 
follows: 

PAR Property parcel chains generated by the SDE 
CONSTCL Construction centerline chain provided by the Design office on 

new location projects. 
 
 

VI. GDOT Standard Photogrammetric Feature Codes 
 
     AMSA           CAiCE               CAiCE 
Feature Code      Topo Attrib.      Feature Code 

150   FP   BORDER 
151   GP   DITCH 
152   GP   EPSHLD 
153   GP   EP 
154   GP   TOC 
155   GP   BOC 
156   GP   CL 
157   GP   CLIP 
158   GP    RANDOM 
159   GP   OBSC 
160   GP   LAKE 
161   GP   RRCL 
162   GP   RIVERED 
163   GP   TOWALL 
164   GP   BOWALL 
165   GP   BREAKLIN 
166   GP   CONSTRB 
  5   GP   PAVEROAD 
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     AMSA           CAiCE               CAiCE 
Feature Code      Topo Attrib.      Feature Code 

  6   GP   PAVESHLD 
  8   GP   CURBROAD 
 35   GP   CURBPARK 
 43   GP   DITCH 
 63   GP   PVDDRAIN 
241   GP   TOC 
242   GP   BOC 
243   GP   BREAKLIN 
244  GP   DEADIN 
245   GP    RANDOM 
246   FP   BORDER 
 
 

VII. Standard File Download Locations 
 

A. Internal to GDOT 
All GDOT standard CAiCE files can be downloaded internally from the 
GDOT “R.O.A.D.S.” Homepage.  For the Address or Location at the top, 
enter TOPPS.  Then, make the following selections from the screens that 
follow: 
 

• GDOT Internal Web Server 
• DOT Division and Office Pages 
• Preconstruction Division 
• R.O.A.D.S. Homepage 
• Software Specific Files & Documentation 
• Civil Design Software 
• CAiCE Standard Files 
• CAiCE Standard Files Download 

 
OR go straight to the link at:  
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-
S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml 
 

  A file called CAICEALL.EXE is available that will allow you to update all 
of the CAiCE standard files with one file.  Download the file, execute it and 
specify the root drive of the CAiCE directory (default is C:\) and the files 
will be updated.  This file is updated frequently.  It is advisable to check the 
Web site weekly for the latest revisions.  The latest revisions can be viewed 
by clicking on the “CAiCEALL History (Brief)” link, but a complete 
history of all revisions to the standard files can be viewed by clicking on the 
“CAICEALL History (Full)” link on the download page.      
 

 

http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
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B. External to GDOT 
All GDOT standard CAiCE files can be downloaded externally from the 
GDOT “R.O.A.D.S.” Homepage.  To access the External GDOT CAiCE 
Homepage, enter Internet Explorer or Netscape.  For the Address or 
Location at the top, enter www.dot.state.ga.us.  Then, make the following 
selections from the screens that follow: 
 
      (From Main Menu selections on the left side of the screen) 

• About Georgia DOT  
• General Information 
• Divisions 
• Preconstruction Division 
• R.O.A.D.S. Homepage 
• Software Specific Files & Documentation 
• Civil Design Software 
• CAiCE Standard Files 
• CAiCE Standard Files Download 

 
OR go straight to the link at:   
 

 http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-
S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml 
 
A file called CAICEALL.EXE is available that will allow you to update 
all of the CAiCE standard files with one file.  Download the file, execute it 
and specify the root drive of the CAiCE directory (default is C:\) and the 
files will be updated.  This file is updated frequently.  It is advisable to 
check the Web site weekly for the latest revisions.  The latest revisions can 
be viewed by clicking on the “CAiCEALL History (Brief)” link, but a 
complete history of all revisions to the standard files can be viewed by 
clicking on the “CAiCEALL History (Full)” link on the download page. 

 
 

 

http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
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Section 2 – Initial Submission 
 
I. Create the New Project and Segments 
 

A. Create the Project with the PI Number as the name (363540) 
 

File=>Project Manager:  Displays the CAiCE Project   
         Management System dialog 

 
From CAiCE Project Management System, select Project =>Create 

 
In the Create CAiCE Project dialog (see Figure 2-1), enter the  
Project Name,  Description,  Max No of Points (500000), 
 

      Figure 2-1 

 
 

Max No of Chains (250000), Project Unit, and the project  
Location (KCDATA directory) and click on OK. 

 
Set the System Settings as desired and click on OK. 

  
B. Create the correct number of segments 

 
A segment will be created for each SRV file for the project.  The first 
segment will be “A”, the second segment “B”, etc. 

 
From the CAiCE Project Management System dialog with the new project 
highlighted, select Segment=>Create. 
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In the Create New Segment dialog (see Figure 2-2), enter the Segment 
“A” and the Description and then click on OK.  Do the same for the 
remaining segments, if any. 
 

      Figure 2-2 

 
 

In the CAiCE Project Management System dialog click on Close. 
 

C. Attach the standard Feature Table, Cell File, and Command Table 
 

To attach the Command Table:  Tools=>Attach=>Command Table 
 DEFAULT.CTB = CAiCE-supplied command table 

 
To attach the Feature Table:  Tools=>Attach=>Feature Table (.FTB) 

 GDOT20.FTB = English 20 Scale 
 GDOT50.FTB = English 50 Scale 
 GDOT100.FTB = English 100 Scale 
 GDOT250.FTB = Metric 250 Scale 
 GDOT500.FTB = Metric 500 Scale 

Note:  A file with the .FTM extension is used to control alignment chain 
features.  This file will automatically be attached with the .FTB file. 

 
To attach the Cell Library:  Tools=>Attach=>Cell File (.CCL or .CEL) 

 SDE.CCL = English CAiCE Cell File 
 SDEM.CCL = Metric CAiCE Cell File 
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II. Convert the Survey Data 
 

A. Field surveyed file  
NOTE: 

1) The original field survey file (.ASC), which is uploaded 
from the data collector, should be archived before 
processing. 

 
2) The Survey Data Engineer should check the field survey 

file (.ASC) to insure that an error file is not created when 
the ASCSRV program is executed. 

 
3) All field check points (field feature code 244) are created 

by the surveyor for the purpose of verifying horizontal and 
vertical coordinates and are to be deleted from the (.ASC) 
file by the Survey Data Engineer prior to submitting the 
data. 

 
Run the ASCSRV program:  Tools => Custom Tools => ASCSRV to 
display the ASCSRV – GDOT ASC File to SRV File Translator dialog (see 
Figure 2-3). 
 
            Figure 2-3 

 
 

Click the Help button to display the on-line .PDF help file for the 
program. 
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The files 363540A.SRV, 363540A.SRT, 363540A.LOG, and possibly 
363540A.ERR will be created in the project segment directory 
(c:\kcdata\363540\A). 

 
The header information from the ASC file will be written to the SRV file.  
All point names will have a prefix of “SV + Segment Letter” (SVA) where 
the segment letter is specified in the input to the program.  All points and 
survey chains are assigned a zone (similar to a level in MicroStation) 
based on whether the data is Property (Zone 50), 3D Topographic data 
(Zone 51), or 2D/3D Planimetric data (Zone 52). 
 
The ASCSRV Installation Program is available for download at the 
following WEB addresses: 
 

Internal and External to GDOT 
 http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-

S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml 
 
  
 

http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
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B. Stereo plotter (Aerial Mapping) file 
The Photogrammetry Section at the Office of Environment/Location will 
convert these files from the AMSA format to the SRV format using the 
AMSA2SRV program and then forward them to the District Survey Data 
Engineer. 
 

C. Digital Map Model file 
On projects where surveys were completed under the Computer 
Engineering Automated Library (CEAL) format, the Survey Data 
Engineer will need to convert the CEAL formatted digital map model files 
(DMM) to a CAiCE format before importation into CAiCE can occur. 
Run the DMMTOSRV process by one of the following methods: 
 

1) By using Start=>Programs=>MS-DOS Prompt and keying-in             
DMMTOSRV. 

2)  By using Start=>Run and keying-in C:\CAICE\DMMTOSRV (or 
            D:\CAICE\DMMTOSRV if CAiCE is loaded on drive D) or by 

browsing for the executable. 
3) By using Windows NT Explorer and double clicking on the EXE       

file. 
4) By creating a shortcut. 

 
The program will prompt the user as follows: 
 

Enter CEAL DMM File Name 
===> C:\SDECLASS\INTRO\LOCM.DMM 
Enter the path and filename of the DMM file to convert. 

 
Enter CAiCE SRV File Name 
===> C:\KCDATA\123456\A\123456A.SRV 
Enter the path and filename of the SRV file to create.  Remember, 
the filename MUST be ProjectName + SegmentName.SRV.  The 
path should be the correct segment subdirectory under the project 
directory. 

 
Enter Point Prefix <DMM> 
===> DMA 
The Standardization Committee has established standard prefixes 
to be used for all survey data.  All DMM prefixes are to be “DM” 
+ “SegmentName” (ie: DMA, DMB, DMC...).  

 
Enter Chain Prefix <DMM> 
===> DMA 
The same information for the point prefix also applies for chain 
prefixes. 

 



12/12/12  7:26 AM  24 
C:\Users\hcross\Desktop\CAiCE Documents\Spg_guide.doc 

Enter Zone Number <1> 
===> 10 
The zone number will correspond to the segment the SRV will go 
into.  Zones for original survey data start at 10 for segment “A” 
and continue up to 49.  Therefore, an SRV file going into Segment 
“A” will have a Zone of 10.  An SRV file going into Segment “B” 
will have a Zone of 11.  (See Table 2.1 for a table of zones and 
segments.) 
 
      Table 2.1 

Segment Letter Zone 
A 10 
B 11 
C 12 
D 13 
E 14 
F 15 
G 16 
H 17 
I 18 
J 19 
K 20 
L 21 
M 22 
N 23 
O 24 
P 25 
Q 26 
R 27 
S 28 
T 29 
U 30 
V 31 
W 32 
X 33 
Y 34 
Z 35 
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III. Import the SRV files into the CAiCE Database 
 

File=>Project Manager:  Displays the CAiCE Project Management     
         System dialog  

 
Click on the new project to highlight it and then click on the segment to import to 
highlight it. 

 
From CAiCE Project Management System, select Segment =>Import 

 
In the Import Segment Files dialog (see Figure 2-4), select the Source of Import 
Data to be the segment directory to import from, set the Format of Imported 
File(s) as “CAiCE/AGA –SRV”, click on the SRV file in the Segment Files 
field, and then click on OK to import the file.  Click on Yes to proceed and OK 
after the conversion is complete. 

 
       Figure 2-4 

    
 

 
Perform the same steps for the remaining segments (if any). 

 
Click on the Close button when importing of files is complete. 

 
This pulls in all the points and survey chains in the SRV files into the CAiCE 
project database with the correct feature code and zones. 
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IV. Convert and Import the Field Enhanced File  
( NOTE:  This section applies to Mapping Projects ONLY! ) 
 
A. Create the segment “XO” for the field enhanced file 

(See Create the New Project and Segments) 
The segment for the field enhanced file will always be “XO”. 

 
B. Run the ASCSRV process 

The file ProjectNameXO.SRV and other files will be created in the 
project segment directory (c:\kcdata\project\XO\ProjectNameXO.SRV). 

 
All point names will have a prefix of “SV + Segment Letter” (SVXO)  
where the segment letter is specified in the input to the program.  All 
points and survey chains are assigned a zone based on whether the data is 
Property (Zone 50), 3D Topographic data (Zone 51), or 2D/3D 
Planimetric data (Zone 52). 

 
C. Import the field enhanced file data from segment “XO” 

 ( See Import the SRV files into the CAiCE Database) 
 
 
V. Move the 2D-Planimetric and 3D-Topographic Data to the Correct Zone 

As the field survey data was converted using ASCSRV, it was assigned zones of 
Property (Zone 50), 3D Topographic data (Zone 51), and 2D/3D Planimetric data 
(Zone 52).  The property will remain on Zone 50, but the planimetric and 
topographic data will need to be moved to the zone which corresponds to original 
segment (Segment “A” = Zone 10, Segment “B” = Zone 11, etc.). 

 
A. Original Field Surveyed SRV File (Full Field Survey Project) 

ALL the data in a full field surveyed file will be moved to ONE zone 
typically.  Typically, the zone will be Zone 10 (Segment “A”) since a field 
surveyed project usually only has ONE segment.  Move the enhanced data 
to the correct segment zone (ie: 10), beginning with the points. 
 

Geometry => Points => Change Attributes 
 
 
 
 
 
 
 
 
 
 



12/12/12  7:26 AM  27 
C:\Users\hcross\Desktop\CAiCE Documents\Spg_guide.doc 

In the Change attributes of geometry points dialog, enter “51, 52” for the 
Zone(s) field and “A” for the Segment(s) field and click on the OK 
button (see Figure 2-5). 
 
           Figure 2-5 
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In the Change Point Attributes to dialog (see Figure 2-6), click in the 
checkbox next to Zone, enter “10” in the New Zone field, and then click 
on OK. 
 
           Figure 2-6 

   
 

Now, the original data points are on the correct zone for that segment 
(Zone 10 in this case).  
 
Repeat the same process using the command  
 

Geometry => Survey Chains => Change Attributes  
 

to move all the survey chains for the segment to the correct zone (Zone 10 
in this case). 
 
 
This process simply places the original data from the field-surveyed file 
on the correct zone to adhere to standard zone assignments in CAiCE. 
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B. Original Field Enhancements SRV File (Mapping Project) 
 

1. View all the planimetric and topographic data in the original 
field enhanced file: 

View=>Points (Setting the Zone(s) field to “51, 52” and 
the Segment(s) field to “XO” as shown in Figure 2-7) 
 
   Figure 2-7 

 
 

View=>Survey Chains (Setting the Zone(s) field to “51, 
52” and the Segment(s) field to “XO” as shown in Figure 
2-7) 

 
2. View all data in the first segment to enhance (Assume it is “A”) 

View=>Points (Setting the Zone(s) field to “10”) 
 

View=>Survey Chains (Setting the Zone(s) field to “10”) 
 

3. Move the enhanced data to the correct segment zone (10, etc.) 
 Geometry=>Points=>Change Attributes 

 
In order to not move ALL the points, in the Change attributes of 
geometry points dialog set the Zone(s) field to “51-52” and the 
Segment(s) field to the field enhanced segment “XO”. 
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In the Change attributes of geometry points dialog, click on the 
SnapW button at the top of the dialog (see Figure 2-8). 
 
           Figure 2-8 

 
 
Holding down the left mouse button, drag a box around only the 
segment data to be moved (Segment “A” in this case) and let go of 
the left mouse button.  The Object field should now reflect 
@KCTEMP.  Click on the OK button (see Figure 2-9). 
 
             Figure 2-9 
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In the Change Point Attributes to dialog (see Figure 2-10), click in 
the checkbox next to Zone, enter “10” in the New Zone field, and 
click on OK. 
      Figure 2-10 

   
 

Now, the original data points and the enhanced data points are on 
the same zone for that segment (Zone 10 in this case).  
Repeat the same process using the command 
 

Geometry=>Survey Chains=>Change Attributes  
 
In order to not move ALL the points, set the Zone(s) field to “51-
52” and the Segment(s) field to the field enhanced segment “XO” 
to move all the survey chains for the enhanced segment to the 
correct zone (Zone 10 in this case). 
 
If there are enhancements in the original field enhanced file for 
other segments as well, then repeat the point and survey chain 
commands for the remaining segments, using the correct zones. 
 
This process simply places the original data from the aerial 
mapped SRV file and the enhanced data from the original field 
enhanced SRV file on the same zone for processing. 
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VI. Object Default Settings 
Object defaults (prefix, feature code, zone, etc.) can be set up front and then all 
commands used in CAiCE will automatically come up with those defaults set.  
This keeps the user from having to enter the default prefixes, etc. every time a 
command is run in CAiCE.  This is especially helpful when repetitively storing 
objects with the same prefix, feature code, zone, etc. such as in the process of 
storing property.  There are different settings for points, survey chains, etc.  To 
access the object default settings, use the command: 
 
 Settings=>Object Defaults to view the dialog shown in Figure 2-11. 
 
    Figure 2-11 

 
 
As shown above, a standard file has been setup for GDOT that reflects some of 
the most frequently used prefixes and zones where possible.  The only prefixes 
used in Design are “KC, DC, and EP”, with “KC” reflected at the top of each 
object type’s listing.  The other prefixes pertain to survey.  Simply select the 
desired prefix from the list and then enter additional information like the 
feature code, zone, and attribute.  Once the attributes are set as desired for one 
type of object (points, survey chains, etc.), click on the Set As Default for 
Current Object Type button to activate the settings before going to the next object 
type.  Different types of objects can be selected by clicking on the tabs at the 
bottom of the dialog (Point, Survey Chain, etc.).  
 
NOTES: 
1) To have the default prefixes, etc. available, the latest CAICEALL.EXE 

file must be downloaded from the Homepage and ran to load the files into 
the CAICE directory. 

2) The standard settings shown above reflect only the standard prefixes in 
most cases.  Therefore, the other information must be filled-in by the user 
such as Feature Code, Zone, and Attribute. 

3) These settings do not affect ALL CAiCE commands! 
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VII. Edit Survey Chains and Resolve Survey Chain Crossings 
( NOTE: Topic “A” applies ONLY to Mapping Projects. ) 
 
A. Include the enhanced field data into the original mapping data 

1. Clear all the views and then view only the data for the segment to 
be edited.  This can be accomplished by viewing the data by the 
Zone of the segment to be edited.  Assuming the segment to be 
edited is Segment “A”, then only the data from Zone 10 would be 
viewed.  (Remember, the original data was already on Zone 10.  
We then moved the enhanced data to Zone 10 after it was 
imported.) 

2. With the data on Zone 10 viewed, begin including the data using 
the various Geometry=>Survey Chains commands (Combine Two 
Chains, Break One Chain Into Two, etc.). 
 

 
B. Resolve the survey chain crossings  

Resolve all survey chain crossings using the Geometry=>Survey 
Chain=>Resolve Survey Chain Crossings command. 

 
NOTE:  WHEN EDITING AND STORING CHAINS, MAKE 
SURE TO SPECIFY THE CORRECT PREFIX, FEATURE 
CODE, AND ZONE IN THE OBJECT DEFAULTS DIALOGS AS 
SHOWN ON THE PREVIOUS PAGE OR IN COMMAND 
DIALOGS FOR THE ITEMS BEING EDITED AND 
STORED. 
The prefix will be the prefix of the segment data currently being 
worked on (SVA, SVXO, etc.). 
The feature code will be the standard feature code. 
The zone will be the zone of the segment being edited. 
 
By using the zone of the segment for ALL NEW DATA being 
stored (Manual Entry), the original data, the enhanced data, 
AND the manual entry data can ALL be written out together if 
needed for future enhancements. 
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C. Advanced Survey Chain Editor 
One of the tools used in the editing of survey data is the Advanced Survey 
Chain Editor command accessed by Geometry=>Survey 
Chains=>Advanced Survey Chain Editor.  It is also accessed through the 
Resolve Survey Chain Crossings command when editing chains to resolve 
crossings.  This command is documented in CAiCE’s documentation, but 
there is one thing that needs to be noted by all users when editing survey 
chains.  
 

Once a chain has been selected,  
The points loaded into the spreadsheet in the middle,  
And a point in the spreadsheet is selected to be edited,  
 

Figure 2-12 

 
 

The user must enter a new point name and information 
(feature code, zone, topo attribute, etc.) the same as 
selected point.  Otherwise, a NEW point name will be 
stored.  By entering the same name and information as the 
point being edited, the user will be prompted to overwrite 
the old point or to store a next available point name. 
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VIII. Create the DTM 
 

A. Make sure the Limit Line survey chain forms a closed area 
Any survey data will contain a survey chain that defines the limits of the 
survey.  For field surveys, the limit line survey chain will be a 3D -“G” 
chain with a feature code of TLIML.  For aerial mapping projects, the limit 
line will be a 2D-“F” chain with a feature code of BORDER.  The 2D 
BORDER chain will need to be draped onto an existing DTM surface to 
convert it to a 3D chain that can go to the DTM as documented later.  The 
limit line chain is used to remove extraneous triangles from the DTM 
surface as documented later. 
 
 

B. Change old CEAL OBS feature codes to OBSC (DMM files only!) 
If the original survey data is aerial mapped and converted from DMM 
files, then the DMM files contained the CEAL obscured class code of 
OBS, not the CAiCE obscured feature code of OBSC.  All the OBS chains 
will need to be changed to OBSC. 

 
If the original survey data was converted from DMM files, the following 
steps must be followed: 

 
1) Select the command Geometry=>Survey Chains=>Change 

Attributes.  Enter “OBS” for the Feature(s) field and click on OK 
(see Figure 2-13). 

 
Figure 2-13 
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2) In the Change Survey Chain Attributes dialog (see Figure 2-14), 
click in the checkbox next to Feature Code and enter “OBSC” for 
the New Feature.  Click on OK and all OBS chains will be 
changed to OBSC. 

 
 Figure 2-14 

 
 
 

C. Create the DTM 
DTM=>DTM Database Manager 

Enter EXIST for the Name and Feature and click on 
Create and then on OK. 

    
DTM=>Load DTM Database=>From Survey Points and Chains 

Leave everything set to ALL and click on OK. 
 

DTM=>Build Triangles 
   
  

D. Creating a 3D BORDER chain out of a 2D BORDER chain (Mapping 
Projects Only!) 

 
If the original survey data is aerial mapped files, then the limit line will 
be a 2D BORDER feature limit line survey chain.  One additional step of 
draping the 2D chain onto the existing DTM to create a 3D chain must be 
done as documented on the following page. 
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First, follow the previous steps for creating the DTM.  A DTM must first 
exist before the limit line can be draped. 
 
1. Drape the 2D BORDER chain onto the DTM surface. 

 
DTM=>Build Breaklines File from Survey Chains 

 
           Figure 2-15 

 
 

Set the selection criteria in the Feature(s) field to BORDER and all 
other fields to All as shown in Figure 2-15. 

 
Next, the user will be prompted for the filename of the SRV file to 
write the new, 3D BORDER chain to.  There is no standard for this 
particular filename since it will be used only to load the new, 3D 
chain.  Typically, BORDER.SRV is used. 

 
2. Load the SRV file just created into the existing EXIST DTM 

Database and append it to the database. 
 

DTM=>Load DTM Database=>From SRV File 
 

3. Build triangles again. 
 

DTM=>Build Triangles 
 

Now, the extraneous triangles can simply be removed by using the 
DTM=>Apply Feature Codes to Triangles command as 
documented on the following pages. 
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E. Creating a 3D BORDER chain out of a 2D BORDER chain when 
additional field survey falls outside of the original mapping BORDER 
chain(s) (Mapping Projects Only!) 

 
When this situation is encountered, adjustments must be made to the limit 
line survey chains BEFORE removing the extraneous triangles from the 
DTM. 
 
1. Create a new 2D survey chain inside of the TLIML chain from the 

additional field survey.  This will ensure that the new chain will 
project onto the DTM surface.  The attributes of this chain will be 
as follows: 

Feature Code    = BORDER 
Topo Attribute = F 
Zone                 = the appropriate zone for the segment in  
      which the chain falls 

 
NOTE:  This chain will not be a closed entity; however, it will 
share common endpoints with the mapping BORDER chain(s). 
 

2. Break the mapping BORDER chain(s) at the points where the new 
chain intersects it/them.  Remember that the new endpoints must 
also be the endpoints of the new chain. 

 
3. Use the GDOT Project Border Chains macro to ensure that all 

BORDER chains will project onto the DTM. 
 

Tools => Custom Tools => GDOT Macro Menu 
=> Survey Chains tab => Project Border Chains 
 

If a chain does not project onto the DTM at some locations, edit 
the chain to correct the problem. 
 

4. Now continue the process as previously documented. 
 
 
 
 
 
 
 
 
 
 

 
    



12/12/12  7:26 AM  39 
C:\Users\hcross\Desktop\CAiCE Documents\Spg_guide.doc 

F. Obscure old CEAL class codes as necessary 
Chains in CEAL could have a feature code and a type (ie:  a chain in 
CEAL could have a meaningful class code like “LAKE”, but also be a 
type OBS so the triangles would be obscured within it).  CAiCE only deals 
with feature codes currently and all obscuring of triangles is handled by 
feature codes.  Therefore, some of the current GDOT CEAL class codes 
that are obscured in CEAL will not be obscured in CAiCE.  These features 
are shown below. 

 
LAKE  -  Lake 
RIVERED -  River 
CONSTR_B -  Area currently under construction (aerial) 
CONSTRB -  Area currently under construction (aerial) 
TCBA  -  Area currently under construction (field) 
DEADIN  -  Dead area (cannot read an elevation) 

 
These features can all be obscured as part of the DTM=>Apply Feature 
Codes to Triangles command documented below. 

 
 

G. Run the Apply Feature Codes Command  
The command: 
 

DTM=>Apply Feature Codes to Triangles 
 

is used to remove triangles outside the limit line, to obscure all the special 
feature codes listed above, and to obscure the OBSC areas as well.  
 
The dialog shown in Figure 2-16 allows the user to specify a file 
containing all the survey chain feature codes for which the internal 
triangles will be obscured.  This file has already been setup and is part of 
the GDOT standard files (CAICEALL.EXE) download.  The filename is 
OBSFEAT.TXT.  This file can be specified in the Obscure Enclosed 
Triangles input field as shown in the dialog in Figure 2-16.  Ensure that 
the Breakline Feature Codes radio button is selected. 
  
The only other input to the command will be the feature code of BORDER 
or TLIML (based on a field surveyed project or an aerial mapped project) 
in the Obscure Outside Triangles input field.  Ensure that the Breakline 
Feature Codes radio button is selected. 
 
 
Click on the OK button to execute the command.  The result should be 
triangles removed outside the limit line, all the special feature codes listed 
above obscured, and all OBSC areas obscured as well.
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              Figure 2-16 

 
 
 

H. Review the DTM 
 

View=>DTM=>Triangles 
 

The triangles can also be rendered and viewed in perspective if desired. 
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IX. Property Data 
 

A. Survey and Information Gathering Procedures 
 

1. Parcel Data 
 

1-a. The District shall provide the property information for all
 parcels within the limits of the project.    
 
1-b. All parcels must be chained clockwise and the chains must 

close (first and last point number must be the same).  The 
chain should be a graphic representation of all corners of 
the parcel as defined in the deed or plat.  Property corners 
and lines which lie within the "right-of-way take", should 
be located by field survey if possible.  If they cannot be 
found, their position should be computed from the deed or 
plat.  The positions of corners which do not lie within the 
"right-of-way take" can be determined by digitizing from a 
plat or tax map, or by computation.   

 
1-c. The chain for the parcel must contain sufficient information 

to accurately locate all curved property lines.  The 
beginning and the ending point of each curve should be 
equated to a point number and those numbers must be 
included in the parcel chain. 

 
1-d. The District shall provide the official area in acreage (Land 

Hectares when job is done in metric) for each parcel in the 
Property Statistic Report (.XLS).  This area, which is to 
be taken from the deed or plat, is to be used by the 
designer.  The area which can be computed from the parcel 
chain is not the official area and therefore is not to be 
used in design.  If an acreage is not provided on the deed or 
plat, the District shall be responsible for computing this 
area from a legal description. 

 
1-e. If a parcel is split by the proposed right-of-way, or if 

existing access to the parcel is eliminated, all available 
access to a public roadway for the remaining parcel(s) 
should be identified by the surveyor or the Survey Data 
Engineer and a comment about this access should be added 
as an explanatory note in the Property Design File 
(PROP.DGN) (i.e. "access to  County Road #77" - 
shown at the appropriate place in the file). 
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1-f. No deeds, plats or tax maps are to be submitted as part of 
the automated survey material.  However, on occasion, tax 
maps and property owner names may be required prior to 
the survey in order to prepare public hearing displays.  
When this need arises, a request for this information will be 
made by letter.  The submittal of these tax maps is not to be 
considered as part of the "normal" location survey 
material. 

 
1-g. The following information for each parcel shall be provided 

in a Property Statistic Report (.XLS) File.  The filename 
and location shall be provided to the designer.  No printout 
of this file should be submitted. 

 
 Land District/Section Number (See Note). 

 
 Land Lot Number (See Note). 

 
 Georgia Militia District (GMD). 

 
 Block Number. 

 
 Tax Map Number. 

 
 Tax Map Parcel Number. 

 
 Parcel Chain Number (This will be the chain number 

for the parcel). 
 

 Area in acres (as recorded in the deed or plat). 
 

 Book and Page Number of where the deed is recorded. 
 

 Book and Page Number of where the Plat is recorded. 
 

 Property Owner's Name and Address. 
 

NOTE:  Parcels not described by this system will be 
described by the legal description contained in the deed. 
 

1-h. Explanatory notes (Parcel Chain Number, Prescription 
R/W, Easements, etc.) should be added to the Property 
Design File (PROP.DGN).  Additional text must have the 
correct attributes and level as indicated by the state-wide 
attributes and level conventions. 
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2. Right-of-Way (deeded/prescriptive) and Easement 
 

2-a. The District shall provide all information about existing 
right-of-ways for public roadways (including railroads) 
located within the limits of the project. 

 
2-b. The right-of-way data shall be chained. 

 
2-c. The following procedures should be followed for 

surveying deeded Right-of-Way: 
 

 Locate the centerline alignment of the road that was 
used to describe the deeded right-of-way coordinating 
at least two (2) points on all tangents and three (3) 
points on all curves.  It is very important to determine 
if any widening has taken place since the deed 
centerline was established.  If widening was not 
symmetrical, use available field evidence to establish 
the deed centerline. 

 
 All existing right-of-way markers should be 

coordinated. 
 

 All existing property corners which will be used to 
determine the property take will be coordinated either 
by field survey or by computation from a deed or plat.  
All property points not directly impacting the "take" 
can be digitized from the deed, plat, or tax map. 
 

 The Property Design File (PROP.DGN) provided by 
the District must contain a notation which states that 
the "right-of-way is claimed by prescription".  
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2-d. The following procedures should be followed in 
developing the Property/Right-of-Way database for roads 
with deeded right-of-way: 

 
 The alignment of the existing road should be 

determined by using the tangent and curve points from 
the field survey.  Degrees of curves should be 
computed by using the field points, and then compared 
to old plans, and then an appropriate degree assigned 
to the curve. 
 

 The Department's right-of-way should then be set to 
correspond with this alignment. 
 

 At this point the differences between the Department's 
right-of-way and the existing right-of-way markers and 
property information should be evaluated.  Major 
discrepancies should receive further investigation. 
 

 When the District creates a chain from the field survey 
file, all corners and boundaries which conflict with the 
right-of-way should be projected or terminated to 
conform precisely with the deeded right-of-way (See 
Attachment A). 
 

 The parcel chain should contain the newly created 
points which conform to the right-of-way.  The chain 
should not include any property points that conflict 
with this right-of-way.  These conflicting points should 
be retained in the data file as part of the project records. 
 

 All existing right-of-way markers which conflict with 
the true position of the right-of-way are not to be used 
in any chains but are to be retained in the data files as 
part of the project records. 
 

 Since there will be property and right-of-way points 
residing in the data file which are not included in any 
chains, the Survey Data Engineer should use caution 
before "plotting all points". 
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2-e. The following procedures should be followed for 
surveying a public roadway that does not have a deeded 
right-of-way: 

 
 The surveyor will notify the Preconstruction Engineer 

in writing that the roadway does not have a deeded 
right-of-way. 
 

 Locate the centerline alignment of the road by 
coordinating at least two (2) points on all tangents and 
three (3) points on all curves. 
 

 Coordinate the limits of the area along the roadway 
which is maintained by the Department or by the local 
government (e.g., back of ditch to back of ditch). 
This area may be claimed by prescription if it meets 
the legal requirements. 
 

 The surveyor is to document on a tax map, or other 
drawing, all areas for which the Department or a local 
government does not have deeded title. 

 
2-f. The following procedures should be followed in 

developing the Property/Right-of-Way database for roads 
with no deeded right-of-way: 

 
 The District shall create property chains from the 

field survey file that include all property corners 
(field located, computed or digitized) which identify 
parcels.  

 
 The District shall create chains from the field survey 

file that reflect the right-of-way that is considered to 
have been acquired by prescription* (possession). 
 

 The property and right-of-way chains shall show the 
conflicts between the property lines and these limits 
of the "claimed" (prescriptive) right-of-way. (See 
Attachment B).     
 

 The Property Design File (PROP.DGN) provided 
by the District must contain a notation which states 
that the "right-of-way is claimed by prescription". 
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2-g. Easement right-of-ways for utility companies should be 
surveyed and chained. 

 
2-h. Explanatory notes should be added to the Property Design 

File (PROP.DGN).  The text must have the correct 
attributes and level as indicated by the statewide attributes 
and level conventions. 

 
* Prescriptive R/W is acquired by long uninterrupted use (in 

GA usually 7 years). 
 
 

3. BOUNDARY LINES 
 

3-a. The District should provide the following types of 
boundary lines: 

 
 State 
 
 County 
 
 City 
 
 Land Lot 
 
 Public Lands 

 
 3-b. The boundary lines shall be chained. 

 
3-c. Explanatory notes should be added to the Property Design 

File (PROP.DGN).  The text must have the correct 
attributes and level as indicated by the statewide attributes 
and level conventions. 

 
 

B. Processing Property Data in CAiCE 
 

1. Using English units plats and old English units plans 
(Applies to METRIC projects ONLY!) 
If the property is going to be chained together using English plats 
and the project is a Metric project, then the property will need to be 
converted to English to use the plat dimensions.  To do this, the 
property points will be converted to English units, chained 
together, and converted back to Metric units. 
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The ASCSRV program automatically assigns Zone 50 to all the 
standard property features. These feature codes are shown in Table 
2.2. 
 
    Table 2.2 
 

 

 Archive the current project. 
File=>Project Manager:  Displays the CAiCE Project  
         Management System dialog 
 
From CAiCE Project Management System 
Project=>Archive 

 
This is done as a precaution if anything should go wrong in 
the conversion or storing of property data. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

SMI Code CAiCE Feature Code 
3 RWM 
4 RWC 
5 RWU 
6 RWE 
7 POEL 
8 PCF 
9 PPOL 
10 PPC 
15 APOT 
16 APOC 
17 APC 
18 APT 
19 API 
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 Transform the project to English units. 
File=>Project Manager:  Displays the CAiCE Project  
         Management System dialog 
 
From CAiCE Project Management System 
Project=>Convert Project Units 

 
The Convert Project Unit dialog (see Figure 2-17) will 
appear. 
 
   Figure 2-17 

 
 
No settings should need to be revised in this dialog. 
 
NOTE:  The correct units Feature Table and Cell File will    

need to be re-attached after conversion. 
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2. Chain the Property Data together using the following 
information 

 
⇒ Property Parcels will be stored as geometry chains using the 

Geometry=>Geometry Chains=>Store/Edit command.  
 
*** All prefixes will be the same as the current segment 
  being processed (SVA, SVXO, SVXA, etc.). 
 

         Table 2.3 
OBJECT TYPE ZONE PREFIX FEATURE CODE ATTRIBUTE 
Points Geometry 50 *** PCF, PPC, PPOL, POEL F 
Curves Geometry 50 *** PAR N/A 
Chains Geometry 50 *** PAR N/A 

 
*** NOTE: Use the Object Default Settings command for attributes! 
 
        Table 2.4 

     Prefixes for original property points 
Source of orig. survey data: Stereo plotter Field Survey 
Segment for field file: “XO” (Enhanced 

Original) 
“A” (Orig. field file is the only 

field file) 
Prefix to use to store property 
points : 

SVXO 
(ie:  SVXO1-1000) 

SVA 
(ie:  SVA1-1000) 

 
If additional or enhanced property survey is needed, then the SDE will 
provide the surveyor with a point number to start with in gathering the 
additional/enhanced property survey data.  The point number will be a 
number higher than the last number used in chaining together the original 
property (ie:  1100).  The surveyor will gather the additional/enhanced 
data and then deliver it to the SDE to process in CAiCE. 
 
   Table 2.5 
     Prefixes for additional/enhanced property points 

Source of orig. survey data: Stereo plotter Field Survey 
Segment for field file: “XA” (First 

Enhancement) 
“XA” (First 

Enhancement) 
Prefix to use to store property 
points : 

SVXA 
(ie:  SVXA1100-1200) 

SVXA 
(ie:  SVXA1100-1200) 

 
This scenario of providing the starting number to the surveyor and then 
processing the additional/enhanced property survey using the prefix of the 
segment being processed would continue until all property is processed. 
By using these guidelines, all doubts about duplicating point numbers 
needing to go back to the data collector will be removed. 
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=>  Existing centerlines will be stored as geometry chains using the 
Geometry=>Geometry Chains=>Store/Edit command or using the 
Geometry=>Geometry Chains=>Edit Horizontal Alignment 
command.  
 
*** All prefixes will be the same as the current segment 
      being processed (SVA, SVXO, SVXA, etc.). 
 
     Table 2.6 

 OBJECT TYPE ZONE PREFIX FEATURE CODE ATTRIBUTE 
Points Geometry 50 *** ACL F 
Curves Geometry 50 *** ACL N/A 
Chains Geometry 50 *** ACL N/A 

 
*** NOTE: Use the Object Default Settings command for attributes! 

 
⇒ Existing R/W chains will also be stored as Geometry Chains and 

can be offset from the existing R/W centerline using the command 
Geometry=>Geometry Chains=>Store Offset Parallel.  Remember, 
any curves will also be offset with the same zone as the chain. 
 
*** All prefixes will be the same as the current segment 
      being processed (SVA, SVXO, SVXA, etc.).  
 
Make sure that a Zone of 50 is specified when storing all offset 
chains. 
 
     Table 2.7 

OBJECT TYPE ZONE PREFIX FEATURE CODE ATTRIBUTE 
Points Geometry 50 *** RWE F 
Curves Geometry 50 *** RWE N/A 
Chains Geometry 50 *** RWE N/A 

 
 

*** NOTE: Use the Object Default Settings command for attributes! 
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Locate the property points using the Geometry=>Points=>Locate 
Bearing/Distance from Point, Geometry=>Points=>Locate 
Angle/Distance from Point, Geometry=>Points=>Intersection, and 
other commands using the English dimensions.  Make sure that a 
Zone of 50 is specified when storing all points. 
 
Chain the points together using the Geometry=>Geometry 
Chains=>Store/Edit command. Make sure that a Zone of 50, the 
current segment prefix, and feature code “PAR” are used when 
storing all chains (see Table 2.3). 
 

*** NOTE: Use the Object Default Settings command for attributes! 
 

NOTE: 
If English units plats or plans were used to store the property, then the project units 
will need to be converted back to Metric units by using the Convert Project Units 
command again under CAiCE Project Management System.  If no English plans or 
plats were used and no units conversion occurred, this step is not necessary. 
 
NOTE:  The correct units Feature Table and Cell File will need to be re-attached    

after conversion. 
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X. Survey Data (DGN) Files 
 
NOTE:  All plots of files should be readable at a scale of 1” = 50’ or less for 

  English and 1:500 for Metric.  
 
A. DGN File Creation Process 

 
3 DGN files will be produced for use by the Designer as reference files in 
producing a set of plans.  The DGN creation process has been automated 
somewhat through the use of CAiCE Command Files (.CMD).  The DGN 
files are to be produced as follows.  Steps 1 and 2 can be skipped if the file 
DEFAULT.CTB was attached as the project was created. 
 
1. Select the command Tools=>Attach=>Command Table. 
 
2. In the Attach Command Table – Open dialog, click on the file 

DEFAULT.CTB and then click on the Open button.  The 
attachment of the DEFAULT.CTB file is a ONE TIME attachment 
for the life of this project. 

 

3. Select the command Tools=>Execute Command History  
 

4. In the CAiCE Command System dialog (see Figure 2-18), click on 
the Files… button at the bottom. 

 

5. In the Execute Command History – Open dialog that will appear, 
click on the Files button and move to the CAICE\COMMAND 
directory and click on one of the 3 standard command files and 
then click on the Open button. (There are 4 .CMD files, one for 
each DGN to be produced as well as one .CMD file to produce all 
3 DGN files at once.) 

 
6. The view commands for all the features to go into the DGN file 

will appear in the Script area of the dialog.  Click on the Run 
button to execute the commands.  All the features will be viewed 
on the screen in CAiCE. 

 
7. Click on the Close button if you desire to close the dialog, or 

simply slide it out of the way if needed.  The dialog need not be 
closed until all features have been viewed and DGN files built. 

 
8. Once the data for the drainage has been viewed, the command file 

will automatically export the data to the standard DGN filenames 
shown in Table 2.8. 

 



12/12/12  7:26 AM  53 
C:\Users\hcross\Desktop\CAiCE Documents\Spg_guide.doc 

Figure 2-18 

 
 

      Table 2.8 
CMD File Seed File Cell Library DGN File 

TOPO.CMD* Gdot2d(m). DGN SDE(M).CEL TOPO.DGN 
PROP.CMD* Gdot2d(m).DGN SDE(M).CEL PROP.DGN 
UTLE.CMD* Gdot2d(m).DGN SDE(M).CEL UTLE.DGN 

 
*  NOTE:  Another set of command files with an “M” added to the root 

name are for producing Metric units DGN files.  These command files 
use the GDOT2dm.DGN Seed File and the SDEM.CEL Cell File. 

 
To produce all 3 DGN files at one time without interruption, run the 
command file DGN.CMD (DGNM.CMD to produce metric units DGN 
files).  It will automatically produce all 3 DGN files. 

 
The SDE does not need to run the command File=>Export 
Translators=>To Intergraph/MicroStation=>Screen Graphics to DGN 
File.  As a default, the command files will use the Seed File 
GDOT2d.DGN or GDOT2dm.DGN and the Cell File SDE.CEL or 
SDEM.CEL. 
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9. Editing of Standard Command (.CMD) Files 
The GDOT standard command files can, and will need to be, 
edited in the following situations. 
a) The path to the SEED and CELL file will need to be 

changed to reflect the path to your specific CAiCE 
directories.  As a default, the DGN files will be created in 
the project directory.  This can also be changed in the 
command files. 

b) If the user is plotting additional survey data, edit the 
command files and instead of specifying “ALL” in the 
segment for each view command, change the segment to be 
the segment name of the additional information (XA, XB, 
etc.).  This will view only the additional information to be 
merged into the original mapping DGN files.  It is advised 
to make copies of the standard command files under new 
names and leave the original files untouched. 

 
B. Where the DGN Files are to Reside 

 
All 3 DGN files will be placed in a subdirectory under the project 
directory called SDE.  This way, the DGN files will get archived as part of 
the project archive file (.ZIP) to send to the designer. 

 
 
NOTE:  To plot the parcel chain name in the center of the parcel, follow 
the steps below (see Figure 2-19 for the dialog box). 
 
1) Settings=>Object Display=>Geometry Chains 

 
2) Click in the Centroid checkbox located near the center of the dialog. 

This will activate the Annotation section. 
 

3) In the Annotation section, click in the checkbox beside Name.  Now, 
the name will be plotted in the center of the parcel chain.  

 
4) Make sure and click inside the Name and Centroid checkboxes again 

to turn off the labeling when you are through plotting the parcel 
chains. 
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       Figure 2-19 
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C. Field Enhanced DGN Process 
There are basically two different times when the aerial mapping DGN files 
will be enhanced and submitted to Design:  initial (original) submission 
and additional enhancement submissions.  
 
If it is an initial submission, then the SDE is to merge the field enhanced 
DGN data into the original aerial mapped DGN file so that data in the 
DGN file agrees with data in the design database.  Then, the enhanced 
DGN file is submitted to the Design office by the SDE as part of the 
CAiCE archive (.ZIP) file. 
 
 
   Figure 2-20 
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If it is an additional enhancement submission, then communication 
between the SDE and designer is critical due to one of two situations 
which may exist. 
 
1) If the designer has not revised the aerial mapping DGN file (ie: 

moving text, etc.), then the SDE is to use the DGN file in his 
possession that was originally submitted by Environment/Location 
for enhancing.  After the enhancements are merged, the new, 
enhanced DGN file is to be sent to Design. 

 
2) If the designer has revised the aerial mapping DGN file, then the 

Designer must cease doing any further work in the DGN file and 
submit his file to the SDE for enhancement.  The SDE will then 
revise the DGN for all field enhancements.  After the 
enhancements are merged, the SDE will send the enhanced DGN 
file back to the Designer. 

 
      Figure 2-21 
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All survey features gathered in the field will be exported to the enhanced 
DGN file(s) through the use of standard GDOT CAiCE Command files. 
Except for the enhanced obscured areas, the only thing that will need to be 
done by the SDE to merge the enhanced data is possibly deleting out old, 
obsolete data.  Obscured chains (feature OBSC) will also be exported to 
the enhanced DGN file(s) using CAiCE along with the other standard 
survey features.  This should make the including of enhancements to 
obscured areas easier than in the former process in CEAL where the 
obscured chains did not go to the DGN file.  There will be three different 
types of enhancements to obscured areas and each will be handled a little 
differently in the DGN file. 
 
1) Obscured areas which were not enhanced:  The DGN file will 

already contain a string defining the obscured area.  Exporting the 
OBSC chains from CAiCE will create another (duplicate) string 
which will lie on top of the existing DGN string.  This will create 
no problems in the DGN file, but the duplicate string can be 
removed from the DGN file if the SDE desires to do so and time 
permits. 

2) Obscured areas which were fully enhanced:  The SDE will simply 
delete the string in the DGN file which defines the obscured area. 

3) Obscured areas which were partially enhanced:  The SDE will 
delete out the old string from the DGN file defining the original 
obscured area before it was enhanced.  This will leave the 
enhanced OBSC string exported from CAiCE. 

 
 

D. Merging Field Enhanced DGN Files 
Once all field enhanced data has been merged into the original data, then 
the DGN files are ready to be produced and merged. 
 
To produce the MAP.DGN file, the command files will need to be edited 
and, instead of specifying “ALL” in the segment for each view command, 
change the segment to be the segment name of the additional information 
(XA, XB, etc.).  This will view only the additional information to be 
merged into the original mapping DGN files.  If the field enhancement 
contains OBSC or Construction Boundary enhancements, the SDE will 
also need to view the revised OBSC and CONSTRB chains which are part 
of a previous segment.  In this case, the extra chains will need to be 
viewed first.  Then, edit the command file to remove the first line, the 
Window Clear command, and then run the command file. 

 
  To produce the PROP.DGN file, there are two situations: 

1) The original DGN file HAS NOT been modified by the Designer. 
In this case, simply run the PROP(M).CMD file to reproduce the 
entire PROP.DGN file and resubmit it. 
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2) The original DGN file HAS been modified by the Designer.  In 
this case, the SDE will need to produce a DGN file of only the 
additional or revised property and merge it into the Designer’s 
DGN file.  To do this, edit the PROP(M).CMD file and remove all 
View Geometry Chain commands except the one which views the 
PAR feature code and change the OBJECTS field for the 
remaining View Geometry Chains command to be the prefix of the 
segment currently being processed with an asterisk (SVXA*, 
SVXB*, etc.). 

 
To merge the field enhanced DGN file into the original DGN file: 
1) Click on the MicroStation shortcut to launch MicroStation. 
2) At the MicroStation Manager, select File=>Merge. 
3) In the Merge dialog (see Figure 2-22): 

a) Click on the Select button at the top of the dialog to select 
the small, field DGN file to merge into the original DGN 
file. 

b) In the Select Files to Merge dialog, select the field DGN 
file and click on the Done button to add it to the Files to 
Merge field in the Merge dialog. 

c) Click on the Select button at the bottom of the Merge 
dialog to select the original DGN file to merge the field file 
into. 

d) In the Select Destination File dialog, select the original 
DGN file and click on the Done button. 

e) Back in the Merge dialog, click on the Merge button to 
merge the two files. 

 
Figure 2-22 
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XI. Send the initial submission to Design 
After all the field enhancements have been included, the property chained 
together, all the data is verified, the DTM processed, and the DGN files produced, 
then the data is ready to be sent to the designer. 

 
A. Create an Archive File of the project in CAiCE 

File => Project Manager 
From CAiCE Project Management System:  
 Project => Archive 
After the archive process is complete, close the CAiCE Project 
Archive Utility.  The dialog shown in Figure 2-23 will appear. 
 
       Figure 2-23 

 
 
Click on “No”. 

 
NOTE:  Be sure the .ZIP file contains the SDE sub-directory under 
the project directory with the ASC file, PSR file, and DGN files in 
the SDE directory. 

 
B. Archive Back-up 

 Prior to submitting automated survey information to the Design office, 
all files should be archived in a safe location (this is not the hard drive 
on the SDE’s PC). 

 
C. Submit the .ZIP File to Design 

No printouts or plots of the field sketches or files are to be submitted 
unless they are needed for clarification. 
 
The cover letter for any submittal of survey data must state the horizontal 
and vertical datum on which the survey is based and also whether in 
metric or English units.  Horizontal datums in use are North American 
Datum of 1927 (NAD27), North American Datum of 1983 (NAD83) - 
officially called the Georgia Coordinate System of 1985, and North 
American Datum of 1983/1994 (NAD83/94) for the HARN (GPS) 
Network.  Vertical datums are the National Geodetic Vertical Datum of 
1929 (NGVD29) and the North American Vertical Datum of 1988 
(NAVD88). 
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Section 3 – Additional Survey Information and Enhancements 

 
I. General Information 

 When additional survey data is gathered, after the initial survey has been 
submitted, this data should be processed, formatted, and submitted in SRV file 
format (topo data) or KCM format (property data).  The SRV and KCM files 
represent the original data plus any additional or enhanced data combined in 
ONE, new, complete, enhanced file. 
 

 All location survey data and all requests for additional survey data should be 
submitted to the Engineering Management Section of the Office of 
Environment/Location. 

 
II. Topo and Mapping Enhancements (2D and 3D) 
 

A. Survey and Information Gathering Procedures 
 

1. The District shall insure that all topography which affects the 
design of the project is provided. 

 
2. All topography must be chained.  The Survey Data Engineer 

should review chains to insure accuracy.  Chains not accurately 
representing the item should be revised before submitting to 
design. 

 
3. On projects which have been mapped photogrammetrically, the 

District should review the mapping to insure that it reflects the 
current topography of the project.  The topo enhancements and 
notes should be provided in the CAiCE Archive File. 

 
4. A copy of the mylar map sheets provided by the Office of 

Environment/Location are enhanced during the location survey and 
submitted to the designer.  All structures (houses and buildings) 
within the limits of the project should be identified on these copies 
as to their use (residential or commercial) and structure type (brick, 
block, wood, etc.).  Other notes of clarification can also be added 
to these copies.  All enhancements are to be noted with a red ball 
point pen.  A copy of the enhanced mapping should be retained in 
the District. 

 
5. The surveyor should provide coordinates at the plotting point of 

origin.  The point of origin for plotting selected topographic 
features is shown in Attachment C. 
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6. If the project is being collected in a string format, the edge of the 
pavement and the top of curb will be collected for curb and gutter. 

 
7. Chains for v-gutters will always be in the center of the gutter.  The 

points which locate the v-gutter should be taken in the center of the 
gutter and the elevations of these points should reflect flowline 
elevations. 

 
8. Explanatory notes should be added to the correct Mapping Design 

File.  The names of streams should be included in these notes.  The 
text must have the correct attributes and level as indicated by the 
statewide attributes and level conventions. 

 
9. The Office of Environment/Location will transmit to the District 

the electronic mapping (DGN) files along with the Mylar map 
sheets, survey control, and the SRV files if the project is a string 
survey.  The Survey Data Engineer (SDE) will combine all 
topographic survey data collected by the surveyor with the 
appropriate photogrammetric mapping file.  The data will be 
reviewed for accuracy and completeness. 

 
 When a file needs to be enhanced by the Office of 

Environment/Location, Photogrammetry Section, they will contact 
the District SDE for the latest mapping file.  After completing the 
enhancement, the enhanced file will be returned to the SDE for 
archiving on tape. 

 
B. Processing the Topo Enhancements in CAiCE 

All topo enhancements will be supplied to the Designer in ONE, complete, 
enhanced SRV file (containing original data, enhanced data, and user-
defined data all on the correct zone). 
 
1. Convert and import the field enhanced file  

Create a segment for the enhancement data according to the 
conventions below. 
(See earlier documentation in this document for creating the 
correct number of segments.) 
NOTE: 
Enhancements will adhere to the following convention for segment 
naming: 
First enhancement = Segment XA 
Second enhancement = Segment XB, etc. 
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The segment for the first field enhanced file will always be “XA”. 
The file ProjectNameXA.SRV and other files will be created in 
the project segment directory. 
(ie: c:\kcdata\project\XA\ProjectNameXA.SRV) 

 
2. Run ASCSRV 

(See earlier documentation for running ASCSRV) 
The header information from the ASC file will be written to the 
SRV file.  All point names will have a prefix of “SV + Segment 
Letter”  (ie: SVXA) where the segment letter is specified in the 
input to the program.  All points and survey chains are assigned a 
zone based on whether the data is Property (Zone 50), 3D 
Topographic data (Zone 51), or 2D/3D Planimetric data (Zone 52). 
 

3. Import the field enhanced SRV file from the field enhancement 
segment 
 ( See earlier documentation for importing the SRV File(s) into the 
  CAiCE database.) 

 
4. Move all data to the correct zone 

As the field survey data was converted using ASCSRV, it was 
assigned zones of Property (Zone 50), 3D Topographic data (Zone 
51), and 2D/3D Planimetric data (Zone 52) in the SRV file.  As the 
SRV file was imported, these zones came into the project database. 
The property will remain on Zone 50, but the planimetric and 
topographic data will need to be moved to the original segment 
zone that it corresponds to (Segment “A” = Zone 10, Segment “B” 
= Zone 11, etc.).  
 
If the project has only ONE original segment, then ALL the field 
enhanced data on Zones 51-52 will be moved to that one segment’s 
zone, usually being 10 (segment “A”). 
 
If the project has more than one original segment, then view the 
field enhanced data by Segment (ie: “XA”) and Zones 51-52.  
View as much of the original data as needed to verify the original 
enhanced segment, undo the viewing of the original data (for speed 
purposes), and move the enhanced data on Zones 51-52 to the 
correct Zone. 
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a. View all the field enhanced data 
View => Points (Setting the Zone(s) field to “51, 52” and 
the Segment field to “XA” for example) 
 
View => Survey Chains (Setting the Zone(s) field to “51, 
52” and the Segment field to “XA” for example) 
 
  Figure 3-1 

   
 
b. View all the data in the first segment to enhance 

(Skip this step if only ONE original segment) 
 
View => Points (Setting the Zone(s) field to the zone that 
corresponds to the original segment being enhanced) 
 
View => Survey Chains (Setting the Zone(s) field to the 
zone that corresponds to the original segment being 
enhanced) 

    HINT:  UNDO View of original data before moving for 
  improved speed. 
 

c. Move the enhanced data to the correct segment zone 
(10, 11, etc.) 
Geometry => Points => Change Attributes 
 
From the Change attributes of geometry points dialog: 
 
1) If the project has only ONE original segment, enter 

Zones 51-52 in the Zone(s) field, enter the 
enhancement segment designation (“XA” for example) 
in the Segment(s) field, and click on the OK button. 
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2) If the project has more than one original segment, click 

on the SnapW button (see Figure 3-2).  Holding down 
the right mouse button, drag a box around only the 
segment data to be moved and let go of the right mouse 
button. 

 
      Figure 3-2 

 

 
 
3) The Object field should now reflect @KCTEMP. Click 

on the OK button. 
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In the Change Point Attributes to dialog, click in the 
checkbox next to Zone, enter the zone that corresponds to 
the original segment being enhanced in the New Zone 
field, and click on OK. 
 
          Figure 3-3 

  
 

Now, the original data points and the enhanced data points 
are on the same zone for that segment (Zone 10, 11, etc.).  
 
Repeat the same process using the Geometry=>Survey 
Chains=>Change Attributes command to move all the 
survey chains to the zone that corresponds to the original 
segment being enhanced. 
 
Repeat the point and survey chain commands for any 
remaining segments. 
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5. Include the enhanced data into each segment 
 
a. Clear all the views and then view only the data for the 

segment to be edited.  This can be accomplished by 
viewing the data by the Zone of the segment to be edited.  
Assuming the segment to be edited is Segment “A”, then 
only the data from Zone 10 would be viewed.  
(Remember, the original data was already on Zone 10. We 
then moved the enhanced data to Zone 10 after it was 
imported if this is field enhanced data.) 

b. With the data on Zone 10 viewed, begin including the data 
using the various Geometry=>Survey Chains commands 
(Combine Two Chains, Break One Chain Into Two, etc.). 
 

6. Resolve the survey chain crossings 
Resolve all survey chain crossings using the command:  
Geometry=>Survey Chains=>Resolve Survey Chain Crossings 

 
NOTE:  WHEN EDITING AND STORING CHAINS, MAKE 
SURE TO SPECIFY THE CORRECT PREFIX, FEATURE 
CODE, AND ZONE FOR THE ITEMS BEING EDITED AND 
STORED in the OBJECTS DEFAULT DIALOG SHOWN ABOVE 
OR IN COMMAND DIALOGS. 
 
The prefix will be the prefix of the segment data on which you are 
currently working (SVA, SVXA, etc.) 
The feature code will be the standard feature code. 
The zone will be the zone of the segment being enhanced (10, 11, 
etc.). 
 
By using the ZONE of the segment for ALL NEW DATA being 
stored (Manual Entry), the original data, the enhanced data, 
AND the Manual Entry data can ALL be written out together if 
needed for future enhancements. 
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7. Write out a new and complete SRV file to send to design 
The new and complete data will be written out by the Zone of the 
segment that was enhanced to a complete, enhanced SRV file to be 
sent to Design, which will include: 
 Original data 
 Field enhanced data 
 User-generated data (Manual Entry) 

 
a. Select the command: 

File => Save => Survey Points/Chains to SRV File 
 

b. Leave all fields set to “ALL” in the Save survey 
points/chains to SRV file dialog except the Zone(s) field. 
Enter the zone of the segment enhanced in the Zone(s) 
field.  Click on OK.  

 
         Figure 3-4 

 
  

c. When prompted for a filename for the SRV file to create, 
enter the name of the segment SRV file (ProjectName + 
SegmentLetter.SRV).  Unless otherwise specified, the file 
will be created in the project directory, which is fine since 
the file will not reside with the SDE, but be sent to Design. 
(The SDE will not keep the new SRV file since it can be 
regenerated from the existing project at anytime.) 

 
d. Perform this process for each enhanced segment. 
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8. Process the Revised DTM 
a. Delete the current DTM Database  

DTM => DTM Database Manager => Delete 
 

b. Create, reload, and process the DTM Surface  
(See earlier documentation for Creating and Processing the 
DTM) 

 
    NOTE:  If  the   project   is  a   mapping  project,  then   the 

BORDER chain needs to be re-draped onto the 
DTM surface and a new SRV file created ONLY 
if the BORDER chain was changed or affected in 
any way by the field enhancements.  Otherwise, 
use the existing SRV file created under the 
original field enhancements. 

 
c. Write a revised DTM File to send to Design 

 
Select Tools => Custom Tools=>GDOT Macro Menu.  In 
the GDOT Macro Main Menu dialog, click on the DTM tab 
and then click Compress DTM Database.  This macro will 
automatically compress all the EXIST.* files in the project 
directory into a file named Exist.zip.  This is the DTM file 
to be submitted to Design. Please Note:  the ZIP file format 
is now used instead of the LZH format. 

 
9. Produce the new DGN File(s) 

The additional topo data will also need to be exported to new DGN 
files as necessary for including into the original mapping DGN 
files as previously documented.  This can be done by running only 
the standard command files that pertain to the additional data.  The 
command files will need to be edited and, instead of specifying 
“ALL” in the segment for each view command, change the segment 
to be the segment name of the additional information (XA, XB, 
etc.).  This will view only the additional information to be merged 
into the original mapping DGN files.  It is advised to make copies 
of the original command files and use the copies to edit. 
 
(See Merging Field Enhanced DGN Files for information on 
merging the topo data into the original data.) 

 
10. Send the new SRV File(s), DGN File(s), and the DTM File to 

Design 
The designer will receive the updated files and will delete out the 
old data from the enhanced segment by zone, reset the prefixes for 
the deleted data, and import the new segment SRV file. 
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III. Property Enhancements (2D) 
All property enhancements will be supplied to the Designer in CAiCE 
KCM files which will contain all the originally submitted property data 
plus any enhancements or additions.  
 
A. Convert and import the field enhanced file  

Create a segment for the enhancement data according to the 
conventions below. 
(See earlier documentation in this document for creating the 
correct number of segments.) 
NOTE: 
Enhancements will adhere to the following convention for segment 
naming: 
First enhancement = Segment XA 
Second enhancement = Segment XB, etc. 

 
The segment for the first field enhanced file will always be “XA”. 
The file ProjectNameXA.SRV and other files will be created in 
the project segment directory. 
(ie: c:\kcdata\project\XA\ProjectNameXA.SRV). 

 
B. Run ASCSRV 

(See earlier documentation for running ASCSRV) 
The header information from the ASC file will be written to the 
SRV file. All point names will have a prefix of “SV + Segment 
Letter”  (ie: SVXA) where the segment letter is specified in the 
input to the program. All points and survey chains are assigned a 
zone based on whether the data is Property (Zone 50), 3D 
Topographic data (Zone 51), or 2D/3D Planimetric data (Zone 52). 
 

C. Import the field enhanced SRV file from the field enhancement 
segment 
 ( See earlier documentation for importing the SRV File(s) into the 
  CAiCE database.) 

 
 

D. Process the additional/revised property data 
(See earlier documentation for chaining the property together.) 
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E. Write out the KCM files 
The KCM file is produced through Database Explorer.  The KCM 
file will contain the chains and all elements.  The KCM file can 
also be used to export any type of geometry data out of CAiCE to 
send to another office.  To produce the KCM files, use the 
Tools=>Database Explorer command.  This command will open 
the Database Explorer dialog shown in Figure 3-5. 
 
         Figure 3-5 

 
 

 
This command can be used to obtain detailed information about all 
files and objects associated with a project by using the Project 
Breakdown section and expanding the major categories shown 
above. 
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NOTE: For the following procedure to work as documented, 
all property must have been stored in CAiCE using the 
standard GDOT Property Zone of 50. 

 
To write out the KCM file, click on the Write Selection tab to 
open the dialog shown in Figure 3-6. 
 
   Figure 3-6 

 
 

 
In the Write Selection dialog (see Figure 3-6), click on the Load 
button under Dialog Input, navigate to the CAiCE directory, select 
the file writeprp.txt, and click on the Open button.  This will fill 
in the dialog with the selection criteria for all property data by 
Zone.  The file writeprp.txt is part of the standard downloadable 
file CAICEALL.EXE from the GDOT CAiCE Homepage.  Make 
sure the Include Chain Elements option is checked so that the 
chains and all their elements will be written out at one time.  In the 
KCM File Name field, enter a name of ProjectNamePR.KCM (ie: 
123456PR.KCM).  
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Next, click on the Write to KCM button to write the property data 
to the KCM file and click on the Close button to close the dialog. 
The resulting KCM file will reside in the project directory. 
 
KCM File Naming Scheme: 

 PI# + PR.KCM (ie:  123456PR.KCM) 
 
 
 

F. Produce the Revised DGN File 
The revised property data will need to be exported to a new DGN 
file.  The command files will need to be edited to reflect viewing 
only the revised/additional data to be merged into the original 
property DGN files.  It is advised to make a copy of the original 
command file and use the copy to edit. 
 
(See Merging Field Enhanced DGN Files for information on 
merging the topo data into the original data.) 

 
 

 
G. Send the new DGN and KCM files to design 

When the designer receives the KCM file from the SDE, the 
designer will process the file according to the Guidelines for 
Processing Design Data in CAiCE so the property will be up to 
date. 
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Section 4 – Survey Data and Information Gathering Procedures 
 
I. General Information 

 It is very important, especially during the development of the automated 
surveying process, that the surveyors make free-hand sketches which show 
how the data was collected.  These sketches are to be used for reference 
during the processing of the survey data.  The sketches should be retained at 
the District as part of the project records but copies can be provided to the 
designer if clarification is needed. 
 

 Upon transmitting the location survey data, the Survey Data Engineer should 
insure that the TPRO "Finish Date" for Field Surveys reflect this date.  The 
survey percentage is to be increased to 99%. 

 
II. Topo Enhancements 

(See earlier section for Topo Enhancements information.) 
 
III. Property Enhancements 

(See earlier section for Property Enhancements information.) 
 
IV. Drainage and Hydraulic Data 

 The District should provide information about existing drainage structures and 
streams within the limits of the project.  The coordinates for the structures and 
streams should define its location (center) and flow line elevations.  
Coordinates for certain drainage structures should be provided in accordance 
with the point of origin shown in Attachment C.  The structure's size and type 
should also be provided. 
 

 All existing drainage structures and stream traverses should be chained. 
 

 Bridge locations and elevations should be provided as requested with the 
CAiCE topo attribute set to be “F” (2D). 
 

 A Hydraulic Report (Electronic File - HYD) should be provided for all 
bridges over streams within the limits of the project. 
 

 Explanatory notes should be added to the correct Mapping Design File.  The 
names of streams should be included in these notes.  The text must have the 
correct attributes and level as indicated by the statewide attributes and level 
conventions. 
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V. Utility Data 
 The District shall provide information as to the location and elevations of all 

storm and sanitary sewer systems within the limits of the project. 
 
 Major utility items that are field collected will be provided by the District in 

the appropriate Utility Design File (ie:  UTIL1.DGN, UTIL2.DGN, 
UTIL3.DGN). 

 
 All other utility data (line and pipe locations) shall be provided to the designer 

by the utility companies. 
 
 Explanatory notes should be added to the appropriate Utility Design File (ie:  

UTIL1.DGN, UTIL2.DGN, UTIL3.DGN).  The text must have the correct 
attributes and level as indicated by the statewide attributes and level 
convention. 

 
VI. Alignments 

 The centerline alignment should only be staked for projects on new locations 
where field cross sections are required. 

 
 When it becomes necessary to stake a centerline, the Survey Data Engineer 

should prepare this alignment for loading into the data collector.  The point 
numbers for the stations to be staked (every 100') should reflect the centerline 
station numbers. 

 
ENGLISH 

Example: Point   #55 = 55+00 or 155+00 
Point #100 =  0+00 or 100+00 

 
When computing the alignment to be loaded into the data collector it is 
imperative that the stationing remain identical to that which was provided by 
the designer. 

 
METRIC 

Metric stationing should be done in 20 meter intervals in rural areas and 10 
meter intervals in congested areas and shall be numbered by the following 
format: 

 
Kilometers + Meters 

 
Example: 50+000, 142+155 

 
The decimal place shall be carried to the third place past the whole number to 
reflect millimeters. 

 
Example:    12+125.627 
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VII. Digital Terrain Modeling (DTM) 
The State Environmental/Location Engineer shall determine which projects will 
be mapped in a DTM format.  On full field surveyed projects the Preconstruction 
Engineer shall make this determination. 

 
A. Mapped Projects 

1. All areas shown as obscured on the mapping (dense woods, water, 
etc.), within the limits of the project, shall be enhanced by field 
survey.  This will include lines of discontinuity (break line) and 
random points as required to accurately define the terrain.  A 
minimum of one (1) point shall be gathered in each enhanced 
obscure area (dead area).  This will serve as an indicator to the 
designer that the area has been enhanced.  The surveyor should 
note on the enhanced mapping sheets all obscured areas which 
have been enhanced and those which have not been enhanced. 

 
2. The back limit of the enhanced obscure area shall be defined by a 

Limit Line.  This limit line should be a 3D String which profiles 
the terrain across the obscure area. 

 
3. The Survey Data Engineer shall convert the field data into SRV 

files. 
 

4. The Survey Data Engineer shall combine and plot the field data 
with the appropriate photogrammetric data.  The Survey Data 
Engineer and the surveyor shall review the combined data (random 
points, break lines and contours) for accuracy and completeness. 

 
B. Full Field Surveyed Projects 

1. The surveyor shall be responsible for gathering terrain data (break 
lines and random points) of all areas within the limits of the 
project. 

 
2. Same as above Item b thru d. 

 
VIII. Reviewing Daily Survey Work 

The process of gathering field survey data will almost always involve multiple 
days of survey work.  At the end of each day, the survey data will need to be 
brought into CAiCE and reviewed for accuracy.  The process for reviewing the 
daily work is documented as follows:  
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NOTE:  Field survey data (original enhancements to mapping or requested 
additional data) collected for a single submission over multiple days will be 
combined into ONE survey file (ONE ASC file resulting in ONE SRV file) and 
imported into CAiCE through ONE field segment (XO, XA, XB, etc.). In other 
words, one day’s field work does not constitute a segment. All field work for a 
single submission will be completed and combined into ONE survey file for 
importing and/or submission. 
 
A. Create a CAiCE Project 

The project created can be: 
1. The actual CAiCE project (by PI Number) the data will be 

processed in until sent to the SDE  
OR  

2. It can be a “bogus” project simply used for reviewing survey data 
on ANY project. 

Whichever method of project creation is chosen, the process will be 
basically the same. 
 

B. Create a Segment to Import the Data Into 
If the project created is the actual PI Number CAiCE project, then the 
segment will be the next standard field enhanced segment (XO, XA, XB, 
etc.).  
 
If the project created is a “bogus” project, then the segment naming is 
optional since a final PI Number project with correct segment naming will 
be created later. 
 

C. Convert the ASC File using ASCSRV 
 

D. Import the SRV File 
 

E. Review the Data 
Use the CAiCE viewing and rendering commands to review the data.  
NOTE: If errors are found, they MUST be corrected in the ASC file! 
 

F. Delete the DTM Database 
If a DTM was built in reviewing the data, then delete it when the review is 
complete. 
 DTM=>DTM Database Manager=>Delete 
 

G. Reset the Project 
File=>Project Manager 
(From CAiCE Project Management System) Project=>Reset 

This will set the project back to its’ original state before any work was 
done.  Continue this process on a daily basis until the survey is done and 
then import to the final project correctly. 
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Section 5 – Converting Metric Survey Data to English 
 
As the transition is made back to English units, some survey data will need to be 
converted from Metric to English units.  This addendum is intended to provide directions 
for converting survey data.  This addendum addresses various situations that will be 
encountered with DMM files, ASC files, and DGN files.  It also provides detailed, step-
by-step instructions for converting Metric CEAL projects to English CAiCE projects.  
The addendum is organized as follows:  (I.) Original submission survey data, (II.) 
Additional Information/Enhancement Survey Data, (III.) DGN Files, and (IV.) Metric 
CEAL Project Files.  
 
Two general rules will apply in converting survey data from Metric to English. 
1) All conversions will be handled by the District Survey Data Engineer. 
2) All conversions will be done in CAiCE using the Convert Project Units 

command. 
 
NOTE:  It is the responsibility of the District SDE to prepare, convert, and enhance 
all mapping and survey data prior to delivery to the Project Manager or Designer. 
At no time should the Project Manager or Designer revise, edit, or enhance this 
data. 
 
I. Original Submission Survey Data 

 
If the survey data is part of the original submission, then typically all the data will 
be brought into a Metric CAiCE (project) database and then the entire project will 
be converted to an English project using the Convert Project Units command.  
 
The DMM/SRV files from the Office of Environment/Location will be sent to the 
District SDE for inclusion into the CAiCE project which will then be sent to 
Design.  
 
A. Aerial Mapping DMM/SRV Files for English Projects 

 
If the DMM/SRV files are in English units, then the SDE will simply 
create an English units CAiCE project and import the files into the project 
through segments.  
 
If the DMM/SRV files are NOT in English units, then the SDE will create 
a Metric units CAiCE project and import the files into the project through 
segments.  Once the field enhancements have been imported as well, then 
the entire project will be converted to English. 
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B. Field Enhancement ASC Files for English Projects 
 
If the ASC file is in English units, then convert the project to English with 
the DMM/SRV data already imported and import the ASC field data 
through its segment into the English project. 
 
If the ASC file is NOT in English units, then import the ASC field data 
into the existing Metric project.  With all the survey data (mapping and 
field) imported, then convert the project to English. 
 

C. Full Field Survey ASC Files for English Projects 
If the project is full field survey and the ASC file is Metric, then 
the SDE has the option of: 

 
1. Importing the field data directly into a Metric created CAiCE 

project and converting the project to English using the Convert 
Project Units command. 

   
   OR 
 

2. Converting the ASC file to English using the GDOT utility 
program ASCTR.EXE and then importing it into an English 
created project in CAiCE. 

 
 
II. Additional Information/Enhancement Survey Data 

When the survey data is part of additional information or enhancements, 
then the ASC file will either be directly imported into CAiCE or converted 
based on its units since the existing project into which it will be imported 
is in English units.  

 
If the ASC file is in English units already, then the ASC file can be converted 
using ASCSRV and imported directly into CAiCE through its field enhancement 
segment for processing. 
 
If the ASC file is NOT in English units, then it will need to be converted to 
English units using the GDOT utility program ASCTR.EXE before converting it 
using ASCSRV. 

 
NOTE: After the project has been converted in CAiCE, the standard ENGLISH 
  Feature Table and Cell File will need to be attached to the current project 
  using the Tools=>Attach commands. 
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III. DGN Files 
Several different situations will exist with DGN files and they will need to 
be handled basically on a project-by-project basis.  The DGN files will 
include the mapping DGN files provided by the Office of 
Environment/Location as well as the DGN files produced by the District 
SDE.  
 

A. Mapping DGN Files 
The mapping DGN files produced by the Office of 
Environment/Location will be regenerated. 
 

B. DGN Files Generated by the SDE 
The DGN files produced by the SDE (property, topo, utility, etc.) 
will be handled as follows: 

 
1. The DGN files were produced out of CEAL:  

The DGN files will be regenerated out of CAiCE. 
 
2. The DGN files were produced out of CAiCE:  
 The DGN files will be regenerated out of CAiCE. 
 
 

IV. Metric CEAL Project Files 
There are some projects that are scheduled to be converted from Metric to English 
units.  The project survey data was originally submitted in CEAL (Metric) format.  
The following guidelines provide direction in converting CEAL (Metric) INT and 
DMM files to CAiCE (English) format for resubmission.  All units conversion 
will be done in CAiCE. 

 
The SDE should have submitted a Metric CEAL INT file and one or more Metric 
CEAL DMM files.  The Metric DMM files can be converted directly to SRV files 
with no other steps needed.  The Metric INT file will only be used to write out all 
chained property data to a separate INT file and then the remaining INT file 
discarded.  

 
A. Metric Interface (INT) Files 

The SDE will write out a separate INT file containing just the chained 
property information (and any alignments the SDE may have stored).  The 
resulting INT file will be used to convert to CAiCE.  Use the WRITE 
Interface fname command in CEAL to write out the property data to an 
INT file.  This can be accomplished by: 
1. Using the standard property class codes (CLASS PAR, etc.) or 

Write I fname CLASS PAR, etc. 
 

2. Using the prefix on all property data (SEL P*, etc.).  
Write I fname SEL P001 to P999, R001 to R999 
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B. Create the METRIC CAiCE project by PI Number 
 

File=>Project Manager:  Displays the CAiCE Project Management 
System dialog 

 
From CAiCE Project Management System, select Project =>Create 
 
In the Create CAiCE Project dialog, enter the  
Project Name (Project P.I. Number), Description (optional), Max No. 
of Points (500000), Max No. of Chains (250000), Project Unit (Metric), 
and the project Location (KCDATA directory) and click on OK. 

 
Set the System Settings as desired and click on OK. 

 
C. Create the project segments 

 
A segment will be created for each DMM/SRV file for the project. 

 
From the CAiCE Project Management System dialog with the new project 
highlighted, select Segment=>Create. 

 
In the Create New Segment dialog, enter the Segment (A, B, C, etc.) and 
the Description (optional) and then click on OK. 
 
Perform the same steps for creating the remaining segments. 
 

D. Run the DMMTOSRV program on all ENHANCED DMM files 
 

The ENHANCED DMM files will be used for converting to CAiCE, NOT 
the original Environment/Location DMM files.  Using the ENHANCED 
DMM files will assure no field enhancement work will be lost and have to 
be redone when converting to CAiCE.  
 
The ENHANCED DMM files for the project can be directly converted to 
SRV files using the DMMTOSRV program.  The program will prompt the 
user as follows: 
 

Enter CEAL DMM File Name 
===> C:\SDECLASS\INTRO\LOCM.DMM 
 Enter the path and filename of the DMM file to convert 
 
 
 
 
 
 
Enter CAiCE SRV File Name 
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===> C:\KCDATA\123456\A\123456A.SRV 
Enter the path and filename of the SRV file to create.  Remember, 
the filename MUST be ProjectName + SegmentName.SRV.  The 
path can be any valid path or may be the segment path to put the 
SRV file directly into. 

 
Enter Point Prefix <DMM> 
===> DMA 

The Standardization Committee has established standard prefixes 
to be used for all survey data.  All DMM prefixes are to be “DM” 
+ SegmentName (ie: DMA, DMB, DMC...).  

 
Enter Chain Prefix <DMM> 
===> DMA 

The same information for the point prefix also applies for 
chain prefixes. 

 
Enter Zone Number <1> 
===> 10 

The zone number will correspond to the segment the SRV will go 
into.  Zones for original survey data start at 10 for segment “A” 
and continue up to 49.  Therefore, an SRV file going into Segment 
“A” will have a Zone of 10.  An SRV file going into Segment “B” 
will have a Zone of 11.  A table of zones and segments is provided 
below. 

 
      Table 5.1 

Segment  Zone  Segment Zone 
A 10  N 23 
B 11  O 24 
C 12  P 25 
D 13  Q 26 
E 14  R 27 
F 15  S 28 
G 16  T 29 
H 17  U 30 
I 18  V 31 
J 19  W 32 
K 20  X 33 
L 21  Y 34 
M 22  Z 35 
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E. Import the INT file 
 

File=>Import Translators=>From CEAL=>Geometry Interface File 
(INT) 
 
Set all the prefixes (except the Geometry Chains) to CINT (CEAL 
INTerface). 
 

Leave the Geometry Chains field blank and all Geometry Chains 
will be brought into CAiCE with the same alpha prefix and 
numbering as in CEAL.  Then, select the INT file to import.  This 
will import all the property data from the INT file with the same 
point numbers as in CEAL, except with the specified prefix of 
CINT. 

 

F. Move the Property Data to Zone 50 
At this time, there should be no other data in the project except the 
property data.  Simply use the Change Attributes commands for all the 
types of property objects to move them to Zone 50, the standard property 
zone.  
 
Geometry=> OBJECT => Change Attributes  
 
where OBJECT is Points, Geometry Chains, Curves, Spirals, etc. Leave 
all criteria set to ALL in each command.  In each Change OBJECT 
Attributes to dialog, select the Zone attribute to change and set the New 
Zone to 50 as shown in Figure 5-1. 
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     Figure 5-1 

 
 

G. Import the SRV file(s) 
 

File=>Project Manager:  Displays the CAiCE Project Management 
System dialog 

 
Click on the new project to highlight it and then click on the segment to 
import to highlight it. 
 
From Project Manager, select Segment =>Import 
 
In the Import Segment Files dialog, select the Source of Import Data to 
be the directory where you created the SRV files.  Then, click on the SRV 
file and click on OK to import the file. 

 
Perform the same steps for the remaining segments. 

 
This pulls in all the points and survey chains in the SRV files into the 
CAiCE project database. 
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H. Create the segment for the field enhanced data 
The field ASC file that will be re-converted below will come into the 
CAiCE project just as the original enhancements would for any CAiCE 
surveyed project, through segment XO.  Therefore, a segment XO will be 
created. 
 
From the CAiCE Project Management System dialog with the new project 
highlighted, select Segment=>Create. 

 

In the Create New Segment dialog, enter the Segment (XO) and the 
Description (optional) and then click on OK. 
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I. Convert the field ASC File using ASCSRV 
Originally, the ASC file was converted using the COMPILER program 
and produced an INT file and a DMM file.  The resulting DMM file was 
merged with the original DMM files and produced the enhanced DMM 
files converted above.  The INT file was used to extract the property data 
and the resulting property INT file was imported into CAiCE above.  The 
remaining topo data (2D/3D) will be brought into CAiCE by converting 
the original ASC file using ASCSRV.  Re-converting the ASC file to an 
SRV file using ASCSRV allows all survey data to come into CAiCE as 
Survey Points and Chains instead of a mixture of Geometry and Survey 
data as would occur by importing the topo through the INT file. 
 
Run the ASCSRV program:  Tools => Custom Tools => ASCSRV to 
display the ASCSRV – GDOT ASC File to SRV File Translator dialog (see 
Figure 5-2). 
 
            Figure 5-2 

 
 

Click the Help button to display the on-line .PDF help file for the 
program. 

 
J. Import the SRV file 

 
File=>Project Manager:  Displays the CAiCE Project Management 

System dialog 
 
Click on the new project to highlight it and then click on the segment (XO) 
to highlight it. 
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From CAiCE Project Management System, select Segment =>Import 
 
In the Import Segment Files dialog, select the Source of Import Data to 
be the directory where you created the SRV files (XO).  Then, click on the 
SRV file and click on OK to import the file. 
 

K. Delete the Duplicate Data on Zone 51 
Once the resulting SRV file has been imported into CAiCE, the data on 
Zone 51 (3D data) will be deleted since it is also part of the enhanced 
DMM files already imported into CAiCE.  
 
Geometry=>Points=>Delete 

Leave all fields set to “ALL” except the Zone(s) field.  Set the 
Zone(s) field to 51. 

 
Geometry=>Survey Chains=>Delete=>With Chain Points 

Leave all fields set to “ALL” except the Zone(s) field.  Set the 
Zone(s) field to 51. 
 

L. (OPTIONAL) Delete the Duplicate Data on Zone 50 
The property data was imported already into CAiCE through the INT file. 
As part of this file, some of the field gathered property points were 
imported.  The same field gathered points are also part of the converted 
ASC file as well.  This will create some duplicate points.  This will NOT 
create any problems, but the duplicate points coming in from the ASC file 
can be deleted if desired as follows. 
 
Geometry=>Points=>Delete 

Leave all fields set to “ALL” except the Segment(s) field and the 
Zone(s) field.  Set the Segment(s) field to XO and set the Zone(s) 
field to 50. 
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M. Move the 2D/3D Planimetric Data to the Correct Zone 
The remaining topo data (2D/3D) on Zone 52 will be moved to the correct 
segment zone to merge it with the original mapping data. 
 
1. View all the planimetric and topographic data in the field enhanced 

file: 
 

View=>Points (Setting the Zone(s) field to 52 and the Segment(s) 
field to “XO” as shown in Figure 5-3). 
 
    Figure 5-3 

 
 
View=>Survey Chains (Setting the Zone(s) field to 52 and the 
Segment(s) field to “XO” as shown above). 
 

2. View all data in the first segment to enhance (Assume it is “A”) 
View=>Points (Setting the Zone(s) field to 10). 
 
View=>Survey Chains (Setting the Zone(s) field to 10). 

 
3. Move the enhanced data to the correct segment zone (10, etc.) 

Geometry=>Points=>Change Attributes 
 
From the Change attributes of geometry points dialog, click on the 
SnapW button at the top of the dialog.  
 
Holding down the left mouse button, drag a box around only the 
segment data to be moved (Segment “A” in this case) and let go of 
the left mouse button. 
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The Object field should now reflect @KCTEMP.  Click on the 
OK button. 
 
From the Change Point Attributes to dialog (see Figure 5-4), click 
in the checkbox next to Zone, enter 10 in the New Zone field, and 
then click on OK. 
 
     Figure 5-4 

 
 
Now, the original data points and the enhanced data points are on 
the same zone for that segment (Zone 10 in this case).  
 
Repeat the same process using the command 
 

Geometry=>Survey Chains=>Change Attributes  
 
to move all the survey chains for the enhanced segment to the 
correct zone (Zone 10 in this case). 
 
Continue this process until all data on Zone 52 has been moved to 
the correct segment zones. 
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N. Convert the Project to English units 
Once all survey data has been imported: 

 
1. Archive the project:  

(From CAiCE Project Management System) 
 Project=>Archive 

 
2. Convert the project:  

(From CAiCE Project Management System) 
 Project=>Convert Project Units 

 
NOTE:  The correct units Feature Table and Cell File will need to be   

re-attached after conversion. 
 

The flowchart shown in Figure 5-5 summarizes the entire conversion 
process. 
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Figure 5-5 
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Attachment “A” 
October 1995 

Road with Deeded Right-of-Way 
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Attachment “B” 
October 1995 

Road without a Deeded Right-of-Way 
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Attachment “C” 
October 1995 

Symbols 
 

Right-of-Way 
Marker 
(RWM) 

Telephone 
Pole  
(UTP) 

Telephone 
Manhole 
(MHT) 

Well 
(WEL) 

Marker – 
Misc. 
(MAR) 

Telephone 
Pedestal 
(TPD) 

Electrical 
Manhole 
(MHE) 

Tree 
 (TRE) 

Catch Basin 
Single 
(CBS) 

Guy 
(GUY) 

Sanitary Sewer 
Manhole 
(MSS) 

Gas Monitoring 
Well 
(GMW) 
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Attachment “C” 
October 1995 

Symbols 
 

Catch Basin 
Double  
(CBD) 

Water Meter  
(WM) 

Gas Meter  
(GM) 

Mile post 
Marker  
(TMP) 

Drainage 
Drop Inlet  
(DDI) 

Water Valve  
(UV) 

Cable TV 
Pedestal  
(CTP) 

Utility Power 
Pole  
(UPP) 

Gas Pump  
(TGP) 

Fire Hydrant  
(UFH) 

Sign  
(TS) 

Storm Drain 
Manhole  
(MST) 

Light Pole 
(ULP) 
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Attachment “D”  
 October 1995 

NOMINAL SIZES OF TOPO FEATURES (PIPES, FENCES, ETC.) 
English Measurement     Metric Measurement 
 3 inch dia. or height, width, length     0.08 meters 
 
 4 inch dia. or height, width, length     0.10 meters 
 
 6 inch dia. or height, width, length     0.15 meters 
 
 8 inch dia. or height, width, length     0.20 meters 
 
10 inch dia. or height, width, length     0.25 meters 
 
 1 foot dia. or height, width, length     0.30 meters 
 
15 inch dia. or height, width, length     0.38 meters 
 
18 inch dia. or height, width, length     0.46 meters 
 
 2 feet dia. or height, width, length     0.61 meters 
 
30 inch dia. or height, width, length     0.76 meters 
 
 3 feet dia. or height, width, length     0.91 meters 
 
42 inch dia. or height, width, length    1.07 meters 
 
 4 feet dia. or height, width, length    1.22 meters 
 
54 inch dia. or height, width, length    1.37 meters 
 
 5 feet dia. or height, width, length    1.52 meters 
 
 6 feet dia. or height, width, length    1.83 meters 
 
 7 feet dia. or height, width, length    2.13 meters 
 
 8 feet dia. or height, width, length    2.44 meters 
 
 9 feet dia. or height, width, length    2.74 meters 
 
10 feet dia. or height, width, length    3.05 meters 
 
For additional 1 foot increments add 0.3048 meter 
NOTE: As (") designates inches or seconds and (') designates feet or minutes, the      

lower case (m) will follow numerical values to designate meters. 
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Attachment “E” 
October 1995 

Equivalent English and Metric Scales 
 
In order to produce drawings that are similar in size to current drawings when using 
metric scales, the following scale substitution is recommended: 
 

Percent Enlargement 
Or Reduction Using 

Metric Scale    Engineers Scale          Metric Scale               
 
   1:50      1"  =  5'    +20% 
 
   1:100      1"  =  10'    +20% 
 
   1:200      1"  =  20'    +20% 
 
   1:500      1"  =  30'    -28% 
 
   1:500      1"  =  40'    -  4% 
 
   1:500      1"  =  50'    +20% 
 
   1:1000      1"  =  60'    -28% 
 
   1:1000      1"  =  100'    +20% 

 
Percent Enlargement 
Or Reduction Using 

Metric Scale    Architect Scale          Metric Scale              
 
   1:10    1 1/2"  =  1'-0    -20% 
 
   1:10          1"  =  1'-0    +20% 
 
   1:20       3/4"  =  1'-0    -20% 
 
   1:20       1/2"  =  1'-0    +20% 
 
   1:50       3/8"  =  1'-0    -36% 
 
   1:50       1/4"  =  1'-0    -  4% 
 
   1:50      3/16"  =  1'-0    +28% 
 
   1:100        1/8"  =  1'-0    -   4% 
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 Revision Summary Page 
 
 
Date    Description of Revision   Page 
1/9/03 Changed the Zone from 52 to 50 for the following  14 
 standard survey feature codes:  BCOL, BCTL, BLDL, 
 BLLL, BSL 
 
2/28/03 Changed the Description for the standard survey feature 12 
 code RWE to “RIGHT-OF-WAY, EXISTING”. 
 Removed the Chain Type “F” and added the Point Type 12 
 “F” for the following standard survey feature codes: 
 RWU, RWE, POEL. 
 Revised the FEATURE CODE column in Table 2.7 for 
 Points, Curves, and Chains to “RWE”.   50 
 
9/26/03  Updated document to correspond with CAiCE VT 10 N/A 
 
3/15/04  Changed information about producing standard DGN 52-54 
 files to correspond with version 2 of the Electronic 
 Data Guidelines (EDG-2). 
 
3/15/06 Revised the Location of the web-page link to download 17-18 
 the GDOT Standard Files (CAiCEALL.exe). 
 Revised the Location of the web-page link to download 22 
 the ASCSRV Installation Program. 
  
12/01/12 Updated document to reflect changes in DTM files from  11 & 69 
 LZH to ZIP format. 
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