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Preface

The InRoads Workflow Processes document has been developed as part of the statewide GDOT
implementation of best practices for MicroStation V8i and InRoads V8i Select Series 2. The intent
of this document is to provide brief standard workflow processes for use in generating Design Data
in InRoads V8i Select Series 2. Updates to this document will be made periodically when minor
revisions, additional information, and/or enhancements are added.




Contact Information

To submit any comments or questions regarding the information contained in this document,
please contact the Office of Design Policy & Support team by email at the following address:

SolutionsCenter@dot.ga.gov

In the Email Subject Header, please reference the InRoads Workflow Processes.
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Overview

The InRoads Workflow Processes document briefly covers common best practice procedures for
generating Design Data by utilizing InRoads V8i Select Series 2 software.

For detailed Design Processing instructions please refer to the Training Manual:
Introduction to InRoads for Design

Document Content
Below is a list of topics covered in this document:

WF 1 Process to create a Staging Surface
WEF 2 Process to use the InRoads Sight Visibility Tools
WE 3 Process to create Driveway Profile Sheets

WF 4 Process to Export InRoads Surface Data to LandXML

WEF 5 Process to Export InRoads Geometry Data to LandXML

WF 6 USACE 404 Permit Procedure For Perennial Streams — Culverts
WEF 7 Process to display Subsurface Utilities (SUE) on Cross Sections
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WF
1

Workflow Process 1

Process to create a Staging Surface
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WF 1 Process to create a Staging Surface

Objective: The following process consists of merging a Proposed Staging DTM file (Design
surface) with the Existing surface DTM file (Original Surface). The command Surface
» Edit Surface » Merge Surfaces... is used to accomplish this. The construction
limits of the Design surface define the exterior boundary of the Design surface.
Features within this boundary are deleted from the Original surface and create a ‘hole’
in the Original surface. The Design surface is copied into this hole and the resulting
merged surface is saved to the Destination Surface. The following methods and steps
may vary slightly depending on the staging in question — but the overall process
remains the same. IMPORTANT: Create a backup of the project files before
creating/making any changes to the DTM surfaces.

Requirements: You must have a minimum of two surfaces, an Original surface and a Design
surface. The Original surface is typically the Existing surface supplied by the SDE
(i.e. PI#_Exist.dtm) and the Design surface is the first stage surface created by the
designer.

Procedure:

1. In InRoads, select Surface » Edit Surface » Merge Surfaces...

B Merge Surfaces I. = ﬁ]

Surfaces Apply
Original: I Default - I
L Close
Design: I Default - I
Destination: Diefault - Fifter...
Preferences...
[] Retain All Original Surface Points ——
Help
[7] Retain Features Excluded from Triangulation
[] Merge Selected Areas from Criginal
Add Design Suface Edge as Breakline
Included Design Surface Features
Mame Style Description ﬂ

Duplicate Names:
) Append "' Replace @ Rename
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2. Inthe Merge Surfaces dialog, match the following settings and select the Original
surface and Design surface and Key-in a name for the Destination surface. It is
recommended to name the Destination surface with a combination of the Original surface
name and the Design surface name. This helps in remembering how the surface was
created. In the example shown below the Original surface is named 1234567_Exist and
the Design surface is named DE1_STAGEL. The destination surface was named
EXIST_DE1 _STAGEL.

i ™
B Merge Surfaces ==
gt
S 1224567 Bast |
.
SR |DE1_STAGET  +|
Destination: EXIST_DE1_STAGE

Preferences...
[] Retain All Original Surface Points

[| Retain Features Excluded from Triangulation =
[] Menge Selected Areas from Original
Add Design Suface Edge as Breakline
Included Design Suface Features
Mame Style L}~ ﬂ

MAIN_P_Sidewalk
MAIN_P_SHLDR

MAIN_F_SHLDR
MAIN_F_SHLDR

4 L k

Duplicate Mames:
() Append () Replace @ Rename

PLEASE NOTE:

o If only the Existing surface is to be depicted in the Cross Sections for the Stage 1
surface, un-select all Surface Features shown in blue above and make sure that
only the “Included Design Surface Features” of the Style named
Main_P_Transverse Features are selected (highlighted in Blue).

o |f all Features are highlighted and selected, this will depict all of the components
when cross sections are created.

3. Next, click Apply.
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4. If the following error message appears click OK.

Bentley InRoads Suite V8i (SELECTseries 2) -

Surfaces have been successfully merged. Tolerance problems were
l . encountered while creating triangles.

This problermn may be resolved by rounding the data to the nearest

thousandths, If you want to try this, press <0OK=,

Ok l I Cancel

5. The Destination surface may now be used as the Original surface for Stage 2 Design and
the above steps may be repeated for additional stages.

6. As a last step, in order to change the surface to the correct “Existing” symbology —
perform the following steps:

1) In InRoads, Select Surface » Surface Properties from the InRoads Menu and
the Surface Properties dialog box will appear.

2) Click on the Advanced Tab (at the top of the Surface Properties dialog box.).

3) Inthe Surface: Pull-down — Ensure the Exist staging surface is selected.

In the Cross Sections frame:
e Inthe Symbology: Pull-down — select EXISTING

In the Profiles frame:
e Inthe Symbology: Pull-down — select EXISTING
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Additional Information Concerning the Check Boxes

Retain All Original Surface Points - controls whether or not to include in the Destination surface
those features from the Original surface that lie within the perimeter of the Design surface

Retain Features Excluded from Triangulation - controls whether or not to include in the
Destination surface those features from the Original surface that lie within the Design surface
perimeter and that are marked to be excluded from triangulation. This option is relevant only when
the Retain All Original Surface Points option is off. To delete all the features in the Original
surface that fall within the bounds of the Design surface perimeter, turn off both this option and the
Retain Features Excluded from Triangulation option.

Merge Selected Areas from Original - if selected, after merging the Original and Design surfaces
into the Destination surface, Merge Surfaces scans the active selection set for closed shapes. For
each located closed shape the contents of the Destination surface inside the shape are deleted. Then
the contents of the Original surface inside the shape are copied to the Destination surface. If Add
Design Surface Edge as Breakline is turned on, boundary features are added for each selected
shape.

Add Design Surface Edge as Breakline - adds the perimeter of the Design surface to the
Destination surface as a breakline. This ensures that the triangles imported from the Design surface
have roughly the same configuration in the Destination surface.
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WF
2

Workflow Process 2

Process to Utilize the InRoads
Sight Visibility Tools
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WEF 2 Process to Utilize the InRoads Sight Visibility Tools

Objective: The following process describes the use of the Sight Visibility Tools. The Sight
Visibility Tools consist of the Roadway Visibility Tool and the Surface Visibility Tool.
The Roadway Visibility Tool evaluates the sight distance along a roadway. The
Surface Visibility Tool evaluates the sight distance on a surface along a user defined
sight line or a user defined radial region from a user defined location. It’s important to
note that the accuracy of your results is only as accurate as your model. If buildings,
guardrail, walls, trees, signs, etc. are not in your model, your results will not report
failures due to these obstacles.

Requirements: A horizontal alignment and a Design surface that has been merged with an
Existing surface are required to use these tools.
NOTE: Please see the Workflow Process (WF 2) instructions in the previous
sections for the procedure on merging Existing and Proposed surface(s).

Procedure:

1. The Sight Visibility Tools are an application add-in that must be added to the InRoads
main menu.

a. In InRoads, select Tools» Application Add-ins.
b. Toggle on the ‘Sight Visibility Add-in” and click OK.
c. The Sight Visibility Tools are added to the Evaluation menu.

2. The Roadway Visibility Tool:

a. InInRoads, select Evaluation » Sight Visibility » Roadway Visibility.

b. Load the Preference named ‘Roadway Visibility’. The Roadway Visibility
Preference loads the display symbology, an eye height of 3.5” and an object
height of 2.0” as well as other settings to simplify the use of the tool.

c. Select the General leaf.

i. Inthe Surfaces field, select the merged surface.

ii. Inthe Horizontal Alignment field, select an alignment.

iii. Enter the Start Station and Stop Station for the range to be analyzed.

iv. Enter an Interval value. The Interval value is the distance that sight
calculations are made.

v. Enter a Sight Distance value. The Sight Distance is the desired sight
distance for the roadway.

vi. Enter a Relaxed Distance value. The Relaxed distance is the minimum
allowable sight distance. This value can be the same as the Sight Distance
value.
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d. Select the Positions leaf.

i. Enter the Offset value from the alignment for the driver’s Eye Position.
This value should be calculated for the worst case scenario which is
typically the driving lane on the inside of the curve. A negative value is to
the left and a positive value is to the right.

ii. Enter the Offset value from the alignment to the Object Position. This
value should be calculated for the worst case scenario which is typically
the driving lane on the inside of the curve. A negative value is to the left
and a positive value is to the right.

e. Click Apply. A report will be displayed listing sight distance at each interval and
graphics will be displayed at each interval representing sight visibility.
i. A green line meets or exceeds the Sight Distance.
ii. A yellow line meets or exceeds the Relaxed Distance.
ii. Ared line does not meet either the Sight Distance or the Relaxed Distance.

3. The Surface Visibility Tool

a. If the Surface Visibility Tool is going to be used to analyze an Intersection it is
recommended to calculate and draw the Intersection Sight Triangle(s) in
MicroStation. The sight triangle(s) will provide a reference for when the graphics
are displayed from the Surface Visibility Tool.

In InRoads, select Evaluation » Sight Visibility » Surface Visibility.

Load the Preference named ‘Surface Visibility’. The Surface Visibility
preference loads the display symbology, an eye height of 3.5” and an object height
of 2.0’ as well as other settings to simplify the use of the tool.

d. Select the General leaf.

I. Inthe Surfaces field, select the merged surface.
ii. Select the desired Mode from the drop down menu. There are three
modes for this tool: Surface Points, Surface Regions, and Line of Sight.
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1. The Surface Points mode indicates what triangle vertices can be
seen from the observation point. Green points are drawn radially
from the eye position at vertices that can be seen and red points are
drawn at vertices that are obstructed.

2. The Surface Regions mode draws lines radially from the
observation point. The lines that are drawn display in green where
the sight is clear and in red where the sight is obstructed.

3. The Line of Sight mode draws a line between two user defined
locations. One location being an object and the other location
being the driver’s eye. The line that is drawn displays in green
where the sight is clear and in red where the sight is obstructed.
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iii. Use the locate button to select the Northing and Easting for the Eye
Position.

iv. The Drape Surface is by default toggled on. When the Drape Surface is
toggled on, the elevation is calculated as 3.5” above the surface at the
specified location.

Select the Surface Points leaf. The settings on this leaf are only required if the
mode is set to Surface Points on the General leaf.

i. The Object Height is toggled on by default with a value of 2.0’which was
obtained from the AASHTO Green Book for checking stopping sight
distance.

ii. The Sight Distance is toggled off by default which results in the entire
surface being evaluated. This box may be toggled on and a value entered
to limit the distance being checked.

ii. Click Apply.

Select the Surface Regions leaf. The settings on this leaf are only required if the
mode is set to Surface Regions on the General leaf.

i. Inthe Method area, select either the Radial Angle Interval or the Number
of Radials.

1. The Radial Angle Interval species the angle at which lines of
sight will be generated from the eye position.

2. The Number of Radials specifies the number of lines of sight that
will be generated from the eye position.

ii. The Object Height is toggled on by default with a value of 2.0’which was
obtained from the AASHTO Green Book for checking stopping sight
distance.

iii. The Sight Distance is toggled off by default which results in the entire
surface being evaluated. This box may be toggled on and a value entered
to limit the distance being checked.

iv. Click Apply.

. Select the Line of Sight leaf. The settings on this leaf are only required if the
mode is set to Line of Sight on the General leaf.

i. Enter the Northing and Easting coordinates of the object by using the
locate button. The line of sight will be defined by a line drawn from the
eye position (on the General leaf) to the Object Position.

ii. With the Drape Surface toggled on, the base elevation for the Object
Position is set to the surface (on the General leaf) at the specified location.

iii. The Object Height is toggled on by default with a value of 2.0’which was
obtained from the AASHTO Green Book for checking stopping sight
distance.

iv. Click Apply.
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WF
3

Workflow Process 3

Process to create Driveway Profile Sheets
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WF 3 Process to create Driveway Profile Sheets

Objective: The following process consists of a method to generate Driveway Profile Sheets. This

method is provided as an alternative to the traditional method of generating custom
Cross sections at driveway stations.

Requirements: You must have an Existing DTM surface as well as horizontal and vertical

alignment(s) stored for the driveway(s).

Procedure:

1.

© o N

Before beginning, determine the active scale in MicroStation. This can be accomplished
by using the key-in window to enter AS= and then hit the enter button on your keyboard.
The scale will be displayed on the bottom bar in your MicroStation window. Remember
this value by writing it down somewhere. You will need to return MicroStation to this
scale later.

The active scale in MicroStation needs to be 50 to place the grid at the proper size to
work with InRoads. This can be accomplished by using the key-in window to enter
AS=50.

Using MicroStation, place the cell GPLN. (Located in the cell library GDOT-GN-
Sheets.cel)

Using the MicroStation GDOT Tools menu, set the Driveway Profile levels. (Located in
Section 17).

Now that the grid is placed, use the key-in window to return the active scale to the original
value determined in the First Step.

Now in InRoads, set the Existing ground DTM for your project as the active DTM.

Set the horizontal and vertical alignment of the Driveway active.

Ensure the Global Scale Factor in InRoads is set to 50

Select Evaluation » Profile » Create Profile

a. Preferences = Driveway Profiles

b. General Tab - check appropriate Existing ground surface.

c. Optional: Controls Tab - Set desired Station range. The length of the grid is
determined by the length of the active horizontal alignment which may be longer
than the profile and therefore longer than necessary.

d. Axes-Left » Enter Driveway profile name and/or description in the Title — Text:
field. Shown below.
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Bt Create Profile — ¢ ' I.El_lﬂ—hj
=5 Create Profile Maijor Ticks Minar Ticks
----- General Length: 0.100 Length: 0.100
..... Source I e S
..... clude Position: | Both Sides = | Position: | Inside -
..... Network Spacing: 10.000 Minors/Majar: 4
----- Offsets
""" j EDmMIS Blevation Label
----- Lwes i
Prefic:
..... _ﬂ:l
- % Genersl Suffix:
------ Symbalogy T e —— NOTE: Remove the text
----- 1 Bottom g M shown here and enter the
""" =~ _Fr*'g“t o desired description for the
..... _I . .l:ll:l. & / Ariviovaiany
----- ] Verical Center Tead: Driveway Desc.
----- 7 Horizontal Certer _
_____ B Grd Placement: @ Automatic
..... _| Dietails Manual
..... 31 ASCI
| Mirrar Left to Right |
| Apphy | |F‘ref_erences...| | Cloze | | Help |

10. Click Apply and place the profile using the intersection snap in MicroStation and
selecting the intersection of two of the blue lines in the profile grid as shown below.

Select the intersection
of two blue lines to
snap to. Experience

will help you select the
location of the
intersection to choose.

11. Once placed, the profile should look similar to that shown below. Notice the location of
the Driveway Description.
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12. Evaluation » Profile » Annotate Profile.
a. Preference = Driveway Profiles. When applied the Existing and Proposed
elevations of the driveway will display as shown below. With the Existing in

green and the Proposed in red as shown here.

]
EEEEEPNEEEE
T T T IS

e et

[ [ [ ] e e e PPl

L e ]
13. Geometry » View Geometry » Vertical Annotation.

a. Preferences = GDOT Profiles. When applied the vertical curve information will
be displayed as shown below.
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v

14. Repeat the above steps as necessary to place additional driveway profiles.
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WF
A

Workflow Process 4

Process to Export InRoads Surface Data
to LandXML
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WF 4 Process to Export InRoads Surface Data to LandXML

Objective: The following process is used to export Existing and Proposed InRoads DTM surfaces
from an InRoads format to a standardized LandXML format. The InRoads Existing
and Proposed DTM surfaces (in . XML format files) can then be uploaded for use by
other users in the Construction and Design industries as well as for use in automated
machine guidance equipment.

Requirements: You must have an InRoads Design ALG file, Existing DTM surface and
Proposed (Finished) DTM surface file(s). The LandXML Translator is then
utilized to select the Existing and Proposed surface(s) which will be exported out
in order to create the XML File(s).

Procedure:

A. Open the Geometry Project ((ALG) in InRoads
1. InInRoads, select File» Open

2. Set the Files of type: Geometry Projects (*.alg)
3. Select the .ALG File (Geometry Project) that contains the Cogo Points and
Alignments.
B. Open the DTM Project File(s) (DTM) in InRoads
1. InInRoads, select File» Open

2. Set the Files of type: Surfaces (*.dtm)

3. Select the .DTM File(s) for the Existing surface and any Proposed (Finished)
surfaces.
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C. Create the LandXML File for the Existing surface

1. In InRoads, select File» Translators» LandXML Translator
2. Select the Export Surface tab

3. Highlight the Existing surface to export in the Surfaces: list.

4. Click the check boxes for the following:

| Include Trangles
| Include Features

| Include Mon Trangulated Features

5. Linear Units: US Feet

6. State: existing

7. Click the Save As button. The Export dialog opens. Key in the File Name: and click
Save.

8. In the File Name: field - the name of the file will be listed.

9. Ensure your dialog box is similar to the one depicted below:
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I
L

-
Bt LandXML

8

Import | Export Suface | Expart Alignment | Export Pa

Surface Data
Save
Suface |
Mame Description
Default
1234567 _Bxst OTM Mapping
DE1_STAGE1 Created from ro...

Include Triangles
Include Features
Include Mon Trangulated Features

Linear Units: [US Feet ,,]
§tate: [stlng - ]
File Mame:

ChInRoads Data'12345671234567_Exist xml

Close

10. Next, click Close to close the dialog box.

11. The LandXML file will be created in the Path depicted in the File Name: field.
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D. Create the LandXML File for the Finished (Proposed) Surfaces

1. In InRoads, select File» Translators» LandXML Translator
2. Select the Export Surface tab

3. Highlight the Proposed surface to export in the Surfaces: list.

4. Click the check boxes for the following:

| Include Trangles
| Include Features

| Include Mon Trangulated Features

5. Linear Units: US Feet

6. State: proposed

7. Click the Save As button. The Export dialog opens. Key in the File Name: and click
Save.

8. In the File Name: field - the name of the file will be listed.

9. Ensure your dialog box is similar to the one depicted below:
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I
L

-
Bt LandXML

Import | Export Suface | Expart Alignment | Export F‘arcel|

Surface Data

Surfaces:
Mame Description
Default
1234567 _Bxist DTM Mapping
DE1_STAGE1 Created from ro...

Include Features
Include Mon Trangulated Features

Linear Units: [US Feet ,,]
State: [pmpused - ]
File Mame:

ChInRoads Data'1234567DE1_STAGE xml

10. Next, click Close to close the dialog box.

11. The LandXML file will be created in the Path depicted in the File Name: field.

12. Repeat the above Steps 1-11 for any additional Finished DTM surfaces.
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WF
S

Workflow Process 5

Process to Export InRoads Geometry
Data to LandXML
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WEF 5 Process to Export InRoads Geometry Data to LandXML

Objective: The following process is used to export Geometry Data such as COGO Points,
Horizontal/Vertical Alignments, etc. from an InRoads format to a standardized
LandXML format. The InRoads Geometry Data (in . XML format files) can then be
uploaded for use by other users in the Construction and Design industries.

Requirements: You must have an InRoads Design ALG file which contains the COGO Points
and Horizontal/Vertical Alignments to export the data. The LandXML Translator
is then utilized to select the Geometry data which will be exported out in order to
create the XML File(s).

Procedure:

A. Open the Geometry Project ((ALG) in InRoads
1. InInRoads, select File» Open

2. Set the Files of type: Geometry Projects (*.alg)

3. Select the .ALG File (Geometry Project) that contains the Cogo Points and
Alignments that are to be exported to the LandXML file.

B. Create the LandXML File
4. In InRoads, select File» Translators» LandXML Translator

5. Select the Export Alignment tab

6. Select the Geometry Project:

7. Click in the Include: field to activate the Filter button

8. The Geometry Selection Filter dialog box opens. Select all of the Alignments that are
to be included in the XML file. Then click OK.

9. Ensure that LandXML: Version 1.0 is selected.
10. Check the box to “Include All Cogo Points”.

Note: This box can be left unchecked if no Cogo Points need to be included in the
LandXML file.

11. Important - Change the Linear Units to: US Feet
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12. Change the State: to proposed

13. Click the Save As button. The Export dialog opens. Key in the File Name: and click
Save.

14. In the File Name: field - the name of the file will be listed.

15. Ensure your dialog box is similar to the one depicted below:
Note: If the LandXML file is written by Survey, the ALG file Name will be PI#_SDE.
If the LandXML file is written by Design, the ALG file Name will be PI#_Design.
16. Next, click Close to close the dialog box.

17. The LandXML file will be created in the Path depicted in the File Name: field.

[ I LandxML [E=EEE )

| Impart | Export Surface | Export Alignment | Expart F'arcell

Geometry Project: [ﬂDﬂD-ﬁE_SDE = ]

Include: ﬂ

Selected: 5=

MName Descr... Style

SVXOS000 PAR PROP_E... Help
SVXOS001  PAR PROP_E... —
SVXD5002 PAR FROP_E...

LandXML: @ Version 1.0 () Version 1.1
[ Include Active Children Onby
Include All Cogo Points

Linear Units: [LIS Fest ,]
State: [pmpnsed - ]
File Mame:

CMnRoads Data 000475, xml

Close
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WF
0

Workflow Process 6

USACE 404 Permit Procedure For
Perennial Streams - Culverts
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WF 6 USACE 404 Permit Procedure For Perennial Streams - Culverts

General Information:

In order to conform to the United States Army Corps of Engineers (USACE) 404 Permit
requirements for Perennial Streams — Culverts, GDOT has established the following standards and
workflow procedures for incorporating the survey data into the InRoads Survey/Design Software.
For new proposed culverts and for existing culvert replacements over Perennial Streams, the
Designer will receive an updated Survey of the area provided in a Digital Terrain Model format.
This area of survey will encompass 100 feet upstream from the end of proposed or replacement
culvert and 100 feet downstream from the end of proposed or replacement culvert for a total
minimum coverage of 200 feet. This DTM will contain stream cross section points identified by an
Ecologist. The Designer will create stream cross sections at these locations. The DTM will also
contain stream bank-full information that will be plotted on both the stream cross sections and the
steam profile. These stream cross section and profile deliverables will be provided to the ecologist
for his/her use in preparing the 404 Permit.

Feature Styles for Stream Bank-Full and Stream X-Sections

Feature Style Description Type
e TOPO_E_SBF e Stream Bank-Full e 3D - Non-Triangulated
e TOPO_E_SXS e Stream X-Section e 3D - Non-Triangulated

Workflow Procedure:

The Perennial Stream field survey data will be provided in a .DTM file format. If there are
multiple culverts on the project, a .DTM file will be provided for each culvert area.

e NEVER merge the 404 Permit DTM Data into the original DTM containing the
Existing Surface.
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Standard File Naming Conventions:

** | File Type File Name

DTM — Field Survey for Perennial Streams

PI#CA_404 Permit.dtm
PI#CB_404 Permit.dtm
PI#CC_404 Permit.dtm, etc.

1% 404 Permit DTM
2" 404 Permit DTM
3™ 404 Permit DTM, Etc.

Key To Naming Conventions:

File Name File Denotation
e 1234567CA_404 Permit 1234567= PI Number
CA= Culvert Location A

404 Permit = Type of Surface

e 1234567CB_404 Permit 1234567= Pl Number
CB= Culvert Location B
404 Permit = Type of Surface
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Workflow Steps:

10.

The following procedure contains a brief outline of the processes used to create a stream
profile and stream cross sections. For Detailed information regarding the creation,
generation and review of InRoads information - please see the Introduction to
InRoads_Design Training Material located on the ROADS page at the following link:

http://www.dot.ga.gov/doingbusiness/PoliciesManuals/roads/INROADS/Introduction%20t
0%20InRoads Design.pdf

Open the Design ALG file and the 404 Permit DTM.

Display the feature(s) with the feature style TOPO_E_DSC (stream center). This can be
accomplished using the command Surface » View Surface » Features.

If there are any gaps, connect them using the Place Line command in MicroStation.

Use the Steam Center graphics to create a stream center alignment in the ALG. The
command File » Import » Geometry-From Graphics with a feature style of
DRNG_P_DITCH can be used to accomplish this. An alignment is required in order to
generate a stream profile and stream cross sections.

Display the new alignment and its stationing. A preference named

‘USACOE_404 Permit’ has been setup and may be used to improve the appearance of
the stationing.

Display the location of the stream bank full points, identified by the Ecologist, by
selecting Surface » View Surface » Features and selecting the feature style
TOPO_E_SBF. The stream bank full points should display as purple squares.

Display the location of the stream cross section points identified by the Ecologist by
selecting Surface » View Surface » Features and selecting the feature style
TOPO_E_SXS. The stream cross section points should display as blue crosses and are
where the Ecologist has determined stream cross sections will be generated by the
Designer.

Display the location of the stream elevation points by selecting Surface » View Surface
» Features and selecting the feature style TOPO_E_DWE. The stream elevation points
should display as upside down blue triangles.

Create a Stream Profile using the command Evaluation » Profile » Create Profile and
loading the preference named ‘USACOE_404_ Permit’. Ensure the stream alignment
created previously is the active alignment and the global scale factor is set to 50.

Display the stream bank full profile on the stream profile using the command Evaluation
» Profile » Update Profile. Select the Projected Features leaf and check the *Display
On’ radio button. Highlight the 404 Permit DTM in the surfaces field and highlight the
feature style TOPO_E_SBF then click Apply. A purple line with squares at the vertices
should display representing the stream bank full.

29|Page


http://www.dot.ga.gov/doingbusiness/PoliciesManuals/roads/INROADS/Introduction%20to%20InRoads_Design.pdf
http://www.dot.ga.gov/doingbusiness/PoliciesManuals/roads/INROADS/Introduction%20to%20InRoads_Design.pdf

InRoads Workflow Processes SS2

11.

12.

13.

14.

15.

Turn off the display of the existing ground in the stream profile by selecting Evaluation
» Profile » Update Profile. Select the Surface leaf and check the ‘Display Off’ radio
button. Highlight the 404 Permit DTM and click Apply. The display of the existing
ground (green dashed) should turn off.

Turn on the display of the stream center profile by selecting Evaluation » Profile »
Update Profile. Select the Projected Features leaf and place a check in the ‘Display On’
radio button. Highlight the 404 Permit DTM and highlight all the features with the
features style TOPO_E_DSC and click Apply. The stream center profile will display as a
blue dot-dashed line with blue circles at the vertices. The elevations of this stream profile
will match the elevations of the existing ground that was previously turned off but will
now be displayed with the correct symbology.

Turn on the display of the stream cross section points by selecting Evaluation » Profile
» Update Profile. Select the Projected Features leaf and place a check in the ‘Display
On’ radio button. Highlight the 404 Permit DTM and highlight all the features with the
features style TOPO_E_SXS and click Apply. The locations of the stream cross sections
will be identified by a blue cross.

Turn on the display of the locations where water elevations were surveyed by selecting
Evaluation » Profile » Update Profile. Select the Projected Features leaf and place a
check in the ‘Display On’ radio button. Highlight the 404 Permit DTM and highlight all
the features with the feature style TOPO_E_DWE (Drainage Top of Water Elevation)
and click Apply.

Use MicroStation to include the profile title, legend and cross section stations as shown
below.

PHASE IV (P10007691), PERENNIAL STREAM 15

WATER ELEVATION BED BANKFULL X-SECTION

a+00 50 1+00 i+50 2+00 2+50 F+oo 3¢50 4400 4+50 500 5+50 6100 6+50

Channel Distance (ft)
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16. Create custom stream cross sections using the command Evaluation » Cross Section »
Cross Sections and loading the preference named ‘USACO0E_404_Permit’. Select the
Custom leaf and set the type to Perpendicular. Set the Left and Right offset to -20 and 20.
Use the Station Locate button and snap to the blue crosses in the plan view to select a
cross section station and then click the add button. Continue doing this until all cross
section stations have been selected and added. Save the custom cross sections by
clicking the Save As button. Set the Global Scale Factor to 10 and then click Apply to
generate the cross sections.

17. Use MicroStation to draw and label the Bank-full and Water Level Elevations as shown
in the example screen capture below. These elevations may be determined as best as
possible from the Stream profile generated previously.

PHASE IV (P1 0007692), PERENNIAL STREAM 15
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18. Use the GDOT Tools in MicroStation to create PDF files of the Stream Profile and
Stream Cross Sections as shown below for submittal to the Ecologist.

PHASE IV (P1 0007691), PERENNIAL STREAM 15
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PHASE IV (Pl 0007691), PERENNIAL STREAM 15
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WF
I

Workflow Process 7

Process to display Subsurface Utilities
(SUE) on Cross Sections
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WEF 7 Process to Display Subsurface Utilities (SUE) on Cross Sections

Objective: The recommended procedure for displaying SUE data on the cross sections is to create
custom cross sections only at the stations where SUE data is located. The State
Utilities Office and the SUE Consultant will stand by this data. This process is
depicted in Method 1.

An alternative method of displaying SUE data on the cross sections is to chain together
the points collected by the SUE Consultant, which allows the SUE data to be displayed
at desired intervals. This practice is NOT recommended and you are highly
encouraged NOT to adopt this practice. The State Utilities Office and the SUE
Consultant will NOT stand by the interpolated data resulting from this practice in
Method 2. If Method 2 is used, the following note must be placed on each cross section
sheet where this interpolated information is shown:

NOTE: The grade of the existing utilities shown on the cross sections on this sheet has
been derived from interpolated data and is not accurate. This interpolated information
should not be used for design or relocation purposes.

While the second method is not recommended, this document provides instructions for
both methods.

Requirements: You must have a field surveyed CSV file (P1#_SUE.csv). This file is provided by
the State Utilities Office as part of the subsurface utilities deliverables. Additional
files you will need are the Original Ground surface (i.e. PI#_Exist.dtm), the
Designer’s geometry file (i.e. PI#_Design.alg) and the Designer’s finished surface
(.dtm) for the corridor that the subsurface utilities are to be displayed in.

Procedure:

METHOD #1: Custom Cross Sections

1. Create an InRoads survey field book (.FWD). This file is used to import and process the
raw field survey data in the CSV file. This file is not normally seen or used by the
Designer but is required to import and process the PI#_SUE.csv file.

In the InRoads workspace bar, make the Survey tab the active tab.

In InRoads, select File » New

Click on the Survey Data tab to make it the active tab.

In the Name: field key-in P1#_SUE.

Click Apply & Close.

You should now see the new Survey Data file listed in the InRoads workspace

bar.

g. Even though the Survey Data file is listed in the InRoads workspace bar, the file
has not yet been saved. Save the file by selecting File » Save » Survey Data
and naming the file P1#_SUE.fwd.

o o0 o
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a.

b.
C.
d

Import the P1#_SUE.csv file.

In InRoads, select File » Import » Survey Data

In the Import dialog, set the Files of type: to GDOT Trimble Format (*.csv).
Navigate to and select the PI#_SUE.csv file.

Click Import and Close.

When importing field survey, the InRoads field book automatically displays the
planimetrics. Turn off the display of the planimetrics by clicking Survey » View Survey
Data and unchecking Planimetrics as shown below.

~ Bentley InRoads Suite

Fle Suface Geometry Bridge Drainage | Survey Evaluation Modeler Drafing Quantties Tools Help

<lInnamed: - = View Survey Data 4 Flanimetrics h
M Refresh View Symbols
_a Survey Data ,:‘ 'ﬁ Begenerate Graphics Mames
Book 1 it View Codes
+|:| F5 Find Point in View... Hevations
Fieldbook Data.. —
: - Create Legend... —
(# Drainage ﬁ- Survey | 4 | » 4 % Contral Codes... Network
Displays planimetrics Y& Survey Style Fitter... L# Write Survey Data to Graphics...

3;3 Network:....
Network Symbalogy...

K Delete Survey Data...

R Survey Data to Surface...
,E’u Survey Data to Geometry...
,Kf., Survey Data to Drainage....

gf’ Inverse Survey Data...
“*" Transform Survey Data...

21 XML Report ...

4. While much can be done with the InRoads field book, its only purpose by Design for
subsurface utilities is as a repository to import the survey data and export it to an InRoads

DTM.

S@ o oooTe

To do this, a new DTM surface named Pl# _SUE.dtm must be created.

In the InRoads workspace bar, make the Surfaces tab the active tab.

In InRoads, select File » New

Ensure the Surface tab is the active tab.

In the Name: field key-in P1#_SUE.

If desired, enter a Description.

Click Apply & Close.

You should now see the new Surface file listed in the InRoads workspace bar.
Even though the Surface file is listed in the InRoads workspace bar, the file has
not yet been saved. Save the file by selecting File » Save » Surface and
naming the file PI#_SUE.dtm
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5. Export the survey data from the P1#_SUE.fwd InRoads field book to the PI#_SUE.dtm
surface.

a.

S@ o ao0oT

Ensure the PI#_SUE.dtm surface is the active surface. There should be a red
square next to the surface name in the InRoads workspace bar.

In InRoads, select Survey » Survey Data to Surface...

Verify that the surface name reads PI1#_SUE.

Click the Preferences button and load the preference named GDOT.

Click the Filter button and select the filter named DTM Surface Codes.

Click OK to close the Survey Style Filter dialog.

Click OK in the Survey Data To Surface dialog.

In the Triangulate Surface dialog click Apply & Close. Although no SUE data
will be triangulated, this step must be performed to prevent error messages from
appearing when you display the surface features on the cross sections.

Save the changes by selecting File » Save » Surface.

6. Review the subsurface utilities in the PI# SUE.dtm.

a.
b.

C.

In InRoads, select Surface » Feature » Feature Properties.

In the Feature Properties dialog, review the Feature Names, Styles and
Descriptions. The SUE Consultant has entered Descriptions for the Test Hole
number, conflict number (if available), and utility so that the designer can
associate the feature name with information in the Utility Impact Analysis (UIA)
spreadsheet provided by the State Utilities Office. (Please note that a UIA is not
provided on all projects; therefore, a conflict number may not be part of the
description provided in the CSV file by the SUE Consultant.)

Click Close to exit the Feature Properties dialog.

7. View the subsurface utilities.

a.
b.

In InRoads, select Surface » View Surface » Features...

In the View Features dialog, ensure all features are highlighted in blue and click
Apply & Close. The top of the *SUE’ utilities are represented by an inverted
green triangle with the text SUE inside. You may have to turn off fill in the view
attributes in MicroStation to see the text. If the bottom of the ‘SUE’ utilities were
collected, it is represented by a red triangle with the text ‘SUE’ inside.

8. Display and Station the roadway centerline alignment from which the cross sections are
to be built. Ensure this alignment is the active alignment. Displaying this alignment will
be useful in later steps.
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9. Create Custom Cross Sections

P00 o

Set the InRoads snap mode to No Snap.

Set the Global Scale Factors to 10.0.

Select Evaluation » Cross Section » Cross Sections

Load the appropriate preference (“Narrow 10h 10v’ or “Wide 10h 10v’).

In the Cross Sections dialog, under the General leaf, ensure the Existing Ground
Surface, Finished Surface and the new SUE Surface DTM’s are checked as shown
below.

- - - = ﬂh1

- -

2) Refresh Display On Display Off
{75 Create Cross Section Set Name: DE1
- i [E— _ —
. Source Create: Window and Data
Include Interyal: 50,000 +|
{7 Controls Left Offset:
et -
-{Z7] Custom - : 140.000 ﬂ
{27 Layout Bight Offset: 140.000 +|
% éq;? Vertical Exagaerstion: 1 goog
{7 Details [7] Show Data Outside Hlevation Range
[j-{ilnjtzfe”grrol;znsdeitr\?ol_n i
[ Update Cross Section Object Mame
[C1 End-Area Volumes [ Defaut Default ]
@ 1234567 _Euist EXISTING BYL
@ 1234567 _DE1 FINISH BYL [ &
- All
<] 1234567 _SUE Default ] ;J
Properies...

Apply

l

I [Pre‘ferences...] l Close I [ Help J

Still in the Create Cross Section dialog, make the Custom leaf the active leaf.

In the Type: field, change type to Perpendicular.

In the Features field, place a check in the Projected check box. The Crossing
Feature check box only works on breakline features and will not work on
individual points even if the point is directly on the alignment.

Enter in an Ahead Band and a Back Band of 1.0.

In the Details field, change both the Left Offset: and Right Offset: to either 80.0
or 140.0 depending on whether the Narrow or Wide preference was loaded in Step
ad.

Next to the Station: field, click the Locate button ﬂ and move your mouse over
the MicroStation screen and key point snap to the origin of a SUE cell and then
left click to accept. The station of the utility will be returned to the Station: field.
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**NOTE: The origin of the SUE top cell (Green Inverted Triangle) is the bottom
point. The origin of the SUE bottom cell (Red Triangle) is the top point.

I. Click Add to add the station to the Custom List.
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m. Repeat steps j & k until all SUE utilities have been added to the Custom List.
Your list should look similar to that shown here when finished.

Mest Cross Sections LEILI |
File
@ Refresh Display On Cisplay Off
{23 Create Cross Section Station Type Type: Pempendicular V]
----- Gi I ;
_____ SES;': 19:07.09 Perpendicular Details
_____ Include 28+23.15 Pempendicular Station: 3544963 ﬂ
{3 Cortrols i;gg; Eemeng‘w:” Left Offset: -140.000 +|
425 Custom . erpendicular _ .
i 8 General 35+42 32 Perpendicular Right Offsct: 140.000 ﬂ
b Layout 354716 Perpendicular
{7 Layout 36+7975  Perpendicular
] Axes 38:63.10 Perpendicular
{17 Grid 3846895 Perpendicular
{7 Details 39+49 63 Perpendicular
—{C1 ASCII or LandXML
Annotate Cross Secti
% Up:.late Ems:z;e:tio:n Features Storm and Sanitary Structures
7] End-Area Volumes [C] Crossing [C] Crossing
Projected [T] Projected
Ahead Band: 1 gp0 ﬂ D.000 J
Back Band: 1000 #| 0.000 +|
Update Graphics [ Impart.. ] [ Save ] [SEI\!'E ﬁs]
[ Apphy ] [Pre{erences...] [ Close ] l Help ]

n. Before continuing, save your Custom Cross Section List by clicking the Save
button and saving an XSC file. This can be used later if you need to recreate your
Custom Cross Sections.

0. Click Apply but do not close the Cross Sections dialog. The SUE utilities should
be displayed on the cross sections similar to that shown below.
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**NOTE: The top of the SUE utility is represented by a green inverted triangle
with the origin at the bottom point. If collected, the bottom of the utility is
represented by a red triangle with the origin at the top point.

l
|I

B

=
|1
| —

10. If desired, the SUE utility can be annotated.

a.

®oo0o

If not still open from the previous step, select Evaluation » Cross Section »
Cross Sections to open the Cross Sections dialog.

Click the Annotate Cross Section folder and select the General leaf.

Load the preference named (*XSEC TEXT - SUE’)

Place a Check in the Check Box next to the Surface PI#_SUE and click Apply.
Each of the SUE utilities should be annotated as shown below.

PLEASE NOTE: At the time of this writing a bug in the InRoads software may
prevent the PI#_SUE surface from appearing under the Annotate Cross Section
Surfaces list. If this surface is missing from the list in the Cross Sections dialog,
close the Cross Sections dialog and reopen it and the surface will appear in the
list. Then repeat Steps b — d to annotate the cross sections.
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**NOTE: All annotation will be displayed on the level XSEC_E_SUETOP-Text
regardless of whether or not the utility represents the top or bottom of the utility.

f. Close the Cross Sections dialog.

11. This completes this workflow process for Method #1.
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METHOD #2: Chain together points to display Subsurface Utilities at reqular intervals

1. Create a copy of the PI#_SUE.csv file received from the State Utilities Office and name it
Pl# SUE_Chains.csv.

2. Open the PI#_SUE_Chains.csv file in a text editor and review it. This file is a comma
delimited text file in the format shown below. It is created by the SUE Consultant for
import into InRoads and in its current state will only import in as points. As such it
requires editing by the Designer in order to import in as chains with the understanding
that the Survey entity is not responsible for any data interpolated between the points.

Point Feature InRoads
No. | Northing | Easting | Elev. | Code | Functionality | Description

6118,1571994.611,2075443.620,1009.0,SUETOP1,ATTRNAME,"TH36 C96 8.5""'PVC W"
6128,1572076.402,2075424.612,1008.0,SUETOP2, ATTRNAME,"TH41 C110 8.5"'PVC W"
6126,1571817.716,2075529.155,1008.5,SUETOP2, ATTRNAME,"TH42 C111 8.5"'PVC W"
6216,1571697.883,2075595.682,1020.4,SUETOP2, ATTRNAME,"TH43 C112 8.5"'PVC W"
6618,1571598.974,2075614.690,1020.6,SUETOP2, ATTRNAME,"TH44 C113 8.5"'PVC W"
6238,1572017.436,2075527.254,1019.0,SUETOP3,ATTRNAME,"TH124 C299 13""DIP W"
6234,1571720.708,2075654.606,1019.2, SUETOP3,ATTRNAME,"TH125 C301 13""DIP W"
6289,1571564.736,2075728.737,1019.4,SUETOP3,ATTRNAME,"TH126 C303 13""DIP W"
6291,1571137.119,2076073.372,1019.6,SUETOP3,ATTRNAME,"TH127 C304 2.5"'DBC T 13""DIP W"
62910,1570443.921,2076674.042,992.0,SUEBOT3,ATTRNAME,"TH127 C304 2.5"'DBC T 13""DIP W"

3. To edit the CSV file to import in as chains, the Feature Codes representing a chain must
be identified. For an item to be a chain there must be at least 2 points. In the example
above, SUETOP1 cannot be changed to a chain because there is only a single instance of
SUETOPL. The same is true for SUEBOT3. Only SUETOP2 and SUETOPS3 can be
made chains.

4. Now that the Features that can be made into chains have been identified, the starting
point for each feature to be chained must be identified. The first Feature Code number
encountered is the starting point for each Feature. In the example above, point 6128 is the
starting point for the Feature SUETOP2 and point number 6238 is the starting point for
the Feature SUETOPS.

5. Now that the Features that can be chained have been identified and the starting point for
each chain has been identified - it is time to edit the Features so they will be chained
together when they are imported into InRoads. To do this, a start command must be
appended to the Feature Code. The start command is ST and is separated from the
Feature Code by a single space. When the CSV file is imported, InRoads will read this
command and chain together each point with an identical Feature Code. In the example
below, two chains will be created, SUETOP2 and SUETOP3. Review the line for point
numbers 6128 and 6238 which have been edited to include the start command ST.
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Point Feature InRoads

No. | Northing | Easting | Elev. | Code | Functionality | Description
6118,1571994.611,2075443.620,1009.0,SUETOP1,ATTRNAME,"TH36 C96 8.5""'PVC W"
6128,1572076.402,2075424.612,1008.0,SUETOP2 ST, ATTRNAME,"TH41 C110 8.5"'PVC W"
6126,1571817.716,2075529.155,1008.5,SUETOP2, ATTRNAME,"TH42 C111 8.5"'PVC W"
6216,1571697.883,2075595.682,1020.4,SUETOP2, ATTRNAME,"TH43 C112 8.5"'PVC W"
6618,1571598.974,2075614.690,1020.6,SUETOP2, ATTRNAME,"TH44 C113 8.5"'PVC W"
6238,1572017.436,2075527.254,1019.0,SUETOP3 ST, ATTRNAME,"TH124 C299 13""'DIP W"
6234,1571720.708,2075654.606,1019.2, SUETOP3,ATTRNAME,"TH125 C301 13""'DIP W"
6289,1571564.736,2075728.737,1019.4,SUETOP3,ATTRNAME,"TH126 C303 13""'DIP W"
6291,1571137.119,2076073.372,1019.6,SUETOP3,ATTRNAME,"TH127 C304 2.5"'DBC T 13""'DIP W"
62910,1570443.921,2076674.042,992.0,SUEBOT3,ATTRNAME,"TH127 C304 2.5"'DBC T 13""DIP W"

6. Create an InRoads survey field book (.FWD). This file is used to import and process the
raw field survey data in the CSV file. This file is not normally seen or used by the
Designer but is required to import and process the PI#_SUE_ Chains.csv file.

In the InRoads workspace bar, make the Survey tab the active tab.

In InRoads, select File » New

Click on the Survey Data tab to make it the active tab.

In the Name: field key-in P1#_SUE.

Click Apply & Close.

You should now see the new Survey Data file listed in the InRoads workspace

bar.

g. Even though the Survey Data file is listed in the InRoads workspace bar, the file
has not yet been saved. Save the file by selecting File » Save » Survey Data
and naming the file P1#_SUE.fwd.

o Qo0 o

7. Import the PI#_SUE_Chains.csv file.
a. InInRoads, select File » Import » Survey Data
b. Inthe Import dialog, set the Files of type: to GDOT Trimble Format (*.csv).
c. Navigate to and select the PI#_SUE_Chains.csv file.
d. Click Import and Close.

8. When importing field survey, the InRoads field book automatically displays the

planimetrics. Turn off the display of the planimetrics by clicking Survey » View Survey
Data and unchecking Planimetrics as shown below.
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~ Bentley InRoads Suite

Fle Surface Geometry Bridge Drainage | Survey Evaluation Modeler Drafting Quantties Tools Help
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{3 XML Report...

9. While much can be done with the InRoads field book, its only purpose by Design for
subsurface utilities is as a repository to import the survey data and export it to an InRoads
DTM. To do this, a new DTM surface named PI#_SUE.dtm must be created.

In the InRoads workspace bar, make the Surfaces tab the active tab

In InRoads, select File » New

Ensure the Surface tab is the active tab.

In the Name: field key-in P1#_SUE.

If desired, enter a description.

Click Apply & Close.

You should now see the new Surface file listed in the InRoads workspace bar.

Even though the Surface file is listed in the InRoads workspace bar, the file has

not yet been saved. Save the file by selecting File » Save » Surface and

naming the file PI#_SUE.dtm

S@ o oo o
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10. Export the survey data from the PI#_SUE.fwd InRoads field book to the P1#_SUE.dtm
surface.
a. Ensure the PI#_SUE.dtm surface is the active surface. There should be a red
sguare next to the surface name in the InRoads workspace bar.
In InRoads, select Survey » Survey Data to Surface.
Verify that the surface name reads PI1#_SUE.
Click the Preferences button and load the preference named GDOT.
Click the Filter button and select the filter named DTM Surface Codes.
Click OK to close the Survey Style Filter dialog.
Click OK in the Survey Data To Surface dialog.
In the Triangulate Surface dialog click Apply & Close. Although no SUE data
will be triangulated, this step must be performed to prevent error messages from
appearing when you go to display the surface features on the cross sections.
i. Save the changes by selecting File » Save » Surface.

S@ o ao0oT

11. Review the subsurface utilities in the PI# SUE.dtm.

a. InInRoads, select Surface » Feature » Feature Properties.

b. Inthe Feature Properties dialog, review the Feature Names, Styles and
Descriptions. The SUE Consultant has entered Descriptions for the Test Hole
number, conflict number (if available), and utility so that the designer can
associate the feature name with information in the Utility Impact Analysis (UIA)
spreadsheet provided by the State Utilities Office. (Please note that a UIA is not
provided on all projects; therefore, a conflict number may not be part of the
description provided in the CSV file by the SUE Consultant.)

c. Click Close to exit the Feature Properties dialog.

12. Before creating cross sections, those Features that were identified previously as chains
must have their Feature Type changed from Random to Breakline in the DTM.
Unfortunately in InRoads - when Features are moved from the FWD file to the DTM file
- the features are renamed. So identifying those Features in the DTM that are chained is
required. One method to do this is to match up the description in the CSV file with the
description in the DTM. The description in the CSV file next to the ST start command is
the description that you will find in the DTM and those are your chains.

a. Open your CSV file in a text editor and find the descriptions on the same line as
the ST start command.

Point Feature InRoads
No. | Northing | Easting | Elev. | Code | Functionality | Description

6118,1571994.611,2075443.620,1009.0,SUETOP1, ATTRNAME,"TH36 C96 8.5"'PVC W"
6128,1572076.402,2075424.612,1008.0,SUETOP2 ST,ATTRNAME,"TH41 C110 8.5™'PVC W"
6126,1571817.716,2075529.155,1008.5,SUETOP2, ATTRNAME,"TH42 C111 8.5"'PVC W"
6216,1571697.883,2075595.682,1020.4, SUETOP2, ATTRNAME,"TH43 C112 8.5"'PVC W"
6618,1571598.974,2075614.690,1020.6,SUETOP2, ATTRNAME,"TH44 C113 8.5"'PVC W"
6238,1572017.436,2075527.254,1019.0,SUETOP3 ST, ATTRNAME,"TH124 C299 13""DIP W"
6234,1571720.708,2075654.606,1019.2, SUETOP3,ATTRNAME,"TH125 C301 13""'DIP W"
6289,1571564.736,2075728.737,1019.4, SUETOP3,ATTRNAME,"TH126 C303 13""DIP W"
6291,1571137.119,2076073.372,1019.6,SUETOP3, ATTRNAME,"TH127 C304 2.5"'DBC T 13""DIP W"
62910,1570443.921,2076674.042,992.0,SUEBOT3,ATTRNAME,"TH127 C304 2.5"'DBC T 13""DIP W"
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b. In InRoads, select Surface ™ Feature » Feature Properties. In the Description
column (which you may need to expand to see), identify those Descriptions found
in Step 12 a. These are your chains. In this example, the Features with the
Descriptions ,"TH41 C110 8.5""PVC W" and ,"TH124 C299 13""DIP W" are the
Features whose Feature Types need to be changed to Breakline.

@ — T P =S
Surface: Style o
ply
Feature: Availzble:
r - BRDG_E_Hydraulics -
Name Style Description ﬂ Default (i
i L Fiter.
UTLE_E_SUE..UTLE_E_SU.."TH127C304 25™DBC T 13""DIF DN aF—ross Drain and Culvet ==
UTLE_E_SUE...UTLE_E_SU... "TH&1C110 8.5™PVC W" DRNG_P_Storm Drain Fipe Edit Style...
UTLE_E_SUE... UTLE_E_SU... "TH124 C255 13""DIP W™ LT P CUT i
UTLE_E_SUE... UTLE_E_SU... "TH36 C36 B.5""PVC W™ Primany New Style...
UTLE E SUETOP =] [ Lt Poits.. |

Secondary:

Description From Style

4| n | 3

Name: UTLE_E_SUETOP-101 Triangulation

Description:  "TH124 253 13" DIP W" fizndon

Poirt Density Interval: 0 ooo ﬂ
Exclude from Triangulation

Parent:

Refresh,/Digplay in 3-D/Plan View
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c. To change the Feature Type, select (highlight) one of the Features which needs to
be changed. In the Triangulation field, use the pull down menu to change the
Feature Type: to Breakline as shown below. Click Apply to save the change and
repeat the step for each of your chains.

(o Feature Properic Py— ~—— (B
S s ) e
Feature: =
r BRDG_E_Hydrauiics

Name Style Description ﬂ Default =
UTLE_E_SUE...UTLE_E_SU..."TH127C304 25" DEC T 13""DIP Do —F~oroes Drmin and Culvert [ A ]
. UTLE_E_SU... "TH41 C110 85™FVC W" DRNG_P_Stom Drain Pipe
UTLE_E_SUE... UTLE_E_SU... "TH124C299 13""DIP W" LIMT P CUT
UTLE_E_SUE...UTLE_E_SU... "TH36 C36 85" PVC W Primary: New Style...
UTLE_E_SUETOP | [ st Paits... |

Secondary:

From Style

Description

< | 1 +

Nae: UTLE_E_SUETOP-100 Tiiangulation

. Feature Type:
Description: "TH41 C110 85" PVC W :
Porert: Point Density Interval:  g.000 ﬂ
Exclude from Triangulation

Refresh/Display in 3-D/Flan View

d. Click Close to exit the Feature Properties dialog.

13. Cross sections can now be created and the SUE utilities should automatically be

displayed.
a. Set the Global Scale Factors to 10.0.
b. Select Evaluation » Cross Section » Cross Sections
c. Load the appropriate preference (“Narrow 10h 10v’ or “Wide 10h 10v’).
d. Inthe Cross Sections dialog, under the General leaf, ensure the Existing Ground
Surface, Finished Surface and the new SUE Surface DTM’s are checked as shown
below.
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- - - — ﬂh1

(@ Refresh Display On Display Off

{25 Create Cross Section Set Name: DE 1
----- L3 General | i
..... Source ——— Window and Data
----- Inciude Interyal: 50,000 +|
{21 Cortrol
% czst:: Left Offsst: -140.000 +|
{21 Layout Right Offset: 140,000 +|
% g:;s Vertical Eaggeration: 1 0000
{27 Details [ Show Data Outside Hevation Range
{27 ASCIl or LandXML )
1 Annotate Cross Section £0LEE
27 Update Cross Section Object MName
7] End-Area Volumes D Default Default l:l
[<] 1234567_Bast EXISTING BYL
[<] 1234567_DET FINISH BYL
B 1234567_SUE Defait ]
Mone

[

] [Pre#erences...l [ Close ] [

Apply Help

e. Click Apply but do not close the Cross Sections dialog.

f. If the following message box appears, click Yes. (The reason this message may
appear is because the Features were changed in the previous steps from a Feature
Type of “Random” to “Breakline”).

Bentley InRoads Suite V8i (SELECTseries 2) 3

l Triangles are out of date. Re-triangulate?
N
Features in surface "1234567_SUE" have been modified since it was last
triangulated. The current command uses triangles from this surface as
input. Select Yes to re-triangulate the surface before the current
command executes, Select Mo to execute the current command using
the existing triangles, however command ocutput could be inaccurate,

To have surfaces automatically re-triangulate, check "Re-triangulate
Without Prompting” in Tools = Options > General.

To lock triangulation for this surface, check "Lock Triangulation” in
Surface > Surface Properties,

| Y¥es | ’ Mo
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g.
h.

N

—
N
I —

Next, Left click in the MicroStation screen to place the cross sections.
The SUE utilities should be displayed on the cross sections similar to that shown
below.

**NOTE: The top of the SUE utility is represented by a green inverted triangle
with the origin at the bottom point. If collected, the bottom of the utility is
represented by a red triangle with the origin at the top point.

14. If desired, the SUE utility can be annotated.

a.

®oo0oT

If not still open from the previous step, select Evaluation » Cross Section »
Cross Sections to open the Cross Sections dialog.

Click the Annotate Cross Section folder and select the General leaf.

Load the preference named (“XSEC TEXT - SUE’)

Place a Check in the Check Box next to the Surface PI#_SUE and click Apply.
Each of the SUE utilities should be annotated as shown below.

PLEASE NOTE: At the time of this writing a bug in the InRoads software may
prevent the PI#_SUE surface from appearing under the Annotate Cross Section
Surfaces list. If this surface is missing from the list in the Cross Sections dialog,
close the Cross Sections dialog and reopen it and the surface will appear in the
list. Then repeat Steps b — d to annotate the cross sections.
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15. *NOTE: All annotation will be displayed on the level XSEC_E_SUETOP-Text
regardless of whether or not the utility represents the top or bottom of the utility.

f. Close the Cross Sections dialog.

16. This completes this workflow process for Method #2.
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