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 Section 1 – Standard Conventions 

 
I. Object Numbering and Naming 
 

A. Point Numbering 
 

Point numbering for the Location Survey should begin with the lowest 
available point number.  In some cases this will be the first number higher 
than the control survey (ref. CTL File).  This also applies to computed and 
digitized points.  Point numbering should always be done consecutively.  
Once a point number has been used with any given alpha prefix (SVXO1), 
it may not be used again with any other alpha prefix (SVXA1, EP1, PRP1, 
etc.).  This applies ONLY to field Location Survey points. 
 
Point numbers 1 - 9,999 are reserved for survey activities and data 
processing.  However, if more points are required, the numbering should 
continue consecutively as needed.  
 
When additional survey data is gathered in the field, the point numbers 
should begin with the lowest number which has not already been 
submitted to design.  However, once the total number of survey points has 
reached the 9,999 point limit, the Survey Data Engineer should contact the 
designer and obtain a starting point number and the next available chain 
number. 
 
Each time additional survey data is gathered, the new data should be 
added to the original database.  This database is to be maintained by the 
District. 
 
If the location survey exceeds 9,999 points, it shall be the responsibility of 
the designer to re-number his design points. 
 
A gap in point numbering should only exist where the location survey 
points total less than 9,999.  All other numbering gaps should be 
minimized. 

 
B. Standard CAiCE Survey Prefixes 

 
The prefix for CEAL DMM files converted to CAiCE SRV files using the 
DMMTOSRV program will be as follows: 
 

“DM” + “segment letter” 
 
where “segment letter” corresponds to the CAiCE project segment 
through which the SRV file will be imported (ie: DMA, DMB, etc.). 
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The prefix for SMI ASC files converted to CAiCE SRV files using the 
ASCSRV program will be as follows: 
 

“SV” + “segment letter” 
 
where “segment letter” corresponds to the CAiCE project segment 
through which the SRV file will be imported (ie: SVA, SVB, etc.).  This 
prefix is automatically assigned by the ASCSRV program. 
 
The prefix for objects generated in CAiCE while processing the survey 
data will be as follows: 
 

“SV” + “segment letter” 
 
where “segment letter” corresponds to the CAiCE project segment 
currently being processed (ie: SVA, SVXO, SVXA etc.) 

 
 
II. CAiCE Segment Naming Conventions 
 

The number of CAiCE project segments to be created will be based on the 
number of survey files, with one segment being created for each survey file. 
 
A. Original Survey Data 

All original survey data will be imported through segments beginning with 
the single alpha character “A” and continuing through the number of alpha 
characters (“B”, “C”, etc.) needed to cover the number of original survey 
files (See diagram below). 

 
Field Surveyed Projects: 
Full field survey projects will usually consist of only ONE original survey 
file, therefore, only ONE segment will be created initially, segment “A” 
(See diagram below). 

 
Aerial Mapped Projects: 
Mapping projects may consist of multiple original survey files coming 
from the stereo plotter.  This is due to breaking lengthy mapping projects 
into workable size units, thus creating multiple files that comprise the 
entire project.  Therefore, multiple segments may need to be created 
beginning with the alpha character “A” and continuing through the 
number of alpha characters needed to cover the number of survey files 
(“B”, “C”, etc.) (See diagram below). 

 
ONE Survey File (ASC File), so only   Multiple survey files due to file sizes, so ONE  
ONE Segment, Segment “A”   segment for EACH file, Segments A, B, and C 
 

A A B C 
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B. Original Field Enhancements and Additional Survey Data Segments 
All field enhancement and additional data segments will be designated as 
such by a two letter segment name beginning with “X”.  The second letter 
will be based on the type of field survey data as described below. 

 
Original Field Enhancements to Mapping Data: 
Original field enhancement segments will conform to the following 
segment naming convention: 
 
  “X” = Field survey data segment 
  “O” = (O)riginal enhancements 

 
Additional Survey Data: 
Additional survey data segments will conform to the following segment 
naming convention: 
 
  “X” = Field survey data segment 
  “A” = First field enhancement data 
 
Additional field enhancement survey data segments will simply be as 
follows: 
  “X” = Field survey data segment 
  “B” = Second field enhancement data 
 
  “X” = Field survey data segment 
  “C” = Third field enhancement data 
 
and so forth.  Conforming to these standard segment naming conventions 
provides an easy method of tracking and logging all survey data for a 
project. 
 
NOTE:  Field   survey   data   (original    enhancements   to   mapping   or 

requested additional data) collected for a single submission over 
multiple days will be combined into ONE survey file (ONE ASC 
file resulting in ONE SRV file) and imported into CAiCE 
through ONE field segment (XO, XA, XB, etc.).  In other words, 
one day’s field work does not constitute a segment.  All field 
work for a single submission will be completed and combined 
into ONE survey file for importing and/or submission.  See 
Section on “Reviewing Daily Survey Work” for process information. 

 
 
 
 
 
 
 



12/12/12  7:08 AM  6 
  

III. CAiCE Zone Conventions 
Zones in CAiCE are equivalent to levels in Microstation or layers in AutoCAD. 
Zones allow for grouping of data and are used within the Department for grouping 
the various types of survey data.  
 
Table 1.1 shows the zone specifications currently used within the Department. 

 
   Table 1.1 

Zone Source Attribute Description 
1 – 9 G.O. and District Design Offices 2D – “F” Design data 
10 – 49 Aerial mapping or field 3D – “G” Original segment data 
50 District Field Survey/SDE 2D – “F” Property (Geometry Chains) 
51 District Field Survey/SDE 3D – “G” 3D Topographic data 
52 District Field Survey/SDE 2D/3D – “F” 2D/3D Planimetric data 

 
Zones 1-9 are reserved for use by design. Zones 10-49 will be used for the 
original Environment/Location stereo plotter SRV segment files or the original 
field surveyed SRV files.  Each original survey data segment will correspond to a 
standard zone (ie: Segment “A” will correspond to Zone 10, Segment “B” will 
correspond to Zone 11,etc.) as shown in Table 1.2. 

    
         Table 1.2 

Segment Zone  Segment Zone 
A 10  N 23 
B 11  O 24 
C 12  P 25 
D 13  Q 26 
E 14  R 27 
F 15  S 28 
G 16  T 29 
H 17  U 30 
I 18  V 31 
J 19  W 32 
K 20  X 33 
L 21  Y 34 
M 22  Z 35 

 
 
 

The topo data in an original field surveyed SRV file or in an enhanced mapping 
SRV file, which will be on zones 51-52, will need to be moved to the correct 
segment zones as discussed on the following page.  
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A. Original Survey Data 

 
Mapping Projects: 
Original survey data will normally come to the Survey Data Engineer as a 
SRV file which will be produced by the Photogrammetry Section of the 
Office of Environment/Location.  The original survey data will be broken 
down into CAiCE zones by the photogrammetrist and will need to be 
directly imported into CAiCE using the CAiCE Project Management 
System.  The original survey data will occupy Zones starting with 10 and 
continuing through the number of zones needed to cover the number of 
original survey segments (ie: 11, 12, etc.). 
     Zone 10    Zone 11 Zone 12 
 
 

 
 

Field Surveyed Projects: 
The original survey data will be in the form of a single field surveyed SRV 
file converted from an ASC file by using ASCSRV.  In this case, the 
original survey data will occupy Zones 51 – 52 (See 3D Topographic Data 
and 2D/3D Planimetric Data below) based on the ASCSRV.TBL file and 
will need to be moved to the correct segment zone which will typically be 
Segment “A” or Zone 10. 

 
B. Property Survey Data 

Property points will come in from the field in the field enhanced SRV file 
or in the original field surveyed SRV file on Zone 50.  These will be 2D 
(“F”) points that define any property corners found, property points on 
line, etc. 

 
C. 3D Topographic Data 

Data that will go to the DTM will come in from the field in the enhanced 
survey file or in the original field surveyed SRV file on Zone 51.  This 
data will be moved to the correct segment zone later. 

 
D. 2D/3D Planimetric Data 

Data that has an attribute of “F” (other than property data) that will come 
in from the field in the enhanced survey file or in the original field 
surveyed SRV file will go to Zone 52.  This data will be moved to the 
correct segment zone later. 

 
 
 
 
 
 
 

A B C 
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IV. Project and File Naming Conventions 

A. Project Name 
All project names in CAiCE will be the P.I. Number of the project.  For 
projects with new TPRO project numbers, the CAiCE project name will be 
the last six digits of the TPRO project number (ie:  TPRO project number 
= 0001234 so CAiCE project name = 001234) 

 
B. File Names 

 
1) SRV Files 

All CAiCE SRV filenames will conform to the standard, required 
CAiCE format of : 
 
 “ProjectName” + “SegmentLetter” .SRV 
 
where “ProjectName” is the P.I. Number of the project and 
“SegmentLetter” is the segment through which the SRV file will 
be imported into CAiCE (ie: 123456A.SRV, 123456XO.SRV, 
etc.). 

 
2) DTM File 

When additional data is submitted to Design, a file of the new and 
revised DTM is also submitted along with the new, combined SRV 
file as documented below.  The filename of the DTM file will be 
automatically assigned by the macro as Exist.zip. 

 
3) Property KCM Files 

When additional/revised property is submitted to Design as 
documented in Section 3, the entire property data is submitted in 
the form of a CAiCE KCM file.  The file naming scheme for the 
KCM file is as follows: 

 
PI # + PR.KCM 
 ie:  123456PR.KCM 
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V. GDOT Standard Survey Feature Codes 
 
    SMI              Description          Feature         Zone    Point  Chain 
   Code       Code          Type   Type 
   1  TERRAIN POINT ON BREAK LINE   TPBL        51         G  
   2  RANDOM TERRAIN POINT           TRP         51       G 
   3  RIGHT-OF-WAY MARKER FOUND     RWM         50     F 
   4  RIGHT-OF-WAY POINT COMPUTED   RWC         50     F 
   5  RIGHT-OF-WAY UTILIT COMPANY   RWU         50        F 
   6  RIGHT-OF-WAY, EXISTING    RWE         50        F 
   7  POINT ON EASEMENT LINE         POEL        50        F 
   8  PROPERTY CORNER FOUND         PCF         50     F 
   9  PROPERTY POINT ON LINE         PPOL        50     F 
  10  PROPERTY POINT COMPUTED       PPC         50     F 
  15  POINT ON TANGENT, EXISTING    APOT        50     F 
  16  POINT OF CURVATURE,EXISTING   APOC        50     F 
  17  POINT ON CURVE, EXISTING       APC         50     F 
  18  POINT OF TANGENCY, EXISTING   APT         50     F 
  19  POINT OF INTERSECTION          API         50     F 
  20  ALIGNMENT CENTERLINE           ACL         52         F 
  24  EDGE OF DIRT ROAD              TEDR        51         G 
  25  EDGE ASPHALT DRIVE             TEAD        51         G  
  26  EDGE CONCRETE DRIVE            TECD        51         G 
  27  EDGE ASPHALT PAVEMENT         TEAP        51         G 
  28  EDGE ASPHALT SHOULDER         TEAS        51         G 
  29  EDGE CONCRETE PAVEMENT        TECP        51         G 
  30  EDGE SURFACE TREATMENT ROAD   TEST        51         G 
  31  CURB, ASPHALT                   TAC         51         G 
  32  CURB, HEADER                    THC         51         G 
  33  CURB & GUTTER, TOP             TCGT        51         G 
  34  CURB & GUTTER, F/L             TCGF        51         G 
  35  V-GUTTER                        TVG         51         G 
  36  BRIDGE APPROACH SLAB, EDGE    TBAS        51         G 
  37  BRIDGE END, CENTER             TBRDG       52         F 
  38  BRIDGE END, CORNER             TBRDG       52         F 
  39  BRIDGE COLUMN, CENTER          TCOLC       52     F 
  40  BRIDGE COLUMN, EDGE            TCOLE       52     F 
  41  BRIDGE GUTTER LINE             TBGL        52         F 
  42  BRIDGE CENTERLINE              TBCL        52         F 
  43  ENDROLL                         TENDROLL   51         G 
  44  BRIDGE CAP                      TBCAP       52     F 
  45  SINGLE CATCH BASIN,Gutr F/L    DCB         52     F 
  47  DOUBLE CATCH BASIN,Gutr F/L   DDCB        52     F 
  49  DROP INLET, TOP                 DDI         52     F 
  50  SPUR DIKE                      DSPURDK      51         G 
  51  TOP OF WATER ELEVATION         DWE         52     F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
  52  STREAM CENTER, F/L             DSC         51       G 
  53  STREAM EDGE                     DSE         51         G 
  54  STREAM BANK TOP                DSB         51         G 
  55  DAM, TOP                        DDT         51         G 
  56  DAM, TOE                        DADB       51         G 
  57  OBSCURED AREA                  OBSC        51         G 
  58  CULVERT END, F/L               DCEF        52         F 
  59  HEAD WALL, END                 DHWE        52         F 
  60  CULVERT, WINGWALL END         DCWE        52         F 
  61  EDGE OF WATER                  DEW         52         F 
  62  SWAMP EDGE                      DSWE        52         F 
  63  WETLAND BOUNDARY               DWB         52         F 
  68  STRAIN POLE                     USTRPOL     52     F 
  69  ELECTRICAL BOX                 UELBOX      52         F 
  70  OVERHEAD ELECTRICAL LINE      UOEL        52         F 
  71  OVERHEAD TELEPHONE LINE       UOTL        52         F 
  72  POWER POLE, CENTER             UPP         52     F   
  73  LIGHT POLE, CENTER             ULP         52     F    
  74  TELEPHONE POLE, CENTER         UTP         52     F   
  75  TELEPHONE PEDESTAL, CENTER    UTPD        52     F   
  76  GUY POLE, CENTER               UGP         52     F   
  77  POLE ANCHOR                     UPGA        52     F   
  78  YARD LIGHT, ELECTRICAL         UYLE        52     F   
  79  YARD LIGHT, GAS                UYLG        52     F   
  80  WATER METER, CENTER            UWM         52     F   
  81  WATER VALVE, CENTER            UWV         52     F   
  82  FIRE HYDRANT, CENTER           UFH         52     F   
  83  MANHOLE STORM SEWER, TOP      UMHST       52     F   
  84  MANHOLE STORM SEWER, F/L      UMHSTF      52     F   
  85  MANHOLE, TELEPHONE, TOP       UMHT        52     F 
  86  MANHOLE, ELECTRICAL, TOP      UMHE        52     F 
  87  MANHOLE, SANIARY SEWER, TOP   UMHSS       52     F 
  88  MANHOLE, SANITARY SEWER,F/L   UMHSSF      52     F 
  89  SANITARY SEWER LINE, CENTER   USSL        52     F 
  90  GAS METER, CENTER              UGM         52     F 
  91  GAS VALVE, CENTER              UNGV        52     F 
  92  GAS VENT PIPE                   UNGVP       52     F 
  93  GAS LINE MARKER                UNGLM       52     F 
  95  WALL FACE                       TWF         52         F 
  96  WALL FACE, TOP                  TWFT        51         G 
  97  WALL FACE, BOTTOM              TWFB        51         G  
  98  IRRIGATION PIVOT POINT         TIRRPVTP    52     F 
  99  IRRIGATION LIMITS              TIRRLMT     52     F 
 100  SIGN, CENTER                    TS          52     F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
 101  GASOLINE MONITORING WELL      TGMW        52     F 
 102  GASOLINE FILLER VALVE          TGFV        52     F 
 103  GASOLINE VENT PIPE             TGVP        52     F 
 104  GASOLINE PUMP                   TGP         52     F 
 105  GASOLINE STORAGE TANK, END    TGST        52          F 
 106  GASOLINE PUMP ISLAND           TGPI        52          F 
 107  CANOPY                          TCAN        52          F 
 108  BUILDING CORNER                TBLD        52          F 
 109  BUILDING ROOF LINE CORNER     TBLDRL      52          F 
 110  HOUSE CORNER                    THCR        52          F 
 111  HOUSE ROOF LINE CORNER         THRL        52          F 
 112  MOBILE HOME CORNER             TMHCR       52          F 
 113  MOBILE HOME ROOF LINE CORNR   TMHRL       52          F 
 115  WOODS LINE                      TWL         52          F 
 116  CULTIVATION LINE               TCUL        52          F 
 117  FENCE, FIELD WIRE              TFFW        52          F 
 118  FENCE, BARB WIRE               TFBW        52          F 
 119  FENCE, WOOD                     TFW         52          F 
 120  RAILROAD, TOP OF RAIL          TRCR        52          F 
 121  RAILROAD, CENTERLINE           TRCL        52          F 
 122  CEMETERY LINE                   TCEM        52          F 
 123  GRAVE                           TGRV        52          F 
 124  GUARD RAIL                      TGR         52          F 
 125  SIGN, END                       TS          52          F 
 126  SATELLITE DISH                  TSATDSH     52     F  
 127  LIMIT LINE                      TLIML       51         G 
 128  CONSTRUCTION BOUNDARY, ACTV   TCBA        51         G 
 129  CONSTRUCTION BOUNDARY, FIND   TCBF        51         G 
 130  COUNTY LINE                     BCOL        50         F 
 131  CITY LIMIT LINE                 BCTL        50         F 
 132  LAND DISTRICT LINE             BLDL        50         F 
 133  LAND LOT LINE                   BLLL        50         F 
 134  STATE LINE                      BSL         50         F 
 150  Surv Defn'd                     X           51     G 
 151  Surv Defn'd                     X           51     G  
 152  Surv Defn'd                     X           51     G 
 153  Surv Defn'd                     X           51     G 
 154  Surv Defn'd                     X           51     G 
 155  Surv Defn'd                     X           51     G 
 156  Surv Defn'd                     X           52     F 
 157  Surv Defn'd                     X           52     F 
 158  Surv Defn'd                     X           52     F 
 159  Surv Defn'd                     X           52     F 
 160  Surv Defn'd                     X           52     F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
 161  Surv Defn'd                     X           52     F 
 162  Surv Defn'd                     X           52     F 
 163  Surv Defn'd                     X           52     F 
 164  Surv Defn'd                     X           52     F 
 165  Surv Defn'd                     X           52     F 
 166  Surv Defn'd                     X           52     F 
 167  Surv Defn'd                     X           52     F 
 168  Surv Defn'd                     X           52     F 
 169  Surv Defn'd                     X           52     F 
 170  Surv Defn'd                     X           52     F 
 171  Surv Defn'd                     X           51         G 
 172  Surv Defn'd                     X           51         G 
 173  Surv Defn'd                     X           51         G 
 174  Surv Defn'd                     X           51         G 
 175  Surv Defn'd                     X           51         G 
 176  Surv Defn'd                     X           52         F 
 177  Surv Defn'd                     X           52         F 
 178  Surv Defn'd                     X           52         F 
 179  Surv Defn'd                     X           52         F 
 180  Surv Defn'd                     X           52         F 
 181  Surv Defn'd                     X           52         F 
 182  Surv Defn'd                     X           52         F 
 183  Surv Defn'd                     X           52         F 
 184  Surv Defn'd                     X           52         F 
 185  Surv Defn'd                     X           52         F 
 186  Surv Defn'd                     X           52         F 
 187  Surv Defn'd                     X           52         F 
 188  Surv Defn'd                     X           52         F 
 189  Surv Defn'd                     X           52         F 
 190  Surv Defn'd                     X           52         F  
 191  Surv Defn'd                     X           52         F 
 192  Surv Defn'd                     X           52         F 
 193  Surv Defn'd                     X           52         F 
 194  Surv Defn'd                     X           52         F 
 195  Surv Defn'd                     X           52         F 
 196  Surv Defn'd                     X           52         F 
 197  Surv Defn'd                     X           52         F 
 198  Surv Defn'd                     X           52         F 
 199  Surv Defn'd                     X           52         F 
 200  DRAINAGE PIPE, F/L,C           DP          52     F     F 
 201  DRAINAGE PIPE, F/L,M           DP          52     F     F 
 202  DRAINAGE PIPE, F/L,P           DP          52     F     F 
 210  SIDEWALK, CENTER               TSW         52         F 
 211  FENCE, CHAIN LINK              TFCL        52         F 
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SMI              Description          Feature         Zone    Point  Chain 
Code       Code          Type   Type 
 212  TREE, CENTER                    TTRE        52     F 
 213  WELL                            TWELL       52     F 
 225  DIRT ROAD,  C/L                 TDR         51         G 
 227  DIRT DRIVE, C/L                 TDD         51         G 
 235  MILE POST, RAILROAD            TMPR        52     F 
 236  KM POST, HIGHWAY               TKMP        52     F 
 237  MILE POST, HIGHWAY             TMPH        52     F 
 240  NGS CONTROL MONUMENT          SNGSCM      52     F 
 241  LOCATION CONTROL MONUMENT     SLCM        52     F 
 242  LOCATION CONTROL DELTA        SLCD        52     F 
 243  DISTRICT CONTROL DELTA         SDCD        52     F 
 244  CONTROL RE-SHOT FOR CHECK     SCCHK       52     F 
 245  BENCHMARK                       SBNCHMK    52     F 
 250  Miscellaneous                   MISC        52     F 
 
Additional standard feature codes used for storing geometry chains in CAiCE are as 
follows: 

PAR Property parcel chains generated by the SDE 
CONSTCL Construction centerline chain provided by the Design office on 

new location projects. 
 
 
VI. GDOT Standard Photogrammetric Feature Codes 
 
     AMSA           CAiCE               CAiCE 
Feature Code      Topo Attrib.      Feature Code 

150   FP   BORDER 
151   GP   DITCH 
152   GP   EPSHLD 
153   GP   EP 
154   GP   TOC 
155   GP   BOC 
156   GP   CL 
157   GP   CLIP 
158   GP    RANDOM 
159   GP   OBSC 
160   GP   LAKE 
161   GP   RRCL 
162   GP   RIVERED 
163   GP   TOWALL 
164   GP   BOWALL 
165   GP   BREAKLIN 
166   GP   CONSTRB 
  5   GP   PAVEROAD 
  6   GP   PAVESHLD 
  8   GP   CURBROAD 
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     AMSA           CAiCE               CAiCE 
Feature Code      Topo Attrib.      Feature Code 

 35   GP   CURBPARK 
 43   GP   DITCH 
 63   GP   PVDDRAIN 
241   GP   TOC 
242   GP   BOC 
243   GP   BREAKLIN 
244  GP   DEADIN 
245   GP    RANDOM 
246   FP   BORDER 
 
 

VII. Standard File Download Locations 
All GDOT standard CAiCE files can be downloaded internally from the GDOT 
“R.O.A.D.S.” Homepage.  For the Address or Location at the top, enter TOPPS.  
Then, make the following selections from the screens that follow: 
 

• GDOT Internal Web Server 
• DOT Division and Office Pages 
• Preconstruction Division 
• R.O.A.D.S. Homepage 
• Software Specific Files & Documentation 
• Civil Design Software 
• CAiCE Standard Files 
• CAiCE Standard Files Download 
 

OR 
 Go straight to the link by typing the following address in the URL field of your 

browser:  
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-
S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml 
 

 A file called CAICEALL.EXE is available that will allow you to update all of the 
CAiCE standard files with one file.  Download the file, execute it and specify the 
root drive of the CAiCE directory (default is C:\) and the files will be updated.  
This file is updated frequently.  It is advisable to check the Web site weekly for the 
latest revisions.  The latest revisions can be viewed by clicking on the “CAiCEALL 
History (Brief)” link, but a complete history of all revisions to the standard files can 
be viewed by clicking on the “CAICEALL History (Full)” link on the download 
page.      
 
 
 
 
 
 

http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
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Section 2 – Reviewing Daily Survey Work 

 
The process of gathering field survey data will almost always involve multiple days of 
survey work.  Periodically, the survey data will need to be brought into CAiCE and 
reviewed for accuracy.  The process for reviewing the daily work is documented below.  

 
NOTE:  Field survey data (original enhancements to mapping or requested additional 
data) collected for a single submission over multiple days will be combined into ONE 
survey file (ONE ASC file resulting in ONE SRV file) and imported into CAiCE through 
ONE field segment.  In other words, one day’s field work does not constitute a segment. 
All field work for a single submission will be completed and combined into ONE survey 
file for importing and/or submission. 
 
I. Create a CAiCE Project 

The project created can be a “bogus” project simply used for reviewing survey 
data on ANY project (“DAILY”, “BOGUS”, etc.).  This project will be created 
once and used for reviewing all project data.  If desired, the Surveyor could create 
two projects called “ENGLISH” and “METRIC” for reviewing data for both 
units. 

File=>Project Manager: Displays the CAiCE Project Management 
  System dialog 
From CAiCE Project Management System, select Project =>Create 
In the Create CAiCE Project dialog (see Figure 2-1), enter the  
Project Name, Description (optional), Max No of Points (500000),  
 
      Figure 2-1 

 
 
Max No of Chains (250000), Project Unit, and the project  
Location (KCDATA directory) and click on OK. 
 
Set the System Settings as desired and click on OK. 
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II. Create a New Project Segment 
Since this project will only be used to review daily survey data, a single segment 
called “A” can be created for importing survey data through.  This segment will 
be created once and used for importing all survey data. 
 
From the CAiCE Project Management System dialog with the new project 
highlighted, select Segment=>Create. 
 
In the Create New Segment dialog (see Figure 2-2), enter the Segment “A” and 
then click on OK.  
 
       Figure 2-2 

 
 

In the CAiCE Project Management System dialog click on Close. 
 

III. Attach the standard Feature Table, Cell File, and Command Table 
 
To attach the Command Table:  Tools=>Attach=>Command Table 
 DEFAULT.CTB = CAiCE-supplied command table 
 
To attach the Feature Table:  Tools=>Attach=>Feature Table (.FTB) 

GDOT20.FTB = English 20 Scale 
GDOT50.FTB = English 50 Scale 
GDOT100.FTB = English 100 Scale 
GDOT250.FTB = Metric 250 Scale 
GDOT500.FTB = Metric 500 Scale 

Note:  A file with the .FTM extension is used to control alignment chain features.  
This file will automatically be attached with the .FTB file. 

 
To attach the Cell Library:  Tools=>Attach=>Cell File (.CCL or .CEL) 

SDE.CCL = English CAiCE Cell File 
SDEM.CCL = Metric CAiCE Cell File 
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IV. Convert the ASC File using ASCSRV 
Run the ASCSRV program:  Tools => Custom Tools => ASCSRV to display the 
ASCSRV – GDOT ASC File to SRV File Translator dialog (see Figure 2-3). 

 
           Figure 2-3 

 
 

Click the Help button to display the on-line .PDF help file for the program. 
 

The files *.SRV, *.SRT, *.LOG, and possibly *.ERR will be created in the 
project segment directory (c:\kcdata\daily\A). 

 
The header information from the ASC file will be written to the SRV file.  All 
point names will have a prefix of “SV + Segment Letter” (SVA) where the 
segment letter is specified in the input to the program.  All points and survey 
chains are assigned a zone (similar to a level in MicroStation) based on whether 
the data is Property (Zone 50), 3D Topographic data (Zone 51), or 2D/3D 
Planimetric data (Zone 52). 
 
The ASCSRV Installation Program is available for download at the following 
WEB address: 
 
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-
S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml 

  
 
 

http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
http://www.dot.state.ga.us/dot/preconstruction/R-O-A-D-S/SWFilesDocs/SW_Design/SW_Design_KC_Files/index.shtml
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V. Check for an ERR file created from ASCSRV 
The ERR file will be created in the project segment directory along with the SRV, 
SRT, and LOG file.  If an ERR file is created, then make necessary corrections to 
the ASC file, delete the segment files (SRV, SRT, ERR, LOG), and rerun 
ASCSRV until no ERR file exists. 
 

VI. Check the LOG file for long chains 
Make a note of any chains with lengths greater than 240 characters as noted in the 
LOG file.  These chains will be “chopped-off” at 240 characters and the 
remainder of the chain list will be assigned the next highest available chain 
number.  Therefore, no renumbering of chains is necessary anymore. 
  

VII. Import the SRV File 
File=>Project Manager: Displays the CAiCE Project Management 
           System dialog 

 
Click on the new project to highlight it and then click on the segment to import to 
highlight it. 

 
From CAiCE Project Management System, select Segment =>Import 

 
In the Import Segment Files dialog (see Figure 2-4), select the Source of Import 
Data to be the segment directory to import from, set the Format of Imported 
File(s) as “CAiCE/AGA –SRV”, click on the SRV file in the Segment Files 
field, and then click on OK to import the file.  Click on Yes to proceed and OK 
after the conversion is complete. 
 
    Figure 2-4 

 
 

Click on the Close button when importing of files is complete. 
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This pulls in all of the points and survey chains in the SRV files into the CAiCE 
project database with the correct feature code and zones. 
 

VIII. View the Survey Points and Chains 
Use the CAiCE viewing commands to review the survey data.  

 
View=>Points 
View=>Survey Chains 

 
IX. Resolve Survey Chain Crossings 

If crossings exist, make sure all crossings are resolved and corrections are made to 
the ASC file.  If the cause of the crossings is not obvious, then further field 
investigation must be done. 
 

Geometry=>Survey Chains=>Resolve Survey Chain Crossings 
 
NOTE for the Trim Chain(s) option:  A point will get inserted into the 

chain when it is trimmed.  Enter the name of the chain point that 
will be trimmed in the Prefix field under the New Point group to 
ease in correcting the ASC file. 

NOTE for the Edit Chain option:  When the Advanced Survey Chain Editor 
dialog appears, enter the Name of the point being moved or edited 
in the New Point field under the Defaults group.  

NOTE:  If crossings are found, they MUST be corrected in the ASC file! 
 

X. Create the DTM Database 
DTM=>DTM Database Manager 
 Enter “EXIST” for the Name and Feature and click on 

Create and then on OK. 
 
XI. Load the DTM Database 
  DTM=>Load DTM Database=>From Survey Points and Chains 
   Leave everything set to “ALL” and click on OK. 
 
XII. Build Triangles 
  DTM=>Build Triangles 
 
XIII. View the DTM Surface 

View=>DTM=>Triangles 
The triangles can also be rendered and viewed in perspective if desired. 
 

XIV. Delete the DTM Database 
DTM=>DTM Database Manager=>Delete 
 

XV. Reset the Project 
File=>Project Manager 
(From CAiCE Project Management System) Project=>Reset 

This will set the project back to its’ original state before any work was done.  
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XVI. Delete the Segment Files 
In the project segment directory, delete the SRV, SRT, ERR, and LOG files. 
 

XVII. Daily Survey Process Tugboat 
A macro has been created that provides a step by step guide through the daily 
process of checking survey data.  This macro is called the GDOT Daily Survey 
Process Tugboat and is found in the Tools =>Custom Tools=>GDOT Macro 
Menu on the Utilities tab.  Click on the Daily Survey Process button to display 
the tugboat macro (see Figure 2-5). 
 

Figure 2-5 

 
 

The tugboat will lead you through the daily process of importing, checking and 
viewing your survey data.  Clicking on the step will bring up the dialog box 
associated with that step.  As a step is finished, the button will be grayed out, so 
that you will know the next step to take. 
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Section 3 – Final Processing 
If property is to be stored by the Surveyor, then the steps in this section must be followed. 
The project and segment must be created according to GDOT standards for processing 
the property data.  This section assumes that all the survey points and chains have been 
reviewed and corrected.  It is also assumed that the DTM has been created and verified. 
 
I. Create the New Project and Segments 
 

A. Create the Project with the PI Number as the name (363540) 
 

      File=>Project Manager: Displays the CAiCE Project Management 
   System dialog 
      From CAiCE Project Management System, select Project =>Create 
      In the Create CAiCE Project dialog (see Figure 3-1), enter the  
      Project Name, Description, Max No of Points (500000),  
 
      Figure 3-1 

 
 
      Max No of Chains (250000), Project Unit, and the project  
      Location (KCDATA directory) and click on OK. 
 
      Set the System Settings as desired and click on OK. 

 
B. Create the segment 

 
From the CAiCE Project Management System dialog with the new 
project highlighted, select Segment=>Create. 
 
In the Create New Segment dialog (see Figure 3-2), enter the Segment 
“A” and then click on OK.  
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      Figure 3-2 

 
 

In the CAiCE Project Management System dialog click on Close. 
 

II. Convert the Survey Data 
NOTE:  The Surveyor should check the field survey file (.ASC) to ensure that an 
error file is not created when the ASCSRV program is executed. 

 
Run the ASCSRV program:  Tools => Custom Tools => ASCSRV to display the 
ASCSRV – GDOT ASC File to SRV File Translator dialog (see Figure 3-3). 

 
           Figure 3-3 

 
 

Click the Help button to display the on-line .PDF help file for the program. 
 

The files *.SRV, *.SRT, *.LOG, and possibly *.ERR will be created in the 
project segment directory (c:\kcdata\daily\A). 

 
The header information from the ASC file will be written to the SRV file.  All 
point names will have a prefix of “SV + Segment Letter” (SVA) where the 
segment letter is specified in the input to the program. 
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III. Import the SRV file into the CAiCE Database 
 

File=>Project Manager: Displays the CAiCE Project Management 
  System dialog 

 
Click on the new project to highlight it and then click on the segment to import to 
highlight it. 
 
From CAiCE Project Management System, select Segment =>Import 
 
In the Import Segment Files dialog (see Figure 3-4), select the Source of Import 
Data to be the segment directory to import from, set the Format of Imported 
File(s) as “CAiCE/AGA –SRV”, click on the SRV file in the Segment Files 
field, and then click on OK to import the file.  Click on Yes to proceed and OK 
after the conversion is complete. 
 
    Figure 3-4 

 
 

 
 

 Click on the Close button when importing of files is complete. 
 

This pulls in all the points and survey chains in the SRV files into the CAiCE 
project database with the correct feature code and zones. 
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IV. Object Default Settings 

Object defaults (prefix, feature code, zone, etc.) can be set up front and then all 
commands used in CAiCE will automatically come up with those defaults set.  
This keeps the user from having to enter the default prefixes, etc. every time a 
command is run in CAiCE.  This is especially helpful when repetitively storing 
objects with the same prefix, feature code, zone, etc., such as in the process of 
storing property.  There are different settings for points, survey chains, etc.  To 
access the object default settings, use the command:  
 

Settings=>Object Defaults to view the dialog shown in Figure 3-5. 
 

Figure 3-5 

 
 
As shown above, a standard file has been setup for GDOT that reflects some of 
the most frequently used prefixes and zones where possible.  The only prefixes 
used in Design are “KC, DC, and EP”, with “KC” reflected at the top of each 
object type’s listing.  The other prefixes pertain to survey.  Simply select the 
desired prefix from the list and then enter additional information like the 
feature code, zone, and attribute.  Once the attributes are set as desired for one 
type of object (points, survey chains, etc.), click on the Set As Default for 
Current Object Type button to activate the settings before going to the next object 
type.  Different types of objects can be selected by clicking on the tabs at the 
bottom of the dialog (Point, Survey Chain, etc.). 
 
NOTES: 
1) To have the default prefixes, etc. available, the latest CAICEALL.EXE 

file must be downloaded from the Homepage and ran to load the files into 
the CAICE directory. 

2) The standard settings shown above reflect only the standard prefixes in 
most cases.  Therefore, the other information must be filled-in by the user 
such as Feature Code, Zone, and Attribute. 
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V. Property Data 
 

A. Survey and Information Gathering Procedures 
 

1. Parcel Data 
 

1-a. The District shall provide the property information for all
 parcels within the limits of the project.    
 
1-b. All parcels must be chained clockwise and the chains must 

close (first and last point number must be the same).  The 
chain should be a graphic representation of all corners of 
the parcel as defined in the deed or plat.  Property corners 
and lines which lie within the "right-of-way take", should 
be located by field survey if possible.  If they cannot be 
found, their position should be computed from the deed or 
plat.  The positions of corners which do not lie within the 
"right-of-way take" can be determined by digitizing from a 
plat or tax map, or by computation. 

 
1-c. The chain for the parcel must contain sufficient information 

to accurately locate all curved property lines.  The 
beginning and the ending point of each curve should be 
equated to a point number and those numbers must be 
included in the parcel chain. 

 
1-d. The District shall provide the official area in acreage (Land 

Hectares when job is done in metric) for each parcel in the 
Property Statistic Report (.XLS).  This area, which is to 
be taken from the deed or plat, is to be used by the 
designer.  The area which can be computed from the parcel 
chain is not the official area and therefore is not to be 
used in design.  If an acreage is not provided on the deed or 
plat, the District shall be responsible for computing this 
area from a legal description. 

 
1-e. If a parcel is split by the proposed right-of-way, or if 

existing access to the parcel is eliminated, all available 
access to a public roadway for the remaining parcel(s) 
should be identified by the surveyor or the Survey Data 
Engineer and a comment about this access should be added 
as an explanatory note in the Property Design File 
(PROP.DGN) (i.e. "access to  County Road #77" - 
shown at the appropriate place in the file). 
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1-f. No deeds, plats or tax maps are to be submitted as part of 
the automated survey material.  However, on occasion, tax 
maps and property owner names may be required prior to 
the survey in order to prepare public hearing displays.  
When this need arises, a request for this information will be 
made by letter.  The submittal of these tax maps is not to be 
considered as part of the "normal" location survey 
material. 

 
1-g. The following information for each parcel shall be provided 

in a Property Statistic Report (.XLS) File.  The filename 
and location shall be provided to the designer.  No printout 
of this file should be submitted. 

 
 Land District/Section Number (See Note). 

 
 Land Lot Number (See Note). 

 
 Georgia Militia District (GMD). 

 
 Block Number. 

 
 Tax Map Number. 

 
 Tax Map Parcel Number. 

 
 Parcel Chain Number (This will be the chain number 

for the parcel). 
 

 Area in acres (as recorded in the deed or plat). 
 

 Book and Page Number of where the deed is recorded. 
 

 Book and Page Number of where the Plat is recorded. 
 

 Property Owner's Name and Address. 
 

NOTE:  Parcels not described by this system will be 
described by the legal description contained in the deed. 
 

1-h. Explanatory notes (Parcel Chain Number, Prescription 
R/W, Easements, etc.) should be added to the Property 
Design File (PROP.DGN).  Additional text must have the 
correct attributes and level as indicated by the state-wide 
attributes and level conventions. 
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2. Right-of-Way (deeded/prescriptive) and Easement 
 

2-a. The District shall provide all information about existing 
right-of-ways for public roadways (including railroads) 
located within the limits of the project. 

 
2-b. The right-of-way data shall be chained. 

 
2-c. The following procedures should be followed for 

surveying deeded Right-of-Way: 
 

 Locate the centerline alignment of the road that was 
used to describe the deeded right-of-way coordinating 
at least two (2) points on all tangents and three (3) 
points on all curves.  It is very important to determine 
if any widening has taken place since the deed 
centerline was established.  If widening was not 
symmetrical, use available field evidence to establish 
the deed centerline. 

 
 All existing right-of-way markers should be 

coordinated. 
 

 All existing property corners which will be used to 
determine the property take will be coordinated either 
by field survey or by computation from a deed or plat.  
All property points not directly impacting the "take" 
can be digitized from the deed, plat, or tax map. 
 

 The Property Design File (PROP.DGN) provided by 
the District must contain a notation which states that 
the "right-of-way is claimed by prescription".  
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2-d. The following procedures should be followed in 
developing the Property/Right-of-Way database for roads 
with deeded right-of-way: 

 
 The alignment of the existing road should be 

determined by using the tangent and curve points from 
the field survey.  Degrees of curves should be 
computed by using the field points, and then compared 
to old plans, and then an appropriate degree assigned 
to the curve. 
 

 The Department's right-of-way should then be set to 
correspond with this alignment. 
 

 At this point the differences between the Department's 
right-of-way and the existing right-of-way markers and 
property information should be evaluated.  Major 
discrepancies should receive further investigation. 
 

 When the District creates a chain from the field survey 
file, all corners and boundaries which conflict with the 
right-of-way should be projected or terminated to 
conform precisely with the deeded right-of-way (See 
Attachment A). 
 

 The parcel chain should contain the newly created 
points which conform to the right-of-way.  The chain 
should not include any property points that conflict 
with this right-of-way.  These conflicting points should 
be retained in the data file as part of the project 
records. 
 

 All existing right-of-way markers which conflict with 
the true position of the right-of-way are not to be used 
in any chains but are to be retained in the data files as 
part of the project records. 
 

 Since there will be property and right-of-way points 
residing in the data file which are not included in any 
chains, the Survey Data Engineer should use caution 
before "plotting all points". 
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2-e. The following procedures should be followed for 
surveying a public roadway that does not have a deeded 
right-of-way: 

 
 The surveyor will notify the Preconstruction Engineer 

in writing that the roadway does not have a deeded 
right-of-way. 
 

 Locate the centerline alignment of the road by 
coordinating at least two (2) points on all tangents and 
three (3) points on all curves. 
 

 Coordinate the limits of the area along the roadway 
which is maintained by the Department or by the local 
government (e.g., back of ditch to back of ditch).  
This area may be claimed by prescription if it meets 
the legal requirements. 
 

 The surveyor is to document on a tax map, or other 
drawing, all areas for which the Department or a local 
government does not have deeded title. 

 
2-f. The following procedures should be followed in 

developing the Property/Right-of-Way database for roads 
with no deeded right-of-way: 

 
 The District shall create property chains from the 

field survey file that include all property corners 
(field located, computed, or digitized) which identify 
parcels.  

 
 The District shall create chains from the field survey 

file that reflect the right-of-way that is considered to 
have been acquired by prescription* (possession). 
 

 The property and right-of-way chains shall show the 
conflicts between the property lines and these limits 
of the "claimed" (prescriptive) right-of-way. (See 
Attachment B)     
 

 The Property Design File (PROP.DGN) provided 
by the District must contain a notation which states 
that the "right-of-way is claimed by prescription". 
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2-g. Easement right-of-ways for utility companies should be 
surveyed and chained. 

 
2-h. Explanatory notes should be added to the Property 

Design File (PROP.DGN).  The text must have the 
correct attributes and level as indicated by the statewide 
attributes and level conventions. 

 
* Prescriptive R/W is acquired by long uninterrupted use 

(in GA usually 7 years). 
 
 

3. BOUNDARY LINES 
 

3-a. The District should provide the following types of 
boundary lines: 

 
 State 
 
 County 
 
 City 
 
 Land Lot 
 
 Public Lands 

 
 3-b. The boundary lines shall be chained. 

 
 3-c. Explanatory notes should be added to the Property 

Design File (PROP.DGN).  The text must have the 
correct attributes and level as indicated by the statewide 
attributes and level conventions. 

 
 

B. Processing Property Data in CAiCE 
 

1. Using English units plats and old English units plans 
(Applies to METRIC projects ONLY!) 
If the property is going to be chained together using English plats 
and the project is a Metric project, then the property will need to be 
converted to English to use the plat dimensions.  To do this, the 
property points will be converted to English units, chained 
together, and converted back to Metric units. 
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The ASCSRV program automatically assigns Zone 50 to all the 
standard property features.  These feature codes are shown Table 
3.1.  
 
     Table 3.1 

SMI Code CAiCE Feature Code 
3 RWM 
4 RWC 
5 RWU 
6 RWE 
7 POEL 
8 PCF 
9 PPOL 
10 PPC 
15 APOT 
16 APOC 
17 APC 
18 APT 
19 API 

 
 Archive the current project. 

File=>Project Manager:  Displays the CAiCE Project  
         Management System dialog 
 
From CAiCE Project Management System 
Project=>Archive 

 
This is done as a precaution if anything should go wrong in 
the conversion or storing of property data. 
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 Transform the project to English units. 
File=>Project Manager:  Displays the CAiCE Project  
         Management System dialog 
 
From CAiCE Project Management System 
Project=>Convert Project Units 

 
The Convert Project Unit dialog (see Figure 3-6) will 
appear.  
 
   Figure 3-6 

  
 
No settings should need to be revised in this dialog. 
 
NOTE:  The correct units Feature Table and Cell File will    

need to be re-attached after conversion. 
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2. Chain the Property Data together using the following 
information 

 
⇒ Property Parcels will be stored as geometry chains using the 

Geometry=>Geometry Chains=>Store/Edit command.  
 
*** All prefixes will be the same as the current segment 
  being processed (SVA, SVXO, SVXA, etc.). 
 

         Table 3.2 
OBJECT TYPE ZONE PREFIX FEATURE CODE ATTRIBUTE 
Points Geometry 50 *** PCF, PPC, PPOL, POEL F 
Curves Geometry 50 *** PAR N/A 
Chains Geometry 50 *** PAR N/A 

 
*** NOTE:  Use the Object Default Settings command for attributes! 
 
        Table 3.3 
                 Prefixes for original property points 

Source of orig. survey data: Stereoplotter Field Survey 
Segment for field file: “XO” (Enhanced 

Original) 
“A” (Orig. field file is the only 

field file) 
Prefix to use to store property 
points : 

SVXO 
(ie:  SVXO1-1000) 

SVA 
(ie:  SVA1-1000) 

 
If additional or enhanced property survey is needed, then the SDE will 
provide the surveyor with a point number to start with in gathering the 
additional/enhanced property survey data.  The point number will be a 
number higher than the last number used in chaining together the original 
property (ie:  1100).  The surveyor will gather the additional/enhanced 
data and then deliver it to the SDE to process in CAiCE. 
 
         Table 3.4 
     Prefixes for additional/enhanced property points 

Source of orig. survey data: Stereoplotter Field Survey 
Segment for field file: “XA” (First 

Enhancement) 
“XA” (First 

Enhancement) 
Prefix to use to store property 
points : 

SVXA 
(ie:  SVXA1100-1200) 

SVXA 
(ie:  SVXA1100-1200) 

 
This scenario of providing the starting number to the surveyor and then 
processing the additional/enhanced property survey using the prefix of the 
segment being processed would continue until all property is processed. 
By using these guidelines, all doubts about duplicating point numbers 
needing to go back to the data collector will be removed. 
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=>  Existing centerlines will be stored as geometry chains using the 
Geometry=>Geometry Chains=>Store/Edit command or using the 
Geometry=>Geometry Chains=>Edit Horizontal Alignment 
command.  
 
All prefixes will be the same as the current segment being 
processed (SVA, SVXO, SVXA, etc.). 
 
     Table 3.5 

 OBJECT TYPE ZONE PREFIX FEATURE CODE ATTRIBUTE 
Points Geometry 50 *** ACL F 
Curves Geometry 50 *** ACL N/A 
Chains Geometry 50 *** ACL N/A 

 
*** NOTE:  Use the Object Default Settings command for attributes! 

 
⇒ Existing R/W chains will also be stored as Geometry Chains and can 

be offset from the existing R/W centerline using the command 
Geometry=>Geometry Chains=>Store Offset Parallel Chains. 
Remember, any curves will also be offset with the same zone as the 
chain. 
 
All prefixes will be the same as the current segment being 
processed (SVA, SVXO, SVXA, etc.). 
 
Make sure that a Zone of 50 is specified when storing all offset 
chains. 
 
     Table 3.6 

OBJECT TYPE ZONE PREFIX FEATURE CODE ATTRIBUTE 
Points Geometry 50 *** RWE F 
Curves Geometry 50 *** RWE N/A 
Chains Geometry 50 *** RWE N/A 

 
 

*** NOTE:  Use the Object Default Settings command for attributes! 
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Locate the property points using the Geometry=>Points=>Locate 
Bearing/Distance from Point, Geometry=>Points=>Locate 
Angle/Distance from Point, Geometry=>Points=>Intersection, and 
other commands using the English dimensions.  Make sure that a 
Zone of 50 is specified when storing all points. 
 
Chain the points together using the Geometry=>Geometry Chains=> 
Store/Edit command.  Make sure that a Zone of 50, the current 
segment prefix, and feature code “PAR” are used when storing all 
chains. (See Table 3.2) 
 

*** NOTE:  Use the Object Default Settings command for attributes! 
 

NOTE: 
If English units plats or plans were used to store the property, then the project units 
will need to be converted back to Metric units by using the Convert Project Units 
command again from the CAiCE Project Management System.  If no English plans or 
plats were used and no units conversion occurred, this step is not necessary. 
 
NOTE:  The correct units Feature Table and Cell File will need to be re-attached 

   after conversion. 
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3. Write out the KCM files 
The KCM file is produced through Database Explorer.  The KCM 
file will contain the chains and all elements.  The KCM file can 
also be used to export any type of geometry data out of CAiCE to 
send to another office.  To produce the KCM files, use the 
Tools=>Database Explorer command.  This command will open 
the Database Explorer dialog shown below (see Figure 3-7). 

 
Figure 3-7 

 
 

 
 

This command can be used to obtain detailed information about all 
files and objects associated with a project by using the Project 
Breakdown section and expanding the major categories shown 
above. 
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NOTE:  For the following procedure to work as documented, 
all property must have been stored in CAiCE using the 
standard GDOT Property Zone of 50. 

 
To write out the KCM file, click on the Write Selection tab to 
open the dialog shown below (see Figure 3-8). 

 
Figure 3-8 

 
 

 
In the Write Selection dialog (See Figure 3-8), click on the Load 
button under Dialog Input, navigate to the CAiCE directory, select 
the file WRITEPRP.TXT, and click on the Open button.  This 
will fill in the dialog with the selection criteria for all property data 
by Zone.  The file WRITEPRP.TXT is part of the standard 
downloadable file CAICEALL.EXE from the GDOT CAiCE 
Homepage.  Make sure the Include Chain Elements option is 
checked so that the chains and all their elements will be written out 
at one time.  In the KCM File Name field, enter a name of 
ProjectNamePR.KCM (ie: 123456PR.KCM).  
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Next, click on the Write to KCM button to write the property data 
to the KCM file and click on the Close button to close the dialog. 
The resulting KCM file will reside in the project directory. 
 
KCM File Naming Scheme: 

 PI# + PR.KCM  (ie:  123456PR.KCM) 
 
NOTE:  The Surveyor is to submit the final and corrected ASC file and the property 
KCM file to the SDE. 
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Attachment “A” 

October 1995 
Road with Deeded Right-of-Way 
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Attachment “B” 
October 1995 

Road without a Deeded Right-of-Way 
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 Revision Summary Page 
 
 
Date    Description of Revision   Page 
1/9/03 Changed the zone from 52 to 50 for the following  11 
  standard survey feature codes:  BCOL, BCTL, BLDL, 
  BLLL, BSL 
 
4/14/03 Changed the Description for the standard survey feature 9 
 code RWE to “RIGHT-OF-WAY, EXISTING”. 
 Removed the Chain Type “F” and added the Point Type 9 
 “F” for the following standard survey feature codes: 
 RWU, RWE, POEL. 
 Revised the FEATURE CODE column in Table 3.6 for 
 Points, Curves, and Chains to “RWE”.   34 
 
9/26/03 Updated document to correspond with CAiCE VT 10 N/A 
 
3/15/06 Revised the location of the web-page link to download        14 
                        the GDOT Standard Files (CAiCEALL.exe).   
 Revised the location of the web-page link to download        17 
 the ASCSRV Installation Program.  
   
12/01/12 Updated document to reflect changes in DTM files from  
 LZH to ZIP format.        8 
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